Справка универсального драйвера Оглавление

Параметры настройки драйвера принтера сгруппированы на четырех вкладках: "Настройка", "Параметры задания", "Цвет" и "Параметры устройства". Для получения дополнительной информации выберите одну из приведенных ниже рубрик.

Настройка

Параметры бумаги, двухсторонняя печать и т. п.

Параметры задания

Качество, тип задания, ориентация и т. п.

Цвет

Режим цветной печати.

Параметры устройства

Конфигурация лотков для бумаги и принадлежностей принтера. Доступ к вкладке "Параметры устройства" возможен только из папки "Принтеры" операционной системы Windows.


Настройка

Вкладка "Настройка" содержит параметры, относящиеся к бумаге, например размер, источник бумаги / лотки, плотность и опции подачи бумаги.

Размер

Источник

Плотность

Диалоговое окно Параметры подачи бумаги содержит дополнительные параметры.

Параметры подачи бумаги

Завершающая печать

Двусторонняя печать

Настройки драйвера

О программе

По умолчанию

ОК

Отмена

Применить


Размер

Выбор размера бумаги для документа.

Подсказка. Настройка размера страницы может производиться также из некоторых программ, причем такая настройка может иметь приоритет над настройками драйвера принтера.


Источник

Если выбран один из лотков (напр., Лоток 1), принтер при выполнении задания печати будет брать бумагу из этого лотка.

Если выбран пункт Авто , принтер автоматически выбирает лоток, содержащий нужный размер бумаги. При выборе лотка вручную следует убедиться в том, что этот лоток в принтере содержит бумагу нужного размера.

Подсказка: Добавляя новый лоток для бумаги, не забудьте увеличить количество установленных лотков на вкладке Параметры устройства .


Плотность

Выбор плотности и типа используемой бумаги.

Настройка принтера. Используются плотность и тип носителя, установленные для выбранного лотка.

Легкая.

Средней.легкости.

Средняя.

Тяжелая.

Сверхтяжелая. 1

Сверхтяжелая. 2


Параметры подачи бумаги

В окне "Параметры подачи бумаги" содержатся элементы, связанные со способом подачи бумаги из принтера.

Параметры подачи бумаги

Автоматическая смена лотка

Проверка бумаги

Поперечная подача бумаги

Настройки универсального лотка

Использование универсального лотка для ручной подачи

По умолчанию

ОК

Отмена


Автоматическая смена лотка

Если бумага в текущем лотке заканчивается, принтер автоматически переключается на лоток с бумагой того же типа и продолжает печатать. Эта возможность предусмотрена по умолчанию.


Проверка бумаги

Если включена эта функция, принтер проверяет соответствие размера загруженной бумаги формату текущего документа. Если бумага в принтере не соответствует формату печатаемого документа, на панель управления принтера выводится предупреждающее сообщение. Печать возобновится только после загрузки бумаги в соответствии с указаниями и нажатия кнопки ONLINE.

Если данная функция выключена, принтер использует бумагу, загруженную в выбранном лотке, независимо от требуемого типа или размера.

Обратите внимание, что принтер может проверять только стандартные размеры бумаги.

Подсказка: Рекомендуется держать эту функцию включенной.


Поперечная подача бумаги

Эта настройка должна соответствовать положению листов бумаги в лотке принтера.

- Если листы располагаются поперечно, то в поле "Поперечная подача бумаги" нужно поставить флажок.

- Если листы располагаются продольно, то флажок в поле "Поперечная подача бумаги" нужно снять.

Если настройка драйвера не соответствует положению листов бумаги в лотке, то принтер выдаст предупреждение о несоответствии.


Использование универсального лотка для ручной подачи

Если эта функция включена, принтер подает бумагу из универсального лотка (МР) только после нажатия кнопки " Online " . Она может быть полезна для печати на некоторых типах носителей, таких как, например, конверты.

Примечание: По истечении времени ожидания ручной подачи задание снимается, и принтер возвращается в режим готовности ONLINE.


Завершающая печать

Контролирует компоновку вашего документа на бумаге. Для получения дополнительной информации обратитесь к следующим рубрикам:

Стандартный / Мультинабор

Пункты меню "Режим вывода":

Стандартный печать для большинства документов.

2 стр./лист: печать по 2 страницы на листе бумаги.

4 стр./лист: печать по 4 страницы на листе бумаги.

6 стр./лист: печать по 6 страниц на листе бумаги.

9 стр./лист: печать по 9 страниц на листе бумаги.

16 стр./лист: печать по 16 страниц на листе бумаги.


Стандартный / Мультинабор

Печать с помощью мультинабора (N-Up) позволяет отпечатать несколько страниц на одном листе с уменьшением размера изображения на каждой странице.

Страниц на листе:

эта возможность уменьшает размер каждой страницы таким образом, что требуемое количество страниц умещается на одном листе.

2:печать по 2 страницы на одном листе бумаги.

4:печать по 4 страницы на одном листе бумаги.

6:печать по 6 страниц на одном листе бумаги.

9:печать по 9 страниц на одном листе бумаги.

16:печать по 16 страниц на одном листе бумаги.

Окантовка страницы:

Если выбранный параметр N при печати N-up отличен от 1, то вы можете выбирать границу изображения на каждой отдельной странице.


Двусторонняя печать

Эта кнопка позволяет вам указать двустороннюю печать.

(Нет):

Принтер не печатает на обеих сторонах бумаги.

Длинный край:

Страницы скрепляются длинной стороной (по длине). При книжной ориентации обратная сторона страницы печатается в том же направлении, что и лицевая. Это облегчает чтение отпечатанного документа, если он скреплен с левой или с правой стороны. При альбомной ориентации обратная и лицевая стороны страницы печатаются в противоположных направлениях. Это облегчает чтение отпечатанного документа, если он скреплен сверху или снизу.

Короткий край:

Страницы скрепляются короткой стороной (по ширине). При книжной ориентации обратная и лицевая стороны страницы печатаются в противоположных направлениях. Это облегчает чтение отпечатанного документа, если он скреплен сверху или снизу. При альбомной ориентации обратная сторона страницы печатается в том же направлении, что и лицевая. Это облегчает чтение отпечатанного документа, если он скреплен с левой или с правой стороны.


Настройки драйвера

Эта функция позволяет сохранять настройки драйвера принтера и повторно использовать их в дальнейшем. Она может оказаться полезной, если вы часто печатаете различные типы документов, для которых требуются разные настройки драйвера принтера.

В раскрывающемся списке можно увидеть все сохраненные вами настройки драйвера принтера и еще два пункта:

По умолчанию. Возвращает все настройки драйвера принтера к значениям, установленным производителем. Обратите внимание, что при выборе данного параметра предварительные настройки драйвера принтера и водяные знаки будут сохранены.

Без названия. Этот пункт отображается, если вы изменили какие-либо из настроек драйвера принтера — ваших собственных или установленных по умолчанию.

Чтобы сохранить заданные настройки драйвера принтера:

1. Выберите настройки драйвера принтера, которые вы желаете сохранить.

2. Нажмите кнопку "Сохранить…".

3. Введите имя для сохраняемых настроек драйвера и нажмите "ОК". Если установлен флажок "Включить установки носителя", будут сохранены также сведения о таких параметрах бумаги, как "Размер", "Источник" и "Плотность" (если такова применима).

Сохраненная установка появится в списке настроек драйвера.


О программе

Вывод на экран информации о версии драйвера и авторских правах.


Параметры задания

Вкладка "Параметры задания" содержит параметры, относящиеся к качеству печати, типу задания, ориентации бумаги и т. п.

Качество

Тип задания

PIN

Копии

Раскладка

Ориентация

Выходной лоток

Скрепка

Положение

Прошивание

Водяной знак

Расширенные

По умолчанию

ОК

Отмена

Применить


Качество печати

Управляет разрешающей способностью печати.

Точная / детальная:

печать с высокой разрешающей способностью.

Обычная:

печать с нормальной разрешающей способностью.

Черновое:

печать с низкой разрешающей способностью.


Настройки задания

Выберите тип задания.

Нормальный:

выберите этот параметр для обычной печати.

Защищенная печать:

защищенная печать (печать с вводом пароля) позволяет печатать конфиденциальные документы на принтерах, которые доступны другими пользователям в сети.

Документ не печатается до тех пор, пока вы не введете PIN (идентификационный номер принтера, указанный в качестве части задания на печать) на панели управления принтером.

Сохранить на принтере:

функция сохранения на принтере (буферизация заданий) позволяет подготавливать и сохранять задания на жестком диске/SD-карте памяти для печати по запросу. Такая функция будет полезной для форм, общих записок, бланков писем и других документов.

Для печати сохраненного задания необходимо ввести код PIN.

Примечание. Чтобы пользоваться функциями "Защищенная печать" и "Сохранить на принтере", необходимо установить в принтер внутренний жесткий диск или карту памяти SD и использовать код PIN. Для установки жесткого диска принтера или карты памяти SD диск/карту необходимо активировать в драйвере принтера. Для этого установите флажок в поле Диск/SD на вкладке Опции устройства.


PIN

При использовании функций защищенной печати отобразится диалоговое окно с запросом на ввод кода PIN задания.

В открывшемся диалоговом окне укажите имя и пароль задания.

Имя задания:

используется для идентификации задания на печать на панели дисплея оператора принтера. Введите имя задания, используя не более 16 алфавитно-цифровых символов.

Пароль задания:

номер, который необходим для получения доступа к заданию, сохраненному на принтере. В качестве пароля введите 4-значный номер, используя цифры от 0 до 9.

Имя задания можно использовать только в случае, если установлен тип задания "Защищенная печать" или "Сохранить на принтере".


Копии

Введите число копий, которые вы хотите распечатать (от 1 до 999).

Подсказка: Количество копий, задаваемое в прикладной программе, как правило, отменяет настройки драйвера принтера.


Раскладка

Если печатается несколько экземпляров документа, сначала будет полностью напечатан первый экземпляр, затем второй и т.д.

Например, вы печатаете два экземпляра документа, состоящего из 4 страниц:

- Если функция Разобрать по копиям включена, то страницы печатаются в порядке: [1,2,3,4], затем снова [1,2,3,4].

- Если функция Разобрать по копиям выключена, то страницы печатаются в следующем порядке: [1,1], затем [2,2], затем [3,3] и наконец [4,4].

Подсказка: Если в вашей прикладной программе также предусмотрена функция "Разобрать по копиям", ее следует отключить. Для правильной раскладки по экземплярам эта опция должна быть установлена только в драйвере принтера.


Ориентация

Выбор ориентации документа.

Книжная: Печать по ширине бумаги.

Альбомная: Печать по длине бумаги.

180: Поворот документа на 180 градусов и печать.

Подсказка: Поворот на 180 градусов также производится при печати с мультинабором.


Масштаб

Эта функция позволяет увеличить или уменьшить масштаб печатаемого изображения.

Масштаб можно установите в диапазоне от 1% до 400%.

Отключено. Если флажок установлен, масштабирование выполнено не будет.

Примечание. Если не удалось напечатать документ необходимым образом, проверьте параметры программного приложения. Параметры приложения переопределяют настройки драйвера.


Выходной лоток

Если принтер поддерживает назначение выходного накопителя, вы можете выбирать, какой именно накопитель использовать.

Принтер (лицевой стороной вниз): отпечатанные листы выводятся лицевой стороной вниз в верхний укладчик принтера.

Принтер (лицевой стороной вверх): отпечатанные листы выводятся лицевой стороной вверх в боковой укладчик принтера.

Примечание. Если укладчик бумаги лицевой стороной вверх закрыт, на панели управления принтера отобразится сообщение об открытии крышки укладчика бумаги лицевой стороной вверх.

Если установлен флажок "Финишер", станут доступны следующие выходные накопители:

Принтер (лицевой стороной вниз):отпечатанные листы выводятся в верхней части принтера.

Финишер (лицевой стороной вверх): бумага выводится в верхний укладчик финишера лицевой стороной вверх.

Финишер (лицевой стороной вниз): бумага выводится в верхний укладчик финишера лицевой стороной вниз с помощью инвертора.


Скрепка

Можно указать способ скрепления напечатанной бумаги.

Нет: бумага не сшивается.

1 скоба: бумага сшивается в одном положении, указанном в параметре "Положение переплета".

2 скобы: бумага сшивается в двух положениях, указанных в параметре "Положение переплета".

Примечание. Чтобы указать значение сшивания, требуется дополнительный модуль финишера. При установке модуля откройте раздел "Свойства принтера" в папке принтера, а затем установите флажок Финишер на вкладке Опции устройства.


Положение

Вы можете определить место(а) скрепления или перфорации бумаги, если выбрана, соответственно, опция "Скрепление" или "Перфорация".

Вверху: скрепление или перфорация для сшивания бумаги в двух верхних положениях.

Вверху слева: скрепление или перфорация для сшивания бумаги в одном верхнем левом положении.

Вверху справа: скрепление или перфорация для сшивания бумаги в одном верхнем левом положении.

Слева: скрепление или перфорация для сшивания бумаги в двух левых положениях.

Справа: скрепление или перфорация для сшивания бумаги в двух правых положениях.

Примечание. Чтобы указать положение переплета, требуется дополнительный модуль финишера. При установке модуля откройте раздел "Свойства принтера" в папке принтера, а затем установите флажок Финишер на вкладке Опции устройства.


Прошивание

Вы можете настроить перфорацию страниц.

Выкл: без перфорации.

2 отверстия: пробивать два отверстия. (Отображается в зависимости от типа дырокола.)

3 отверстия: пробивать три отверстия. (Отображается в зависимости от типа дырокола.)

4 отверстия: пробивать четыре отверстия. (Отображается в зависимости от типа дырокола.)

Примечание. Чтобы указать значение перфорации, требуется дополнительный модуль финишера. При установке модуля откройте раздел "Свойства принтера" в папке принтера, а затем установите флажок Финишер на вкладке Опции устройства.


Водяной знак

Обычно водяной знак представляет собой бледный текст, который накладывается на печатаемый документ. Он может использоваться для обозначения типа документа, например, " Проект " или " Конфиденциально " .

Список водяных знаков

Новый

Удалить

Редактировать

Только первая страница

По умолчанию

OK

Отмена


Список водяных знаков

Список включает все созданные вами водяные знаки. Чтобы использовать водяной знак в задании печати, его необходимо выделить и нажать ОК для выхода из диалогового окна "Водяные знаки".

При выборе пункта (Нет) водяные знаки не печатаются.


Добавление и редактирование водяного знака

Содержит настройки для форматирования водяных знаков.

Текст

Размер

Угол

Шрифт

Цвет

Обрамление

Положение

OK

Отмена


Текст (водяные знаки)

Водяной знак может состоять не более, чем из 63 символов.

Фактический объем текста, который может поместиться на странице, зависит от используемых вами для регистра, шрифта, размера и угла наклона текста. Обычно на странице формата A4 можно разместить от 20 до 26 символов размером 72 пункта (по умолчанию) под углом 45 градусов - от нижнего левого угла страницы до верхнего правого.

Введенный вами текст отображается в окне просмотра справа.


Размер (водяные знаки)

Размер шрифта по умолчанию для водяных знаков составляет 72 пункта. Его можно установить в диапазоне от 1 до 600 пунктов.

Размер водяного знака отображается в окне просмотра справа.


Угол (водяные знаки)

Водяные знаки можно располагать на странице под разными углами. По умолчанию водяные знаки печатаются под углом 45 градусов, но этот угол можно изменять от -180 до +180 градусов.

Угол наклона водяного знака отображается в окне просмотра справа.


Шрифт (водяные знаки)

Выбор шрифта для печати водяного знака.

Шрифт, которым набирается водяной знак, отображается в окне просмотра справа.


Цвет (водяные знаки)

Выбор цвета водяного знака.

Цвет водяного знака отображается в окне просмотра справа.


Обрамление водяного знака

Нет: Граница водяного знака отсутствует.

Круг: Водяной знак заключен в круглую рамку.

Рамка: Водяной знак заключен в прямоугольную рамку.

Двойная рамка: Водяной знак заключен в двойную прямоугольную рамку.

Обрамление водяного знака отображается в окне просмотра справа.


Положение (водяные знаки)

Настройка положения водяного знака.

Положение, в котором печатается водяной знак, можно задавать также путем введения координат X и Y в диапазоне от -1000 до +1000.

Положительные значения x находятся справа от исходного положения, а положительные значения y - ниже исходного положения. Отрицательные значения x находятся слева от исходного положения, а отрицательные значения y - выше исходного положения. По умолчанию водяной знак расположен в центре страницы.

Положение водяного знака отображается в окне просмотра справа.


Удалить

Необратимое удаление выбранного водяного знака с исключением его из списка.


Только первая страница

По умолчанию водяные знаки печатаются на всех страницах документа. Но если отмечена опция "Только первая страница", водяной знак печатается только на первой странице каждого экземпляра.


Расширенные

Расширенные настройки могут оказаться полезными при устранении некоторых проблем печати.

Уменьшить размер буферного файла

Всегда использовать 100% черный(K) тонер

Запустить цикл обслуживания перед печатью

Печать из буфера.

Оптимизация печати

Режим печати

ОК

Отмена

По умолчанию


Вкладка "Цвет"

Цвет

Параметры, которые отображаются на вкладке "Цвет", зависят от выбранного режима управления цветом (Авто, Оттенки серого). Более подробная информация представлена в приведенных ниже рубриках:

Режим цветной печати

Автоматический выбор цвета

Оттенки серого

Экономия тонера

По умолчанию

ОК

Отмена

Применить


Автоматический выбор цвета

Если вы выбрали функцию Автоматический выбор цвета, то драйвер принтера автоматически подбирает наиболее подходящие цветовые параметры.

По умолчанию


Оттенки серого

Если выбран режим Оттенки серого, принтер преобразует цвета в оттенки серого и использует при печати только черный тонер.

На изображении предварительного просмотра отражаются результаты изменения параметров.

По умолчанию


Экономия тонера

Если включена опция Экономия тонера, принтер расходует меньше тонера при печати. В результате печать получается намного более светлой, поэтому данный режим лучше всего подходит для черновой печати текстовых документов.

Режимом экономии тонера не стоит пользоваться при печати графических документов, поскольку он слишком осветляет печать.


Параметры устройства

Группа "Доступные опции" содержит опции аппаратного обеспечения, которые следует активировать при подключении к принтеру соответствующих устройств. Кроме того, здесь отображаются сведения о версии драйвера и об авторских правах.

Доступные опции

Получить настройки принтера

Информация о настройках

Примечание. Элементы "Получить настройки принтера" и "Информация о настройках" отображаются только в том случае, если установлены сетевые расширения. Они устанавливаются автоматически программой установки, которая находится на вашем компакт-диске, и не устанавливаются, если используется "Мастер установки принтера".

О программе

По умолчанию

ОК

Отмена

Применить


Доступные опции

В группе Доступные опции следует активировать опции устройств, которые подключены к вашему принтеру, таких как дуплексный модуль или жесткий диск принтера.


Получить настройки принтера

При нажатии кнопки Получить настройки принтера драйвер запрашивает принтер об установленных дополнительных устройствах. После этого настройки драйвера автоматически обновляются с учетом этих изменений.

Примечание: Данная функция работает только через соединение по протоколу TCP/IP (порт LPR).


Информация о настройках

После нажатия кнопки Получить настройки принтера в окне Информация о настройках появляются сведения о том, каким лоткам назначены какие типы бумаги, о памяти принтера, о количестве тонера и другая информация. Отображаемые сведения зависят от модели принтера .


Применить

Сохранить внесенные изменения, не закрывая диалогового окна.


Отмена

Закрыть диалоговое окно, не сохраняя изменений.


Расширенные

Расширенные настройки могут оказаться полезными при устранении некоторых проблем печати.


Печать черного

Определение способа печати черного цвета на цветных документах.

Автоматическая:

Автоматический выбор оптимального способа печати черного цвета.

Сложный черный цвет (CMY):

Черный цвет воспроизводится путем смешения голубого, пурпурного, желтого и черного тонеров (CMYK).

Рекомендуется для печати цветных фотографий.

Истинный черный цвет (K):

Для воспроизведения черного цвета используется только черный тонер.

Рекомендуется при печати текстовых и графических документов.


Пропускать пустые страницы

Включите этот параметр, чтобы пропускать пустые страницы во время печати.


Буклет

Эта функция позволяет создавать многостраничные документы, в которых с обеих сторон каждого листа печатаются по две страницы. Затем отпечатанные листы складываются вдвое, так, чтобы получился буклет, или несколько буклетов, которые компонуются в книгу.

Для использования этой функции необходимо установить дополнительный дуплексный модуль и активировать его в настройках принтера.

Тетрадь:

Выбор количества страниц в каждом буклете (помните, что каждый отпечатанный лист содержит изображения четырех страниц - по две с каждой стороны).

Если отмечена опция 2 страницы, количество страниц в буклете удваивается (соответствующие значения указаны ниже темно-красным шрифтом ).

Без ограничений: Буклет получается сгибанием всех отпечатанных листов, сложенных вместе.
4 (8): Буклет получается сгибанием одного отпечатанного листа; несколько буклетов могут быть объединены в книгу.
8 (16): Буклет получается сгибанием двух сложенных вместе листов; несколько буклетов могут быть объединены в книгу.
12 (24): Буклет получается сгибанием трех сложенных вместе листов; несколько буклетов могут быть объединены в книгу.
16 (32): Буклет получается сгибанием четырех сложенных вместе листов; несколько буклетов могут быть объединены в книгу.
2 страницы: На каждой странице буклета размещаются изображения двух страниц документа.
Справа налево: Печать и складывание страниц выполняются таким образом, чтобы буклет открывался справа. Эта функция полезна для ближневосточных языков, в которых текст читается справа налево.
Поле переплета: Оставить дополнительное поле по краю бумаги для переплета документа (или, например, для пробивания отверстий).

Примечание: Для правильной печати буклетов необходимо установить для буферных данных драйвера формат EMF.

Подсказка: Если при использовании этой функции вы обнаружили, что изменилось количество символов в строке или количество строк на странице, попробуйте воспользоваться опцией Сохранение компоновки страницы при изменении размеров документа в "Расширенных" настройках драйвера.


Печать с наложением черного цвета

Эта функция управляет наложением 100% черного текста на цветной фон.

Выключена:

Контуры текста "вырезаются" из цветного фона, а затем принтер заполняет пустое поле черным текстом. Это может привести к таким ошибкам, как появление просветов между фоном и текстом.

Функцию печати с наложением черного цвета рекомендуется отключать, если фон очень темный или отличается высокой плотностью цветов. Это поможет избежать "вздутия" текста.

Включена:

Текст надпечатывается на фоновом изображении и не "вырезается". Эта функция помогает избежать таких ошибок, как появление просветов между фоном и текстом.


Цвет

Опции, предусмотренные во вкладке "Цвет", определяются выбранным цветовым режимом (Автоматический, Ручной, В оттенках серого). Более подробная информация представлена в приведенных ниже рубриках:


IDH_COLOR_PREVIEW

Просмотр результатов применения выбранных в данный момент настроек цвета, включая яркость и контраст.


Расширенное управление цветом

Опция Расширенное управление цветом дает возможность устанавливать настройку цветов в принтере.

Монитор (6500k) Perceptual
Обеспечивает точный подбор цветов на мониторах с цветовой температурой 6500K при тонкой градации цветов. Идеально для изображений природы, например, для фотографий.

Монитор (6500k) Vivid
Обеспечивает точный подбор цветов на мониторах с цветовой температурой 6500K при печати ярких оттенков. Идеально для графических и текстовых документов.

Монитор (9300k)
Обеспечивает точный подбор цветов на мониторах с цветовой температурой 9300K при тонкой градации цветов. Идеально для изображений природы, например, для фотографий.

Цифровыефотоаппараты
Обеспечивает более светлые фотографические изображения. Подходит для цифровых фотоаппаратов. Для некоторых фотографий другие возможности визуализации могут быть предпочтительнее, в зависимости от объекта и условий съемки.

sRGB
Сохраняет цветовую гамму принтера без изменений и лишь заменяет цвета внутри гаммы похожими оттенками по краям гаммы. Может оказаться полезной при подборе определенных цветов.

Примечания:
- Цвета, изображаемые на экране, могут не полностью совпадать с цветами, выдаваемыми принтером. Полное соответствие цветов определяется множеством различных факторов, включая настройки монитора.


Печать цветовой палитры

Запуск утилиты Colour Swatch (если она установлена).

Эта программа распечатывает образцы оттенков в системе RGB. Под каждым оттенком указан его RGB-код. С помощью этой функции удобно подбирать цвета для использования в документе.


Контраст

Контраст определяет степень различия между светлыми и темными участками изображения.

Уменьшение контраста приводит к тому, что печатаемое изображение получается более тусклым, сероватым.

При увеличении контраста цвета становятся более интенсивными, а различия между черным и белым - более выраженными.


Печать титульной страницы

Опция Использовать иной источник для первой страницы позволяет выбирать альтернативный тип бумаги для печати титульной страницы документа.

Например, эта возможность может оказаться полезной при печати отчета, если вы хотите отпечатать титульную страницу на особой бумаге.


Печать титульной страницы

Если вы хотите, чтобы первая страница документа была напечатана на бумаге другого типа, выберите лоток и плотность бумаги ..


Яркость

Настройка яркости печати. Чем больше яркость, тем светлее напечатанное изображение.

И наоборот - при уменьшении яркости печать становится более темной.


Корректировка очень тонких линий

Иногда очень тонкие линии могут не печататься должным образом, поскольку они имеют слишком малую толщину. Когда данная функция включена, эти линии печатаются немного жирнее, чтобы можно было увидеть их на бумаге.

Эта функция устанавливается по умолчанию.

Подсказка: Если вы печатаете штриховые коды с использованием шрифтов, может оказаться, что некоторые сканеры штрих-кодов допускают ошибки при считывании линий из-за того, что они напечатаны немного более жирными. В этом случае следует отключить функцию "Корректировка очень тонких линий".


Всегда использовать 100% черный(K) тонер

При использовании этой функции принтер получает команду печатать черный цвет только черным тонером (RGB = 0, 0, 0).


Приоритет прикладной программы при раскладке

Если и в прикладной программе, и в драйвере принтера включена функция "Разобрать по копиям", эта опция отдает приоритет прикладной программе. Это помогает избежать неправильной раскладки экземпляров документов.

Примечание: Не все прикладные программы поддерживают данную функцию.


Запустить цикл обслуживания перед печатью

Выполнение цикла обслуживания перед началом печати позволяет добиться наивысшего качества печати. Однако этот режим приводит к дополнительному использованию расходных материалов (модулей барабана переноса изображения и ленты переноса), и при частом применении значительно снижает их ресурс.


Оптимизировать печать

Оптимизация печати

Функции оптимизации печати, например, сканирование документа на предмет горизонтальной и вертикальной линеек, выполняются согласовано. Однако необходимо учесть, что результат печати может отличаться от ожидаемого, если в документе присутствует наложение текста и изображений. Если результат печати не соответствует ожидаемому, отключите данную функцию.


Корректировать наложение цветов

В случае ошибок при печати документа с наложением цветовых полей эта функция может помочь вам решить возникшую проблему.

Она может замедлить скорость печати, поэтому рекомендуется использовать ее только в случае возникновения указанной проблемы.


Уменьшить размер буферного файла

Выбор EMF (расширенный метафайл) в качестве формата буферного файла позволяет уменьшить время, которое необходимо принтеру для передачи документа обратно в прикладную программу после начала печати. В некоторых программах это может приводить к значительному увеличению размера буферного файла. Тогда следует выбирать данную функцию.

Если буферизация EMF отключена, данный параметр недоступен. Это может произойти в следующих случаях:

- В разделе свойств драйвера на вкладке "Дополнительно" выбран параметр Печать непосредственно на принтер.

- В разделе свойств драйвера на вкладке "Дополнительно" выбран параметр Всегда буферизоватьданные типа RAW.

- Печать выполняется с клиента по чети через сервер печати.


По умолчанию

Восстановить значения настроек драйвера принтера, принятые по умолчанию. Эта команда действует только в отношении настроек данного окна и не влияет на другие настройки драйвера принтера.


Comment

Displays warning judged by setting of Printing Contents .


Printing Contents

Sets warning level that displays error messages.

General Document: Selected in printing from MS Office, etc.

Warning level is lower.

DTP: Selected in printing from such DTP as PhotoShop and CorelDraw.

Warning level is higher.

Show Message BOX: If check PC Environment at printing, when error will be occurred then show the Message BOX.


Открывает диалоговое окно "Среда".


Show Message BOX

When check a Message Box will be displayed if a PC Environment.


Уместить на странице

Увеличение или уменьшение документа таким образом, чтобы он уместился на бумаге другого размера. Эта возможность полезна в тех случаях, когда размер страницы вашего документа отличается от размера бумаги, установленной в принтере.

Например, если документ отформатирован для формата US Letter, он может быть увеличен таким образом, чтобы соответствовать бумаге формата А4, вставленной в принтер.

Подсказка: Если при использовании этой функции вы обнаружили, что изменилось количество символов в строке или количество строк на странице, то попробуйте воспользоваться опцией Сохранение компоновки страницы при изменении размеров документа в "Расширенных" настройках драйвера.


IDH_HELP_BUTTON_HELP

Отображение сведений о данном диалоговом окне.


Quality

The Quality tab contains settings for Resolution, Black Finishing in photo printing and Monochrome dithering.

Quality

Toner saving

Default

OK

Cancel

Apply


Опции

Дополнительные настройки для каждого из Режимов вывода (Стандартный, Буклет, Плакатная печать, Мультинабор).


Режим вывода

Настройка компоновки документа на бумаге, а также опции печати специальных макетов, таких как буклеты и плакаты.

Стандартный Обычная печать для большинства документов.
Буклет Печать на двух сторонах бумаги таким образом, что при складывании создается буклет.
Плакатная печать Увеличение документа и его печать на нескольких листах бумаги.

Используется при печати плакатов или баннеров.

2 стр./лист Печать по 2 страницы на листе.
4 стр./лист Печать по 4 страницы на листе.
6 стр./лист Печать по 6 страниц на листе.
8 стр./лист Печать по 8 страниц на листе.
9 стр./лист Печать по 9 страниц на листе.

16 стр./лист Печать по 16 страниц на листе.

Подсказка: Печать буклетов требует установки дополнительного блока дуплексной печати и его активации в "Опциях устройства".


Предварительный просмотр компоновки

Предварительный просмотр таких настроек драйвера, как "Страниц на листе".


IDH_LOGO_BMP

Отображение логотипа.


Дополнительный цвет

Печать черного


Environment

In the Environment tab, you confirm PC Environment and setting Printing Contents, etc.

PC Environment

Printing Contents

Comment

По По умолчанию

OK

Отмена


Цвет

Установите данный флажок, если используется цветной принтер.

Если флажок установлен, параметры Автоматический выбор цвета и Экономия тонера станут доступны в разделе Режим цветной печати на вкладке Цвет.


Дополнительный дуплексный модуль

Блок дуплексной печати

Установите данный флажок, если к принтеру подключен дуплексный модуль. В этом случае на вкладке "Установка" становится доступным параметр "Двухсторонняя (дуплексная) печать".


Финишер

Установите данный флажок, если подключен финишер.

При использовании данных параметров бумага может выводиться из принтера, либо на 100-листовый финишер (лицевой стороной вверх), либо на 1000-листовый Финишер (лицевой стороной вниз).

Также становятся доступными опции "Скрепление" и "Перфорация".


Диск/SD

Установите данный флажок, если принтер оборудован жестким диском или SD-картой памяти.

Если данный параметр выбран, параметры Сохранить на принтере и Защищенная печать также становятся доступны в разделе Настройки задания вкладки Опции задания.


Печать из буфера

При установке флажка во время печати буфер задания обычно организуется на жестком диске или карте памяти SD принтера.

Для использования функции печати из буфера необходимо установить и включить (в драйвере) жесткий диск или карту памяти SD.


Универсальное устройство подачи

Установите данный флажок, если в принтере установлено универсальное устройство подачи.


IDH_OPTION_PRINTER_BMP

Отображение информации о текущем состоянии принтера


Информация о принтере

Эти настройки используются для активации дополнительных устройств, подключенных к принтеру (таких как жесткий диск, дуплексный модуль).


Перфоратор

При установке перфоратора в дополнительном модуле финишера выберите тип перфоратора.

Перфоратор также является дополнительным устройством.


PC Environment

Contains HDD Free Space, Memory Available, and Page file Available.


Ручная настройка

Определение количества листов, на которых располагается документ.

X: Количество листов по горизонтали.

Y: Количество листов по вертикали.


Пользовательский

Управление печатью плаката на нескольких листах.

Ориентация

Увеличение по гор./верт.


Ориентация

Выбор ориентации плаката на листах бумаги.

Автоматическая: Драйвер принтера автоматически выбирает портретную или альбомную ориентацию таким образом, чтобы получить максимальный размер плаката на всех листах.
Книжная: Печать плаката на листах, расположенных короткой стороной по горизонтали.

Альбомная: Печать плаката на листах, расположенных длинной стороной по горизонтали.


Плакатная печать

Функция "Плакатная печать" увеличивает страницу документа и разбивает ее на несколько страниц. Это позволяет объединять страницы (например, при помощи клейкой ленты) для создания большого плаката.

Увеличение:

2: Разбивает документ на 2 страницы.
4: Разбивает документ на 4 страницы.
9: Разбивает документ на 9 страниц.
Пользовательский: Позволяет задавать требуемое разбиение документа на страницы.

Добавить метки совмещения:

Печать символов обрезания страниц в четырех углах документа.

Чтобы выбрать цвет обрезных меток, нажмите кнопку Цвет…

Добавление перекрытий:

Печать страниц таким образом, что при их соединении образуется область перекрытия между смежными листами. Эта функция полезна, если вы не соединяете листы плаката точно по краям. Ширина перекрытия может составлять от 0,0 до 20,0 мм (0,00 - 0,79 дюйма).


Кнопка "Параметры подачи бумаги"

Параметры подачи бумаги

Щелкните Параметры подачи бумаги..., чтобы управлять способом подачи бумаги из принтера.


Поле переплета

Оставить дополнительное поле по одному краю бумаги для переплета документа (или, например, для пробивания отверстий). Ширина поля переплета может составлять от 0 до 30 мм (0 - 1,18 дюйма)

При добавлении поля переплета вся страница сжимается, чтобы освободить дополнительное место; чем больше поле, тем сильнее будет уменьшен размер документа.

(Нет): Без поля переплета.
Слева: Добавить поле переплета с левой стороны бумаги.
Вверху: Добавить поле переплета с верхней стороны бумаги.
Справа: Добавить поле переплета с правой стороны бумаги.

Внизу: Добавить поле переплета с нижней стороны бумаги.

При использовании двухсторонней (дуплексной) печати на выбор поля переплета накладываются следующие ограничения:

Если выбрана опция Длинный край, поле может быть добавлено только Слева или Справа .

Если выбрана опция Короткий край, поле может быть добавлено только Вверху или Внизу .

Подсказка: Ширина поля переплета не равна полному расстоянию от края документа до края бумаги. Поле переплета добавляется к другим полям, заданным для данного документа или определенным для используемого размера бумаги.


Режим печати

Определяет форму данных печати.

Вектор:

создает данные печати в виде мета-данных. Данный параметр позволяет использовать шрифты принтера.

Растр:

создает данные печати в виде данных изображения.


Насыщенность

Параметр "насыщенность" отражает интенсивность, или чистоту, цвета.

При уменьшении этого параметра цвета становятся менее интенсивными, а при увеличении - наоборот.

Подсказка: Если цвета, отпечатанные принтером, чересчур интенсивны, это можно исправить путем уменьшения насыщенности и увеличения яркости. Как правило, насыщенность должна быть уменьшена на столько же единиц, на сколько увеличивается яркость.

Например, при уменьшении насыщенности на 10 единиц следует увеличить яркость на такое же количество единиц. Для получения оптимальных результатов рекомендуется одновременно регулировать оба эти параметра.


Установленные лотки для бумаги

Количество лотков для бумаги, установленных на принтере (по умолчанию 1). Добавляя новые лотки, не забывайте увеличивать это количество.

Примечание: Приведенное здесь значение не включает универсальный лоток.


Улучшение фото

Этот параметр служит для повышения качества изображения при печати фотографий.

Вкл: Отправляемые на печать изображения будут проанализированы и обработаны соответствующим образом, чтобы повысить качество отдельных деталей и общее качество изображения.
Выкл: Изображение не будет проходить дополнительную обработку.


Нестандартный размер бумаги

Заданный вами размер бумаги выводится в меню Размер и может быть выбран точно так же, как и стандартные размеры.

Размер бумаги задается следующим образом:

1. Выберите File (Файл) > Print (Печать) в прикладной программе .

2. В некоторых приложениях нужно также выбрать модель принтера и нажать кнопку Properties (Свойства). Откроется окно настроек драйвера принтера.

3. В окне драйвера откройте вкладку Настройка и нажмите кнопку Опции подачи бумаги…

4. Нажмите кнопку Нестандартный размер… Откроется диалоговое окно Нестандартный размер .

5. В поле Имя введите название для добавляемого вами размера бумаги.

6. Выберите требуемые Единицы измерения ( мм или дюйм), затем введите длину и ширину бумагу в полях Длина и Ширина .

7. Нажмите кнопку Добавить>>, чтобы добавить созданный размер бумаги в список нестандартных размеров. Имя размера добавляется в перечень диалогового окна Нестандартный размер и в меню Размер .

8. Нажмите кнопку OK , чтобы закрыть диалоговое окно.

Задаваемые пользователем размеры добавляются в конец меню Размер под пунктом Пользовательский .

Максимальное число размеров, задаваемых пользователем, составляет 32.


Новый

Создание нового водяного знака. Созданный водяной знак помещается в список, откуда его при необходимости можно будет выбрать.


Открыть настройки водяного знака.


Редактировать

Изменение выбранного водяного знака.


IDH_WATERMK_PREVIEW

Просмотр водяного знака при текущих настройках .


OK

Сохранить внесенные изменения и закрыть диалоговое окно.