Driver Universal Índice de Ajuda

As opções do controlador da impressora estão divididas por 4 separadores – Configuração, Opções de tarefa, Cor e Opções de dispositivo. Para obter mais informações, seleccione um dos tópicos abaixo.

Configuração

Opções do papel, impressão frente e verso e muito mais.

Opções de Tarefa

Qualidade, Tipo de trabalho, orientação e muito mais.

Cor

Modo de Cor.

Opções de dispositivo

Configuração da impressora para tabuleiros para papel e acessórios. O separador Opções de dispositivo só pode ser acedido através da pasta Impressoras do Windows.


Configuração

O separador Configuração contém definições relativas ao papel, como o formato, a origem de papel / tabuleiros para papel e peso do papel e opções de alimentação de papel.

Tamanho

Origem

Peso

A caixa de diálogo Opções de Alimentação de Papel contém opções avançadas.

Opções de Alimentação de Papel

Modo de Finalização

Impressão Frente e Verso

Definições do controlador

Acerca de

Predefinição

OK

Cancelar

Ajuda


Tamanho

Selecciona o tamanho do papel para o documento.

Sugestão: Alguns programas permitem definir o tamanho do papel e podem desta forma substituir as definições no controlador da impressora.


Origem

Se seleccionar um tabuleiro para papel (por exemplo, Tabuleiro1), a impressora vai buscar papel a essa origem para o trabalho de impressão.

Se escolher Automático, a impressora selecciona automaticamente um tabuleiro na impressora que contém o formato correcto de papel. Se escolher uma origem de papel manualmente, verifique se o tabuleiro na impressora contém papel com o tamanho correcto.

Sugestão: Se adicionar um novo tabuleiro para papel, aumente o número de tabuleiros instalados no separador Opções de dispositivo .


Peso

Selecciona o peso e o tipo de papel que pretende utilizar.

Definição da Impressora Usa o peso e o tipo de suporte definidos na impressora para o tabuleiro seleccionado.

Leve

Médio Leve

Médio

Pesado

Ultra Pesado 1

Ultra Pesado 2


Opções de Alimentação de Papel

Opções de Alimentação de Papel contém itens relacionados com a forma como o papel alimenta a impressora.

Opções de Alimentação de Papel

Comutador de Tabuleiro Automático

Verificação de papel

Alimentação de Margem Longa

Definições do Tabuleiro Multiusos

Utilizar tabuleiro MP como alimentação manual

Predefinição

OK

Cancelar


Comutador de Tabuleiro Automático

Se a impressora ficar sem papel no tabuleiro actual, muda automaticamente para um tabuleiro com o mesmo tipo de papel e continua a impressão. Esta opção está activada por predefinição.


Verificação de papel

Se esta opção estiver activada, a impressora verifica se o tamanho do papel colocado na impressora corresponde ao do documento actual. Se existir um erro de correspondência entre o papel na impressora e o documento que está a tentar imprimir, aparece uma mensagem de aviso no Painel de controlo da impressora. A impressão é reiniciada depois de colocar o papel correcto e carregar em ONLINE.

Quando esta opção está desactivada, a impressora utiliza o papel colocado no tabuleiro seleccionado, independentemente do tipo ou tamanho pretendido.

Tenha em atenção que a impressora só pode verificar tamanhos de papel standard.

Sugestão: Recomenda-se que esta opção seja activada.


Alimentação de Margem Longa

Esta definição tem que corresponder à orientação do papel no tabuleiro da impressora.

- Se o papel tiver a orientação de margem longa, a caixa Alimentação de Margem Longa tem que ser activada.

- Se o papel tiver a orientação de margem curta, a caixa Alimentação de Margem Longa tem que ser desactivada.

Se a definição do controlador não corresponder a orientação do papel, a impressora apresentará uma mensagem de erro indicativa de que não há correspondência.


Utilizar tabuleiro MP como alimentação manual

Quando a opção está seleccionada, a impressora só coloca papel do Tabuleiro multiusos (Tabuleiro MP) quando carregar no botão ONLINE. Isto pode ser útil para imprimir papel de carta como, por exemplo, envelopes.

Nota: Se o limite de tempo da alimentação manual for excedido, a tarefa é eliminada e a impressora volta a ficar ONLINE.


Modo de Finalização

Controla o esquema do documento no papel. Para obter mais informação detalhada, consulte os seguintes tópicos:

Standard / N para cima

Itens no menu Modo de Finalização:

StandardImpressão normal para a maior parte dos documentos.

2 para cima: Imprime 2 páginas numa folha de papel.

4 para cima: Imprime 4 páginas numa folha de papel.

6 para cima: Imprime 6 páginas numa folha de papel.

9 para cima: Imprime 9 páginas numa folha de papel.

16 para cima: Imprime 16 páginas numa folha de papel.


Standard / N para cima

N por página permite imprimir várias páginas numa só folha, reduzindo o tamanho de cada página.

Páginas por folha:

Isto reduz o tamanho de cada página para que o número pretendido de páginas caiba numa só folha.

2:Imprime 2 páginas numa folha de papel.

4:Imprime 4 páginas numa folha de papel.

6:Imprime 6 páginas numa folha de papel.

9:Imprime 9 páginas numa folha de papel.

16:Imprime 16 páginas numa folha de papel.

Limite de página:

Para selecções de N por página diferentes de 1, pode seleccionar um limite de página para envolver cada imagem de página individual.


Impressão Frente e Verso

Este botão permite especificar a impressão na frente e verso.

(Nenhum):

A impressora não imprime nos dois lados do papel.

Margem mais comprida:

As páginas são agrupadas na margem mais comprida (comprimento). Para a orientação vertical, o verso da página é impresso na mesma direcção que o lado da frente. Isto facilita a leitura da impressão quando o documento é agrupado no lado esquerdo ou no lado direito. Para a orientação horizontal, o verso da página é impresso na direcção oposta do lado da frente. Isto dá origem a uma impressão de fácil leitura quando o documento é agrupado na parte superior ou inferior.

Margem mais estreita:

As páginas são agrupadas na margem mais estreita (largura). Para orientação vertical, o verso da página é impresso na direcção oposta ao do lado da frente. Isto dá origem a uma impressão de fácil leitura quando o documento é agrupado na parte superior ou inferior. Para orientação horizontal, o verso das páginas é impresso na mesma direcção que o lado da frente. Isto dá origem a uma impressão de fácil leitura quando o documento é agrupado no lado esquerdo ou no lado direito.


Driver Settings

Definições do controlador

Permite guardar as definições do controlador da impressora e utilizá-las posteriormente. Esta característica pode ser útil se imprimir frequentemente diferentes tipos de documentos que requeiram definições diferentes do controlador da impressora.

A lista pendente apresenta todas as definições do controlador da impressora guardadas juntamente com 2 outras entradas:

Predefinição: Restaura todas as definições do controlador da impressora para as predefinições de fábrica. Note que isto não vai eliminar as predefinições do seu controlador de impressora ou as suas marcas de água.

Sem nome: É apresentado se tiver alterado quaisquer definições das predefinições do controlador da impressora ou das definições personalizadas.

Para guardar definições personalizadas do controlador da impressora:

1. Escolha as definições do controlador da impressora que pretende que sejam guardadas.

2. Clique no botão Guardar...

3. Introduza um nome para as definições do controlador e clique em OK. Marcar a caixa Incluir Definições do Suporte garante que o controlador também guarda as informações do Tamanho do papel, Origem e Peso (se aplicável).

Esta definição surge então na lista de definições do controlador.


Acerca de

Mostra as informações de copyright e a versão do controlador da impressora.


Opções de Tarefa

O separador Opções da Tarefa contém definições relacionadas com a qualidade de impressão, tipo de tarefa, orientação e muito mais.

Qualidade

Tipo de Trabalho

PIN

Cópias

Ordenar

Orientação

Caixa de Saída

Agrafar

Posição

Perfurar

Marca de água

Avançadas

Predefinição

OK

Cancelar

Ajuda


Qualidade de Impressão

Controla a resolução da impressão.

Pormenor / Detalhes:

Imprime em alta resolução.

Normal:

Imprime numa resolução normal.

Rascunho:

Imprime em baixa resolução.


Definições da Tarefa

Seleccione um tipo de trabalho.

Normal:

Seleccione esta opção para obter uma impressão normal.

Impressão segura:

A impressão segura (impressão com palavra-passe) permite-lhe imprimir documentos confidenciais em impressoras que são partilhadas com outros utilizadores em ambientes de rede.

O documento não será impresso enquanto não for introduzido o PIN (Número de Identificação da Impressora, definido como parte do trabalho de impressão) no painel de controlo da impressora.

Amazenar na impressora:

Armazenar na impressora (spool dos trabalhos) permite que os trabalhos de impressão sejam preparados e armazenados no disco rígido ou no cartão de memória SD para serem impressos quando for pedido. Esta funcionalidade é útil para formulários, memorandos genéricos, papel timbrado, envelopes timbrados, etc.

Para imprimir um trabalho armazenado, deverá introduzir um PIN.

Nota: Para utilizar a Impressão Segura e Armazenar na Impressora, terá que ser instalado um disco rígido ou um cartão de memória SD interno na impressora e terão que ser utilizados PINs. Depois de instalar um disco rígido de impressora ou cartão de memória SD, terá que o activar no controlador de impressora. Para o fazer, seleccione HDD/SD no separador Opções do dispositivo .


PIN

Quando utilizar as funções Impressão segura, irá aparecer uma caixa de diálogo pedindo que introduza um PIN da tarefa.

Defina o Nome da Tarefa e a Palavra-passe da Tarefa na caixa de diálogo que aparece.

Nome da Tarefa:

Utilizado para identificar a tarefa de impressão no painel do operador das impressoras. Introduza um nome da tarefa, utilizando, no máximo, 16 caracteres alfanuméricos.

Palavra-passe da Tarefa:

É necessário um número para aceder a uma tarefa guardada na impressora. Introduza um número de 4 dígitos, utilizando os números de 0 a 9, para a Palavra-passe da Tarefa.

Este Nome da Tarefa apenas pode ser utilizado quando a definição Tipo de Tarefa é Impressão de segurança ou Armazenar na impressora.


Cópias

Introduza o número de cópias que pretende imprimir, (1 a 999).

Sugestão Normalmente, o número de cópias que definiu na aplicação substitui as definições do controlador da impressora.


Ordenar na Impressora

Ordenar

Ao imprimir várias cópias de um documento, uma cópia completa é imprimida antes de serem imprimidas as cópias seguintes.

Por exemplo, se imprimir duas cópias de um documento com 4 páginas:

- Com a opção Ordenar activada (ON), as páginas são imprimidas pela ordem [1,2,3,4] e, em seguida, [1,2,3,4].

- Com a opção Ordenar desactivada (OFF), as páginas são imprimidas pela ordem [1,1], em seguida [2,2], em seguida [3,3] e, finalmente, [4,4].

Sugestão Se o programa de aplicação também tiver a opção "Ordenar", esta deve ser desactivada. Para um bom funcionamento, a opção de ordenação só deve estar definida no controlador da impressora.


Orientação

Selecciona a orientação do documento.

Vertical: Imprime o documento ao longo da largura do papel.

Horizontal: Imprime o documento ao longo do comprimento do papel.

180: Roda o documento 180 graus e imprime-o.

Sugestão: A rotação de 180 graus também se aplica se seleccionar a impressão N para cima.


Escala

Esta função permite ampliar ou reduzir a imagem impressa.

O tamanho pode ser ajustado de 1% a 400%.

Desactivado: A caixa está assinalada. Não é efectuada nenhuma escala.

Nota: Se o seu documento não é impresso da forma que deseja, verifique as definições na sua aplicação de software. As definições da aplicação substituem as definições do controlador.


Caixa de Saída

Se a impressora suportar uma designação de caixa de saída, pode especificar a caixa de saída que pretende utilizar.

Impressora Frente para baixo: Ejecta o trabalho impresso no empilhador com a frente para baixo na parte superior da impressora.

Impressora Frente para cima: Ejecta o trabalho impresso no empilhador com a frente para cima na parte lateral da impressora.

Nota: Se o empilhador (face para cima) estiver fechado, a impressora apresenta uma mensagem de tampa do empilhador (face para cima) aberta no painel do operador.

Se seleccionar a caixa Finalizador, pode especificar as seguintes caixas de saída:

Impressora Frente para baixo: O papel é ejectado na parte superior da impressora.

Finalizador Frente para cima: O papel é ejectado no empilhador na parte superior do Finalizador com a frente para cima.

Finalizador Frente para baixo: O papel é ejectado no empilhador na parte superior do Finalizador com a frente para baixo através do Inversor.


Agrafar

É possível especificar como agrafar o papel impresso.

Nenhum: O papel não é agrafado.

1 Agrafo: O papel é agrafado numa posição especificada na Posição de Encadernação.

2 Agrafos: O papel é agrafado em duas posições especificadas na Posição de Encadernação.

Nota: Para especificar Agrafar, é necessária a Unidade Finalizador opcional. Ao instalá-la, abra as Propriedades da Impressora na Pasta Impressoras e seleccione a caixa de verificação Finalizador no separador Opções do dispositivo.


Posição

É possível especificar posições de encadernação no papel ao especificar "Agrafar" ou "Perfurar".

Canto: Agrafa ou perfura de forma a que o papel seja preso em duas posições no cimo.

Canto esquerdo: Agrafa ou perfura de forma a que o papel seja preso numa posição no canto superior esquerdo.

Canto direito: Agrafa ou perfura de forma a que o papel seja preso numa posição no canto superior direito.

Esquerda: Agrafa ou perfura de forma a que o papel seja preso em duas posições à esquerda.

Direita: Agrafa ou perfura de forma a que o papel seja preso em duas posições à direita.

Nota: Para especificar Posição de Encadernação, precisa de uma Unidade Finalizador adicional. Ao instalá-la, abra as Propriedades da Impressora na Pasta Impressoras e seleccione a caixa de verificação Finalizador no separador Opções do dispositivo.


Perfurar

É possível especificar a perfuração de buracos.

Desligado: Não perfura buracos.

2 buracos: Perfura dois buracos. (Aparece dependendo do tipo de furador.)

3 buracos: Perfura três buracos. (Aparece dependendo do tipo de furador.)

4 buracos: Perfura quatro buracos. (Aparece dependendo do tipo de furador.)

Nota: Para especificar Perfurar, é necessária a Unidade Finalizador opcional. Ao instalá-la, abra as Propriedades da Impressora na Pasta Impressoras e seleccione a caixa de verificação Finalizador no separador Opções do dispositivo.


Marca de água

Geralmente, uma marca de água é um texto ténue que é sobreposto num documento. Isto pode ser utilizado para indicar que o documento é "Rascunho" ou talvez "Confidencial".

Marca de água

Novo

Eliminar

Editar

Apenas a primeira página

Predefinição

OK

Cancelar


Lista de marcas de água

A lista apresenta todas as marcas de água que o utilizador criou. Para utilizar uma marca de água na tarefa de impressão, certifique-se de que esta está realçada e clique em OK para sair da caixa de diálogo da Marca de água.

Se for seleccionado (Nenhum), não será impressa uma marca de água.


Adicionar/Editar Marca de água

Marca de água

Contém opções para a formatação de marcas de água.

Texto

Tamanho

Ângulo

Tipo de letra

Cor

Corte

Posição


Texto (Marca de água)

É possível utilizar até 63 caracteres, no máximo, para criar uma marca de água.

A quantidade real de texto que cabe na página depende do tipo de letra, do tamanho do texto, do ângulo e de estar a utilizar maiúsculas ou minúsculas. Normalmente, se utilizar o tipo de letra predefinido de 72 pontos e um ângulo de 45 graus num documento com o formato A4, entre 20 e 26 letras irão do canto inferior esquerdo do documento para o canto superior direito.

O texto introduzido surgirá na área de pré-visualização à direita.


Tamanho (marca de água)

O tamanho do tipo de letra predefinido é de 72 pontos. É possível ajustá-lo de 1 a 600 pontos.

O tamanho da marca de água surge na área de pré-visualização à direita.


Ângulo (marca de água)

As marcas de água podem ser rodadas na página. Por predefinição, a marca de água é impressa a 45 graus, mas pode ser rodada de -180 a +180 graus.

O ângulo da marca de água surge na área de pré-visualização à direita.


Tipo de letra (marca de água)

Altera o tipo de letra utilizado na impressão da marca de água.

A definição do Tipo de letra para marca de água surge na área de pré-visualização à direita.


Cor (marca de água)

Selecciona a cor da marca de água.

A cor da marca de água surge na área de pré-visualização à direita.


Corte da Marca de água

Corte

Nenhum: Nenhum limite da marca de água.

Circular: Desenha um limite circular à volta da marca de água.

Moldura Simples: Desenha um limite rectangular à volta da marca de água.

Moldura Dupla: Desenha um limite rectangular duplo à volta da marca de água.

As definições do corte da marca de água surgem na área de pré-visualização à direita.


Posição (marca de água)

Permite definir a posição de impressão da marca de água.

Também é possível definir a posição de impressão da marca de água introduzindo números entre -1000 e +1000 para X e Y.

Os valores x positivos estão situados à direita da origem e os valores y positivos estão colocados abaixo da origem. Os valores x negativos estão situados à esquerda da origem e os valores y negativos estão colocados acima da origem. A posição predefinida da origem da marca de água é ao centro da página.

A posição de impressão da marca de água é apresentada na área de pré-visualização.


Eliminar

Elimina de forma permanente a marca de água seleccionada, removendo-a da lista.


Apenas a primeira página

Por predefinição, a marca de água é impressa em todas as páginas do documento. Contudo, se for seleccionada a opção Apenas a primeira página, a marca de água é impressa apenas na primeira página de cada cópia do documento.


Avançadas

As definições Avançadas são úteis para resolver certos problemas de impressão.

Reduzir o tamanho do ficheiro de spool

Criar sempre toner 100% preto(K)

Executar o ciclo de manutenção antes de imprimir

Spool de Tarefas

Optimização da Impressão

Modo de Impressão

OK

Cancelar

Predefinição


Separador Cor

Cor

As opções apresentadas no separador Cor dependem do Modo de Cor (Automático, Escala de cinzentos) seleccionado. Para obter mais detalhes, consulte os tópicos abaixo:

Modo de Cor

Cor automática

Escala de cinzentos

Poupança de toner

Predefinição

OK

Cancelar

Ajuda


Cor automática

Se seleccionar Cor automática, o controlador da impressora escolhe automaticamente as definições de impressão a cores mais adequadas. Recomendado para a maior parte dos documentos.

Predefinição


Escala de cinzentos

Se seleccionar Escala de cinzentos, a impressora converte as cores para uma escala de cinzentos e imprime usando apenas toner preto.

A imagem de pré-visualização mostra os efeitos da alteração das definições.

Predefinição


Poupança de toner

Activando Poupança de toner, a impressora utiliza menos toner. Isto dá origem a uma impressão muito mais ligeira e mais adequada para imprimir documentos de texto de rascunho.

Se imprimir gráficos, não é recomendável utilizar a poupança de toner porque faz com que a impressão fique significativamente mais clara.


Opções de dispositivo

Nas Opções Instaladas active as opções de hardware que foram adicionadas à impressora. Além disso, a versão e o copyright do controlador da impressora são mostrados.

Opções instaladas

Obter definições da impressora

Informações de Definição

Nota: As opções Obter Definições da Impressora e Informações da Definição só estarão visíveis se tiverem sido instaladas as Extensões de Rede. Estas são instaladas automaticamente pelo programa de configuração no CD-ROM, mas não serão instaladas se a instalação for feita com um "Assistente para Adicionar Impressora".

Acerca de

Predefinido

OK

Cancelar

Ajuda


Opções Instaladas

Nas Opções Instaladas deve activar as opções de hardware que foram adicionadas à impressora, como Unidade Duplex ou o Disco Rígido da Impressora.


Obter definições da impressora

Ao clicar no botão Obter Definições da Impressora, a impressora é consultada sobre as opções de hardware instaladas (unidade duplex, disco rígido, etc.). O controlador da impressora é então actualizado automaticamente para reflectir estas alterações.

Nota: Esta função só funciona através de uma ligação TCP/IP (porta LPR).


Verificação do Papel

Definições da Impressora

Ao clicar no botão Obter Definições da Impressora, a caixa de diálogo Informações de Definição apresenta informações como, por exemplo, que papel está atribuído aos tabuleiros, a memória da impressora, níveis de toner, etc. As informações apresentadas dependem do modelo da impressora.


Ajuda

Guarda as alterações e mantém a caixa de diálogo aberta.


Cancelar

Fecha a caixa de diálogo sem guardar as alterações.


Avançadas

As definições Avançadas são úteis para resolver alguns problemas de impressão.


Finalização de pretos

Controla a forma como os pretos são impressos nos documentos a cores.

Automático:

Selecciona automaticamente o melhor modo de finalização de pretos

Preto composto (CMYK):

Utiliza os toners Turquesa, Magenta, Amarelo e Preto (CMYK) para representar o preto.

Recomendado para imagens fotográficas a cores.

Preto verdadeiro (K):

Utiliza o toner 100% preto para representar preto.

Recomendado para gráficos de texto e de apresentações de empresas.


Ignorar páginas em branco

Active esta opção para evitar a impressão de páginas em branco.


Folheto

Esta função permite criar um documento de várias páginas, com duas imagens de páginas imprimidas na frente e no verso de cada folha de papel. Em seguida, as páginas impressas são dobradas ao meio para criar um folheto ou uma série de folhetos que são combinados para criar um livro.

É necessário instalar e activar a unidade duplex opcional na impressora para utilizar esta função.

Assinatura:

Especifica o número de páginas impressas em cada folheto (lembre-se que cada página impressa contém quatro imagens por página -- duas em cada lado).

Se for seleccionada a opção 2 páginas , o número de páginas impressas em cada folheto duplica - estes valores são apresentados abaixo em vermelho escuro .

Nenhum : O folheto é criado dobrando todas as páginas impressas.

4 (8) : Cada página impressa é dobrada ao meio para criar um folheto; vários folhetos podem ser unidos para criar um livro.

8 (16) : Os conjuntos de 2 páginas impressas são dobrados para criar um folheto; vários folhetos podem ser unidos para criar um livro.

12 (24) : Os conjuntos de 3 páginas impressas são dobrados para criar um folheto; vários folhetos podem ser unidos para criar um livro.

16 (32) : Os conjuntos de 4 páginas impressas são dobrados para criar um folheto; vários folhetos podem ser unidos para criar um livro.

2 páginas: Impressão de folheto com 2 para cima.

Direita para a esquerda A impressão e a dobragem são efectuadas de modo a que o folheto se abra no lado direito. Esta opção é útil para idiomas do Médio Oriente em que o texto é escrito da direita para a esquerda.

Margem de encadernação: Adiciona uma margem que deixa espaço suficiente num dos lados do papel para encadernar o documento (ou perfurá-lo).


Reimpressão a Preto

Esta opção controla a forma como o texto 100% preto é sobreposto num fundo a cores.

Desligado:

A forma do texto é 'recortada' do fundo a cores e, em seguida, a impressora preenche a área em branco com o texto preto. Isto pode dar origem a um registo incorrecto como, por exemplo, falhas entre o fundo e o texto.

Deve desactivar a opção Reimpressão a preto se a cor de fundo for muito escura ou de alta densidade. Isto evita que o texto fique abafado pela cor.

Ligado:

O texto é impresso no fundo sem ser necessário fazer um 'recorte'. Isto evita problemas de registos incorrectos como, por exemplo, falhas entre a cor de fundo e o texto.


Cor

As opções que aparecem no separador Cor dependem do modo de cor (Automático, Manual, Escala de Cinzentos) escolhido. Para obter mais informações, consulte os tópicos abaixo:


IDH_COLOR_PREVIEW

Apresenta uma pré-visualização das definições de cor actualmente seleccionadas, incluindo luminosidade e contraste.


Cor Avançada

Quando selecciona a opção Cor Avançada, pode escolher a forma como a impressora efectua a correspondência de cores.

Monitor (6500k) Perceptual
Efectua uma correspondência precisa das cores em monitores com uma temperatura de cor de 6500K, produzindo uma gradação suave de cores ideal para imagens naturais como, por exemplo, fotografias.

Monitor (6500k) Vivid
Efectua uma correspondência precisa das cores nos monitores com uma temperatura de cor de 6500K, produzindo cores vivas ideais para texto e gráficos empresariais.

Monitor (9300k)
Efectua uma correspondência precisa das cores em monitores com uma temperatura de cor de 9300K, produzindo uma gradação suave de cores ideal para imagens naturais como, por exemplo, fotografias.

Câmara digital
Produz imagens fotográficas mais ligeiras. Adequado para fotografias digitais. No que diz respeito a determinados tipos de fotografias, podem ser mais adequadas outras opções de composição, dependendo dos motivos e das condições em que foram tiradas.

sRGB
Não altera as cores da gama de impressão e substitui apenas as cores que não pertencem à gama por cores semelhantes às extremidades da mesma. Adequado para correspondência de cores específicas.

Notas:
- As cores que aparecem no monitor podem não corresponder exactamente às cores impressas no ecrã. Obter uma correspondência de cor precisa depende de uma série de factores diferentes, que incluem as definições do monitor.


Amostra de Cor

Inicia o utilitário Amostra de Cor, se este tiver sido instalado.

O utilitário de amostra imprime páginas de amostras de cores RGB. Por baixo de cada amostra de cor encontram-se listados os valores RGB para essa cor em particular. Isto ajuda a escolher as cores a utilizar no documento.


Contraste

O Contraste refere-se ao grau de diferença entre as áreas de luz e de escuridão de uma imagem.

Reduzir o contraste resulta numa impressão menos intensa, mais acinzentada.

Aumentar o contraste resulta numa impressão mais intensa, com diferenças entre o preto e branco mais fortes.


Impressão de Capa

A opção Utilizar uma origem diferente para a primeira página permite seleccionar um tipo de papel diferente para a primeira página do documento.

Por exemplo, isto pode ser útil quando imprime um relatório e pretende que a capa tenha um tipo de papel especial.


Impressão de Capa

Caso pretenda que a primeira página do documento utilize um tipo de papel diferente, seleccione o tabuleiro e o peso do papel.


Luminosidade

Ajusta a luminosidade da impressão. Quanto mais for aumentada a luminosidade, mais claro será o resultado da impressão.

Da mesma forma, reduzir a luminosidade resulta numa impressão mais escura.


Ajustar linhas ultra finas

As linhas muito finas podem eventualmente não ficar impressas porque são muito estreitas. Se esta opção estiver activada, são impressas linhas finas ligeiramente mais espessas de forma a ficarem mais visíveis.

Esta opção está activada por predefinição.

Sugestão: Se estiver a imprimir códigos de barras com tipos de letra, pode acontecer que alguns leitores de códigos de barras não leiam as linhas por estas terem sido impressas ligeiramente mais grossas. Se isto acontecer, desactive a definição Ajustar Linhas Ultra Finas.


Criar sempre toner 100% preto(K)

Esta opção fornece instruções à impressora para utilizar o toner preto apenas quando imprimir preto puro (RGB = 0,0,0).


Dar prioridade à aplicação durante a ordenação

Se a opção Ordenar estiver activada no programa de aplicação e no controlador da impressora, esta opção dá prioridade ao programa de aplicação. Isto pode ajudar a resolver problemas com documentos que não estejam a ser ordenados correctamente.

Nota: Esta funcionalidade pode não funcionar correctamente com todos os programas de aplicação.


Executar o ciclo de manutenção antes de imprimir

A execução do ciclo de manutenção antes da impressão garantirá a melhor qualidade de impressão possível. No entanto, esta funcionalidade utiliza os consumíveis da impressora (unidades de tambor de formação de imagens e correia de transferência) e reduzirá a respectiva duração se utilizada excessivamente.


Optimiza a impressão

Optimização da Impressão

São validadas características da optimização da impressão, tais como digitalização de documento para regras horizontais e verticais. No entanto, tenha em atenção que pode obter um diferente resultado de impressão se o seu documento contém texto sobreposto e gráficos. Se o resultado de impressão não for o correcto, desactive esta definição.


Ajustar para cores sobrepostas

Se tentar imprimir um documento que contém áreas a cores sobrepostas e não conseguir imprimi-lo correctamente, pode activar esta definição para resolver o problema.

Só deve utilizar esta opção se se verificar este problema, uma vez que pode dar origem a uma velocidade de impressão mais lenta.


Reduzir o Tamanho do Ficheiro de Spool

Se seleccionar EMF (Metaficheiros avançados) como formato de ficheiro colocado em spool, isto reduz o tempo que a impressora demora a mostrar o processamento da aplicação depois de iniciar a impressão. Nalgumas aplicações, o tamanho do ficheiro colocado em spool é bastante grande quando selecciona EMF como formato de ficheiro colocado em spool. Nesse caso, seleccione esta definição.

Pode não conseguir seleccionar esta definição se o spool EMF estiver desactivado. Isto pode acontecer se:

- Imprimir directamente para a impressora estiver seleccionado no Separador Avançadas das propriedades do controlador

- Colocar sempre em spooltipo de dados RAW estiver seleccionado no Separador Avançadas das propriedades do controlador

- Está a imprimir a partir de um cliente para um servidor de impressora num ambiente de rede


Predefinição

Repõe as definições do controlador da impressora para os valores predefinidos apenas para este ecrã. As alterações das outras definições do controlador da impressora não são afectadas.


Comment

Displays warning judged by setting of Printing Contents.


Printing Contents

Sets warning level that displays error messages.

General Document: Selected in printing from MS Office, etc.

Warning level is lower.

DTP: Selected in printing from such DTP as PhotoShop and CorelDraw.

Warning level is higher.

Show Message BOX: If check PC Environment at printing, when error will be occurred then show the Message BOX.


Abre a caixa de diálogo Ambiente.


Show Message BOX

When check a Message Box will be displayed if a PC Environment.


Ajustar à Página

Amplia ou reduz o documento para se ajustar a um formato de papel diferente. Isto é útil quando o formato da página do documento é diferente do papel instalado na impressora.

Por exemplo, se tiver um documento formatado para US Letter, este pode ser aumentado para se ajustar ao formato A4 instalado na impressora.

Sugestão: Se estiver a utilizar esta opção e verificar que o número de caracteres por linha ou de linhas por página mudou, active a opção Manter esquema de página ao redimensionar o documento nas definições Avançadas do controlador.


IDH_HELP_BUTTON_HELP

Clique nesta opção para ver uma descrição geral desta caixa de diálogo.


Quality

The Quality tab contains settings for Resolution, Black Finishing in photo printing and Monochrome dithering.

Quality

Toner saving

Default

OK

Cancel

Apply


Opções

Apresenta mais opções para cada um dos Modos de Finalização (Standard, Folheto, Impressão de Poster, N para cima).


Modo de Finalização

Controla o esquema do documento no papel e contém também opções para esquemas de página especializados como, por exemplo, Folhetos ou Posters.

Standard Impressão normal para a maior parte dos documentos.

Folheto Imprime ambos os lados do papel de forma a que

seja criado um folheto ao dobrar.

Impressão de Posters Amplia um documento e imprime-o

em várias folhas de papel.

É útil quando imprime posters ou faixas.

2 para cima Imprime 2 páginas numa folha de papel.

4 para cima Imprime 4 páginas numa folha de papel.

6 para cima Imprime 6 páginas numa folha de papel.

8 para cima Imprime 8 páginas numa folha de papel.

9 para cima Imprime 9 páginas numa folha de papel.

16 para cima Imprime 16 páginas numa folha de papel.

Sugestão: Para imprimir folhetos, a unidade duplex opcional tem de ser ajustada e activada nas opções de dispositivo do controlador da impressora.


Pré-visualização do Esquema do Papel

Pré-visualiza as definições do controlador da impressora como, por exemplo, Páginas por folha.


IDH_LOGO_BMP

Apresenta o logótipo.


Cor Avançada

Cor Avançada

Finalização de pretos


Environment

In the Environment tab, you confirm PC Environment and setting Printing Contents, etc.

PC Environment

Printing Contents

Comment

Predefinição

OK

Cancelar


Cor

Verifique este item quando sua impressora for a cores.

Quando esta opção está seleccionada, as opções Cor Automática e Poupança de Toner ficam disponíveis no Modo Cor no separador Cor .


Unidade Opcional Duplex

Unidade duplex

Seleccione este item quando Unidade Opcional Duplex tiver sido instalada na impressora. Quando esta opção está seleccionada, Impressão frente e verso (Duplex) e Folheto ficam disponíveis no separador Esquema.


Finalizador

Verifique a caixa quando o Finalizador estiver ligado.

Com estas definições, o papel pode ser ejectado para o Finalizador (frente para cima) com capacidade para 100 folhas ou o Finalizador (frente para baixo)com capacidade para 1000 folhas.

Agrafar e Perfurar também ficam disponíveis.


HDD/SD

Verifique esta opção quando a impressora é configurada com um disco rígido / cartão de memória SD.

Quando esta estiver verificada, as opções Armazenar na impressora e Impressão segura estão disponíveis em Definições de Tarefa no separador Opção de Tarefa .


Spool de Tarefas

Quando assinalado na impressão, o spool da tarefa é, normalmente, realizado no disco rígido / cartão de memória SD de uma impressora.

O disco rígido / cartão de memória SD deve ser instalado e activado (no controlador) para utilizar Spool de Tarefas.


Alimentador Multiusos

Verifique este item quando o Alimentador Multiusos é instalado na sua impressora.


IDH_OPTION_PRINTER_BMP

Mostra o estado actual da impressora


Informações da Impressora

Estas opções são utilizadas para activar qualquer adicional que tenha sido acrescentado à impressora (por exemplo, disco rígido, unidade duplex).


Unidade de Furador

Quando instala a Unidade de Furador numa Unidade Finalizador opcional, seleccione o tipo Unidade de Furador.

A Unidade de Furador é também opcional.


PC Environment

Contains HDD Free Space, Memory Available, and Page file Available.


Definições Personalizadas do Poster

Controla o número de folhas de papel pelo qual o documento é dividido.

X: Especifica o número de folhas na horizontal.

Y: Especifica o número de folhas na vertical.


Definições Personalizadas

Controla a forma como o poster é imprimido em várias folhas de papel.

Orientação

Ampliação hor./ver.


Orientação

Selecciona a orientação do poster nas folhas de papel.

Automático: O controlador da impressora selecciona automaticamente vertical ou horizontal para maximizar o tamanho do poster em todas as folhas.

Vertical: Imprime todo o poster em folhas orientadas pela largura do papel.

Horizontal: Imprime todo o poster em folhas orientadas pelo comprimento do papel.


Impressão de Posters

A função de Impressão de Posters amplia uma página de documento simples e dispõe-a em mosaico em várias páginas. Esta opção permite unir as páginas (por exemplo, utilizando fita-cola) para criar um poster grande.

Ampliar:

2: Dispõe o documento em mosaico em 2 páginas.

4: Dispõe o documento em mosaico em 4 páginas.

9: Dispõe o documento em mosaico em 9 páginas.

Personalizado: Permite controlar o número de páginas em que o documento disposto em mosaico.

Adicionar Marcas de Registo:

Imprime símbolos nos 4 cantos do documento que indicam onde o corte deve ser efectuado.

Pode escolher a cor das marcas de recorte se clicar no botão Cor... .

Adicionar Sobreposição

Imprime as páginas de tal forma que, ao uni-las, existe uma área de sobreposição entre as folhas adjacentes. Esta opção é útil se não unir as páginas do poster exactamente em cada limite. A sobreposição pode ter entre 0,0 e 20,0 mm (0,00 e 0,79 polegadas) de largura.


Botão Opções de alimentação de papel

Opções de alimentação de papel

Clique em Opções de Alimentação de Papel… para controlar a forma como o papel alimenta a impressora.


Margem de encadernação

Adiciona uma margem que deixa espaço suficiente num dos lados do papel para encadernar o documento (ou perfurá-lo). A margem de encadernação pode ter entre 0 e 30 mm (0 a 1,18 polegadas)

Quando é adicionada uma margem de encadernação, a página é encolhida de forma a organizar o espaço adicional necessário; quanto maior for a margem, maior é a redução do documento.

(Nenhum): Sem margem de encadernação.

Esquerda: Adiciona uma margem no lado esquerdo do papel.

Superior: Adiciona uma margem no lado superior do papel.

Direita:Adiciona uma margem no lado direito do papel.

Inferior:Adiciona uma margem no lado inferior do papel.

Quando imprime no modo Impressão frente e verso (Duplex), as escolhas da margem de encadernação são restritas:

Se Margem mais comprida estiver seleccionado, só são permitidos Esquerda e Direita

Se Margem mais estreita estiver seleccionado, só são permitidos Superior e Inferior.

Sugestão: A margem de encadernação não representa a distância total entre o documento e o limite do papel. A margem de encadernação pode ser adicionada a qualquer outra margem definida para o documento ou para as margens predefinidas para o formato do papel.


Modo de Impressão

Define o formulário dos dados de impressão.

Vector:

Cria dados de impressão como metadados. Esta definição permite que sejam usados os tipos de letra da impressora.

Raster:

Cria dados de impressão como dados de imagem.


Saturação

A saturação refere-se à força (ou pureza) da cor.

Reduzir a saturação resulta em cores menos intensas, e aumentar a saturação resulta em cores mais intensas.

Sugestão: Se as cores impressas forem demasiado fortes, pode ajustá-las reduzindo a saturação e aumentando a luminosidade. Como regra geral, a saturação deve ser reduzida tantos graus quantos for aumentada a luminosidade.

Por exemplo, se reduzir a saturação 10 graus, deve também aumentar a luminosidade 10 graus. Utilizar em conjunto os controlos de Luminosidade e Saturação pode produzir melhores resultados.


Tabuleiros de Papel Instalados

Especifica o número de tabuleiros para papel instalados na impressora (predefinição 1). Se acrescentar tabuleiros para papel adicionais, é necessário aumentar este número.

Nota: O Tabuleiro multiusos não está incluído no número mostrado aqui.


Optimização de Fotos

Utilize esta opção para melhorar a qualidade da imagem ao imprimir fotografias.

Ligado: As imagens na fila de impressão serão analisadas e processadas para optimizar o detalhe e melhorar o aspecto geral.

Desligado: Sem qualquer efeito nos dados da imagem.


Tamanho de Papel Personalizado

Os tamanhos de papel definidos pelo utilizador aparecem no menu Tamanho e podem ser seleccionados como os tamanhos de papel existentes.

Siga os seguintes passos para definir um tamanho de papel personalizado:

1. Seleccione Ficheiro > Imprimir no ficheiro de aplicação.

2. Dependendo da aplicação, pode ser necessário seleccionar o modelo da impressora e, em seguida, clicar em "Propriedades". As definições do controlador da impressora são abertas.

3. No controlador da impressora, clique no separador Configuração e, em seguida, no botão "Opções de Alimentação de Papel…".

4. Clique no botão Tamanho Personalizado.... Surge a caixa de diálogo Tamanho Personalizado.

5. Introduza um nome para o tamanho de papel que pretende adicionar na caixa de edição Nome.

6. Seleccione as Unidades pretendidas, mm ou polegadas, em seguida, introduza a largura e o comprimento do papel nas caixas de edição Largura e Comprimento.

7. Clique no botão Adicionar>> para adicionar este papel à lista de tamanhos de papel personalizados. O nome é adicionado à caixa de listagem na caixa de diálogo Tamanho Personalizado e ao menu Tamanho.

8. Clique no botão OK para fechar a caixa de diálogo.

Os tamanhos de papel personalizados são adicionados ao fim do menu Tamanho, abaixo da entrada Tamanho Definido pelo Utilizador.

O número máximo de tamanhos de papel personalizados que podem ser definidos é de 32.


Novo

Cria uma nova marca de água. Depois de criada, a marca de água pode ser seleccionada a partir da lista acima.


Abre as opções da marca de água.


Editar

Modifica a marca de água seleccionada actualmente.


IDH_WATERMK_PREVIEW

Mostra uma pré-visualização das definições actuais da marca de água.


OK

Guarda as alterações e fecha a caixa de diálogo.