Índice da Ajuda do Driver Universal

As opções do driver da impressora estão agrupadas em 4 guias: Configuração, Opções de trabalho, Cor e Opções de dispositivo. Para saber mais, selecione um dos tópicos abaixo.

Configuração

Opções de papel, Impressão em 2 faces e muito mais.

Opções de trabalho

Qualidade, Tipo de trabalho, orientação e muito mais.

Cor

Modo de cores.

Opções de dispositivo

Configuração da impressora para bandejas de papel e acessórios. A guia Opções de dispositivo somente pode ser acessada por meio da pasta Impressoras do Windows.


Configuração

A guia Configuração contém definições relacionadas ao papel, como tamanho, origem do papel, bandejas de papel, gramatura do papel e opções de alimentação de papel.

Tamanho

Origem

Gramatura

A caixa de diálogo Opções de alimentação de papel contém opções avançadas.

Opções de alimentação de papel

Modo de acabamento

Impressão em 2 faces

Configurações de driver

Sobre

Padrão

OK

Cancelar

Aplicar


Tamanho da mídia

Tamanho

Selecione o tamanho do papel para o seu documento.

Dica: Alguns programas permitem que o tamanho do papel seja definido e isso pode substituir todas as configurações do driver da impressora.


Origem

Seleciona a bandeja que fornecerá papel para o trabalho de impressão.

Verifique se papel com o tamanho e a gramatura corretos está colocado na impressora.


Gramatura

Seleciona a gramatura e o tipo de papel desejados.

Configuração da impressora (utiliza a gramatura e o tipo de mídia programados na impressora para a bandeja selecionada)

Leve

Médio leve

Médio

Pesado

Ultra pesado 1

Ultra pesado 2


Opções de alimentação de papel

A caixa de diálogo Opções de alimentação do papel contém itens relacionados a como o papel é alimentado na impressora.

Opções de alimentação de papel

Troca automática de bandeja

Verificação do tamanho do papel

Alimentação de borda maior

Configurações da bandeja multiuso

MPT é alimentação manual

Padrão

OK

Cancelar


Troca automática de bandeja

Selecione este item para ativar a Troca automática de bandeja. A configuração padrão para esta opção é ATIVADA.

Quando a opção Troca automática de bandeja estiver ativada, a impressora irá trocar para uma origem de papel secundária (se o papel for o mesmo) quando o papel da origem principal acabar.


Verificação do tamanho do papel

Quando esta opção está ativada, a impressora verifica se o tamanho do papel colocado nela coincide com o documento atual. Se existir incompatibilidade entre o papel na impressora e o documento que você está tentando imprimir, será exibida uma mensagem de aviso no Painel do operador da impressora ou no programa Status Monitor. A impressão será reiniciada quando você colocar o papel de acordo com as instruções e pressionar ON-LINE.

Quando esta opção estiver desativada, a impressora usará o papel colocado na bandeja selecionada, independentemente do tipo ou do tamanho solicitado.

Observe que a impressora pode verificar apenas tamanhos de papel padrão.

Dica: É recomendável ativar esta opção.


Alimentação de borda maior

Esta configuração deve corresponder à orientação do papel na bandeja da impressora.

- se o papel tiver a orientação de borda maior, a caixa de verificação Alimentação de borda maior deverá ser ativada.

- se o papel tiver a orientação de borda menor, a caixa de verificação Alimentação de borda maior deverá ser desativada.

Se a configuração do driver não corresponder à orientação do papel, a impressora exibirá uma mensagem de erro indicando a ocorrência de uma incompatibilidade.


MPT é alimentação manual

Quando esta opção está marcada, a impressora aguarda até que o botão “On-line” seja pressionado antes de alimentar o papel a partir da bandeja multifuncional. Isso pode ser útil na impressão de papéis tipo envelope.

Observação: Se o tempo limite de alimentação manual for excedido, o trabalho de impressão será descartado e a impressora voltará para ON-LINE.


Modo de acabamento

Controla o layout do seu documento no papel. Para obter informações mais detalhadas, consulte os tópicos a seguir:

Padrão/N páginas

Itens no Menu Modo de acabamento:

PadrãoImpressão normal para a maioria dos documentos.

2 págs.: Imprime 2 páginas em uma folha de papel.

4 págs.: Imprime 4 páginas em uma folha de papel.

6 págs.: Imprime 6 páginas em uma folha de papel.

9 págs.: Imprime 9 páginas em uma folha de papel.

16 págs.: Imprime 16 páginas em uma folha de papel.


Padrão/N páginas

N páginas permite imprimir várias páginas em uma única folha, com cada imagem de página reduzida em tamanho.

Páginas por folha:

Reduz o tamanho de cada página para que o número desejado de páginas caiba em uma única folha.

2:imprime 2 páginas em uma folha de papel.

4:imprime 4 páginas em uma folha de papel.

6:imprime 6 páginas em uma folha de papel.

9:imprime 9 páginas em uma folha de papel.

16:imprime 16 páginas em uma folha de papel.

Borda:

Para seleções de N páginas diferentes de 1, é possível selecionar uma borda de página para contornar cada imagem de página individual.


Impressão em 2 faces

Este botão permite que você especifique Impressão em 2 faces.

(Nenhum):

A impressora não imprime nos dois lados do papel.

Borda maior:

As páginas são encadernadas na borda maior (comprimento). Para orientação vertical, o verso da página é impresso na mesma direção da frente. Isso fornecerá um resultado impresso, fácil de ler, quando o documento for encadernado no lado esquerdo ou no lado direito. Para orientação horizontal, o verso da página é impresso na direção oposta à da frente. Isso fornecerá um resultado impresso fácil de ler quando o documento for encadernado no topo ou na base.

Borda menor:

As páginas são encadernadas na borda menor (largura). Para orientação vertical, o verso das páginas é impresso na direção oposta à da frente. Isso fornecerá um resultado impresso fácil de ler quando o documento for encadernado no topo ou na base. Para orientação horizontal, o verso das páginas é impresso na mesma direção da frente. Isso fornecerá um resultado impresso fácil de ler quando o documento for encadernado no lado esquerdo ou direito.


Configurações de driver

Este recurso permite que você salve as configurações do driver da impressora e as reutilize posteriormente. Este recurso é útil se você imprime com frequência diferentes tipos de documentos que requeiram diferentes configurações de driver de impressão.

A lista suspensa exibe todas as suas configurações de driver salvas juntamente com duas outras entradas:

Padrão: restaura aos padrões de fábrica todas as configurações de driver de impressão. Observe que não serão excluídas as suas predefinições de driver de impressão nem as marcas d'água.

Sem título: exibida se você tiver alterado qualquer configuração dos padrões do driver da impressora ou uma das suas próprias.

Para salvar suas próprias configurações de driver de impressora:

1. Escolha as configurações de driver de impressora que você deseja salvar.

2. Clique no botão Salvar…

3. Insira um nome para as suas configurações de driver salvas e clique em OK. A seleção da caixa Incluir configurações de mídia assegura que o driver também salvará as informações de tamanho, origem e gramatura do papel (se aplicável).

Isso agora aparecerá na lista de configurações do driver.


Sobre

Exibe a versão do driver de impressão e informações sobre direitos autorais.

O número da versão do driver de impressão é útil para procurar suporte técnico ou atualizações do driver de impressão.


Opções de trabalho

A guia Opções de trabalho contém configurações relacionadas à qualidade de impressão, tipo de trabalho, orientação e muito mais.

Qualidade

Tipo de trabalho

PIN

Cópias

Intercalar

Orientação

Gaveta de saída

Grampear

Posição

Furar

Marca d'água

Avançado

Padrão

OK

Cancelar

Aplicar


Qualidade

Controla a resolução da impressão:

Fino/Detalhes:

Imprime em alta resolução.

Normal:

Imprime em resolução normal.

Rascunho:

Imprime em baixa resolução.


Tipo de trabalho

Selecione um tipo de trabalho.

Normal:

Selecione esta opção para impressão normal.

Impressão segura:

A impressão segura (impressão com senhas) permite imprimir documentos confidenciais em impressoras que são compartilhadas com outros usuários, em um ambiente de rede.

O documento não será impresso até que você digite o PIN (Printer Identification Number, Número de Identificação da Impressora), definido como parte do trabalho de impressão) no painel de controle da impressora.

Armazenar na impressora:

Armazenar na impressora (spool do trabalho) imprime os trabalhos a serem preparados e armazenados no disco rígido/cartão de memória SD sob demanda. Esta opção é apropriada para formulários, memorandos genéricos, papel timbrado, papel de carta etc.

Para imprimir um trabalho armazenado, você deve digitar um PIN.

Observação: Para usar Impressão segura e Armazenar na impressora, um disco rígido interno/cartão de memória SD da impressora deve ser instalado e você precisa usar PINs. Ao instalar um disco rígido/cartão de memória SD na impressora, você deverá ativá-lo no driver da impressora. Para fazer isso, selecione HDD/SD na guia Opções de dispositivo.


Senha

Quando você estiver usando as funções de Impressão segura, uma caixa de diálogo aparecerá solicitando a entrada de um PIN de trabalho.

Defina o nome do trabalho e a senha do trabalho na caixa de diálogo que será exibida.

Nome do trabalho:

Usado para identificar o trabalho de impressão no painel do operador das impressoras. Insira o nome do trabalho, usando no máximo 16 caracteres alfanuméricos de byte único.

Senha do trabalho:

Um número necessário para acessar um trabalho salvo na impressora. Insira um número de 4 dígitos usando os números de 0 a 9 para a senha do trabalho.

Esse nome de trabalho só poderá ser usado quando a configuração Tipo de trabalho for Impressão segura ou Armazenar na impressora.


Cópias

Digite o número de cópias a serem impressas (1 a 999).

Dica: O número de cópias configuradas no aplicativo normalmente substitui a configuração do driver de impressão.


Agrupar

Na impressão de várias cópias de um documento, é impressa uma cópia completa antes que as cópias subseqüentes sejam iniciadas.

Por exemplo, se você imprimir duas cópias de um documento de quatro páginas:

- Com a opção Agrupar ATIVADA, as páginas serão impressas da forma [1,2,3,4] e, em seguida, [1,2,3,4].

- Com a opção Agrupar DESATIVADA, as páginas serão impressas da forma [1,1], [2,2], [3,3] e [4,4].

Dica: Se o aplicativo também tiver uma opção "Agrupar", ela deverá ser desativada. Para que a opção Agrupar funcione corretamente, ela deverá ser configurada somente no driver de impressão.


Orientação

Seleciona a orientação do documento.

Retrato: Imprime o documento na direção da largura do papel.

Paisagem: Imprime o documento na direção do comprimento do papel.

180: Gira o documento 180 graus.

Dica: O giro de 180 graus também se aplica se você selecionar a impressão de várias páginas por folha.


Escala

Permite que você amplie ou reduza a imagem impressa.

O tamanho pode ser ajustado entre 1% e 400%.

Desativado: A caixa está selecionada. Nenhum dimensionamento é realizado.

Observação: Se o seu documento não for impresso conforme desejado, selecione as configurações no aplicativo de software. As configurações do aplicativo substituem as configurações do driver.


Gaveta de saída

Se a sua impressora aceitar uma designação de gaveta de saída, você poderá especificar qual gaveta de saída usará.

Impressora (para baixo): ejeta o trabalho de impressão no empilhador para baixo da parte superior da impressora.

Impressora (para cima): ejeta o trabalho de impressão no empilhador para cima da lateral da impressora.

Observação: Se o empilhador para cima estiver fechado, a impressora exibirá uma mensagem de abertura da tampa do empilhador para cima no painel do operador.

Se você selecionar a caixa Unidade de acabamento, poderá especificar as seguintes gavetas de saída:

Impressora (para baixo): o papel é ejetado na parte superior da impressora.

Unidade de acabamento (para cima): o papel é ejetado no empilhador superior da Unidade de acabamento para cima.

Unidade de acabamento (para baixo): o papel é ejetado no empilhador superior da Unidade de acabamento para baixo via Inversor.


Grampear

Você pode especificar como grampear o papel impresso.

Nenhum: O papel não é grampeado.

1 grampo: O papel é grampeado em uma posição especificada na Posição da encadernação.

2 grampos: O papel é grampeado em duas posições especificadas na Posição da encadernação.

Observação: Para especificar os grampos, é necessária uma Unidade de acabamento opcional. Ao instalá-la, abra Propriedades da impressora na pasta Impressora e selecione a caixa Unidade de acabamento na guia Opções de dispositivo.


Posição

Você pode especificar a(s) posição(ões) da encadernação no papel ao especificar "Grampear" ou "Furar".

Superior: grampeia ou fura de modo que o papel seja encadernado em duas posições superiores.

Superior esquerda: grampeia ou fura de modo que o papel seja encadernado em uma posição superior esquerda.

Superior direita: grampeia ou fura de modo que o papel seja encadernado em uma posição superior direita.

Esquerda: grampeia ou fura de modo que o papel seja encadernado em duas posições esquerdas.

Direita: grampeia ou fura de modo que o papel seja encadernado em duas posições direitas.

Observação: Para especificar Posição da encadernação, é necessária uma Unidade de acabamento opcional. Ao instalá-la, abra Propriedades da impressora na pasta Impressora e selecione a caixa Unidade de acabamento na guia Opções de dispositivo.


Furar

Você pode especificar os furos.

Desligado: não faz furos.

2 furos: faz dois furos. (Aparece de acordo com o tipo de furador.)

3 furos: faz três furos. (Aparece de acordo com o tipo de furador.)

4 furos: faz quatro furos. (Aparece de acordo com o tipo de furador.)

Observação: Para especificar os furos, é necessária uma Unidade de acabamento opcional. Ao instalá-la, abra Propriedades da impressora na pasta Impressora e selecione a caixa Unidade de acabamento na guia Opções de dispositivo.


Marca d'água

Uma marca d'água é normalmente texto esmaecido superposto em um documento impresso. Pode ser usada para indicar que o documento é “Rascunho”, ou talvez “Confidencial”.

Lista de marcas d'água

Nova

Remover

Editar

Somente na primeira página

Padrão

OK

Cancelar


Lista de marcas d'água

A lista exibe todas as marcas d'água que você criou. Para usar uma marca d'água no trabalho de impressão, certifique-se de que ela esteja realçada.

Se (Nenhuma) estiver selecionada, nenhuma marca d'água será impressa.


Editar marca d'água

Configura o recurso Marcas d'água. Você pode criar uma marca d'água personalizada ou editar uma marca d'água existente e salvá-la para uso futuro.

Texto

Tamanho

Ângulo

Fonte

Cor

Contorno

Posição


Texto

Você pode usar até 63 caracteres no máximo para criar uma marca d'água.

A quantidade real de texto que caberá na página depende de serem usados caracteres maiúsculos ou minúsculos, da fonte usada, do tamanho do texto e do ângulo.

Normalmente, usando o tamanho de fonte padrão de 72 pontos, um documento A4 ou Carta e um ângulo de 45 graus, serão impressos 20 a 26 caracteres do canto inferior esquerdo até o canto superior direito do documento.

O texto que você digitar será exibido na área de visualização à direita.


Tamanho da marca d'água

Tamanho

O tamanho padrão da fonte é 72 pontos. Pode ser ajustado entre 1 e 600 pontos.

O texto que você digitar será exibido na área de visualização à direita.


Ângulo

Especifique um ângulo para girar a marca d'água.

O valor padrão é 45 graus, intervalo de -180 a +180 graus.

O ângulo da marca d'água será exibido na área de visualização à direita.


Fonte

Seleciona a fonte para a marca d'água.

Dica: Se você estiver usando uma versão do Windows que não seja Europeu Ocidental, talvez descubra que a fonte da marca d'água é exibida na tela e impressa com caracteres corrompidos. Se isso ocorrer, clique no botão Fonte… na caixa de texto Marca d'água e altere a configuração “Script” para a fonte adequada ao seu idioma. Por exemplo, para russo, você deve alterar a configuração Script para ler cirílico.

As configurações das fontes são exibidas na área de visualização à direita.


Cor da marca d'água

Cor

Seleciona uma cor para a marca d'água.

As configurações de cores da marca d'água são exibidas na área de visualização à direita.


Contorno

Desenha uma borda ao redor da marca d'água. Isso pode ser útil se desejar que o papel pareça ter sido carimbado com um carimbo de borracha.


Posição

Por padrão, a marca d'água é posicionada no centro da página. Isso pode ser ajustado selecionando uma das predefinições na lista ou digitando manualmente seus próprios valores de X e Y.

O ajuste do valor de X move a marca d'água para a esquerda (valores negativos de X) ou para a direita (valores positivos de X).

Da mesma maneira, o ajuste do valor de Y move a marca d'água para baixo (valores negativos de Y) ou para cima (valores positivos de Y).

A posição da marca d'água é exibida na área de visualização à direita.


Remover

Exclui permanentemente a marca d'água selecionada atualmente, removendo-a da lista.


Somente na primeira página

Por padrão, a marca d'água é impressa em todas as páginas do documento. Entretanto, a seleção da opção Somente na primeira página imprime a marca d'água na primeira página de cada cópia do documento.


Avançado

As configurações de Avançado são úteis para solucionar problemas de impressão.

Reduzir tamanho do arquivo de spool

Sempre criar toner 100% preto (K)

Executar ciclo de manutenção antes da impressão

Spool de trabalho.

Otimização de impressão

Modo de impressão

OK

Cancelar

Padrão


Guia Cor

Cor

As opções exibidas na guia Cor dependem de qual Modo de cores (Automático, Escala de cinza) foi escolhido. Para obter mais detalhes, consulte os tópicos a seguir:

Modo de cores

Cor automática

Escala de cinza

Economia de toner

Padrão

OK

Cancelar

Aplicar


Cor automática

Se você selecionar Cor automática, a impressora ajustará automaticamente as configurações da impressão em cores. Recomendável para a maioria dos documentos.

Padrão


Escala de cinza

Se você selecionar Escala de cinza, a impressora converterá as cores em escala de cinza e imprimirá usando somente toner preto.

A imagem de visualização mostra os efeitos da alteração das configurações.

Padrão


Economia de toner

Com a opção Economia de toner ativada, a impressora usa menos toner. Isso resulta em uma impressão muito mais clara e, portanto, mais adequada para a impressão de rascunhos de documentos de texto.

A opção Economia de toner não é recomendável para a impressão de figuras porque clareia significativamente a impressão.


Opções de dispositivo

A guia Dispositivos opcionais contém configurações relacionadas a acessórios como bandejas para papel e unidade duplex adicionais. Alguns desses acessórios podem não estar disponíveis para o seu modelo de impressora.

Dispositivos opcionais também pode exibir informações sobre as configurações da impressora (opcional).

Opcionais disponíveis

Obter configurações da impressora

Informações de configuração

Sobre

Padrão

OK

Cancelar

Aplicar


Opcionais disponíveis

Ativar todos os opcionais de hardware que foram adicionados à impressora.


Obter configurações da impressora

Quando o botão Obter configurações da impressora for pressionado, o driver de impressão consultará a impressora para obter os dispositivos opcionais que estão instalados. Então, ele irá configurar automaticamente os dispositivos opcionais do driver de impressão (bandejas para papel e unidade duplex) de forma correta.


Informações de configuração

Exibe as informações que são lidas da impressora após o botão Obter configurações da impressora ser pressionado.


Aplicar

Salva todas as alterações feitas sem fechar a caixa de diálogo.


Cancelar

Fecha a caixa de diálogo sem salvar as alterações feitas.


Botão Avançado

Avançado

Clique neste botão para exibir as opções avançadas que podem ser úteis para solucionar problemas de impressão.


Acabamento preto

Controla o modo de impressão da cor preta em documentos coloridos.

Automático:

Seleciona automaticamente o melhor modo de acabamento preto possível.

Preto composto (CMYK):

Usa toners ciano, magenta, amarelo e preto (CMYK) para representar a cor preta.

Recomendável para imagens fotográficas coloridas.

Preto verdadeiro (K):

Usa toner 100% preto para representar a cor preta.

Recomendável para texto e gráficos comerciais.


Ignorar páginas em branco

Se o documento tiver páginas em branco, ative esta opção para evitar que sejam impressas.


Livreto

A impressão de livretos permite imprimir várias páginas em uma única folha, imprimindo nos dois lados do papel. Em seguida, as folhas são dobradas ao meio para criar um livreto ou uma série de livretos que serão combinados para criar um livro.

Observação: Alguns aplicativos podem não aceitar a impressão de livreto.

Para imprimir livretos:

1. No aplicativo, clique em Arquivo > Imprimir.

2. Certifique-se de que a impressora OKI esteja selecionada e clique em Propriedades (ou no equivalente do aplicativo).

Esse procedimento exibe as propriedades do driver de impressão

3. No driver de impressão, clique na guia Configuração.

4. No menu Modo de acabamento selecione Livreto.

Se desejar alterar as opções para a impressão de livreto, clique em Opções…

Opções para impressão de livreto

Assinatura:

Seleciona o número de páginas impressas contidas em cada livreto (lembre-se de que cada página impressa contém quatro imagens de página -- duas por lado).

Sem limite: Cria um livreto dobrando todas as páginas impressas juntas (recomendável).

4: Cada página impressa é dobrada ao meio para criar um livreto

8: Conjuntos de duas páginas impressas são dobradas para criar um livreto

12: Conjuntos de três páginas impressas são dobradas para criar um livreto

16: Conjuntos de quatro páginas impressas são dobradas para criar um livreto

Normalmente, a configuração para isso dever ser deixada em Sem limite para que todas as páginas no documento sejam impressas.

2 páginas: Impressão de livreto com 2 páginas por folha.

Da direita para a esquerda: A impressão e a dobra são feitas de forma que o livreto seja aberto do lado direito. Isso é útil para idiomas do Oriente Médio, em que o texto é escrito da direita para a esquerda.

Margem de encadernação: Adiciona uma margem que deixa espaço adicional em um lado do papel para que o documento seja encadernado (ou perfurado, por exemplo).

________________________________________

Solução de problemas da impressão de livreto:

Se você tentar usar a opção Livreto e o formato de dados do spool estiver configurado incorretamente, o driver exibirá uma mensagem de aviso. O formato de dados do spool deve ser configurado para EMF para que a impressão de livreto funcione corretamente.

Siga as instruções abaixo para alterar o formato de dados do spool:

1. Usando o menu Iniciar, navegue da seguinte forma:

Iniciar > Configurações > Painéis de controle > Impressoras

2. Clique com o botão direito do mouse no modelo da impressora (p.ex. Oki C5200) e selecione Propriedades.

3. Clique na guia Detalhes e clique no botão Configurações de spool….

4. Altere Formato de dados do spool para EMF.

5. Clique em OK para salvar as alterações.

Observação: Talvez não seja possível a impressão de livreto em determinado ambiente de rede, especialmente quando um PC for usado como o servidor de impressão. Por exemplo, você pode encontrar problemas ao imprimir de um cliente Windows 2000 para um servidor de impressão Windows NT4. Isso é causado por versões incompatíveis do formato de dados do spool EMF entre os sistemas operacionais.


Texto com impressão sobreposta em preto

Esta opção controla o modo como um texto 100% preto é sobreposto em um plano de fundo colorido.

Desativado:

A forma do texto é "recortada" do plano de fundo colorido e, em seguida, a impressora preenche a área em branco com o texto preto. É possível que isso cause problemas de registro, como distanciamentos exibidos entre o plano de fundo e o texto.

É recomendável a desativação de impressão sobreposta em preto se a cor do plano de fundo for muito escura ou tiver alta densidade; isso ajuda a evitar texto aumentado.

Ativado:

O texto é impresso sobre o plano de fundo sem nenhum "recorte". Isso evita problemas de registro como distanciamentos entre a cor do plano de fundo e o texto.


Modo de cor

Seleciona o modo de cor da impressão.

Cor automática O driver seleciona automaticamente as configurações mais adequadas para a impressão em cores. Recomendável para a maioria dos documentos.

Cor avançadaSelecione esta para ajustar manualmente as configurações relativas a correspondência de cores, acabamento preto e claridade.


Visualização de cores

Exibe uma visualização das configurações atuais para o modo de cor.


Correspondência de cores

A seleção da opção Cor avançada permite que você selecione como a impressora fará a correspondência de cores.

Automática

Fotos, figuras e texto são impressos usando as cores ideais.

Monitor (6500 K) perceptivo

Otimizada para a impressão de fotografias. As cores são impressas com ênfase na saturação.

Monitor (6500 K) vívido

Otimizada para a impressão de fotografias, mas com cores ainda mais saturadas que na configuração Monitor (6500 K) perceptivo.

Monitor (9300 K)

Otimizada para a impressão de figuras a partir de aplicativos como o Microsoft Office. As cores são impressas com ênfase na claridade.

Câmera digital

Otimizada para a impressão de fotos tiradas com uma câmera digital. Os resultados irão variar dependendo do tema e das condições nas quais a fotografia foi tirada.

sRGB

A impressora tentará reproduzir o espaço cromático sRGB. Isso pode ser útil na correspondência de cores a partir de um dispositivo de entrada sRGB como um scanner ou uma câmera digital.

Desativada

Desativa a correspondência de cores da impressora.

Você pode criar suas próprias predefinições de correspondência de cores usando o utilitário Color Correct. Elas serão exibidas em um menu denominado Definido pelo usuário.


Botão Amostra de cores

Imprimir amostra de cor

Inicia o utilitário Color Swatch.

Isso permite imprimir gráficos que contêm um intervalo de cores da amostra. Abaixo de cada cor da amostra estão listados os valores RGB (vermelho, verde, azul) correspondentes.


Amostra de cores

Inicia o utilitário Color Swatch.

Isso permite imprimir gráficos que contêm um intervalo de cores da amostra. Abaixo de cada cor da amostra estão listados os valores RGB (vermelho, verde, azul) correspondentes.

Você pode criar suas próprias amostras usando o utilitário com cores dentro de um determinado intervalo de matiz, saturação e claridade.

Um exemplo do uso da função Imprimir amostra de cor:

Suponha que você deseja imprimir um logotipo com uma tonalidade específica de vermelho. Estas são as etapas que deve seguir:

1. Imprima uma amostra de cores e selecione a tonalidade de vermelho que atenda o melhor possível às suas necessidades.

2. Anote o valor RGB abaixo da tonalidade específica que você gostou.

3. Usando o selecionador de cores do programa, digite esses mesmos valores RGB (da etapa 2) e altere o logotipo para essa cor.

Dica: É possível que a cor RGB exibida no monitor não corresponda necessariamente ao que foi impresso na amostra de cores. Se esse for o caso, não se preocupe - provavelmente isso se deve à diferença entre como o monitor e a impressora reproduzem a cor.


Contraste

O contraste se refere ao grau de diferença entre as áreas claras e escuras de uma imagem.

A diminuição do contraste resulta em uma impressão menos intensa e mais acinzentada.

O aumento do contraste resulta em uma impressão mais intensa, com diferenças mais acentuadas entre preto e branco. É possível ajustar o contraste no intervalo de -50 a +50.


Impressão de capa

A opção Usar uma origem diferente para a primeira página permite selecionar um tipo de papel diferente para a primeira página do documento.

Isso pode ser útil se você estiver imprimindo um relatório e desejar que a capa seja impressa em um tipo de papel especial.


Usar uma origem diferente para a primeira página

Permite selecionar um tipo de papel diferente para a primeira página do documento.


Brilho

Ajusta o brilho da impressão entre -50 e +50.

Quanto mais o brilho é aumentado, mais claro se torna o resultado impresso. Da mesma forma, a diminuição do brilho resulta em uma impressão mais escura.

Dica: Se as cores impressas forem fortes demais, você poderá ajustar isso diminuindo a saturação e aumentando o brilho de acordo com a diminuição. Como regra geral, a saturação deve ser diminuída na mesma proporção em que se aumenta a claridade.

Por exemplo, se você diminuir a saturação em 10, deverá também aumentar o brilho em um fator 10. O uso dos controles Brilho e Saturação juntos pode produzir melhores resultados.


Ajustar linhas ultrafinas

As linhas muito finas podem não serem impressas corretamente algumas vezes por serem estreitas demais. Com esta opção ativada, as linhas finas são impressas ligeiramente mais espessas para ficarem mais visíveis.

Esta opção é ativada por padrão.

Dica: Ao imprimir códigos de barras usando fontes, é possível que alguns scanners de códigos de barras encontrem dificuldades para lerem as linhas porque foram impressas ligeiramente mais espessas. Se isso acontecer, você deverá desativar a configuração Ajustar linhas ultrafinas.


Sempre criar toner 100% preto (K)

Esta opção instrui a impressora a usar somente toner preto para imprimir em preto puro (RGB = 0, 0, 0).


Dar prioridade ao aplicativo quando agrupar

Se a opção Agrupar estiver ativada no aplicativo e no driver de impressão, esta opção dará prioridade ao aplicativo. Isso pode ajudar a solucionar problemas com documentos que não estejam sendo agrupados corretamente.

Observação: É possível que este recurso não funcione em todos os aplicativos.


Executar ciclo de manutenção antes da impressão

Dependendo dos hábitos de impressão e dos padrões de utilização, executar o ciclo de manutenção antes da impressão pode garantir a melhor qualidade de impressão possível. Entretanto, este recurso utiliza os consumíveis da impressora (unidades de cilindro de imagem e correia de transferência) e irá reduzir a vida útil do consumível quando usado extensivamente.


Otimizar a impressão

Otimização de impressão

Recursos de otimização de impressão, como digitalização de documento para réguas horizontal e vertical, são validados. No entanto, esteja ciente de que poderá ser obtido um resultado de impressão diferente se o documento contiver sobreposição de texto e gráficos. Se o resultado da impressão não estiver correto, desative esta configuração.


Ajuste de cores sobrepostas

Se você estiver imprimindo um documento que contém áreas coloridas sobrepostas e o documento não for impresso corretamente, a ativação desta configuração pode resolver o problema. Isso pode resultar em uma velocidade de impressão mais lenta; portanto, o uso desta opção é recomendável somente se ocorrer este problema.


Reduzir tamanho do arquivo de spool

Selecionar EMF (Enhanced Metafiles) como formato de arquivo de spool reduz o tempo que a impressora precisa para retornar o processamento para o aplicativo depois de iniciar a impressão. Em alguns aplicativos, o tamanho do arquivo de spool fica bem grande quando EMF é selecionado como formato de arquivo de spool. Neste caso, selecione esta configuração.

Você poderá não conseguir selecionar esta configuração se o spool EMF estiver desativado. Isso poderá ocorrer se:

- Imprimir diretamente para a impressora estiver selecionada na guia Avançado das propriedades do driver

- Sempre colocartipo de dados RAW no spool estiver selecionada na guia Avançado das propriedades do driver

- Você estiver imprimindo de um cliente para um servidor de impressão através de uma rede


Padrão

Devolve os valores padrão das configurações do driver de impressão somente para esta tela. As alterações em outras configurações do driver de impressão não são afetadas.


Comentário

Exibe uma mensagem de aviso com base na seleção em Conteúdo da impressão.


Conteúdo da impressão

Configura o nível de aviso exibido nas mensagens de erro.

Documento geral: Selecione ao imprimir do MS Office etc.

O nível de aviso é mais baixo.

Editoração eletrônica:Selecione ao imprimir de ferramentas de editoração eletrônica como PhotoShop e CorelDraw.

O nível de aviso é mais alto.

Exibir caixa de mensagem: Quando Ambiente de computador estiver marcado será exibida uma caixa de mensagem.


Botão Ambiente

Abre a caixa de diálogo Ambiente.


Exibir caixa de mensagem

Quando Ambiente de computador estiver marcado será exibida uma caixa de mensagem.


Ajustar à página

Amplia ou reduz o documento para ajustar a um tamanho de papel diferente. Isso é útil quando o tamanho da página do documento é diferente do papel instalado na impressora.

Por exemplo: Se você tiver um documento formatado para tamanho A4, poderá ser reduzido para se ajustar ao tamanho de papel Carta instalado na impressora.


Ajuda

Clique para exibir uma visão geral da caixa de diálogo.


Qualidade

A guia Qualidade contém as configurações para Resolução, Acabamento preto em impressão de foto e Pontilhamento monocromático.

Qualidade

Economia de toner

Padrão

OK

Cancelar

Aplicar


Opções

Opções para Modo de acabamento.


Modo de acabamento

Controla o layout do documento no papel e também contém opções para layouts de páginas especializados.

Padrão Impressão normal para a maioria dos documentos.

2 páginas por folha Imprime duas páginas em uma folha de papel.

4 páginas por folha Imprime quatro páginas em uma folha de papel.

6 páginas por folha Imprime seis páginas em uma folha de papel.

8 páginas por folha Imprime oito páginas em uma folha de papel.

9 páginas por folha Imprime nove páginas em uma folha de papel.

16 páginas por folha Imprime dezesseis páginas em uma folha de papel.


Visualização do layout do papel

Visualiza as configurações do driver de impressão como Orientação e Páginas por folha.


Logotipo

É a exibição do LOGOTIPO.


Cor avançada

Se você selecionar Cor avançada, poderá controlar o acabamento preto. Essas opções são recomendáveis para usuários que têm experiência em impressão em cores. A alteração dessas opções pode resultar em uma impressão que não corresponda às cores vistas na tela.

Acabamento preto

Padrão


Ambiente

Na guia Ambiente, você confirma Ambiente do computador e configura Conteúdo da impressão etc.

Ambiente do computador

Conteúdo da impressão

Comentário

Padrão

OK

Cancelar


Cor

Selecione este item se a sua impressora for colorida.

Quando esta opção está selecionada, Cor automática e Economia de toner ficam disponíveis em Modo de cores na guia Cor.


Unidade opcional duplex

Selecione este item quando a Unidade opcional duplex estiver instalada na impressora.

Quando esta opção é selecionada, a opção Impressão duplex fica disponível na guia Layout.


Unidade de acabamento

Selecione a caixa quando a Unidade de acabamento estiver conectada.

Com essas configurações, o papel poderá ser ejetado para a Unidade de acabamento (para cima) de 100 folhas empilháveis ou para a Unidade de acabamento (para baixo) de 1.000 folhas empilháveis.

Os recursos Grampear e Furar também estarão disponíveis.


HDD/SD

Selecione este item quando sua impressora estiver configurada com um disco rígido/cartão de memória SD.

Quando esta opção estiver selecionada, as opções Armazenar na impressora e Impressão segura estarão disponíveis em Configurações de trabalho na guia Opções de trabalho.


Spool de trabalho

Quando selecionado na impressão, o spool do trabalho normalmente é realizado no disco rígido/cartão de memória SD de uma impressora.

O disco rígido/cartão de memória SD deve ser instalado e ativado (no driver) para usar o Spool de trabalho.


Alimentador Multifuncional

Selecione este item quando o Alimentador multifuncional estiver instalado na sua impressora.


Configurações de dispositivos

Exibe o status atual da impressora


Informações de impressora

Você pode configurar todos os opcionais de hardware (como bandejas para papel adicionais) que foram adicionados à impressora.

As configurações atuais da impressora são exibidas na coluna Informações de configurações da impressora.


Unidade de perfuração

Quando você instalar a Unidade de perfuração em uma Unidade de acabamento opcional, selecione o tipo de Unidade de perfuração.

A Unidade de perfuração também é opcional.


Ambiente do computador

Contém o espaço livre no disco rígido, a memória disponível e o arquivo de paginação disponível.


Ampliar

Ampliação de cartaz

Controla o número de folhas de papel usado para ampliar a página.

X: Número de páginas para ampliar na direção transversal.

Y: Número de páginas para ampliar na direção longitudinal.


Configuração personalizada

Configura opções para orientação e ampliação de impressões de cartaz.

Orientação

Ampliação de cartaz


Orientação da impressão de cartaz

Orientação

Controla a direção na qual o cartaz é colocado nas folhas de papel.

Automática: A direção é configurada automaticamente para que o documento seja impresso com o maior tamanho possível.

Retrato: Impresso de forma que quando todas as páginas estiverem juntas o cartaz total fique na orientação retrato.

Paisagem: Impresso de forma que quando todas as páginas estiverem juntas o cartaz total fique na orientação paisagem.


Impressão de cartaz

A função Impressão de cartaz amplia um documento de uma única página e o coloca lado a lado em diversas páginas. Isso permite unir as páginas (p.ex. usando fita auto-adesiva) para criar um cartaz grande.

Para usar Impressão de cartaz:

1. No aplicativo, clique em Arquivo > Imprimir.

2. Certifique-se de que a impressora OKI esteja selecionada e clique em Propriedades (ou no equivalente do aplicativo).

Esse procedimento exibe as propriedades do driver de impressão

3. No driver de impressão, clique na guia Configuração.

4. No menu Modo de acabamento selecione Impressão de cartaz.

Se desejar alterar as opções para a impressão de cartaz, clique em Opções…

Opções para Impressão de cartaz:

Ampliar:

2 Coloca o documento lado a lado em duas páginas.

4 Coloca o documento lado a lado em quatro páginas.

9 Coloca o documento lado a lado em nove páginas.

Personalizado Permite controlar o número de páginas nas quais o documento é colocado lado a lado.

Imprimir marcas de corte:

Imprime símbolos no quatro cantos do documento que indicam onde deve ocorrer o corte.

É possível selecionar a cor das marcas de corte clicando no botão Cor....

Adicionar superposição:

Imprime as páginas de forma que, quando são unidas, uma área fica superposta entre folhas adjacentes. Isso é útil se você não vai unir as páginas do cartaz exatamente em cada borda. A superposição pode ter de 0,1 a 20 mm de largura.

Solução de problemas:

Se você tentar usar a opção Cartaz e o formato de dados do spool estiver configurado incorretamente, o driver exibirá uma mensagem de aviso. O formato de dados do spool deve ser configurado como EMF para que a impressão de livreto funcione corretamente.

Siga as instruções abaixo para alterar o formato de dados do spool:

1. Usando o menu Iniciar, navegue da seguinte forma:

Iniciar > Configurações > Painéis de controle > Impressoras

2. Clique com o botão direito do mouse no modelo da impressora (p.ex. Oki C5200) e selecione Propriedades.

3. Clique na guia Detalhes e clique no botão Configurações de spool….

4. Altere Formato de dados do spool para EMF.

5. Clique em OK para salvar as alterações.

Observação: Talvez não seja possível a impressão de cartaz em determinado ambiente de rede, especialmente quando um PC for usado como um servidor de impressão. Por exemplo, você pode encontrar problemas ao imprimir de um cliente Windows 2000 para um servidor de impressão Windows NT4. Isso é causado por versões incompatíveis do formato de dados do spool EMF entre os sistemas operacionais.


Botão Opções de alimentação de papel

Opções de alimentação de papel

Clique em Opções de alimentação de papel… para controlar de que maneira o papel será alimentado na impressora.


Margem de encadernação

Adiciona uma margem que deixa espaço adicional em um lado do papel para que o documento seja encadernado (ou perfurado, por exemplo). A margem de encadernação pode ter de 0 a 30 mm.

Quando é adicionada uma margem de encadernação, a página inteira é reduzida para acomodar o espaço extra necessário; quanto maior a margem, maior a redução do tamanho do documento.

(Nenhuma): Sem margem de encadernação.

Esquerda: Adiciona uma margem no lado esquerdo do papel.

Superior: Adiciona uma margem no lado superior do papel.

Direita: Adiciona uma margem no lado direito do papel.

Inferior: Adiciona uma margem no lado inferior do papel.

No modo de impressão duplex, as opções de margem de encadernação são limitadas:

Se for selecionada Borda maior, serão permitidas somente as opções Esquerda e Direita.

Se for selecionada Borda menor, serão permitidas somente as opções Superior e Inferior.

Dica: A margem de encadernação não representa a distância total do documento até a borda do papel. A margem de encadernação é adicional a todas as outras margens configuradas para o documento ou às margens predefinidas para o tamanho do papel.


Modo de impressão

Define o formato dos dados de impressão.

Vetor:

Cria dados de impressão como metadados. Esta configuração ativa a fonte de impressora a ser usada.

Raster:

Cria dados de impressão como dados de imagem.


Saturação

A saturação se refere à intensidade (ou pureza) da cor.

A diminuição da saturação resulta em cores menos intensas, enquanto o aumento da saturação resulta em cores mais intensas.

Dica: Se as cores impressas forem fortes demais, você poderá ajustar isso diminuindo a saturação e aumentando o brilho de acordo com essa diminuição. Como regra geral, a saturação deve ser diminuída na mesma proporção em que se aumenta a claridade.

Por exemplo, se você diminuir a saturação em 10, deverá também aumentar o brilho em um fator 10. O uso dos controles Brilho e Saturação juntos pode produzir melhores resultados.


Bandejas para papel instaladas

Bandejas disponíveis

Especifica o número de bandejas para papel instaladas na impressora. Se você adicionar bandejas para papel, certifique-se de que este número seja aumentado.

Observação: A bandeja multifuncional não está incluída no número exibido aqui.


Aprimoramento de fotos

Use esta opção para aprimorar a qualidade da imagem quando imprimir figuras fotográficas.

Ativada: As imagens da impressão serão analisadas e processadas para realçar os detalhes e melhorar a aparência geral.

Desativada: Não há efeito nos dados da imagem.

Se a opção Aprimoramento de fotos estiver ativada e você estiver imprimindo por meio de uma conexão de porta TCP/IP padrão, poderá encontrar problemas com o tempo limite dos trabalhos de impressão e com a não impressão deles. Se isso ocorrer, altere as configurações da porta TCP/IP do driver de impressão para impressora de linha. Digite “lp” como o nome da fila.


Tamanho personalizado

Os tamanhos de papel personalizados criados são exibidos no menu Tamanho e podem ser selecionados da mesma forma que você seleciona os tamanhos de papel existentes.

Use as seguintes etapas para definir um tamanho de papel personalizado:

1. Selecione Arquivo > Imprimir no aplicativo.

2. Dependendo do aplicativo, talvez seja necessário selecionar o modelo da impressora Oki e clicar em “Propriedades”.

Esse procedimento abre as configurações do driver de impressão.

3. No driver de impressão, clique na guia Configuração e, em seguida, no botão “Opções de alimentação do papel…”.

4. Pressione o botão Tamanho personalizado.... É exibida a caixa de diálogo Tamanho personalizado.

5. Digite na caixa de texto Nome um nome para o tamanho de papel que será adicionado.

6. Selecione a unidade de medida desejada, milímetro ou polegada, e digite a largura e o comprimento do papel nas caixas de texto Largura e Comprimento.

7. Pressione o botão Adicionar>> para adicionar esse papel à lista de tamanhos de papel personalizados. O nome é adicionado à caixa de listagem da caixa de diálogo Tamanho personalizado e ao menu Tamanho.

8. Pressione o botão OK para fechar a caixa de diálogo.

Os tamanhos de papel personalizados são adicionados ao final do menu Tamanho, abaixo da entrada Tamanho definido pelo usuário.

É possível definir, no máximo, 32 tamanhos de papel personalizados. Cada nome de papel personalizado pode ter até 12 caracteres no máximo.


Nova

Cria uma marca d'água nova. Após criada, a marca d'água ficará disponível para seleção na lista.


Botão Marca d'água

Clique neste para criar e editar marcas d'água.


Editar

Modifica a marca d'água selecionada atualmente.


Visualização da marca d'água

Exibe uma visualização das configurações atuais da marca d'água.


OK

Fecha a caixa de diálogo e salva as alterações feitas.