Uniwersalny sterownik Pomoc - Spis treści

Opcje drukarki zostały podzielone na 4 zakładki - Konfiguracja, Opcje wydruków, Kolor i Opcje urządzenia. Aby uzyskać szczegółowe informacje, wybierz jeden z przedstawionych poniżej tematów.

Konfiguracja

Opcje papieru, drukowanie dwustronne, itd.

Opcje wydruków

Jakość, Typ wydruku, orientacja strony i inne.

Kolor

Tryb kolorowy.

Opcje urządzenia

Konfiguracja różnych podajników papieru i akcesoriów. Zakładka Opcje urządzenia jest dostępna tylko w folderze Drukarki systemu Windows.


Konfiguracja

Zakładka Konfiguracja zawiera ustawienia dotyczące papieru, takie jak rozmiar, źródło / podajniki, gramatura oraz opcje podawania papieru.

Rozmiar

Źródło

Gramatura

Okno dialogowe Opcji podawania papieru zawiera opcje zaawansowane.

Opcje podawania papieru

Tryb wykończenia

Drukowanie dwustronne

Ustawienia sterownika

Informacje

Domyślne

OK

Anuluj

Zastosuj


Rozmiar

Umożliwia wybór rozmiaru papieru dla dokumentu.

Podpowiedź: Niektóre programy umożliwiają ustawienie rozmiaru papieru i mogą zastępować ustawienia drukarki.


Źródło papieru

Źródło

Po wybraniu podajnika papieru (np. Podajnik 1), drukarka pobiera papier do drukowania z tego źródła.

Po wybraniu opcji Automatyczny wybór , drukarka automatycznie wybiera podajnik, który zawiera właściwy rozmiar papieru. Jeśli źródło papieru jest wybierane ręcznie, należy upewnić się, że w podajniku znajduje się papier o właściwym rozmiarze.

Podpowiedź: W przypadku dodania nowego podajnika papieru należy pamiętać, aby zwiększyć liczbę zainstalowanych podajników na zakładce Opcje urządzenia .


Gramatura

Wybiera gramaturę i typ papieru preferowany przez użytkownika.

Ustawienie drukarki Opcja wykorzystuje gramaturę i typ nośnika w drukarce dla określonego podajnika.

Lekkit

Średnio lekki

Średnio

Ciężki

Bardzo ciężki 1

Bardzo ciężki 2


Opcje podawania papieru

Opcje podawania papieru zawierają pozycje związane ze sposobem podawania papieru z drukarki.

Opcje podawania papieru

Automatyczna zmiana podajnika

Kontrola papieru

Podawanie dłuższą krawędzią

Ustawienia podajnika uniwersalnego

Zastosuj podajnik uniwersalny jako podajnik ręczny

Domyślne

OK

Anuluj


Automatyczna zmiana podajnika

Jeżeli w czasie drukowania w podajniku skończy się papier, drukarka automatycznie przełącza się na podajnik, w którym znajduje się ten sam typ papieru i kontynuuje pracę. Opcja ta jest domyślnie włączona.


Sprawdź papier

Kontrola papieru

Gdy opcja ta jest włączona, drukarka kontroluje, czy rozmiar papieru znajdującego się w podajniku jest zgodny z rozmiarem bieżącego dokumentu. Jeżeli występuje niezgodność między tymi rozmiarami, na panelu sterowania drukarki zostanie wyświetlone ostrzeżenie. Po załadowaniu papieru o właściwym rozmiarze i naciśnięciu przycisku ONLINE nastąpi ponowne rozpoczęcie drukowania.

Gdy opcja ta jest wyłączona, drukarka pobiera papier z wybranego podajnika, bez względu na wymagany typ i rozmiar.

Pamiętaj, że drukarka może sprawdzać tylko standardowe rozmiary papieru.

Podpowiedź: Zaleca się, aby ta opcja była zawsze włączona.


Podawanie dłuższą krawędzią

Ustawienie to musi być zgodne z orientacją papieru w podajniku.

- Jeśli papier ułożony jest dłuższą krawędzią, należy zaznaczyć pole wyboru Podawania dłuższą krawędzią.

- Jeśli papier ułożony jest krótszą krawędzią, pole wyboru Podawania dłuższą krawędzią musi być wyłączone.

Jeżeli ustawienie sterownika jest niezgodne z orientacją papieru, drukarka wyświetla komunikat o błędzie wskazujący na niezgodność ustawień.


Zastosuj podajnik uniwersalny jako podajnik ręczny

Po włączeniu tej funkcji drukarka czeka przed pobraniem papieru z podajnika uniwersalnego, aż zostanie naciśnięty przycisk ONLINE. Opcja ta może być przydatna np. przy drukowaniu kopert.

Uwaga: Jeżeli zostanie przekroczony czas przeznaczony na ręczne podanie papieru, wydruk zostanie anulowany i drukarka powró ci do stanu ONLINE.


Tryb wykończenia

Steruje układem dokumentu na papierze. Szczegółowe informacje znajdują się w następujących tematach:

Standardowe / N-stron na arkuszu

Opcje menu Tryb wykończenia:

StandardoweDrukowanie normalne stosowane do większości dokumentów.

2 str. na arkuszu: Drukuje 2 strony na jednym arkuszu papieru.

4 str. na arkuszu: Drukuje 4 strony na jednym arkuszu papieru.

6 str. na arkuszu: Drukuje 6 stron na jednym arkuszu papieru.

9 str. na arkuszu: Drukuje 9 stron na jednym arkuszu papieru.

16 str. na arkuszu: Drukuje 16 stron na jednym arkuszu papieru.


Standardowe / N-stron na arkuszu

Opcja N-stron na arkuszu pozwala drukować kilka odpowiednio zmniejszonych stron dokumentu na jednym arkuszu papieru.

Liczba stron na arkuszu:

Wybór liczby stron na jednym arkuszu papieru powoduje odpowiednie ich zmniejszenie i dopasowanie do formatu.

2:Drukuje 2 strony na jednym arkuszu papieru.

4:Drukuje 4 strony na jednym arkuszu papieru.

6:Drukuje 6 stron na jednym arkuszu papieru.

9:Drukuje 9 stron na jednym arkuszu papieru.

16:Drukuje 16 stron na jednym arkuszu papieru.

Obramowanie:

Gdy w opcji Drukowanie N-stron na arkuszu zostanie wybrana wartość różna od 1, możliwe jest wybranie rodzaju ramki ograniczającej drukowane strony.


Drukowanie dwustronne

Ten przycisk umożliwia określenie drukowania dwustronnego.

(Brak):

Drukarka nie drukuje dwustronnie.

Długi bok:

Strony są łączone wzdłuż dłuższej krawędzi (na długość). W układzie pionowym odwrotna strona kartki jest drukowana w tym samym kierunku jak przednia strona. Umożliwia to łatwe czytanie po złączeniu poszczególnych kartek z lewej lub z prawej strony. W układzie poziomym, odwrotna strona kartki jest drukowana w odwrotnym kierunku do przedniej strony. Umożliwia to łatwe czytanie po złączeniu poszczególnych kartek od góry lub od dołu.

Krótki bok:

Strony są łączone wzdłuż krótszej krawędzi (na szerokość). W układzie pionowym, odwrotna strona kartki jest drukowana w odwrotnym kierunku do przedniej strony. Umożliwia to łatwe czytanie po złączeniu poszczególnych kartek od góry lub od dołu. W układzie poziomym, odwrotna strona kartki jest drukowana w tym samym kierunku jak przednia strona. Umożliwia to łatwe czytanie po złączeniu poszczególnych kartek z lewej lub z prawej strony.


Ustawienia drukarki

Ustawienia sterownika

Ta opcja pozwala zapisać ustawienia drukarki, aby później móc je wykorzystać. Ta funkcja jest pomocna przy częstym drukowaniu różnego typu dokumentów, które wymagają różnych ustawień drukarki.

Rozwijana lista wyświetla wszystkie ustawienia zapisane przez użytkownika, a także dwie inne pozycje:

Domyślne: Przywraca wszystkie fabryczne ustawienia drukarki. Uwaga! Pozycja ta nie usunie ustawień sterownika drukarki, ani znaków wodnych.

Bez nazwy: Opcja ta jest wyświetlana, jeżeli użytkownik zmienił jakiekolwiek z ustawień fabrycznych lub własnych.

Zapisywanie własnych ustawień drukarki:

1. Ustaw te opcje drukarki, które chcesz zachować.

2. Naciśnij przycisk Zapisz…

3. Wprowadź nazwę dla zapisywanych ustawień drukarki i kliknij OK. Opcja Włącznie z ustawieniami nośników spowoduje, że zapisane zostaną również: rozmiar, źródło i gramaturę papieru (jeśli zostały podane).

Wprowadzona nazwa pojawi się na liście ustawień drukarki.


Informacje

Wyświetla informacje o wersji sterownika drukarki i prawach autorskich.


Opcje wydruków

Zakładka Opcje wydruków zawiera ustawienia związane z jakością drukowania, typem wydruku, orientacją strony i innymi opcjami.

Jakość

Opcje wydruku

PIN

Liczba kopii

Sortowanie

Orientacja

Taca odbiorcza

Zszywanie

Pozycja

Dziurkowanie

Znak wodny

Zaawansowane

Domyślne

OK

Anuluj

Zastosuj


Jakość drukowania

Steruje rozdzielczością drukowania.

Dokładnie/szczegółowo:

Drukuje z wysoką rozdzielczością.

Normalna:

Drukuje z normalną rozdzielczością.

Robocza:

Drukuje z niską rozdzielczością.


Opcje wydruku

Wybierz typ wydruku.

Normalny:

Wybierz przy standardowym drukowaniu.

Bezpieczne drukowanie:

Bezpieczne drukowanie (druk zabezpieczony hasłem) umożliwia drukowanie dokumentów poufnych na drukarkach współdzielonych z innymi użytkownikami w środowisku sieciowym.

Dokument nie zostanie wydrukowany bez wprowadzenia kodu PIN (Numer Identyfikacyjny Drukarki, określony jako część składowa wydruku) w panelu sterowania drukarki.

Zapisz do drukarki:

Zapis do drukarki (buforowanie wydruków) umożliwia przygotowanie wydruków i zapisanie ich na dysku twardym / karcie pamięci SD do drukowania na żądanie. Jest to opcja przydatna przy formularzach, typowych dokumentach, papierach firmowych, kopertach itp.

Do wydrukowania zapisanego wydruku konieczne jest wprowadzenie numeru PIN.

Uwaga:Funkcje Bezpieczne drukowanie i Zapisz do drukarki wymagają zainstalowania wewnętrznego dysku twardego drukarki / karty pamięci SD oraz wprowadzania kodów PIN. Po instalacji dysku twardego drukarki / karty pamięci SD należy go uaktywnić w sterowniku drukarki. W tym celu należy zaznaczyć Dysk twardy drukarki / Kartę pamięci SDw zakładce Opcje urządzenia .


PIN

Podczas korzystania z funkcji Bezpiecznego drukowania pojawi się okno dialogowe, w którym podaje się hasło pin dla wydruku.

W wyświetlonym oknie dialogowym ustaw nazwę wydruku i hasło wydruku.

Nazwa wydruku:

Używana do identyfikacji wydruku na panelu sterującym drukarki. Wprowadź nazwę wydruku używając maksymalnie 16 znaków alfanumerycznych.

Hasło wydruku:

Numer wymagany do uzyskania dostępu do wydruków przechowywanych na dysku drukarki. Hasło wydruku składa się z czterech cyfr od 0 do 9.

Nazwa wydruku może być używana tylko wtedy, gdy w oknie Typ wydruku wybrano opcję Bezpieczne drukowanie lub Zapisz do drukarki.


Liczba kopii

Wpisz liczbę drukowanych kopii (1-999).

Podpowiedź: Liczba kopii ustawiona w programie jest nadrzędna w stosunku do liczby kopii podanej w ustawieniach drukarki.


Sortowanie

W przypadku drukowania wielu kopii dokumentu, przed rozpoczęciem drukowania kolejnych kopii najpierw zostaje wydrukowana jedna kompletna kopia.

Na przykład, jeżeli drukujesz dwie kopie czterostronicowego dokumentu:

- Po włączeniu opcji Sortowanie, strony drukowane są w kolejności [1,2,3,4] i [1,2,3,4].

- Po wyłączeniu opcji Sortowanie , strony drukowane są w kolejności [1,1], [2,2], [3,3] i [4,4].

Podpowiedź: Jeśli stosowany program również posiada opcję Sortowanie, należy ją wyłączyć. Aby sortowanie przebiegało prawidłowo, należy je ustawić wyłącznie w drukarce.


Orientacja

Umożliwia wybór orientacji drukowanego dokumentu.

Pionowa: Drukuje dokument w układzie pionowym - podstawę stanowi szerokość papieru.

Pozioma: Drukuje dokument w układzie poziomym - podstawę stanowi długość papieru.

180: Obraca dokument o 180 stopni i drukuje.

Podpowiedź: Obrót o 180 stopni jest stosowan y również w przypadku drukowania N-stron na arkuszu.


Skala

Opcja ta umożliwia powiększenie lub zmniejszenie drukowanego dokumentu.

Rozmiar może być regulowany w zakresie od 1 % do 400 %.

Wyłączone: Pole jest zaznaczone. Skalowanie nie jest wykonywane.

Uwaga: Jeśli dokument nie zostanie wydrukowany w żądany sposób, należy sprawdzić poprawność ustawień aplikacji. Ustawienia aplikacji nadpisują ustawienia sterownika drukarki.


Taca odbiorcza

Jeśli drukarka obsługuje różne tace odbiorcze, można określić, która z nich będzie używana.

Drukarka drukiem do dołu: Kopie są wysuwane na sortownik (drukiem do dołu) w górnej części drukarki.

Drukarka drukiem do góry: Kopie są wysuwane na sortownik (drukiem do góry) w bocznej części drukarki.

Uwaga: Jeśli Sortownik (drukiem do góry) jest zamknięty, drukarka wyświetli komunikat ostrzegawczy Drukiem do góry na panelu sterowania.

W oknie Finisher można wybrać jeden ze sposobów odbierania wydruków przez moduł Finishera:

Drukarka drukiem do dołu: Wydruki są wysuwane na górną część drukarki.

Finishera drukiem do góry: Wydruki są wysuwane na górny sortownik Finishera drukiem do góry.

Finishera drukiem do dołu: Wydruki są wysuwane na górny sortownik Finishera drukiem do dołu za pośrednictwem inwertera.


Zszywanie

Można określić opcje zszywania papieru z wydrukiem.

Brak: Papier nie jest zszywany.

1 zszywka: Papier jest zszywany w jednym miejscu określonym w Miejscu łączenia dokumentu.

2 zszywki: Papier jest zszywany w dwóch miejscach określonych w Miejscu łączenia dokumentu.

Uwaga: Aby skonfigurować funkcję Zszywanie, potrzebny jest opcjonalny Finisher. Podczas jego instalacji, otwórz Właściwości drukarki w folderze Drukarki i zaznacz pole wyboru Finiszer na zakładce Opcje urządzenia.


Położenie

Pozycja

Przy określaniu opcji zszywania lub dziurkowania można podać miejsce łączenia dokumentu.

Góra strony. Zszywa lub dziurkuje w taki sposób, że papier jest łączony w dwóch miejscach w górnej części.

Górny lewy róg. Zszywa lub dziurkuje w taki sposób, że papier jest łączony w jednym miejscu w lewej górnej części.

Górny prawy róg. Zszywa lub dziurkuje w taki sposób, że papier jest łączony w jednym miejscu w prawej górnej części.

Strona lewa. Zszywa lub dziurkuje w taki sposób, że papier jest łączony w dwóch miejscach po stronie lewej.

Strona prawa. Zszywa lub dziurkuje w taki sposób, że papier jest łączony w dwóch miejscach po stronie prawej.

Uwaga: Aby skonfigurować Miejsce łączenia, potrzebny jest opcjonalny Finisher. Podczas jego instalacji, otwórz Właściwości drukarki w folderze Drukarki i zaznacz pole wyboru Finiszer na zakładce Opcje urządzenia.


Dziurkowanie

Można określić opcje dziurkowania.

Wyłącz: Urządzenie nie dziurkuje.

2 otwory: Urządzenie robi dwa otwory. (Występuje w zależności od typu dziurkacza.)

3 otwory: Urządzenie robi trzy otwory. (Występuje w zależności od typu dziurkacza.)

4 otwory: Urządzenie robi cztery otwory. (Występuje w zależności od typu dziurkacza.)

Uwaga:Aby skonfigurować funkcję Dziurkowania, potrzebny jest opcjonalny Finisher. Podczas jego instalacji, otwórz Właściwości drukarki w folderze Drukarki i zaznacz pole wyboru Finiszer na zakładce Opcje urządzenia.


Znak wodny

Znak wodny jest to najczęściej bardzo jasny tekst umieszczony w tle drukowanego dokumentu. Można go wykorzystać do oznaczenia rodzaju dokumentu, np. Kopia robocza, Poufne, itp.

Lista znaków wodnych

Nowy

Usuń

Edytuj

Tylko na pierwszej stronie

Domyślne

OK

Anuluj


Lista znaków wodnych

Lista wszystkich utworzonych przez użytkownika znaków wodnych. Aby wykorzystać dany znak w wydruku, należy wybrać go z listy i zatwierdzić wybór przyciskiem OK.

Jeżeli zostanie wybrana opcja ( Brak) , nie zostanie wydrukowany żaden znak wodny.


Dodaj/edytuj znak wodny

Zawiera opcje formatowania znaków wodnych.

Tekst

Rozmiar

Kąt

Czcionka

Kolor

Obramowanie

Pozycja

OK


Tekst (Znak wodny)

Jeden znak wodny może składać się maksymalnie z 63 znaków alfanumerycznych.

Ilość tekstu, który jest umieszczany na stronie zależy od zastosowania dużych lub małych liter, rodzaju i wielkości czcionki oraz kąta napisu. Na przykład, tekst o wielkości 72 punktów umieszczony pod kątem 45 stopni z lewego dolnego rogu do prawego górnego składa się z 20 do 26 znaków.

Wpisany tekst zostanie wyświetlony w polu Podgląd po prawej stronie.


Rozmiar (Znak wodny)

Domyślna wielkość czcionki znaków wodnych to 72 punkty. Można ją regulować w zakresie od 1 do 600 punktów.

Rozmiar znaku wodnego zostanie wyświetlony w polu Podgląd po prawej stronie.


Kąt (Znak wodny)

Znaki wodne można obracać na stronie. Domyślnie znak wodny jest drukowany pod kątem 45 stopni, ale można go regulować w zakresie od -180 do +180.

Kąt znaku wodnego zostanie wyświetlony w polu Podgląd po prawej stronie.


Czcionka (Znak wodny)

Zmienia czcionkę użytą do wydruku znaku wodnego.

Ustawienia Czcionki dla znaku wodnego zostaną wyświetlone w polu Podgląd po prawej stronie.


Kolor (Znak wodny)

Wybiera kolor znaku wodnego.

Kolor znaku wodnego zostanie wyświetlony w polu Podgląd po prawej stronie.


Obramowanie znaku wodnego

Brak: Znak wodny bez ramki.

Koło: Dodaje okrągłą ramkę wokół znaku wodnego.

Pojedyncza ramka: Dodaje prostokątną ramkę wokół znaku wodnego.

Podwójna ramka: Dodaje podwójną prostokątną ramkę wokół znaku wodnego.

Ustawienia obramowania znaku wodnego zostaną wyświetlone w polu Podgląd po prawej stronie.


Pozycja (Znak wodny)

Umożliwia ustawienie pozycji wydruku znaku wodnego.

Możesz ją również ustawić wpisując liczby od -1000 do +1000 dla X i Y.

Dodatnie wartości x znajdują się na prawo, a dodatnie wartości y poniżej pozycji pierwotnej. Natomiast ujemne wartości x znajdują się na lewo, a ujemne wartości y powyżej pozycji pierwotnej. Znak wodny jest domyślnie umieszczany na środku strony.

Pozycja wydruku znaku wodnego zostanie przedstawiona w polu Podgląd.


Usuń

Trwale usuwa wybrany znak wodny z listy.


Tylko na pierwszej stronie

Domyślnie znak wodny jest drukowany na każdej stronie dokumentu. Można to zmienić wybierając opcję Tylko na pierwszej stronie, dzięki czemu znak będzie umieszczany tylko na pierwszej stronie dokumentu.


Zaawansowane

Ustawienia zaawansowane są pomocne w rozwiązywaniu określonych problemów z drukowaniem.

Zmniejsz wielkość pliku buforowego

Zawsze drukuj jako 100% czarny

Uruchom przed drukowaniem cykl konserwacji

Buforowanie wydruków.

Optymalizacja wydruku

Tryb drukowania

OK

Anuluj

Domyślne


Okno Kolor

Kolor

Opcje wyświetlane na zakładce Kolor zależą od wybranego Trybu koloru (Automatyczny, Skala szarości). Szczegółowe informacje zawierają poniższe tematy:

Tryb koloru

Automatyczne ustawienie koloru

Skala szarości

Oszczędzanie tonera

Domyślne

OK

Anuluj

Zastosuj


Automatyczne ustawienie kolorów

Automatyczne ustawienie koloru

Po wybraniu opcji Automatyczne ustawienie koloru sterownik sam dobiera optymalne barwy. Ustawienie to jest zalecane do większości dokumentów.

Domyślne


Skala szarości

Po wybraniu opcji Skala szarości, wszystkie kolory są konwertowane na odcienie szarości, a drukarka wykorzystuje tylko czarny toner.

Ekran podglądu pokazuje efekty zmiany tych ustawień.

Domyślne


Oszczędzanie tonera

Po włączeniu Trybu oszczędnego drukarka zużywa mniejszą ilość tonera. Kopie w tym trybie są dużo jaśniejsze i dlatego zaleca się go tylko do drukowania próbnych wersji dokumentów tekstowych.

Nie zaleca się włączania trybu oszczędnego do drukowania grafik, ponieważ efekt rozjaśnienia jest bardzo duży.


Opcje urządzenia

W oknie Dostępne opcje należy uaktywnić moduły sprzętowe, które zostały dodane do drukarki. Ponadto, okno zawiera informacje o wersji sterownika drukarki i prawach autorskich.

Dostępne opcje

Załaduj ustawienia drukarki

Informacje o ustawieniach

Uwaga: Opcje Załaduj ustawienia drukarki i Informacje o ustawieniach będą widoczne dopiero po zainstalowaniu programu Network Extensions. Aplikacja ta jest instalowana automatycznie przez program instalacyjny firmy, znajdujący się na płycie CD-ROM, ale nie zostanie zainstalowana, jeśli użytkownik przeprowadzi instalację za pomocą Kreatora dodawania drukarki.

Informacje

DomyĹ

OK

Anuluj

Zastosuj


Dostępne opcje

W Dostępnych opcjach należy włączyć wszystkie moduły sprzętowe, które zostały dodane do drukarki, takie jak moduł drukowania dwustronnego lub dysk twardy drukarki.


Załaduj ustawienia drukarki

Kliknięcie przycisku Załaduj ustawienia drukarki rozpocznie sprawdzanie zainstalowanych modułów sprzętowych (moduł do drukowania dwustronnego, dysk twardy, itp.). Ustawienia drukarki zostaną automatycznie zaktualizowane, aby uwzględnić te zmiany.

Uwaga: Ta funkcja działa tylko przez połączenie TCP/IP (port LPR).


Informacje o ustawieniach

Kliknięcie przycisku Załaduj ustawienia drukarki spowoduje wyświetlenie okna Informacje o ustawieniach , w którym podano informacje o rodzajach papieru przydzielonego do podajników, pamięci drukarki, poziomach tonerów i inne. Wyświetlone informacje mogą się różnić zależnie od modelu posiadanej drukarki.


Zastosuj

Zapisuje zmiany nie zamykając okna dialogowego.


Anuluj

Zamyka okno dialogowe nie zapisując zmian.


Zaawansowane

Ustawienia zaawansowane są pomocne w rozwiązywaniu niektórych problemów z drukowaniem.


Drukowanie czarnego koloru

Steruje sposobem drukowania czarnego koloru w dokumentach wielobarwnych.

Automatycznie:

Automatycznie wybiera najlepszy sposób generowania koloru czarnego.

Mieszany czarny (CMYK):

Drukarka wykorzystuj e Cyjan (C), Magentę (M), Żółty (Y) i Czarny (K) do odwzorowania koloru czarnego.

Jest to najlepsza metoda drukowania kolorowych zdjęć.

Czysty czarny (K):

Do tworzenia koloru czarnego drukarka wykorzystuje tylko czarny toner o pełnym pokryciu.

Jest to najlepsza metoda drukowania tekstu i grafiki prezentacyjnej.


Pomiń puste strony

Z tej opcji należy korzystać, by zapobiec drukowaniu pustych stron.


Broszura

Fu nkcja ta umożliwia tworzenie dokumentu składającego się z wielu stron, w którym na każdej stronie arkusza papieru drukowane są dwie strony. Wydrukowane strony można następnie złożyć po środku, aby utworzyć broszurę lub kilka broszur, które po połączeniu utworzą książkę.

Wykorzystanie tej funkcji wymaga zainstalowania i uruchomienia modułu drukowania dwustronnego (Dupleks).

Sygnatura:

Określa całkowitą liczbę stron tworzących broszurę (pamiętaj, że każdy drukowany arkusz zawiera cztery strony - po dwie na każdej stronie arkusza).

Jeśli zostanie zaznaczona opcja 2 strony, liczba wydrukowanych stron w każdej broszurze podwoi się - wartości te są wyświetlane poniżej w kolorze ciemnoczerwonym .

Brak : Tworzy broszurę poprzez złożenie wszystkich wydrukowanych stron razem.
4 (8) : Każda wydrukowana strona jest składana na pół, aby utworzyć broszurę; można połączyć kilka broszur, aby utworzyć książkę.
8 (16) : Dwie wydrukowane strony są składane, aby utworzyć broszurę; można połączyć kilka broszur, aby utworzyć książkę.
12(24) : Trzy wydrukowane strony są składane, aby utworzyć broszurę; można połączyć kilka broszur, aby utworzyć książkę.
16(32) : Cztery wydrukowane strony są składane, aby utworzyć broszurę; można połączyć kilka broszur, aby utworzyć książkę.
2 strony: Broszura zawierająca 2 strony.
Od prawej do lewej: Drukowanie i składanie przebiega w taki sposób, że broszura otwiera się na prawą stronę. Opcja ta jest przydatna w przypadku języków, w których tekst jest pisany od prawej do lewej strony.
Margines na oprawę: Zwiększa po jednej stronie arkusza margines potrzebny na oprawę dokumentu (lub wykonanie otworów na oprawę).


Nadrukuj czarny

Opcja ta reguluje sposób nadrukowania 100% czarnego tekstu na kolorowe tło.

Wyłącz:

Kolorowe tło jest wycinane (usuwane) pod tekstem, po czym drukarka wstawia w te miejsca czarny tekst. Może to prowadzić do błędów w pasowaniu kolorów składowych w postaci białych prześwitów pomiędzy tekstem a tłem.

Wyłączenie funkcji Nadrukuj czarny jest zalecane tylko w sytuacji, gdy kolor tła jest bardzo ciemny lub o dużej gęstości. Zapobiega to pogrubieniu tekstu.

Włącz:

Czarny tekst jest nadrukowywany na kolorowe tło bez jego wycinania. Metoda ta pozwala uniknąć problemów z prześwitami pomiędzy kolorowym tłem i tekstem.


Kolor

Opcje wyświetlane w oknie Kolor zależą od wybranego trybu pracy (Automatyczny, Ręczny, Monochromatyczny). Szczegółowe informacje zawierają poniższe tematy.


IDH_COLOR_PREVIEW

Wyświetla podgląd aktualnie wybranych ustawień kolorów, w tym jasność i kontrast.


Zaawansowane ustawienie koloru

Wybór opcji Zaawansowane ustawienie koloru umożliwia wybór sposobu dopasowania barw.

Monitor (6500 K) – obraz naturalny
Dokładnie dopasowuje kolory do obrazu na monitorze o temperaturze barwowej 6500 K. Reprodukcje cechuje pełna ciągłość tonów i idealne odwzorowanie naturalnych barw występujących np. na fotografiach.

Monitor (6500 K) – percepcyjny
Dopasowuje kolory wydruku do obrazu na monitorze o temperaturze barwowej 6500 K. Reprodukcje cechuje jasna tonacja, tryb idealny do grafiki prezentacyjnej i dokumentów z przewagą tekstu.

Monitor (9300 K)
Dopasowuje kolory wydruku do obrazu na monitorze o temperaturze barwowej 9300 K. Reprodukcje cechuje pełna ciągłość tonów i idealne odwzorowanie naturalnych barw, które występują np. na fotografiach.

Aparat cyfrowy
Reprodukcje w tym trybie są nieco jaśniejsze, dopasowane do fotografii cyfrowej, jednak wybór opcji należy uzależnić od tematu zdjęcia i warunków fotografowania.

System RGB
Opcja ta nie zmienia żadnych kolorów, które mieszczą się zakresie barwnym drukarki. Kolory, które nie mogą być odwzorowane przez dane urządzenie, zostają przekonwertowane na najbliższe odpowiadające im barwy z przestrzeni barwowej drukarki. Funkcja ta jest przydatna przy reprodukcji barw specjalnych.

Uwagi:
- kolory otrzymane na wydrukach mogą nie odpowiadać dokładnie kolorom wyświetlanym na monitorze. Osiągnięcie dobrej zgodności zależy od wielu różnych czynników, w tym od ustawień samego monitora.


Wzornik kolorów wydruku

Uruchamia Wzornik kolorów, jeśli został zainstalowany.

Program ten drukuje próbki kolorów RGB. Pod próbką każdego koloru została podana jego wartość RGB. Jest to przydatne przy w ybieraniu kolorów do wykorzystania w dokumencie.


Kontrast

Kontrast to różnica między jasnymi i ciemnymi obszarami obrazu.

Obniżenie kontrastu umożliwi otrzymanie mniej intens ywnego, bardziej szarego wydruku.

Natomiast zwiększenie kontrastu umożliwi otrzymanie intensywniejszego wydruku o wyraźniejszych różnicach między czernią i bielą.


Drukowanie okładki

Opcja Pobierz pierwszą stronę z innego podajnika pozwala wybrać do drukowania pierwszej strony dokumentu inny typ papieru.

Funkcja ta jest pomocna, jeżeli np. okładka raportu ma zostać wydrukowana na specjalnym pa pierze.


Drukowanie okładki

Aby wydrukować pierwszą stronę dokumentu na innym rodzaju papieru, wybierz podajnik i gramaturę.


Jasność

Reguluje jasność drukowanej kopii. Im większa jest ustawiona jasność, tym jaśniejszy wydruk.

Analogicznie, obniżenie jasności da ciemniejszy wydruk.


Ustawienie bardzo cienkich linii

Bardzo cienkie linie mogą w niektórych przypadkach drukować się niewłaściwie. Po uaktywnieniu tej opcji, cienkie linie zostają nieco pogrubione.

Opcja ta jest domyślnie włączona.

Podpowiedź: W wyniku sztucznego pogrubienia linii kody kreskowe mogą być niepoprawnie czytane przez niektóre skanery. W takim przypadku, konieczne jest wyłączenie funkcji Ustawienie bardzo cienkich linii.


Zawsze drukuj jako 100% czarny

Opcja ta powoduje, że kolor czarny jest tworzony wyłącznie z czarnego tonera (RGB = 0, 0, 0).


Priorytet dla ustawień programowych w czasie sortowania

Jeżeli opcja sortowania jest włączona jednocześnie w programie i w ustawieniach drukarki, priorytet ma stosowana aplikacja. Może to pomóc rozwiązać problemy niewłaściwego sortowania.

Uwaga: Funkcja może nie działać we wszystkich programach.


Przed drukowaniem uruchom cykl konserwacji

Uruchom przed drukowaniem cykl konserwacji

Uruchom przed drukowaniem cykl konserwacjiWłączenie cyklu konserwacji przed drukowaniem umożliwia osiągnięcie najwyższej jakości kopii. Wiąże się to jednak ze zużyciem materiałów eksploatacyjnych (zespołu bębna światłoczułego i pasa transferu). Częste korzystanie z tej funkcji skróci czas eksploatacji tych materiałów.


Optymalizuj drukarkę

Optymalizacja wydruku

Do użytku zatwierdzone zostały funkcje optymalizacji druku, takie jak skanowanie dokumentów względem linijek poziomych i pionowych. Należy jednak pamiętać, że wyniki wydruku mogą się różnić, jeśli dokument zawiera nakładający się tekst i grafikę. Jeśli wynik wydruku nie jest poprawny, należy wyłączyć to ustawienie.


Kontroluj nakładające się kolory

Jeśli drukujesz dokumenty zawierające kolorowe nakładające się obszary, które nie drukują się właściwie, uaktywnienie tej funkcji może rozwiązać problem.

Funkcja ta obniża szybkość drukowania, dlatego zaleca się, aby była aktywna tylko w przypadku wystąpienia problemów.


Zmniejsz wielkość pliku buforowego

Wybór EMF (Enhanced Metafiles) jako formatu buforowania plików skraca czas, po którym drukarka odciąża dany program po rozpoczęciu drukowania. W niektórych aplikacjach wielkość pliku buforowego w formacie EMF bardzo wzrasta. W takim przypadku należy wybrać to ustawienie.

Jeśli buforowanie EMF jest wyłączone, wybranie tej funkcji może być niemożliwe. Może się to zdarzyć, jeżeli:

- Na zakładce "Zaawansowane" we właściwościach drukarki wybrano opcję Drukuj bezpośrednio do drukarki

- Na zakładce "Zaawansowane" we właściwościach drukarki wybrano opcję Zawsze buforuj typ danych RAW

- Kiedy drukowanie odbywa się u klienta do serwera druku w środowisku sieciowym


Domyślne

Przywraca domyślne ustawienia drukarki, ale tylko dla bieżącego ekranu. Nie powoduje zmian w innych ustawieniach.


Komentarz

Wyświetla ostrzeżenie na podstawie ustawień Zawartości drukowania .


Zawartość drukowania

Ustawia poziom ostrzeżeń, który decyduje o wyświetlaniu komunikatów o błędach.

Dokument ogólny: Zaznaczony przy drukowaniu z MS Office, itp.

Poziom ostrzeżeń jest niski.

DTP: Zaznaczony przy drukowaniu z takich programów do DTP, jak PhotoShop i CorelDraw.

Poziom ostrzeżeń jest wyższy.

Pokaż OKNO komunikatu: Po zaznaczeniu Środowisko PC podczas drukowania, w razie wystąpienia błędu wyświetlane jest OKNO kom unikatu.


Otwiera okno dialogowe Środowisko.


Show Message BOX

When check a Message Box will be displayed if a PC Environment.


Dopasuj do strony

Powiększa lub zmniejsza dokument, tak aby pasował do rozmiaru stosowanego papieru. Opcja ta jest przydatna, gdy rozmiar dokumentu różni się od rozmiaru papieru włożonego do drukarki.

Na przykład, jeżeli posiadany dokument ma rozmiar US Letter, może on automatycznie być powiększony do pa pieru rozmiaru A4, umieszczonego w drukarce.

Podpowiedź: Jeżeli po wykorzystaniu tej funkcji liczba znaków w wierszu lub liczba wierszy na stronie ulegnie zmianie, spróbuj uruchomić funkcję Zachowaj układ strony w czasie skalowania w zaawansowanych opcjac h drukarki.


IDH_HELP_BUTTON_HELP

Kliknij, aby wyświetlić pełny widok okna dialogowego.


Quality

The Quality tab contains settings for Resolution, Black Finishing in photo printing and Monochrome dithering.

Quality

Toner saving

Default

OK

Cancel

Apply


Opcje

Wyświetla dodatkowe opcje Trybu wykończenia: Standardowe, Broszura, Drukowanie plakatu, N-stron na arkuszu).


Tryb wykończenia

Kontroluje układ dokumentu na papierze i zawiera opcje specjalnych układów stron, takich jak Broszura i Plakat.

Standardowe - Drukowanie normalne stosowane do większości dokumentów.

Broszura Drukowanie dwustronne w sposób umożliwiający złamanie arkusza i utworzenie broszury.

Drukowanie plakatu - Powiększenie dokumentu do dużego formatu i wydrukowanie w częściach na kilku arkuszach.

Przydatne do drukowania plakatów lub transparentów.

2 str. na arkuszu Drukuje 2 strony na jednym arkuszu papieru.

4 str. na arkuszu Drukuje 4 strony na jednym arkuszu papieru.

6 str. na arkuszu Drukuje 6 stron na jednym arkuszu papieru.

8 str. na arkuszu Drukuje 8 stron na jednym arkuszu papieru.

9 str. na arkuszu Drukuje 9 stron na jednym arkuszu papieru.

16 str. na arkuszu Drukuje 16 stron na jednym arkuszu papieru.

Podpowiedź: Drukowanie w trybie Broszura wymaga wyposażenia drukarki w opcjonalny moduł drukowania dwustronnego (Dupleks) i uaktywnienia tej funkcji w oknie Opcje urządzenia.


Podgląd układu papieru

Umożliwia podgląd takich ustawień drukarki, jak Liczba stron na arkusz.


IDH_LOGO_BMP

Wyświetla logo.


Zaawansowane ustawienie koloru

Zaawansowane ustawienie koloru

Drukowanie czarnego koloru


Środowisko

Zakładka Środowisko służy do po twierdzania Środowiska PC, ustawień Zawartości drukowania, itp.

Środowisko PC

Zawartość drukowania

Komentarz

Domyślne

OK

Anuluj


Kolor

Zaznacz tę opcję, jeśli drukarka jest drukarką kolorową.

Wybór ten udostępnia opcje Kolor automatyczny oraz Oszczędzanie tonera w Trybie koloru na zakładce Kolor.


Moduł drukowania dwustronnego

Zaznacz, jeśli w drukarce został zainstalowany moduł drukowania dwustronnego. Zaznaczenie tej opcji udostępnia opcje dodatkowe Drukowanie dwustronne w zakładce Konfiguracja.


Finishera

Zaznacz to pole, gdy podłączony jest finisher.

Zaznaczenie tej opcji umożliwia wysuwanie papieru na tacę o pojemności 100 arkuszy przy ustawieniu Finishera (drukiem do góry) lub na tacę o pojemności 1000 arkuszy przy ustawieniu Finishera (drukiem do dołu).

Aktywne są również Funkcje Zszyj i Dziurkuj.


Twardy dysk/Karta SD

Dysk twardy/ karta SD

Zaznacz, jeśli w drukarce został zainstalowany twardy dysk lub karta pamięci SD.

Po zaznaczeniu tego elementu, w polu Opcje wydrukówna karcie Ustawienia wydruków dostępne będą również opcje Zapisz do drukarki i Bezpieczne drukowanie.


Buforowanie wydruków

W przypadku kontroli w trakcie drukowania, plik buforowy wydruku jest zwykle przesyłany do dysku twardego lub na kartę pamięci SD drukarki.

Z buforowania wydruków można korzystać po uprzednim zainstalowaniu i włączeniu (w sterowniku) dysku twardego lub karty pamięci SD.


Podajnik uniwersalny

Element ten można wybrać, jeżeli w drukarce zainstalowany jest Podajnik uniwersalny.


IDH_OPTION_PRINTER_BMP

Wyświetla bieżący stan drukarki.


Informacje o drukarce

Te opcje służą do włączania dodatkowych modułów sprzętowych, dodanych do drukarki (np. dysku twardego, modułu drukowania dwustronnego).


Dziurkacz

Po zainstalowaniu Dziurkacza w opcjonalnej jednostce Finisher wybierz typ Dziurkacza.

Dzierkacz jest również opcjonalny.


Środowisko PC

Zawiera następujące pozycje: Wolna przestrzeń na dysku twardym, Dostępna pamięć i Dostępny plik strony.


Ustawienia niestandardowe plakatu

Ustawia ilość arkuszy papieru, na jakie został podzielony w poprzek dokument.

X: Określa ilość arkuszy w poprzek.
Y: Określa ilość arkuszy wzdłuż.


Ustawienia niestandardowe

Steruje wydrukiem plakatu na wielu arkuszach papieru.

Orientacja

Powiększenie w poziomie/pionie


Orientacja

Ustawia orientację plakatu na wielu arkuszach papieru.

Automatycznie: Drukarka automatycznie wybiera orientację pionową lub poziomą, aby maksymalnie zwiększyć wielkość plakatu na arkuszach.
Pionowa: Drukuje cały plakat na arkuszach ułożonych według szerokości papieru.
Pozioma: Drukuje cały plakat na arkuszach ułożonych według długości papieru.


Drukowanie plakatu

Funkcja Drukowanie plakatu powiększa dokument i dzieli go na kilka stron. Umożliwia to połączenie wydrukowanych arkuszy (np. taśmą klejącą), aby utworzyć duży plakat.

Powiększenie:

2: Dzieli dokument na dwie strony.
4: Dzieli dokument na cztery strony.
9: Dzieli dokument na dziewięć stron.
Niestandardowe: Pozwala sterować liczbą stron, na jakie zostanie podzielony dokument.

Dodaj znaki formatowania:

Drukuje w czterech rogach dokumentu kreski wyznaczające miejsca przycinania.

Kolor znaków formatowania można wybrać, klikając przycisk Kolor...

Dodaj z akładkę:

Drukuje strony w taki sposób, że po ich połączeniu zostaje zakładka między przylegającymi do siebie arkuszami. Funkcja ta jest przydatna w przypadku nie łączenia kolejnych stron plakatu krawędziami. Zakładka może mieć szerokość od 0,1 do 20,0 mm.


Przycisk Opcji podawania papieru

Opcje podawania papieru

Kliknij przycisk Opcje podawania papieru..., aby kontrolować sposób podawania papieru z drukarki.


Margines na oprawę

Zwiększa po jednej stronie papieru margines potrzebny na oprawę dokumentu (lub wykonanie otworów na oprawę). Margines na oprawę może mieć szerokość od 0 do 30 mm.

Po dodaniu marginesu na oprawę, cały dokument jest zmniejszany, tak aby zmieścił się na arkuszu; im większy margines, tym mniejszy dokument.

(Brak): Bez marginesu na oprawę.
Lewy: Dodaje margines po lewej stronie arkusza.
Górny: Dodaje margines na górze arkusza.
Prawy: Dodaje margines po prawej stronie arkusza.
Dolny: Dodaje margines na dole arkusza.

W przypadku drukowania dwustronnego (Dupleks) wybór marginesu na oprawę jest ograniczony:

Jeżeli została wybrana Dłuższa krawędź, możliwe j est ustawienie marginesów tylko w opcji Lewy lub Prawy.

Jeżeli została wybrana Krótsza krawędź, możliwe jest ustawienie marginesów tylko w opcji Górny lub Dolny.

Podpowiedź: Margines na oprawę nie stanowi całkowitej odległości pomiędzy kolumną a krawędzią papieru. Jest to dodatkowa wielkość powiększająca margines zadeklarowany wcześniej lub predefiniowany w programie dla danego rozmiaru papieru.


Tryb drukowania

Ustawia formę drukowanych danych.

Wektorowe:

Tworzy dane wydruku jako meta dane. Ustawienie to umożliwia zastosowanie czcionki drukarki.

Rastrowe:

Tworzy dane wydruku jako dane obrazu.


Nasycenie

Nasycenie odnosi się do intensywności (lub czystości) barw.

Zmniejszenie nasycenia powoduje mniejszą intensywność barw, podczas gdy zwiększenie daje barwy o większym natężeniu.

Podpowiedź: Jeżeli drukowane kolory są zbyt intensywne, należy zmniejszyć nasycenie i jednocześnie zwiększyć jasność. Jako podstawową zasadę można przyjąć, że po zmniejszeniu nasycenia o pewien określony stopień skali należy zwiększyć o taki sam stopień jasność.

Na przykład, jeżeli nasycenie zostanie zmniejszone o 10 jednostek, jasność należy zwiększyć o 10 jednostek. Łączne stosowanie regulacji jasności i nasycenia może dać lepsze rezultaty na wydrukach.


Zainstalowane podajniki papieru

Informuje o liczbie zainstalowanych w drukarce podajników papieru (domyślnie 1). Pamiętaj, aby zwiększyć tę wartość po zainstalowaniu dodatkowego podajnika.

Uwaga: Podajnik uniwersalny nie jest uwzględniany w podanej liczbie.


Tryb fotograficzny

Ta opcja umożliwia zwiększenie jakości wydruku zdjęć.

Włączona: Drukowane obrazy będą analizowane i przetwarzane w celu uwydatnienia szczegółów i poprawy ogólnego wyglądu.
Wyłączona: Brak przetwarzania danych obrazu.


Niestandardowy rozmiar papieru

Wprowadzone przez użytkownika nietypowe rozmiary papieru znajdują się w menu Rozmiar i można je wybierać tak samo, jak rozmiary standardowe.

Aby zdefiniować niestandardowy rozmiar papieru, wykonaj następujące czynności:

1. Kliknij w bieżącej aplikacji Plik > Drukuj.

2. Zależnie od aplikacji, w razie potrzeby wybierz model drukarki i kliknij Właściwości. Zostaną wyświetlone ustawienia drukarki.

3. W oknie ustawi eń drukarki przejdź na zakładkę Konfiguracja i kliknij przycisk Opcje podawania papieru…

4. Kliknij przycisk Rozmiar niestandardowy... Pojawi się okno dialogowe Rozmiar niestandardowy.

5. W polu edycji Nazwa wpisz nazwę nowego rozmiaru papieru.

6. Wybi erz żądane Jednostki miary (mm lub cale ), po czym wpisz szerokość i długość papieru w polach edycji Szerokość i Długość .

7. Kliknij przycisk Dodaj>> , aby dodać nowy papier do listy niestandardowych rozmiarów papieru. Nazwa zostanie dodana do listy w oknie Rozmiar niestandardowy oraz do menu Rozmiar.

8. Kliknij OK, aby zamknąć okno dialogowe.

Niestandardowe rozmiary papieru dodawane są na końcu listy rozmiarów pod nazwą Rozmiar zdefiniowany przez użytkownika .

Maksymalnie można zdefiniować 32 własne rozmiary papieru.


Nowy

Tworzy nowy znak wodny. Utworzony znak wodny będzie dostępny na powyższej liście.


Otwiera opcje znaku wodnego.


Edytuj

Modyfikuje wybrany znak wodny.


IDH_WATERMK_PREVIEW

Wyświetla podgląd aktualnych ustawień znaku wodnego.


OK

Zapisuje zmiany i zamyka okno dialogowe.