Universal Driver ヘルプ目次

このプリンタドライバには各種機能を設定するために以下のタブが存在します。

調べたい項目が存在するタブ名、もしくは項目をクリックしてください。

［設定］タブ

設定タブでは、用紙（サイズ、給紙方法、用紙厚）、レイアウトタイプ、両面印刷、ドライバ設定などに関する設定をします。

［印刷オプション］タブ

印刷オプションタブでは、解像度、印刷ジョブ、印刷方向などに関する設定をします。

［カラー］タブ

カラータブでは、カラー印刷に関連する設定をします。

［デバイスオプション］タブ 　（プリンタフォルダから開いた時のみ表示）

［デバイスオプション］タブでは、プリンタに追加したオプション装置の設定やプリンタ情報の取得、バージョン情報の確認を行います。


設定タブ

［設定］タブでは、用紙サイズ、給紙方法、用紙厚、両面印刷などを設定します。

サイズ

給紙方法

用紙厚

［給紙オプション］ダイアログでは、プリンタの給紙に関連する設定をします。

給紙オプション

レイアウトタイプ

両面印刷

ドライバ設定

バージョン情報

標準

OK

キャンセル

適用


サイズ（用紙）

サイズ

用紙サイズを選択します。

用紙サイズをアプリケーションで設定できる場合には、プリンタドライバの[サイズ]設定が有効でないことがありますが、一般的に、[サイズ]で指定した用紙はアプリケーションで作成するデータを編集する用紙サイズとなります。


給紙方法

用紙を給紙するトレイを選択します。

[自動選択]をクリックすると、選択したサイズの用紙があるトレイから給紙されます。

[給紙方法]で[自動選択]以外を選択した場合は、指定したサイズの用紙がトレイにあることを確認してください。新たにトレイを追加した場合は、［デバイスオプション］タブで利用可能なトレイ数を設定してください。


用紙厚

使用する用紙の厚さ、種類を指定します。

プリンタ設定

普通紙

やや厚い紙

厚い紙

より厚い紙

ごく厚い紙1

ごく厚い紙2


給紙オプション

給紙オプションダイアログでは、プリンタの給紙に関連する設定をします。

給紙オプション

自動トレイ切り替え

用紙チェック

横送り

マルチパーパストレイ設定

手差しとして扱う

標準

OK

キャンセル


自動トレイ切り換え

自動トレイ切り替え

自動トレイ切り替えを有効にします。チェックした場合、印刷時に給紙しているトレイの用紙が無くなった時に、自動的に同じ用紙が入っているトレイに切り替わり、引き続きそのトレイから給紙して印刷します。


用紙チェック

プリンタ装置で、用紙サイズや用紙タイプチェック機能を有効にします。


横送り

横送りをサポートする用紙サイズが選択された場合の、用紙挿入方向を指定します。


手差しとして扱う

マルチパーパストレイを手差しとして扱います。


レイアウトタイプ

［レイアウトタイプ］では、通常印刷（マルチページ）の設定ができます。

［詳細設定］ボタンを押すことにより、通常印刷（マルチページの詳細設定ができます。

通常印刷（マルチページ）

2－up:1枚に2ページを印刷します。

4－up:1枚に4ページを印刷します。

6－up:1枚に6ページを印刷します。

9－up:1枚に9ページを印刷します。

16－up: 1枚に16ページを印刷します。

注）　2－up、4－up、6－up、 9－up、16－upは、通常印刷（マルチページ）と同じ設定となります。


通常印刷

マルチページの設定をします。

マルチページ：

１枚の用紙に複数のページを縮小して印刷できます。

この機能は１ページの印刷領域内に複数ページ分のデータを縮小して印刷しています。用紙の中央に合わせて配置しておりませんので御了承ください。

1:1枚に1ページを印刷します。

2:1枚に2ページを印刷します。

4:1枚に4ページを印刷します。

6:1枚に6ページを印刷します。

9:1枚に9ページを印刷します。

16:1枚に16ページを印刷します。

それぞれの設定によりプレビューが変更します。プレビューにてページの配置を確認ください。

枠線：マルチページで１以外を設定した場合、各ページを囲む枠線を設定します。


両面印刷

両面印刷するかどうかを指定します。

なし

両面印刷を行いません。

長辺とじ

用紙の長辺をとじます。

ポートレイトの場合、裏面は表面と同じ方向に印刷します。　左辺または右辺をとじる時に見やすい印刷結果となります。

ランドスケープの場合、裏面は表面と逆方向に印刷します。　上辺または下辺をとじる時に見やすい印刷結果となります。

短辺とじ

用紙の短辺をとじます。

ポートレイトの場合、裏面は表面と逆方向に印刷します。　上辺または下辺をとじる時に見やすい印刷結果となります。

ランドスケープの場合、裏面は表面と同じ方向に印刷します。　左辺または右辺をとじる時に見やすい印刷結果となります。


ドライバ設定

本ドライバで設定した内容を保存します。

設定名：選択した設定名で保存した設定内容を設定します。

追加：現在の設定に名称をつけて保存します。

［設定］タブの［用紙］グループの設定内容を保存しない設定も可能です。

削除：選択した設定名を削除します。


バージョン情報

プリンタドライバのバージョンと著作権に関する記載が表示されます。


印刷オプションタブ

［印刷オプション］タブでは、印刷形式などを設定します。

印刷品位

印刷形式

認証設定

部数

部単位で印刷

印刷の向き

排出先

ホチキス

綴じ位置

パンチ

ウォーターマーク

その他

標準

OK

キャンセル

適用


印刷品位

印刷するときの解像度を設定します。

［きれい］を選択すると、高解像度で印刷されます。

［ふつう］を選択すると、標準解像度で印刷されます。

［はやい］を選択すると、低解像度で印刷されます。

一般的に、[きれい]を選択すると高品位のグラフィックを印刷できますが、スプールに使用するディスク容量を多く必要とし、印刷に時間がかかります。

本プリンタドライバは、1200x1200dpiの解像度に対応していません。
印刷を行うプリンタによっては、[きれい]と[ふつう]で印刷結果が同等となります。
1200x1200dpiで印刷を行いたい場合は、製品添付のプリンタドライバをご利用ください。


印刷形式

印刷形式を選択します。

通常印刷

通常の印刷時に指定します。

認証印刷

第三者に見られたくない機密書類や大切な文章を印刷する場合に効果的な機能です。　印刷は、セキュリティのためのパスワードを入力することで開始されます。

プリンタに保存

プリンタのハードディスクまたはＳＤメモリーカード上にジョブを格納します。パスワードを入力することで、印刷を開始します。

注）　認証印刷、プリンタに保存を行うには、内蔵ハードディスクまたはＳＤメモリーカードが装着されている必要があります。

ハードディスクまたはＳＤメモリーカードを装着した場合は、[デバイスオプション]タブの[利用可能な装置]で[ＨＤＤ／ＳＤメモリーカード]をチェックしてください。


認証設定

認証印刷機能を使用するときに必要な認証設定を行うダイアログが表示されます。

表示されるダイアログでは、ジョブ名とパスワードを設定します。

ジョブ名：プリンタ操作パネル上で印刷ジョブを識別するために使用します。ジョブ名の設定には、16文字までの半角英数字で入力してください。

パスワード：プリンタに保存されているジョブにアクセスするために必要な番号です。ジョブパスワードの設定には、0～9の数字を使用して4桁の番号を入力してください。

ジョブの設定が「認証印刷」、「プリンタに保存」のときにのみ使用できます。


部数

一度に印刷する部数を入力します。

1～999の範囲で設定できます。


部単位で印刷

複数の文書を印刷する場合、文書を部単位で印刷します。


印刷の向き

印刷する文書の方向を選択します。

縦：用紙に対して縦向きに印刷します。

横：用紙に対して横向きに印刷します。

180°：印刷の向き（縦/横）を180°回転して印刷します。マルチページの設定を変更した場合は、用紙に対して割り付けられる方向にしたがって回転設定が有効となります。


拡大・縮小

拡大・縮小率を指定します。

1%～400%までの数値が設定できます。

無効にチェックをつけた場合、ドライバはアプリケーションに対して拡大・縮小する機能が無いことを通知します。

Excelのように拡大・縮小機能を持つアプリケーションでは、ドライバが拡大・縮小機能を持っていると通知すると期待した大きさで印刷しない場合があります。そのような場合は、この設定をチェックして印刷してみてください。


排出先

お使いのプリンタが排出先の指定をサポートしている場合に、用紙をどこに排出するか指定できます。

スタッカ（フェイスダウン）：プリンタ上部のフェイスダウンスタッカに排出されます。

スタッカ（フェイスアップ）：プリンタ側面のフェイスアップスタッカに排出されます。

注）　フェイスアップスタッカが閉じられている場合に、[スタッカ（フェイスアップ）]を指定するとプリンタの操作パネル上にフェイスアップスタッカを開けるようメッセージが表示されますので、この場合はフェイスアップスタッカを開けてください。

フィニッシャを設定した場合、以下の排出先が指定できます。

スタッカ（フェイスダウン）：プリンタ上部のフェイスダウンスタッカに排出されます。

フィニッシャ（フェイスアップ）：フィニッシャの上スタッカにフェイスアップ向きで排出されます。

フィニッシャ（フェイスダウン）：フィニッシャの上スタッカにフェイスダウン向きで排出されます。用紙はインバーターを経由して反転されます。


ホチキス

ホチキスの止め方を設定します。

なし：　　　　ホチキス止めをしません。

一箇所：　　　[綴じ位置]で指定した一箇所をホチキスで綴じます。

二箇所：　　　[綴じ位置]で指定した二箇所をホチキスで綴じます。

注）　ホチキスを指定するにはオプションのフィニッシャユニットが必要となります。これらを装着した場合には、プリンタフォルダからプリンタプロパティを開き、[デバイスオプション]タブで、[フィニッシャ]チェックボックスをチェックしてください。


綴じ位置

「ホチキス」や「パンチ」を指定した場合の書類の綴じ位置を設定します。

上端：書類の上側二箇所を綴じるようにホチキスもしくはパンチを行います。

上端（左）：書類の左上側一箇所を綴じるようにホチキスもしくはパンチを行います。

上端（右）：書類の右上側一箇所を綴じるようにホチキスもしくはパンチを行います。

左端：書類の左側二箇所を綴じるようにホチキスもしくはパンチを行います。

右端：書類の右側二箇所を綴じるようにホチキスもしくはパンチを行います。

注）　綴じ位置を指定するにはオプションのフィニッシャユニットが必要となります。これらを装着した場合には、プリンタフォルダからプリンタプロパティを開き、[デバイスオプション]タブで、[フィニッシャ]チェックボックスをチェックしてください。


パンチ

パンチを設定します。

しない：パンチによる穴あけを行いません。

２穴：２穴の穴あけを行います。

３穴：３穴の穴あけを行います。

４穴：４穴の穴あけを行います。

注）　パンチを指定するにはオプションのフィニッシャユニットが必要となります。これらを装着した場合には、プリンタフォルダからプリンタプロパティを開き、[デバイスオプション]タブで、[フィニッシャ]チェックボックスをチェックし、パンチユニットを選択してください。


ウォーターマーク

［ウォーターマーク］ダイアログでは、ウォーターマーク印刷に関連する設定をします。

ウォーターマーク機能を使用すると、アプリケーションで作成したデータに文字を重ねて印刷することができます。

注）　ウォーターマーク機能は、印刷モードがPCLのときのみ有効です。イメージでは無効となります。

ウォーターマークリスト

新規

削除

編集

最初のページのみ付加

標準

OK

キャンセル


ウォーターマーク リスト

印刷するウォーターマークを選択します。

選択されたウォーターマークは編集対象となります。

[なし]が選択された状態では、ウォーターマークは印刷されません。


ウォーターマークの編集

ウォーターマークの設定をします。

文字列

サイズ

回転角度

フォント

色

囲み枠

印刷位置


文字列

ウォーターマークの文字列を入力します。

入力できる文字数は、全半角63文字までです。

入力された文字列は右側のプレビューに反映されます。


サイズ（ウォーターマーク）

サイズ

ウォーターマークのサイズを指定します。

サイズはスクロールバーの左に表示されます。初期値は72ポイント。設定可能範囲は1～600ポイントです。

設定は、右側のプレビューに反映されます。


回転角度

ウォーターマークの回転角度を指定します。

角度はスクロールバーの左側に表示されます。初期値は45°。設定可能範囲-180～180°です。

設定は、右側のプレビューに反映されます。


フォント

ウォーターマークのフォントを指定します。

［フォント］ボタンをクリックすると［フォント］ダイアログが表示します。ダイアログで[フォント名]、[スタイル]、[サイズ]を設定できます。

設定は、右側のプレビューに反映されます。


色

ウォーターマークの色を指定します。

［色］ボタンをクリックすると［色の設定］ダイアログが表示します。基本色から色を選択するか、色を追加して作成した色を選択してください。

設定は、右側のプレビューに反映されます。


囲み枠

ウォーターマークの囲み枠の設定をします。

なし

ウォーターマークの文字列を囲む枠を指定しません。

丸

ウォーターマークの文字列を丸で囲みます。

四角

ウォーターマークの文字列を四角（１本線）で囲みます。

四角（二重線）

ウォーターマークの文字列を四角（２本線）で囲みます。

設定は、右側のプレビューに反映されます。


印刷位置

ウォーターマークの印刷位置を設定します。

[X]と[Y]は調整値で、 -1000～1000 までの数値を入力できます。

設定された位置に対して、右方向と下方向が正の値、左方向と上方向が負の値とする座標で調整できます。

ウォーターマークの印刷位置はプレビューに反映されます。


削除

［ウォーターマーク］リストで選択されている項目が削除されます。

ウォーターマークが登録されていない場合は、［削除］ボタンは無効になります。


最初のページのみ付加

選択されたウォーターマークを最初のページにだけ印刷します。


その他

お客様がご希望される印刷結果にならないとき、症状によっては次の設定を変更することでご希望の印刷結果に仕上がる場合もあります。

スプールファイルのサイズを小さくする(EMF無効)

100%の黒は常に黒（K）トナーで生成する

印刷前にドラムクリーニングを実行する

ホストの開放を優先する

印刷を最適化する

印刷モード

OK

キャンセル

標準


カラータブ

［カラー］タブでは、カラー印刷に関連する設定をします。

カラーモード

カラー（推奨）

モノクロ

トナーセーブ

標準

OK

キャンセル

適用


カラー（推奨）

［カラー（推奨）］を選択すると、ドキュメントで指定された色をプリンタでカラー調整して印刷します。最適なカラー印刷のモードです。通常はこの設定でお使いください。

標準


モノクロ

［モノクロ］を選択すると、カラーをグレースケール（階調を持った白黒）に変換して印刷します。

設定はプレビューに反映されます。

標準


トナーセーブ

トナーを節約して印刷するかどうかを設定します。

オフ：通常の印刷結果となります。

オン：トナーを節約して印刷します。


デバイスオプションタブ

デバイスオプション

［デバイスオプション］タブでは、プリンタに追加したオプション装置の設定やプリンタ情報の取得、バージョン情報の確認を行います。

利用可能な装置

プリンタの情報を取得する

設定情報

バージョン情報

標準

OK

キャンセル

適用


利用可能な装置

利用可能な装置では、プリンタに追加したオプション装置の設定を行います。

プリンタに追加したオプションにチェックして下さい。


プリンタの情報を取得する

プリンタの設定内容を読み出し、利用可能な装置を設定します。

また、トレイ構成やトナー残量などのプリンタ情報を設定情報欄に表示します。

プリンタがLPRポート, Standard TCP/IPポート, USBポートに接続されている場合にのみ動作します。


設定情報

[プリンタの情報を取得する]ボタンをクリックして取得した情報を表示します。


適用

ダイアログボックスを開いたまま、変更内容を保存します。


キャンセル

変更内容を保存せずに、ダイアログボックスを閉じます。


その他ボタン

その他

お客様がご希望される印刷結果にならないとき、症状によってはボタンを押して表示されるダイアログの設定を変更することでご希望の印刷結果に仕上がる場合もあります。


黒の生成

カラー印刷における黒の生成方法を設定します。

自動：

印刷する文書に合わせて最適な方法で黒を生成します。

CMYKトナーで生成：

シアン、マゼンダ、イエロー、黒のトナーで黒を合成します。写真に適しています。

黒(K)トナーのみで生成：

黒トナーのみで黒を印刷します。図形、文字に適しています。


白紙ページ除外

印刷するデータに白紙ページが含まれる場合に、白紙のページを印刷するかどうかを設定します。


製本印刷

製本印刷は、ページの配置を変更して、印刷した用紙を２つ折りにすることで冊子を作成する機能です。

[折丁]

何ページで折丁を作成するかを指定します。[2up]がチェックされている時は、（）内の設定値になります。

なし：紙を全部まとめて折って本を作成します。

4 (8)：1枚毎に紙を折って作成した折丁を合わせて本を作成します。

8 (16)：2枚毎に紙を折って作成した折丁を合わせて本を作成します。

12(24)：3枚毎に紙を折って作成した折丁を合わせて本を作成します。

16(32)：4枚毎に紙を折って作成した折丁を合わせて本を作成します。

[2up]をチェックすると、2ｕｐの製本印刷ができます。

[右開き]をチェックすると、小冊子が右開きになるように印刷します。デフォルトは左開きです。

[とじ代] をチェックすると、とじ代の幅の設定ができます。

とじ代の幅 は、用紙サイズ毎に決められている周囲マージンからの長さ(mm)で定義します。用紙端からの長さではありませんので、ご注意ください。とじ代の幅の設定可能範囲は、0～30mmです。

とじ代の幅を設定した場合、とじ代の幅に合わせてページ全体を縮小して印刷します。そのため、他の辺の余白もアプリケーションで設定した余白サイズより広くなります。


黒い文字は背景の上に重ね合わせて印刷する

背景に色をつけて印刷した場合に黒い文字との間に色ずれによってできる白い隙間を作らないようにします。

背景の色はそのままにして、その上に黒い文字を重ねて印刷します。


オフィスドキュメント

オン：カラートナーの濃度をひかえめにして印刷します。オフィス向けドキュメントに適しています。

オフ：グラフィックや写真などの画像をきれいに印刷する場合にチェックをはずします。


カラーモード

カラー印刷の方法を選択することができます。

カラー（推奨）：最適なカラー印刷設定です。通常はこの設定でお使いください。

カラー（ユーザ設定）：カラー設定の各項目を調整できます。


カラープレビュー

現在設定されているカラーモードを反映した画像を表示します。


カラー調整

自動：写真、図形、文字ごとに最適な色で印刷します。

その他：カラー調整の種類を指定します。

モニタ(6500K)/コントラスト重視

カラーマッチングの際に、モニタ（色温度6500K）との相性および写真などの自然画に適した階調性を重視した方法で色を表現します。

モニタ(6500K)/鮮やかさ重視

モニタ（色温度6500K）との相性および図形や文字に適した鮮やかさを重視した方法で色を表現します。

モニタ(9300K)

カラーマッチングの際に、モニタ（色温度9300K）との相性および写真などの自然画に適した階調性を重視した方法で色を表現します。

デジタルカメラ

カラーマッチングの際に、写真が明るくなるように色を表現します。撮影環境条件やシーンなど、場合によっては他のカラー調整項目を選択した方がよい場合があります。

sRGB

プリンタの色再現域内の色はそのままとし、プリンタの色再現域内に入らない色はプリンタの色再現域内の外殻の色にマッチングします。特定の色をマッチングするのに適しています。

調整なし：カラー調整を行いません。ドキュメントで指定されている色データをそのままプリンタへ送信します。ドキュメントで指定されている色とプリンタで印刷される色が合わないことがあります。

ユーザ設定：カラー調整ユーティリティで定義した設定で、カラー調整を行います。この項目は、ユーザ設定が登録されている場合に表示されます。カラー調整ユーティリティの詳細はマニュアルをご覧ください。


色見本の印刷ボタン

色見本の印刷

色見本印刷ユーティリティを起動します。

色見本印刷ユーティリティでは、色見本の印刷を行います。


色見本の印刷

色見本印刷ユーティリティを起動して、RGB色の見本印刷を行うことができます。

印刷された色見本は、アプリケーションで色を指定する際に、実際に印刷する色を選び出すために参照します。

本機能は、カラーモードの［カラー（推奨）］、［カラー（ユーザ設定）］の場合有効となります。

注）この機能は、色見本印刷ユーティリティがインストールされていないと使用できません。


コントラスト（カラー）

コントラスト

印刷の鮮やかさを調整します。

デフォルト値は0です。設定は-50～50の範囲で行います。

値を大きくするとはっきりした印刷結果になり、小さくするとぼかした印刷結果になります。


表紙印刷

［1ページ目の給紙方法を指定する］をチェックすると、［ 給紙方法 ］、「 用紙厚 」の設定が表示されます。


表紙印刷グループ

表紙印刷

[表紙印刷の設定]を行います。

[表紙印刷の設定]では、表紙印刷の給紙方法に関連する設定を行います。


ブライトネス

印刷の明るさを調整します。

デフォルト値は0です。設定は-50～50の範囲で行います。

値を大きくすると明るい印刷結果になり、小さくすると暗い印刷結果になります。


極細線を補正する

極細線を印刷する際に線がかすれる様な場合にはチェックします。

輪郭線付きの矩形を印刷する際、細線の補正により膨らむ現象が発生する場合にはチェックをはずします。

例えば、矩形が膨らむことによりバーコードがつぶれて印刷される場合、チェックをはずすことでバーコードの読み取り精度を上げることができます。


100%の黒は常に黒(K)トナーで生成する

100%の黒は常に黒（K）トナーで生成する

100%の黒（RGB：0,0,0）を、黒(K)トナーのみで生成させたい場合に本設定をチェックします。


アプリケーションの部単位指定を優先する

アプリケーションの印刷オプションで選択した部単位印刷機能を優先します。

アプリケーションで指定した部単位の設定に従って印刷を行うようになります。

ただし、アプリケーションによっては変わらないものもあります。


印刷前にドラムクリーニングを実行する

印刷前にドラムクリーニングを実行するかどうかを指定します。

オフ：

印刷直前にドラムクリーニングを実行しません。

オン：

ドラムクリーニングを印刷前に実施することで印刷ジョブの品質をできるだけ高品質に維持します。

この設定を「オン」にして継続使用すると、ドラムユニットや転送ベルト等の寿命が短くなることにご注意ください。


印刷の最適化をする

印刷を最適化する

ドキュメントの横書きと縦書きのスキャンなどの印刷の最適化をします。 ただし、ドキュメント内でテキストとグラフィックスが重なり合っている場合、正しく印刷されないことがあります。 印刷が正しくない場合は、チェックをはずしてください。


重ね合わせの描画を正確に表現する

図形などの重ね合わせを描画するドキュメントで、重なりの部分の色が正確に表現されない場合、本設定をチェックすることで重なりの部分の色を正確に表現できることがあります。ただし、本設定にチェックをつけることで印刷速度が若干遅くなることがあります。通常は、チェックしないでご使用ください。


スプールファイルのサイズを小さくする(EMF無効)

通常のスプールファイル形式をEMF(Enhanced Metafiles)にすることにより、印刷開始からアプリケーションに処理を戻すまでの時間を短くしています。EMF形式でスプールした場合、アプリケーションによってはスプールファイルのサイズが非常に大きくなる場合がありますので、その場合は本設定をチェックしてください。

[プリンタへ直接印刷データを送る]設定、[常にRAWデータでスプールする]設定やネットワーク共有でプリントサーバを作成してクライアント側から印刷する場合は、EMF形式でスプールできないので本機能は無効となります。


標準

表示されているタブ内及びそれに連動するプリンタドライバの設定を初期の値に戻します。


コメント

[印刷内容]の設定により判断された警告が表示されます。


印刷内容

エラーメッセージを表示するレベルを設定します。

一般文書：MS Office等を使用して印刷する場合に選択します。

警告レベルがゆるくなります。

DTP：フォトショップ、CorelDraw等のDTPを使用して印刷する場合に選択します。

警告レベルがきつくなります。

環境チェックのエラー時に警告ダイアログを表示する：

印刷時に環境チェックを行い、エラー時に警告ダイアログが表示されます。


環境ボタン

［環境］ダイアログを開きます。PC環境の確認や印刷内容に関連する設定をします。


環境チェックのエラー時に警告ダイアログを表示する

印刷時に環境チェックを行い、エラー時に警告ダイアログが表示されます。


用紙サイズ変換

[用紙サイズを変換する]をチェックすると表示する変換リストで指定した用紙に拡大縮小して印刷します。

[サイズ]で[A4 210 x 297mm]を指定して[用紙サイズを変換する]をチェックし表示する変換リストで[A4 -> A5]を指定した場合は、アプリケーションで作成したA4のデータをA5用紙に出力するために70%縮小して印刷します。


ヘルプ

ダイアログ ボックスの説明を表示するときにクリックします。


印刷品位

［印刷品位］では、解像度やカラー印刷における黒の生成、画像品質、トナーセーブを設定します。

印刷品位

トナーセーブ

標準

OK

キャンセル

適用


詳細設定

［詳細設定］ダイアログです。

通常印刷（マルチページ）の詳細設定ができます。


レイアウトタイプ

［レイアウトタイプ］では、通常印刷（マルチページ）の設定ができます。

［詳細設定］ボタンを押すことにより、通常印刷（マルチページ）の詳細設定ができます。

通常印刷（マルチページ）

2－up:1枚に2ページを印刷します。

4－up:1枚に4ページを印刷します。

6－up: 1枚に6ページを印刷します。

8－up:1枚に8ページを印刷します。

9－up:1枚に9ページを印刷します。

16－up: 1枚に16ページを印刷します。

注）　2－up、4－up、6－up、8－up、9－up、16－upは、通常印刷（マルチページ）と同じ設定となります。


用紙レイアウトプレビュー

現在の印刷用紙サイズに合わせて、マルチページなどの設定をプレビュー表示します。


ロゴ

ロゴの表示です


カラー（ユーザ設定）

［カラー（ユーザ設定）］を選択すると、カラー設定の各項目を調整することができます。

この設定はカラーに関して経験豊かな上級ユーザのみにお勧めします。この調整を行った場合、印刷された色が画面の色と著しく異なる場合があります。

黒の生成

標準


環境

［環境］ダイアログでは、PC環境の確認や印刷内容に関連する設定をします。

PC環境

印刷内容

コメント

標準

OK

キャンセル


カラー

カラープリンタに接続したときにチェックして下さい。

チェックした場合、［カラータブ］－[カラーモード]の[カラー（推奨）]、[トナーセーブ]が利用可能となります。


両面印刷ユニット

両面印刷ユニットを追加したときにチェックして下さい。

チェックした場合、[両面印刷]が利用可能となります。


フィニッシャ

フィニッシャを接続したときにチェックしてください。

設定により、100枚スタック可能な[フィニッシャ（フェイスアップ）]と1000枚スタック可能な[フィニッシャ（フェイスダウン）]へ用紙を排出することができます。

また、[ホチキス]、[パンチ]機能が利用可能となります。


HDD/SDメモリーカード

ハードディスクまたはＳＤメモリーカードを追加したときにチェックして下さい。

チェックした場合、［印刷オプションタブ］－[印刷形式]の[認証印刷]、[プリンタに保存]が利用可能となります。


ホストの開放を優先する

チェックした場合、通常印刷において、ジョブをプリンタのハードディスクまたはＳＤメモリーカードにスプールします。

「ＨＤＤ／ＳＤメモリーカード」がチェックされていない場合は、本項目は、設定できません。


マルチパーパスフィーダ

マルチパーパスフィーダを追加したときにチェックしてください。


装置構成

現在のプリンタの状態を表示します。


プリンタ情報

プリンタ情報では、プリンタに追加したオプション装置の設定ができます。

また、「プリンタ設定情報」欄にて、プリンタの設定情報が表示されます。


パンチユニット

オプションのフィニッシャユニットに、パンチユニットを実装した場合に、パンチユニットのタイプを選択します。

パンチユニットもオプションとなります。


PC環境

HDD空き容量、物理メモリ空き容量、仮想メモリ空き容量が表示されます。


拡大

拡大数を指定します。１ページの印刷を何枚の用紙に印刷するか指定します。

X：横方向の枚数を指定します。

Y：縦方向の枚数を指定します。


カスタム設定

ポスター印刷のカスタム設定ができます。

用紙方向

拡大


用紙方向

印刷するデータの用紙方向を設定します。

自動：拡大率が最大になるように用紙の縦置き/横置きを自動で設定します。

縦：用紙を縦置きにつながるようにします。

横：用紙を横置きにつながるようにします。


ポスター印刷

ポスター印刷は、1枚の原稿を複数枚の用紙に印刷する機能です。

[拡大]

何枚の用紙に印刷するかを指定します。

2枚：1ページを2枚に拡大します。

4枚：1ページを４枚に拡大します。

9枚：１ページを９枚に拡大します。

カスタム：拡大する枚数を任意に設定します。1×1～4×4まで設定可能です。

[カスタム設定]

上記の[カスタム]が選択されると［設定］ボタンが有効になり、カスタム設定ダイアログを開きます。

[トンボ]

チェックされると、トンボを付加します。

[色]ボタンを押すと、トンボの色を設定することができます。

[オーバーラップ]

チェックされると、重なり部分を付加します。

重なり部分の設定可能範囲は、0.1～20.0mmです。


オプション

[給紙オプション]ダイアログを開きます。

[給紙オプション]ダイアログでは、プリンタの給紙に関連する設定を行います。


とじ代

印刷文書を縮小してとじ代をつける機能です。

なし：とじ代はつけません。

左：用紙の左にとじ代をつけます。

上：用紙の上にとじ代をつけます。

右：用紙の右にとじ代をつけます。

下：用紙の下にとじ代をつけます。

両面印刷を設定している場合のとじ代の位置は、両面印刷で[長辺とじ]を設定している場合には[左][右]のみ、[短辺とじ]を設定している場合には[上][下]のみ設定可能となります。

とじ代の幅 は、用紙サイズ毎に決められている周囲マージンからの長さ(mm)で定義します。用紙端からの長さではありませんので、ご注意ください。とじ代の幅の設定可能範囲は、0～30mmです。

とじ代の幅を設定した場合、とじ代の幅に合わせてページ全体を縮小して印刷します。そのため、他の辺の余白もアプリケーションで設定した余白サイズより広くなります。


印刷モード

ドライバが作成する、印刷データの形式を設定します。

印刷モードを変更することで文書によっては印刷データ量を少なくして、高速に印刷することができます。通常はデフォルトのＰＣＬをご利用ください。

ＰＣＬ 印刷データをメタデータとして作成します。この設定により、プリンタフォントが使用できます。印刷データサイズ、印刷時間は印刷文書のタイプ（一般文書、プレゼンテーション資料、イメージ）により異なります。テキスト主体の一般文書では印刷データが少なく、印刷時間も高速になります。図形を多く含んだ「プレゼンテーション資料」の場合はデータにもよりますが全般的にデータサイズが大きくなり、印刷時間も少し遅くなることがあります。

イメージ 印刷データをイメージデータとして作成します。（デフォルト）印刷データサイズ、印刷時間は印刷文書のタイプ（一般文書、プレゼンテーション資料、イメージ）に依存せずほぼ同じです。


コントラスト（グレースケール）

コントラスト

印刷の鮮やかさを調整します。

デフォルト値は0です。設定は-50～50の範囲で行います。

値を大きくするとはっきりした印刷結果になり、小さくするとぼかした印刷結果になります。


トレイ数

利用可能なトレイの数を設定します。

デフォルトは1です。（マルチパーパストレイは数に含めません。）

オプショントレイを増設した場合は、この値を変更してください。利用可能なトレイ数に合わせてプレビューが変更しますので、確認ください。


フォトモード

[フォトモード]を選択すると、きめ細かく写真などのイメージデータが印刷されます。

標準TCP/IPポートではタイムアウトが発生し、印刷が行えない場合があります。

このような場合は標準TCP/IPポートモニタの構成で、プロトコルをLPRに設定しキュー名に"lp"を入力してください。


用紙サイズの追加

［用紙サイズの追加］ボタンをクリックすると[用紙サイズの追加]ダイアログが表示されます。

表示されるダイアログで追加した用紙サイズは、既存の用紙サイズと同様に選択することができます。

用紙を追加するには、以下の手順で設定してください。

1. [設定]タブの[オプション]ボタンをクリックし、[給紙オプション]ダイアログを表示します。ダイアログの[用紙サイズの追加]ボタンをクリックし[用紙サイズの追加]ダイアログを表示します。

2. [名称]に追加する用紙サイズ名を入力し、設定する単位を[ミリ]、[インチ]から選択し、用紙の幅と長さを[幅]、[長さ]に入力します。

3. [追加>>]をクリックして、リストに用紙を追加します。

4. [OK]をクリックしてダイアログを終了します。

ここで定義された用紙は、用紙サイズリストの最後尾に追加されます。

追加できる用紙の数は、32までです。

また、追加用紙の名称で使用できる文字数は、全角6文字、半角12文字までです。


新規

新しいウォーターマークを作成しリストに追加します。

追加されたウォーターマークは、[色]、[サイズ]、[フォント]などの情報を保有します。


ウォーターマークボタン

［ウォーターマーク］を設定するダイアログを開きます。


編集

[ウォーターマーク]リストで選択されている項目を編集します。

ウォーターマークが登録されていない場合は、［編集］ボタンは無効になります。

ウォーターマークの、[色]、[サイズ]、[フォント]などの情報を編集します。


ウォーターマークプレビュー

現在のウォーターマークの設定を表示します。


OK

変更内容を保存し、ダイアログボックスを閉じます。