Guida dei driver universali Sommario

Le opzioni del driver della stampante sono raggruppate in quattro schede: Impostazione, Opzioni processo, Colore e Opzioni dispositivo. Per ulteriori informazioni, selezionare uno dei seguenti argomenti.

Impostazione

Opzioni carta, Stampa fronte retro e altro ancora.

Opzioni processo

Qualità, Tipo di processo, Orientamento e altro ancora.

Colore

Modalità Colore.

Opzioni dispositivo

Configurazione della stampante per i cassetti carta e gli accessori. È possibile accedere alla scheda Opzioni dispositivo solo dalla cartella Stampanti di Windows.


Impostazione

La scheda Impostazione contiene le impostazioni relative alla carta, quali formato, alimentazione/cassetti, grammatura della carta e le opzioni di alimentazione della carta.

Formato

Alimentazione

Grammatura

La finestra di dialogoOpzioni alimentazione carta contiene opzioni avanzate.

Opzioni alimentazione carta

Modalità finitura

Stampa fronte retro

Impostazioni driver

Informazioni su

Impostazione predefinita

OK

Annulla

Applica


Formato

Seleziona il formato della carta per il documento da stampare.

Suggerimento: Alcuni programmi consentono di impostare il formato della carta e possono ignorare le impostazioni del driver di stampa.


Alimentazione

Se si seleziona un cassetto carta (ad es. Cassetto 1), la stampante preleva la carta da quel cassetto per il processo di stampa.

Se si seleziona Auto, la stampante sceglie automaticamente il cassetto della stampante che contiene la carta di formato corretto. Se si seleziona manualmente l'alimentazione della carta, verificare che il cassetto carta della stampante contenga la carta di formato corretto.

Suggerimento: Se si aggiunge un nuovo cassetto carta, accertarsi di aumentare anche il numero di cassetti installati nella scheda Opzioni dispositivo .


Grammatura

Consente di selezionare il peso e il tipo di carta da utilizzare.

Impostazione stampante Utilizza la grammatura e il tipo di carta impostati nella stampante per il cassetto selezionato.

Leggero

Medio leggero

Medio

Pesante

Ultra-pesante 1

Ultra-pesante 2


Opzioni alimentazione carta

Le Opzioni alimentazione carta contengono le voci per stabilire il modo in cui la carta viene alimentata dalla stampante.

Opzioni alimentazione carta

Cambio automatico cassetto

Controllo formato carta

Alimentazione bordo lungo

Impostazioni Cassetto multifunzione

Usa cassetto multi uso per alimentazione manuale

Impostazione predefinita

OK

Annulla


Cambio automatico cassetto

Se la carta nel cassetto attualmente utilizzato si esaurisce, la stampante preleva automaticamente la carta da un cassetto con lo stesso tipo di carta e continua a stampare. Per impostazione predefinita, questa opzione è attivata.


Controllo formato carta

Quando questa opzione è attivata, la stampante controlla che il formato della carta inserita nella stampante corrisponda al documento corrente. Se il formato della carta nella stampante non corrisponde a quello del documento da stampare, viene visualizzato un messaggio di avviso sul pannello operatore della stampante. La stampa del documento riprende quando si inserisce la carta in base alle istruzioni visualizzare e si preme ONLINE.

Se questa opzione è disattivata, la stampante utilizza la carta inserita nel cassetto selezionato, indipendentemente dal tipo o dal formato richiesto.

Nota: la stampante è in grado di controllare solo carta di formato standard.

Suggerimento: Si consiglia di attivare questa opzione.


Alimentazione bordo lungo

Questa impostazione deve corrispondere all'orientamento della carta nel cassetto della stampante.

- Se la carta viene alimentata dal bordo lungo, la casella Alimentazione bordo lungo deve essere attivata.

- Se la carta viene alimentata dal bordo corto, la casella Alimentazione bordo lungo deve essere disattivata.

Se l'impostazione del driver non corrisponde all'orientamento della carta, la stampante visualizzerà un messaggio di errore per informare che non c'è corrispondenza tra l'impostazione del driver e l'orientamento della carta.


Usa cassetto multi uso per alimentazione manuale

Quando questa casella di controllo è selezionata, la stampante aspetta che venga premuto il pulsante “Online” per prelevare la carta dal cassetto multi uso (MP). Questa funzione si rivela utile nella stampa di articoli di cancelleria come le buste.

Nota: se il tempo per l'alimentazione manuale scade, il processo viene eliminato e la stampante torna allo stato ONLINE.


Modalità finitura

Consente di controllare l’impostazione del documento all’interno del foglio di carta. Per informazioni più dettagliate, vedere i seguenti argomenti:

Standard / Pagine multiple

Voci del menu Modalità finitura:

Standard Stampa normale per la maggior parte dei documenti.

2: Stampa 2 pagine per foglio.

4: Stampa 4 pagine per foglio.

6: Stampa 6 pagine per foglio.

9: Stampa 9 pagine per foglio.

16: Stampa 16 pagine per foglio.


Standard / Pagine multiple

Questa opzione consente di stampare più pagine su un solo foglio, con ciascuna pagina di dimensioni ridotte.

Pagine per foglio:

Consente di ridurre le dimensioni di ciascuna pagina in modo che questa possa contenere il numero di pagine desiderato.

2:Stampa 2 pagine per foglio.

4:Stampa 4 pagine per foglio.

6:Stampa 6 pagine per foglio.

9:Stampa 9 pagine per foglio.

16:Stampa 16 pagine per foglio.

Bordo:

Quando per l'opzione Pagine multiple per foglio viene selezionato un numero superiore a 1, è possibile definire la dimensione del bordo bianco attorno all’immagine di ogni pagina.


Stampa fronte retro

La pressione di questo pulsante consente di avviare la stampa su entrambi i lati del foglio di carta.

(Nessuno):

La stampante non stampa su entrambe le facciate del foglio.

Bordo lungo:

Le pagine sono rilegate sul lato lungo (lunghezza). Nell'orientamento verticale, la pagina posteriore viene stampata nella stessa direzione di quella anteriore. Il risultato sarà una documento facile da leggere quando viene rilegato sul lato sinistro o destro. Nell'orientamento orizzontale, la pagina posteriore viene stampata nella direzione opposta a quella anteriore. Il risultato sarà un documento facile da leggere quando viene rilegato sul lato superiore o inferiore.

Bordo corto:

Le pagine sono rilegate sul lato corto (larghezza). Nell'orientamento verticale, la pagina posteriore viene stampata nella direzione opposta a quella anteriore. Il risultato sarà un documento facile da leggere quando viene rilegato sul lato superiore o inferiore. Nell'orientamento orizzontale, la pagina posteriore viene stampata nella stessa direzione di quella anteriore. Il risultato sarà un documento facile da leggere quando viene rilegato sul lato sinistro o destro.


Impostazioni driver

Questa funzione consente di salvare le impostazioni del driver di stampa per poterle riutilizzare in un momento successivo. Questa caratteristica potrebbe rivelarsi utile se si stampano di frequente documenti di tipo diverso che richiedono diverse impostazione del driver della stampante.

L'elenco a discesa visualizza tutte le impostazioni del driver salvate assieme ad altre due voci:

Predefinito: Ripristina tutte le impostazioni del driver di stampa alle impostazioni di fabbrica. Attenzione, ciò non eliminerà le preimpostazioni o le filigrane dal driver della stampante.

Senza titolo: Viene visualizzato se sono state modificate le impostazioni predefinite del driver di stampa o quelle create dall'utente.

Per salvare le proprie impostazioni del driver di stampa:

1. Scegliere le impostazioni del driver di stampa da salvare.

2. Fare clic sul pulsante Salva…

3. Immettere il nome per le proprie impostazioni del driver salvate, quindi fare clic su OK. Selezionando la casella Includi impostazioni carta, il driver salva anche eventuali dati relativi a formato, alimentazione e peso della carta.

Questa impostazione apparirà nell'elenco delle impostazioni del driver.


Informazioni su

Visualizza informazioni sulla versione e sul copyright della stampante.


Opzioni processo

La scheda Opzioni processo contiene le impostazioni relative a qualità di stampa, tipo di processo, orientamento e altro ancora.

Qualità di stampa

Tipo di processo

PIN

Copie

Fascicola

Orientamento

Raccoglitore

Cucitura

Posizione

Perforazione

Filigrana

Avanzate

Impostazione predefinita

OK

Annulla

Applica


Qualità di stampa

Controlla la risoluzione di stampa.

Fine / Dettaglio:

Stampa ad alta risoluzione.

Normale:

Stampa a risoluzione normale.

Bozza:

Stampa a bassa risoluzione.


Tipo di processo

Selezionare un tipo di processo.

Normale:

Selezionare questa opzione per ottenere una stampa normale.

Stampa sicura:

La funzione Stampa sicura (stampa con password) consente di stampare documenti riservati su stampanti condivise con altri utenti in un ambiente di rete.

Il documento non verrà stampato finché non si immette il PIN (numero di identificazione personale definito nell'ambito del processo di stampa) tramite il pannello di controllo della stampante.

Memorizza nella stampante:

L'opzione Memorizza nella stampante (spooling processo) consente di preparare i processi di stampa e memorizzarli sul disco rigido o sulla scheda di memoria SD per la stampa su richiesta. Questa opzione è utile per la stampa di moduli, promemoria generici, carta intestata, fogli prestampati, ecc.

Per stampare un documento memorizzato, è necessario immettere un numero PIN.

Nota: per poter utilizzare le opzioni Stampa sicura e Memorizza nella stampante, sulla stampante o sulla scheda di memoria SD deve essere installato un disco rigido interno e l'utente deve immettere un PIN. Quando si installa un disco rigido o una scheda di memoria SD nella stampante è necessario abilitarlo nel driver della stampante. Per farlo, selezionare Disco rigido/scheda SD nella scheda Opzioni dispositivo.


Password

Quando si usano le funzioni di Stampa sicura, verrà visualizzata una finestra di dialogo che richiede l'immissione di un PIN del processo.

Impostare il nome e la password del processo nella finestra di dialogo che è visualizzata.

Nome processo:

Utilizzato per identificare il processo di stampa nel pannello di controllo delle stampanti. Immettere un nome per il processo, la cui lunghezza massima deve essere di 16 caratteri alfanumerici a byte singolo.

Password processo:

Un numero richiesto per accedere al processo salvato nella stampante. Immettere un numero di 4 cifre, utilizzando numeri compresi tra 0 e 9 come password del processo.

L'opzione Nome processo può essere utilizzata quando l'opzione Tipo di processo è impostata su Stampa sicura o Memorizza nella stampante.


Copie

Consente di immettere il numero di copie da stampare, (1-999).

Suggerimento: Il numero di copie impostate nell'applicazione ha generalmente priorità sulle impostazioni del driver di stampa.


Fascicola

Quando si stampano più copie di un documento, ne viene stampata una copia completa prima delle copie successive.

Ad esempio, se si stampano due copie di un documento di 4 pagine:

- Se l'opzione Fascicola è attivata (ON), le pagine vengono stampate nell'ordine [1,2,3,4] e quindi [1,2,3,4].

- Se l'opzione Fascicola è disattivata (OFF), le pagine vengono stampate nell'ordine [1,1], [2,2], [3,3] e infine [4,4].

Suggerimento: se l'applicazione in uso dispone dell'opzione di fascicolazione, è necessario disattivarla. Affinché la fascicolazione avvenga correttamente, deve essere impostata nel driver della stampate.


Orientamento

Consente di selezionare l'orientamento del documento.

Verticale: Stampa il documento lungo la larghezza della carta.

Orizzontale: Stampa il documento lungo la lunghezza della carta.

180: Ruota il documento di 180 gradi e lo stampa.

Suggerimento: La rotazione di 180 gradi viene applicata se si seleziona l'opzione Pagine multiple per foglio.


Scala

Permette di ingrandire o ridurre l'immagine stampata.

La dimensione può essere regolata dall'1% al 400%.

Disabilitato: La casella è selezionata. Non è effettuata alcuna modifica in scala.

Nota: Se il documento non è stampato nel modo che si desidera, controllare le impostazioni nella propria applicazione del software. Le impostazioni dell'applicazione ignorano le impostazioni del driver.


Raccoglitore di uscita

Se la stampante supporta la scelta del raccoglitore di uscita, è possibile specificare quale utilizzare.

Stampante verso il basso: il documento stampato viene espulso nell'impilatore verso il basso nella parte superiore della stampante.

Stampante verso l'alto: il documento stampato viene espulso nell'impilatore verso l'alto nella parte laterale della stampante.

Nota: Se l'impilatore verso l'alto è chiuso, la stampante visualizzerà un messaggio a coperchio aperto di impilatore verso l'altosul pannello operatore.

Se si seleziona la casella di controllo Fascicolatore, è possibile specificare i seguenti raccoglitori di uscita:

Stampante verso il basso:la carta viene espulsa nella parte superiore della stampante.

Fascicolatore verso l'alto:la carta viene espulsa nell'impilatore superiore del fascicolatore con il lato stampato rivolto verso l'alto.

Fascicolatore verso il basso: la carta viene espulsa nell'impilatore superiore del fascicolatore con il lato stampato rivolto verso il basso passando dall'invertitore.


Cucitura

È possibile specificare la modalità di cucitura delle stampe.

Nessuno: la carta non viene cucita.

1 cucitura: la carta viene cucita una volta nella posizione specificata in Posizione rilegatura.

2 cuciture: la carta viene cucita due volte nelle posizioni specificate in Posizione rilegatura.

Nota: per poter impostare la cucitura, è necessario aver installato nella stampante l'unità fascicolatrice opzionale. Durante l'installazione, aprire la finestra di dialogo Proprietà della stampante dalla cartella Stampanti e selezionare la casella Fascicolatore nella scheda Opzioni dispositivo.


Posizione rilegatura

È possibile specificare la posizione delle rilegature sulla carta quando si sceglie "Cucitura" o "Perforazione".

In alto: consente di eseguire le cuciture o la perforazione in due posizioni in alto.

In alto a sinistra: consente di eseguire una cucitura o una perforazione in alto a sinistra.

In alto a destra: Consente di eseguire una cucitura o una perforazione in alto a destra.

Sinistra: consente di eseguire le cuciture o la perforazione in due posizioni a sinistra.

Destra: consente di eseguire le cuciture o la perforazione in due posizioni a destra.

Nota: per poter impostare Posizione di rilegatura, è necessario aver installato nella stampante l'unità fascicolatrice opzionale. Durante l'installazione, aprire la finestra di dialogo Proprietà della stampante dalla cartella Stampanti e selezionare la casella Fascicolatore nella scheda Opzioni dispositivo.


Perforazione

È possibile specificare il tipo di perforazione desiderato.

Off: non vengono praticati fori.

2 fori: vengono praticati due fori (disponibile o meno a seconda del tipo di perforatrice).

3 fori: vengono praticati tre fori (disponibile o meno a seconda del tipo di perforatrice).

4 fori: vengono praticati quattro fori (disponibile o meno a seconda del tipo di perforatrice).

Nota: per poter impostare la perforazione, è necessario aver installato nella stampante l'unità fascicolatrice opzionale. Durante l'installazione, aprire la finestra di dialogo Proprietà della stampante dalla cartella Stampanti e selezionare la casella Fascicolatore nella scheda Opzioni dispositivo.


Filigrana

In genere una filigrana è testo molto sfocato che viene sovrimposto al documento stampato. Può essere utilizzata ad esempio per indicare che si tratta di una "bozza" o di un documento "riservato".

Elenco delle filigrane

Nuova

Elimina

Modifica

Solo prima pagina

Predefinito

OK

Annulla


Elenco delle filigrane

L'elenco riporta tutte le filigrane che sono state create. Per utilizzare una filigrana nel processo di stampa, verificare di averla evidenziata, quindi fare clic su OK per uscire dalla finestra di dialogo Filigrana.

Se si è selezionato (Nessuno) , non verrà stampata alcuna filigrana.


Filigrane

Contiene opzioni per la formattazione delle filigrane.

Testo

Dimensione

Angolo

Carattere

Colore

Taglia

Posizione


Testo (filigrana)

Per creare una filigrana, si possono utilizzare fino a 63 caratteri.

La lunghezza effettiva del testo che può essere contenuto nella pagina dipende dall'uso di lettere maiuscole o minuscole. Generalmente, utilizzando l'impostazione predefinita del carattere di 72 punti, un documento A4 ed un angolo di 45 gradi, da 20 a 26 caratteri si estendono dall'angolo inferiore sinistro all'angolo superiore destro del documento.

Il testo immesso sarà visibile nell'area di anteprima a destra.


Dimensione (filigrana)

La dimensione predefinita del carattere è 72 punti. Può essere regolata in una dimensione compresa fra 1 e 600 punti.

La dimensione della filigrana sarà visualizzata nell'area di anteprima a destra.


Angolo (filigrana)

Le filigrane si possono ruotare rispetto alla pagina. Per impostazione predefinita, la filigrana viene stampata a 45°, ma può essere regolata a un'angolazione compresa fra -180° e +180°.

L'angolo della filigrana sarà visualizzato nell'area di anteprima a destra.


Carattere (filigrana)

Consente di modificare il carattere utilizzato per stampare la filigrana.

L'impostazione del Carattere della filigrana sarà visualizzato nell'area di anteprima a destra.


Colore (filigrana)

Consente di selezionare il colore della filigrana.

Il colore della filigrana sarà visualizzato nell'area di anteprima a destra.


Taglia

Nessuno: nessun bordo per la filigrana.

Cerchio: aggiunge un bordo circolare attorno alla filigrana.

Cornice singola: aggiunge un bordo rettangolare attorno alla filigrana.

Cornice doppia: aggiunge un doppio bordo rettangolare attorno alla filigrana.

La rifinitura della filigrana sarà visualizzato nell'area di anteprima a destra.


Posizione (filigrana)

Consente di impostare la posizione in cui sarà stampata la filigrana.

È anche possibile impostare tale posizione immettendo un numero compreso fra -1000 e +1000 per la X e uno per la Y .

I valori positivi della x sono a destra dell'origine e quelli positivi della y sono sotto l'origine. I valori negativi della x sono a sinistra dell'origine e quelli negativi della y sono al di sopra dell'origine. La posizione predefinita per l'origine della filigrana è il centro della pagina.

La posizione in cui è stampata la filigrana sarà visualizzata nell'area di anteprima.


Elimina

Elimina in modo permanente la filigrana selezionata, rimuovendola dall'elenco.


Solo prima pagina

Per impostazione predefinita, la filigrana viene stampata su ogni pagina del documento. Tuttavia, selezionando l'opzione Solo prima pagina, la filigrana viene stampata solo sulla prima pagina di ciascuna copia del documento.


Avanzate

Le impostazioni avanzate sono utili per la risoluzione dei problemi di stampa.

Riduci dimensione file di spool

Usa sempre toner K per aree nero 100%

Esegui ciclo di manutenzione prima di stampare

Spooling processo

Ottimizzazione stampa

Modalità di stampa

OK

Annulla

Impostazione predefinita


Scheda Colore

Colore

Le opzioni visualizzate nella scheda Colore dipendono dalla Modalità Colore selezionata (automatica, avanzata). Per ulteriori informazioni, vedere i seguenti argomenti:

Modalità Colore

Colore automatico

Scala di grigio

Risparmio toner

Impostazione predefinita

OK

Annulla

Applica


Colore automatico

Selezionando Colore automatico, il driver della stampante sceglie automaticamente le impostazioni più appropriate di stampa a colori. È l'opzione raccomandata per la maggior parte dei documenti.

Impostazioni predefinite


Scala di grigio

Selezionando Scala di grigio, la stampante converte i colori in scala di grigi e stampa utilizzando solo il toner nero.

L'anteprima permette di visualizzare gli effetti del cambio delle impostazioni.

Impostazione predefinita


Risparmio toner

Abilitando la funzione di risparmio del toner , la stampante utilizza una quantità minore di toner. Le stampe sono molto più chiare, pertanto questa funzione si adatta maggiormente alla stampa delle bozze di documenti di testo.

Se ne sconsiglia l'uso per la stampa di grafica, perché schiarisce la stampa notevolmente.


Opzioni dispositivo

Nella casella Opzioni installate è possibile abilitare le opzioni hardware aggiunte alla stampante. Inoltre, nella finestra sono visualizzate informazioni sulla versione del driver di stampa e sul copyright.

Opzioni installate

Ottieni impostazioni stampante

Informazioni sulle impostazioni

Nota: Le opzioni Ottieni impostazioni stampante e Informazioni sulle impostazioni sono visibili solo se sono state installate le Network Extensions. Queste vengono installate automaticamente dal programma di installazione presente sul CD-ROM, ma non vengono installate se si installa tramite "Installazione guidata stampante".

Ambiente

Informazioni su

Predefinito

OK

Annulla

Applica


Opzioni installate

In Opzioni installate è bene attivare tutte le opzioni hardware aggiunte alla stampante, quali l'unità duplex o il disco rigido stampante.


Ottieni impostazioni stampante

Premendo il pulsante Ottieni impostazioni stampante , si ottengono informazioni su quali opzioni hardware sono installate (unità duplex, disco rigido, ecc.). Il driver di stampa viene quindi aggiornato automaticamente per adattarsi a tali modifiche.

Nota: Questa funzione è operativa solo su una connessione TCP/IP (porta LPR).


Informazioni sulle impostazioni

Premendo il pulsante Ottieni impostazioni stampante , nella casella Informazioni sulle impostazioni sono visualizzate informazioni quali il tipo di carta contenuto nei vari cassetti, la memoria della stampante, i livelli del toner e altro ancora. Le informazioni visualizzate dipendono dal modello di stampante in uso.


Applica

Salva le modifiche mantenendo aperta la finestra di dialogo.


Annulla

Chiude la finestra di dialogo senza salvare le modifiche.


Avanzate

Le impostazioni avanzate sono utili per risolvere alcuni problemi di stampa.


Finitura nero

Controlla il modo in cui viene stampato il nero nei documenti a colori.

Auto:

seleziona automaticamente la modalità di finitura ottimale del nero.

Nero composito (CMYK):

utilizza i toner CMYK (ciano, magenta, giallo e nero) per rappresentare il nero.

È l'opzione consigliata per le immagini fotografiche a colori.

Nero mono (K):

utilizza solo il toner nero per rappresentare il nero.

È l'opzione migliore per testo e grafica.


Salta pagine bianche

Attivare questa opzione per evitare di stampare pagine vuote.


Opuscolo

Mediante questa funzione è possibile creare un documento composto di più pagine con due immagini di pagina stampate su ognuna delle due facciate di ogni foglio. Le pagine stampate vengono quindi piegate a metà per creare un opuscolo o una serie di opuscoli che verranno uniti assieme per creare un libro.

Per utilizzare questa funzione, deve essere stata installata ed attivata nella stampante un'unità opzionale Duplex.

Segnatura:

Si utilizza per selezionare il numero di pagine stampate contenute in ciascun opuscolo (non dimenticare che ciascuna pagina stampata contiene quattro immagini di pagina, due per lato).

Se è stata selezionata l'opzione 2 pagine, il numero di pagine stampate in ogni opuscolo raddoppierà: questi valori sono indicati in rosso scuro di seguito.

Nessuno: consente di creare un opuscolo piegando tutte le pagine stampate insieme.
4 (8): ogni pagina stampata viene piegata a metà per creare un opuscolo; è possibile unire più opuscoli per creare un libro.
8 (16): vengono piegati set di 2 pagine stampate per creare un opuscolo; è possibile unire più opuscoli per creare un libro.
12 (24): vengono piegati set di 3 pagine stampate per creare un opuscolo; è possibile unire più opuscoli per creare un libro.
16 (32): vengono piegati set di 4 pagine stampate per creare un opuscolo; è possibile unire più opuscoli per creare un libro.
2 pagine: stampa di 2 pagine per opuscolo.
Da destra a sinistra le pagine vengono stampate e piegate in modo che l'opuscolo si apra sul lato destro. Questa opzione si rivela utile nel caso delle lingue mediorientali, in cui si scrive da destra a sinistra.
Margine rilegatura: Aggiunge un margine per lasciare uno spazio supplementare su un lato della carta per rilegare il documento o, ad esempio, per perforare il foglio.


Sovrastampa nero

Questa opzione consente di controllare in che modo il testo nero al 100% viene sovrapposto a uno sfondo colorato.

Disattivata:

La forma del testo viene "tagliata" dallo sfondo colorato, quindi la stampante riempie l'area lasciata vuota con testo nero. Ciò potrebbe determinare problemi di registrazione, quali la presenza di spazi tra lo sfondo e il testo.

Si consiglia di disattivare l'opzione Sovrastampa nero se il colore dello sfondo è molto scuro o di alta densità, per contribuire a evitare testo rigonfio.

Attivata:

Il testo viene stampato sopra lo sfondo senza che vengano eseguiti "tagli". Consente di evitare problemi di registrazione, quali spazi tra lo sfondo e il testo.


Colore

Le opzioni visualizzate nella scheda Colore dipendono dalla modalità colore selezionata (automatica, manuale o monocromatica). Per ulteriori informazioni, vedere i seguenti argomenti:


IDH_COLOR_PREVIEW

Visualizza un'anteprima delle impostazioni colore attualmente selezionate, fra cui la luminosità e il contrasto.


Colore avanzato

L'opzione Colore avanzato consente di scegliere in che modo la stampante fa corrispondere i colori.

Monitor (6500K) percettivo
Rende la resa cromatica sul monitor il più rispondente possibile alla temperatura del colore di 6500K, generando una delicata graduazione di colori, ideale per le immagini naturali come le fotografie.

Monitor (6500K) vivido
Rende la resa cromatica sul monitor il più rispondente possibile alla temperatura del colore di 6500K, generando colori vivaci, ideali per grafici e testo.

Monitor (9300K)
La resa cromatica sul monitor è il rispondente possibile alla temperatura del colore di 9.300K, generando una delicata graduazione di colori, ideale per le immagini naturali come le fotografie.

Fotocamera digitale
Genera immagini fotografiche più chiare. Adatta per le fotografie digitali. Per alcune fotografie, altre opzioni di trasposizione potrebbero rivelarsi migliori a seconda del soggetto e delle condizioni in cui sono state scattate.

sRGB
Lascia inalterati i colori entro la gamma dei colori della stampante; solo i colori al di fuori della gamma vengono sostituiti con colori simili ai confini della gamma. È utile per la corrispondenza di colori specifici.

Note:
- I colori visualizzati sul monitor potrebbero non corrispondere esattamente ai colori stampati sullo schermo. Un'esatta corrispondenza dei colori dipende da numerosi fattori diversi, tra cui le impostazioni del monitor.


Campione colori

Lancia la Colour Swatch Utility, se è installata.

Questa stampa pagine di campioni colore RGB. Sotto ogni campione di colore sono indicati i relativi valori RGB. This is useful for picking colours to use in your document.


Contrasto

Il contrasto è il grado di differenza fra le aree chiare e scure di un'immagine.

Diminuendo il contrasto, si ottiene una stampa meno intensa, più grigiastra.

Aumentando il contrasto, si ottiene una stampa più intensa, con una differenza più marcata tra nero e bianco.


Stampa copertina

L'opzione Alimentazione diversa per la prima pagina consente di scegliere un tipo di carta diverso per la prima pagina del documento.

Ad esempio, quest'opzione potrebbe essere utile se, quando si stampa una relazione, si desidera che la copertina sia di un tipo di carta speciale.


Stampa copertina

Se si desidera utilizzare un tipo di carta diversa per la prima pagina del documento, selezionare il cassetto e il peso della carta.


Luminosità

Regola la luminosità della stampa. Aumentando la luminosità, la stampa diventa più chiara.

In modo analogo, diminuendo la luminosità, la stampa diventa più scura.


Regola linee ultrasottili

A volte è possibile che le linee molto sottili non vengano stampate correttamente perché sono troppo strette. Selezionando questa opzione, le linee sottili vengono stampate leggermente più spesse per renderle più visibili.

Per impostazione predefinita, questa opzione è attivata.

Suggerimento: Se si stampano codici a barre utilizzando caratteri, è possibile che gli scanner per codici a barre abbiano difficoltà nel leggere le linee in quanto sono state stampate leggermente più spesse. Se questo è il caso, deselezionare l'impostazione Regola linee ultrasottili.


Usa sempre toner K per aree nero 100%

Questa opzione forza la stampante a utilizzare il toner nero solo quando stampa il nero puro (RGB = 0, 0, 0).


Priorità di fascicolazione all'applicazione

Se l'opzione Fascicola è selezionata sia nell'applicazione che nel driver della stampate, questa opzione consente di dare la priorità all'applicazione. Questa opzione potrebbe facilitare la risoluzione di problemi quando i documenti non vengono fascicolati correttamente.

Nota: potrebbe non essere possibile utilizzare questa opzione con in tutte le applicazioni.


Esegui ciclo di manutenzione prima di stampare

L'esecuzione del ciclo di manutenzione prima della stampa può assicurare di ottenere la qualità di stampa ottimale. Questa funzione, tuttavia, adopera i materiali di consumo della stampante (tamburo di stampa e cinghia di trasferimento) e ne riduce la durata se ampiamente utilizzati.


Ottimizzare la stampa

Ottimizzazione stampa

Le caratteristiche di ottimizzazione della stampa, quali scansione del documento per righe orizzontali e verticali, sono convalidate. Tuttavia, bisogna essere consapevoli che si può avere un risultato di stampa diverso se il documento contiene testo e grafica che si sovrappongono. Se il risultato della stampa non è corretto, disattivare questa impostazione.


Regola colori sovrapposti

Se si stampa un documento contenente aree di colore sovrapposte e se il documento non viene stampato correttamente, questa impostazione potrebbe risolvere il problema.

Tuttavia la velocità di stampa potrebbe risultare ridotta; si consiglia pertanto di utilizzare questa opzione solo in caso insorga questo problema.


Riduci dimensioni file di spooling

La selezione di EMF (Metafile Avanzati) per il formato del file di spool riduce il tempo necessario alla stampante per restituire all’applicazione l'elaborazione dopo che è iniziato il processo di stampa. In alcune applicazioni, se come formato di file di spool si seleziona EMF, il file di spool potrebbe raggiunge dimensioni piuttosto elevate. In questo caso sarebbe bene selezionare questa opzione.

Se lo spooling EMF è disattivato non si può selezionare questa impostazione. Questo potrebbe verificarsi se:

- Nella scheda Avanzate delle proprietà del driver è selezionatoInvia direttamente alla stampante

- Nella scheda Avanzate delle proprietà del driver è selezionato Esegui sempre spool dei dati di tipo RAW

- Si sta stampando da un client a un server di stampa attraverso una rete


Predefinito

Ripristina le impostazioni predefinite del driver della stampante solo per la schermata corrente. Le modifiche delle altre impostazioni del driver della stampante restano inalterate.


Comment

Displays warning judged by setting of Printing Contents .


Printing Contents

Sets warning level that displays error messages.

General Document: Selected in printing from MS Office, etc.

Warning level is lower.

DTP: Selected in printing from such DTP as PhotoShop and CorelDraw.

Warning level is higher.

Show Message BOX: If check PC Environment at printing, when error will be occurred then show the Message BOX.


IDH_ENVIRONMENT_BUTTON

Apre la finestra di dialogo Ambiente.


Show Message BOX

When check a Message Box will be displayed if a PC Environment.


Adatta alla pagina

Ingrandisce e riduce il documento in modo da adattarlo a un diverso formato della carta. È utile nel caso in cui le dimensioni della pagina del documento differiscano da quelle della carta inserita nella stampante.

Ad esempio, se il documento da stampare è nel formato US Letter, è possibile allargarlo adattandolo al formato A4 inserito nella stampante.

Suggerimento: Se, quando si utilizza questa opzione, si scopre che il numero di caratteri per riga o quello delle righe per pagina è stato modificato, attivare l'opzione Mantieni layout pagina durante ridimensionamento documento nelle impostazioni Avanzate del driver.


IDH_HELP_BUTTON_HELP

Fare clic qui per visualizzare un'introduzione a questa finestra di dialogo.


Quality

The Quality tab contains settings for Resolution, Black Finishing in photo printing and Monochrome dithering.

Quality

Toner saving

Default

OK

Cancel

Apply


Opzioni

Visualizza altre opzioni per ognuna delle modalità di finitura (Standard, Opuscolo, Stampa di poster, Pagine multiple).


Modalità finitura

Controlla il layout del documento sulla carta; contiene anche le opzioni per stampare layout di pagina speciali come opuscoli e poster.

Standard Stampa normale per la maggior parte dei documenti.

2 Per stampare 2 pagine per foglio.

4 Per stampare 4 pagine per foglio.

6 Per stampare 6 pagine per foglio.

8 Per stampare 8 pagine per foglio.

9 Per stampare 9 pagine per foglio.

16 Per stampare 16 pagine per foglio.


Anteprima layout carta

Visualizza l'anteprima di impostazioni del driver della stampante quali Orientamento, Pagine per foglio e Margine rilegatura.


IDH_LOGO_BMP

Visualizza il logo.


Colore avanzato

Finitura nero


Environment

In the Environment tab, you confirm PC Environment and setting Printing Contents, etc.

PC Environment

Printing Contents

Comment

Default

OK

Cancel


Colore

Se si tratta di una stampante a colori selezionare questa voce.

Quando è selezionata, le opzioni Colore automatico e Risparmio toner diventano disponibili in Modalità colore nella scheda Colore .


Unità opzionale duplex

Selezionare questo elemento quando alla stampante è stata aggiunta l'Unità opzionale duplex. Se la casella è selezionata, le opzioni Stampa fronte retro (duplex) e Opuscolo diventano disponibili nella scheda Layout .


Fascicolatore

Selezionare questa voce quando si installa un fascicolatore.

Questa opzione fa sì che la carta venga espulsa nel Fascicolatore (verso l'alto) della capienza di 100 fogli o nel Fascicolatore (verso il basso) della capienza di 1000 fogli.

Anche le funzioni Cucitura e Perforazione si rendono disponibili.


Disco rigido/scheda SD

Selezionare questa voce quando nella stampante è installato un disco rigido o una scheda di memoria SD.

Quando è selezionata, diventano disponibili le opzioniMemorizzazione nella stampante e Stampa sicura nelleImpostazioni processo nella scheda Opzioni processo.


Spooling processo

Quando è selezionato nella stampa, lo spooling del processo in genere è eseguito al disco rigido o alla scheda di memoria SD di una stampante.

Il disco rigido o la scheda di memoria SD devono essere installati e abilitati (nel driver) ad utilizzare Spooling processo.


Alimentatore multi uso

Selezionare questa voce quando sulla stampante è installato l'Alimentatore multi uso.


IDH_OPTION_PRINTER_BMP

Visualizza lo stato corrente della stampante.


Informazioni sulla stampante

Queste opzioni si utilizzano per attivare l'hardware opzionale aggiunto alla stampante (ad esempio il disco rigido o l'unità duplex).


Unità di perforazione

Quando si installa un'Unità di perforazione in un'Unità di fascicolazione, selezionare il tipo di Unità di perforazione.

Anche l'Unità di perforazione è opzionale.


PC Environment

Contains HDD Free Space, Memory Available, and Page file Available.


Impostazioni personalizzate poster

Consente di impostare il numero di fogli sui quali si espande il documento.

X: Specifica il numero di fogli in larghezza.

Y: Specifica il numero di fogli in altezza.


Impostazioni personalizzate

Controllano la stampa di un poster su più fogli.

Orientamento

Orizzontale/Verticale Ingrandimento


Orientamento

Consente di selezionare l'orientamento del poster su più fogli di carta.

Auto: Il driver di stampa seleziona automaticamente Verticale o Orizzontale per ottenere la massima dimensione del poster su tutti i fogli.

Verticale: Consente di stampare l'intero poster su più fogli orientati verticalmente.

Orizzontale: Consente di stampare l'intero poster su più fogli orientati orizzontalmente.


Stampa di poster

La funzione Stampa di poster consente di ingrandire una sola pagina del documento e di stamparla su più pagine. Le pagine possono quindi essere incollate assieme (ad es. con del nastro adesivo) per creare un grande poster.

Ingrandisci:

2: il documento viene affiancato su 2 pagine.

4: il documento viene affiancato su 4 pagine.

9: il documento viene affiancato su 9 pagine.

Personalizzato: Consente di stabilire personalmente il numero di pagine affiancate.

Aggiungi crocini di registro:

Stampa dei simboli appositi ai 4 lati del documento per indicare la posizione in cui ritagliare la pagina.

Per selezionare il colore degli indicatori di ritaglio, fare clic sul pulsante Colore...

Aggiungi sovrapposizione:

Consente di stampare le pagine in modo che, quando vengono incollate, vi sia un'area sovrapposta tra i fogli adiacenti. È un'opzione utile quando si incollano più pagine per creare un poster in modo da non mostrare i bordi. È possibile selezionare una larghezza dell'area di sovrapposizione compresa tra 0,1 e 20,0 mm (0,01 e 0,79 pollici).


Tasto Opzioni alimentazione carta

Opzioni alimentazione carta

Fare clic su Opzioni alimentazione carta... per stabilire il modo in cui la carta viene alimentata dalla stampante.


Margine rilegatura

Aggiunge un margine per lasciare uno spazio supplementare su un lato della carta per rilegare il documento o, ad esempio, per perforare il foglio. L'ampiezza del margine di rilegatura è compresa tra 0 e 30 mm (0 - 1,18 pollici).

Quando si aggiunge il margine per la rilegatura, l'intera pagina viene ridotta in funzione dell'ulteriore spazio richiesto: più ampio è il margine, più vengono ridotte le dimensioni del documento.

(Nessuno): nessun margine per la rilegatura.

A sinistra: aggiunge un margine sul lato sinistro della carta.

Superiore: aggiunge un margine sul lato superiore della carta.

A destra: aggiunge un margine sul lato destro della carta.

Inferiore: aggiunge un margine sul lato inferiore della carta.

Durante la stampa in fronte retro (duplex), le scelte per il margine di rilegatura sono limitate:

Se si seleziona Bordo lungo , è possibile scegliere solo A sinistra e A destra .

Se si seleziona Bordo corto , è possibile scegliere solo Superiore e Inferiore .

Suggerimento: Il margine di rilegatura non rappresenta la distanza totale tra il documento ed il bordo della carta, bensì viene aggiunto a qualsiasi altro margine impostato nel documento oppure ai margini predefiniti per il formato della carta utilizzato.


Modalità di stampa

Imposta il formato dei dati di stampa.

Vettoriale:

Crea i dati di stampa come metadati. Questa impostazione abilita il carattere della stampante da utilizzare.

Raster:

Crea i dati di stampa come dati di immagine.


Saturazione

Per saturazione si intende la forza o la purezza del colore.

Diminuendo la saturazione, i colori diventano meno intensi, aumentandola, diventano più intensi.

Suggerimento: Se i colori stampati sono troppo forti, è possibile regolarli diminuendo la saturazione e aumentando proporzionalmente la luminosità. Come regola generale, il numero di decrementi della saturazione dovrebbe equivalere al numero degli incrementi della luminosità.

Ad esempio, se si diminuisce la saturazione di 10, è necessario aumentare la luminosità di 10. Utilizzando insieme i controlli della luminosità e della saturazione si ottengono risultati migliori.


Cassetti carta installati

Specifica il numero di cassetti carta installati nella stampante (predefinito 1). Quando si aggiungono cassetti supplementari, verificare di aver aumentato questo numero.

Nota: Il cassetto multi uso non è incluso nel numero qui riportato.


Ottimizzazione immagine

Utilizzare questa opzione se si desidera migliorare la qualità dell'immagine durante la stampa di immagini fotografiche.

On: Le immagini in fase di stampa vengono analizzate e processate al fine di ottimizzare i dettagli e migliorare l'aspetto generale.

Off: Nessun effetto sui dati dell'immagine.


Formato carta personalizzato

I formati personalizzati della carta creati appaiono nel menu Formato carta e possono essere selezionati in modo analogo alla selezione dei formati esistenti.

Per definire un formato carta personalizzato, effettuare le seguenti operazioni:

1. Nell'applicazione utilizzata, selezionare File > Stampa .

2. In alcune applicazioni, è necessario selezionare il modello di stampante OKI utilizzato; quindi fare clic su “ Proprietà ”. Vengono visualizzate le proprietà del driver della stampante.

3. Nel driver della stampante, fare clic dapprima sulla scheda Impostazione , quindi sul pulsante “ Opzioni alimentazione carta …”.

4. Premere il pulsante Formato carta personalizzato... . Viene visualizzata la finestra di dialogo Formato carta personalizzato .

5. Nella casella di modifica Nome , immettere un nome per il formato carta da aggiungere.

6. Selezionare le Unità di misura , mm o pollici , quindi immettere la larghezza e la lunghezza della carta nelle caselle di modifica Larghezza e Lunghezza .

7. Premere il pulsante Aggiungi>> per aggiungere questo formato all'elenco dei formati personalizzati. Il nome viene aggiunto nella casella di riepilogo della finestra di dialogo Formato carta personalizzato e nel menu Formato carta .

8. Premere OK per chiudere la finestra di dialogo.

I formati personalizzati vengono aggiunti in fondo al menu Formato carta , alla voce Formato carta definito dall'utente .

È possibile definire fino a 32 formati carta personalizzati.


Nuova

Crea una nuova filigrana. Dopo averla creata, la filigrana è disponibile per essere selezionata nell'elenco.


IDH_WATERMK_BUTTON

Apre le impostazioni della filigrana.


Modifica

Modifica la filigrana attualmente selezionata.


IDH_WATERMK_PREVIEW

Visualizza un'anteprima delle impostazioni correnti della filigrana.


OK

Salva le modifiche e chiude la finestra di dialogo.