Sommaire de l'Aide sur le pilote universel

Les options du pilote de l'imprimante sont regroupées sous 4 onglets : Configuration, Options de travail, Couleur et Options du périphérique. Pour en savoir plus, sélectionnez l'une des rubriques ci-dessous.

Configuration

Options du papier, impression recto-verso, etc.

Options du travail

Qualité, type de travail, orientation, etc.

Couleur

Mode couleur.

Options du périphérique

Configuration de l'imprimante pour les bacs à papier et les accessoires. L'onglet Options du périphérique n'est accessible que par le biais du dossier Imprimantes sous Windows.


Configuration

L'onglet Configuration comporte des paramètres relatifs au papier, tels que le format, la source du papier, les bacs, le grammage et les options d'alimentation du papier.

Format

Source

Grammage

La boîte de dialogue Options d'alimentation du papier contient des options avancées.

Options d'alimentation du papier

Mode de finition

Impression recto verso

Paramètres du pilote

À propos de

Par défaut

OK

Annuler

Appliquer


Format

Sélectionne le format de papier de votre document.

Astuce : Certains programmes permettent de définir le format de papier et peuvent remplacer les paramètres du pilote de l'imprimante.


Source

Si vous sélectionnez un bac à papier (par exemple, Bac 1), l'imprimante utilise le papier de cette source pour votre travail d'impression.

Si vous sélectionnez Auto, l'imprimante choisit automatiquement un bac contenant le bon format de papier. Si vous choisissez une source de papier manuellement, veillez à ce que le bac à papier de l'imprimante contienne du papier du format correct.

Astuce : si vous ajoutez un nouveau bac à papier, veillez à augmenter le nombre de bacs installés dans l'onglet Options du périphérique .


Grammage

Sélectionne le grammage et le type de papier à utiliser.

Paramètre d'imprimante Utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Faible

Moyen/Faible

Moyen

Lourd

Ultra lourd 1

Ultra lourd 2


Options d'alimentation du papier

Les options d'alimentation du papier contiennent des paramètres relatifs à la façon dont le papier est alimenté dans l'imprimante.

Options d'alimentation du papier

Changement automatique de bac

Vérification des supports

Alimentation bord long

Paramètres Bac multifonction

Bac multifonction en mode manuel

Par défaut

OK

Annuler


Changement automatique de bac

Si le papier est épuisé dans le bac en cours d'utilisation, cette option permet de passer automatiquement à autre un bac contenant du papier du même type et de poursuivre l'impression. Cette option est activée par défaut.


Vérification des supports

Si cette option est sélectionnée, l'imprimante vérifie que le format du papier chargé dans le bac correspond à celui du document en cours. En cas de non-concordance entre le format de papier de l'imprimante et celui du document à imprimer, un message d'avertissement s'affiche sur le panneau de commande de l'imprimante. L'impression redémarre une fois le format de papier correct chargé et après avoir appuyé sur le bouton ONLINE de l'imprimante.

Si cette option est désactivée, l'imprimante utilise le papier chargé dans le bac sélectionné, indépendamment du type ou du format demandé.

Notez que l'imprimante ne peut vérifier que les formats de papier standard.

Astuce : il est recommandé d'activer cette option.


Alimentation bord long

Ce paramètre doit correspondre à l'orientation du papier dans le bac de l'imprimante.

- Si le papier est orienté sur le bord long, la case Alimentation bord long doit être cochée.

- Si le papier est orienté sur le bord court, la case Alimentation bord long doit être décochée.

Si le paramètre du pilote ne correspond pas à l'orientation du papier, l'imprimante affiche un message d'erreur indiquant le problème.


Utilisation du chargeur multifonction en mode manuel

Si vous avez sélectionné cette option, l'imprimante attend que vous appuyiez sur le bouton ONLINE de l'imprimante avant d'alimenter le papier du chargeur multifonction. Cette fonction s'avère utile pour l'impression d'enveloppes par exemple.

Remarque : si le délai d'alimentation manuelle est dépassé, le travail est supprimé et l'imprimante repasse à l'état EN LIGNE.


Mode de finition

Contrôle la mise en page du document sur le papier. Pour plus de précisions, consultez les rubriques suivantes :

Standard / n pages par feuille

Options du menu Mode de finition :

StandardImpression normale pour la plupart des documents.

2 pages par feuille : Imprime deux pages sur une seule feuille de papier.

4 pages par feuille : Imprime quatre pages sur une seule feuille de papier.

6 pages par feuille : Imprime six pages sur une seule feuille de papier.

9 pages par feuille : Imprime neufs pages sur une seule feuille de papier.

16 pages par feuille : Imprime deux pages sur une seule feuille de papier.


Standard / n pages par feuille

L'option N pages par feuille vous permet d'imprimer plusieurs pages sur une seule feuille, le format de chaque page étant réduit.

Pages par feuille :

Cette option réduit la taille de chaque page de façon à ce que le nombre désiré de pages entre sur une seule feuille.

2 :Imprime deux pages sur une seule feuille de papier.

4 :Imprime quatre pages sur une seule feuille de papier.

6 :Imprime six pages sur une seule feuille de papier.

9 :Imprime neuf pages sur une seule feuille de papier.

16 :Imprime seize pages sur une seule feuille de papier.

Bordure :

Si votre sélection de N pages par feuille en dessus n'est pas 1, vous avez la possibilité de sélectionner une bordure de page pour encadrer chaque page.


Impression recto verso

Ce bouton vous permet de spécifier l'impression recto verso.

(Aucune) :

L'imprimante n'imprime pas sur les deux côtés du papier.

Bord long :

Les pages sont reliées sur le bord long (longueur). Dans le cas d'une orientation de type Portrait, le verso de la page est imprimé dans le même sens que le recto. Ceci permet d'obtenir un document imprimé facile à lire lorsqu'il est relié à gauche ou à droite. Dans le cas d'une orientation de type Paysage, le verso de la page est imprimé dans le sens opposé au recto. Ceci permet d'obtenir un document imprimé facile à lire lorsqu'il est relié en haut ou en bas.

Bord court :

Les pages sont reliées sur le bord court (largeur). Dans le cas d'une orientation de type Portrait, le verso des pages est imprimé dans le sens opposé au recto. Ceci permet d'obtenir un document imprimé facile à lire lorsqu'il est relié en haut ou en bas. Dans le cas d'une orientation de type Paysage, le verso de la page est imprimé dans le sens du recto. Ceci permet d'obtenir un document imprimé facile à lire lorsqu'il est relié à gauche ou à droite.


Paramètres du pilote

Cette fonction permet d'enregistrer les paramètres du pilote d'imprimante et de les réutiliser ultérieurement. Cette fonction peut s'avérer utile si vous imprimez souvent divers types de documents qui exigent des paramètres du pilote d'imprimante différents.

La liste déroulante affiche tous les paramètres de pilote que vous avez enregistrés, ainsi que deux autres :

Par défaut : Cette option permet de rétablir les valeurs initiales des paramètres du pilote d'imprimante qui ont été définies en usine. Sachez que cette option ne supprime ni les paramètres prédéfinis du pilote d'imprimante ni vos filigranes.

Sans titre : Cette option s'affiche si vous avez modifié les paramètres par défaut du pilote d'imprimante ou les vôtres.

Pour enregistrer vos propres paramètres de pilote d'imprimante :

1. Choisissez les paramètres du pilote d'imprimante à enregistrer.

2. Cliquez sur le bouton Enregistrer…

3. Entrez un nom pour vos paramètres de pilote enregistrés et cliquez sur OK. Cochez la case Inclure les paramètres des supports pour que le pilote enregistre également le format, la source et (le cas échéant) le grammage du papier.

Ils apparaissent alors dans la liste des paramètres du pilote.


A propos de

Affiche la version du pilote d'imprimante et les informations de copyright.


Options du travail

L'onglet Options du travail contient les paramètres relatifs à la qualité d'impression, au type de travail, à l'orientation, etc.

Qualité

Type de travail

PIN

Copies

Assembler

Orientation

Bac de sortie

Agrafage

Position

Perforation

Filigrane

Avancé

Par défaut

OK

Annuler

Appliquer


Qualité d'impression

Contrôle la résolution d'impression.

Fin/Détail :

Imprime à un niveau de résolution élevé.

Standard :

Imprime à un niveau de résolution normal.

Brouillon :

Imprime à un niveau de résolution faible.


Type de travail

Sélectionnez un type de travail.

Normal :

Sélectionnez ce type pour une impression normale.

Impression sécurisée :

L'impression sécurisée (à l'aide de mots de passe) vous permet d'imprimer des documents confidentiels sur des imprimantes partagées avec d'autres utilisateur dans un environnement réseau.

Le document ne s'imprime pas tant que vous ne saisissez pas un PIN (défini avec le travail d'impression), dans le tableau de commande de l'imprimante.

Enregistrer sur l'imprimante :

Cette option (mise en attente du travail) permet de préparer et d'enregistrer des travaux sur disque dur / carte mémoire SD en vue d'une impression à la demande. Elle convient pour les formulaires, notes génériques, en-têtes de lettre, papiers à lettre, etc.

Pour imprimer un travail enregistré, vous devez entrer un PIN.

Remarque : Pour utiliser les options Impression sécurisée et Enregistrer sur l'imprimante, un disque dur / une carte mémoire SD interne d'imprimante doivent être installés, et vous devez utiliser des PIN. Lorsque vous installez un disque dur / une carte mémoire SD d'imprimante, vous devez les activer dans le pilote de l'imprimante. Pour ce faire, cochez la case Disque dur/SD dans l'onglet Options du périphérique.


Mot de passe

Lorsque vous utilisez les fonctions d'impression sécurisée, une boîte de dialogue vous demande de saisir un PIN de travail.

Entrez le nom du travail et le mot de passe correspondant dans la boîte de dialogue qui s'ouvre.

Nom du travail :

Utilisé pour identifier le travail d'impression sur le tableau de commande de l'imprimante. Entrez le nom du travail, en utilisant 16 caractères alphanumériques simple octet au plus.

Mot de passe du travail :

Numéro requis pour pouvoir accéder au travail enregistré dans l'imprimante. Entrez un code à 4 chiffres compris entre 0 et 9, pour le mot de passe du travail.

Le nom de travail ne peut être utilisé que si le paramètre Type de travail est défini sur Impression sécurisée ou Enregistrer sur l'imprimante.


Exemplaires

Entrez le nombre d'exemplaires à imprimer, compris entre 1 et 999.

Astuce : le nombre d'exemplaires que vous avez défini dans votre application remplace normalement les paramètres du pilote de l'imprimante.


Assembler

Lors de l'impression de plusieurs exemplaires d'un document, un exemplaire complet est imprimé avant de lancer l'impression des exemplaires suivants.

Par exemple, si vous imprimez deux exemplaires d'un document de 4 pages :

- Si l'option Assembler est activée, les pages sont imprimées dans l'ordre [1, 2, 3, 4], puis [1, 2, 3, 4].

- Si l'option Assembler est désactivée, les pages sont imprimées dans l'ordre [1, 1], puis [2, 2], puis [3, 3] et enfin [4, 4].

Astuce : si votre programme d'application comporte également une option Assembler, cette fonction doit être désactivée. Pour que l'assemblage fonctionne correctement, l'option ne doit être activée que dans le pilote d'imprimante.


Orientation

Sélectionne l'orientation du document.

Portrait : Imprime le document sur toute la largeur du papier.

Paysage : Imprime le document sur toute la longueur du papier.

180 : Fait pivoter le document de 180 degrés et l'imprime.

Astuce : la rotation sur 180 degrés s'applique également si vous choisissez l'impression n pages par feuille.


Echelle

Cette option permet d'agrandir ou de réduire l'image imprimée.

Le format peut être ajusté entre 1 et 400 %.

Désactivé : La case est cochée. Aucune mise à l'échelle n'est effectuée.

Remarque : Si votre document ne s'imprime pas comme vous le souhaitez, vérifiez les paramètres dans l'application logicielle. Les paramètres de l'application remplacent ceux du pilote.


Bac de sortie

Si votre imprimante prend en charge la sélection d'un bac de sortie, vous pouvez choisir le bac de sortie à utiliser.

Imprimante face vers le bas : le travail imprimé est éjecté face vers le bas dans le récepteur de la partie supérieure de l'imprimante.

Imprimante face vers le haut : le travail imprimé est éjecté face vers le haut dans le récepteur de la partie latérale de l'imprimante.

Remarque : si le récepteur (face vers le haut) est fermé, un message d'ouverture du capot du récepteur (face vers le haut) s'affiche sur le panneau de commande de l'imprimante.

Si vous cochez la case Finisseur, vous pouvez spécifier les bacs de sortie suivants :

Imprimante face vers le bas : le papier est éjecté vers le haut de l'imprimante.

Finisseur (face vers le haut) : le papier est éjecté face vers le haut dans le récepteur supérieur du finisseur.

Finisseur (face vers le bas) : le papier est éjecté face vers le bas dans le récepteur supérieur du finisseur, via l'inverseur.


Agrafage

Vous pouvez indiquer comment agrafer les impressions.

Aucune : Le papier n'est pas agrafé.

1 agrafe : Le papier est agrafé à l'emplacement spécifié dans Position de reliure.

2 agrafes : Le papier est agrafé aux deux emplacements spécifiés dans Position de reliure.

Remarque : pour pouvoir utiliser l'option Agrafage, vous devez disposer d'une unité de finition en option. Lorsque vous l'installez, ouvrez les Propriétés de l'imprimante dans le dossier Imprimantes et cochez la case Finisseur dans l'onglet Options du périphérique.


Position

Vous pouvez spécifier le ou les emplacement(s) de reliure si vous utilisez l'option Agrafage ou Perforation.

Supérieur : permet d'agrafer ou de perforer le papier de sorte qu'il soit relié à deux emplacements sur le bord supérieur.

Supérieur gauche : permet d'agrafer ou de perforer le papier de sorte qu'il soit relié à un emplacement supérieur gauche.

Supérieur droit : permet d'agrafer ou de perforer le papier de sorte qu'il soit relié à un emplacement supérieur droit.

Gauche : permet d'agrafer ou de perforer le papier de sorte qu'il soit relié à deux emplacements sur le bord gauche.

Droit : permet d'agrafer ou de perforer le papier de sorte qu'il soit relié à deux emplacements sur le bord droit.

Remarque : pour pouvoir utiliser l'option Position de reliure, vous devez disposer d'une unité de finition en option. Lorsque vous l'installez, ouvrez les Propriétés de l'imprimante dans le dossier Imprimantes et cochez la case Finisseur dans l'onglet Options du périphérique.


Perforation

Vous pouvez spécifier le nombre de trous à perforer.

Désactivée : Aucun trou n'est perforé.

2 trous : Deux trous sont perforés. (S'affiche selon le type de perforeuse.)

3 trous : Trois trous sont perforés. (S'affiche selon le type de perforeuse.)

4 trous : quatre trous sont perforés. (S'affiche selon le type de perforeuse.)

Remarque : pour pouvoir utiliser l'option Perforation, vous devez disposer d'une unité de finition en option. Lorsque vous l'installez, ouvrez les Propriétés de l'imprimante dans le dossier Imprimantes et cochez la case Finisseur dans l'onglet Options du périphérique.


Filigrane

Un filigrane est généralement du texte à peine visible, placé en surimpression sur un document imprimé. Il peut être utilisé pour indiquer que le document est de qualité Brouillon, ou par exemple Confidentiel.

Liste de filigranes

Nouveau

Supprimer

Editer

Première page uniquement

Par défaut

OK

Annuler


Liste de filigranes

La liste contient tous les filigranes que vous avez créés. Pour utiliser un filigrane dans votre travail d'impression, veillez à ce qu'il soit mis en surbrillance et cliquez sur OK pour quitter la boîte de dialogue Filigrane.

Si (Aucun) est sélectionné, aucun filigrane n'est imprimé.


Ajouter/Editer des filigranes

Options de formatage des filigranes.

Texte

Format

Angle

Police

Couleur

Bordure

Position


Texte (filigrane)

Jusqu'à 63 caractères peuvent être utilisés pour créer un filigrane.

La quantité de texte réelle tenant sur la page dépend de l'utilisation de caractères majuscules ou minuscules, de la police, de la taille du texte et de l'angle. En général, si vous utilisez la police par défaut de 72 points, un document A4 et un angle de 45 °, 20 à 26 caractères s'étirent de l'angle inférieur gauche du document à l'angle supérieur droit.

Le texte saisi est visible dans la zone d'aperçu à droite de la fenêtre.


Format (filigrane)

La taille de la police par défaut pour les filigranes est de 72 points. Elle peut être ajustée entre 1 et 600 points.

La taille du filigrane est visible dans la zone d'aperçu à droite de la fenêtre.


Angle (filigrane)

Les filigranes peuvent être pivotés sur la page. Par défaut, un filigrane est imprimé à 45 °, mais l'angle peut être ajusté entre -180 ° et +180 °.

L'angle du filigrane est visible dans la zone d'aperçu à droite de la fenêtre.


Police (filigrane)

Modifie la police utilisée pour imprimer le filigrane.

Les paramètres de la police du filigrane s'affichent dans la zone d'aperçu à droite de la fenêtre.


Couleur (filigrane)

Sélectionne la couleur du filigrane.

La couleur du filigrane est visible dans la zone d'aperçu à droite de la fenêtre.


Bordure du filigrane

Aucune : Aucune bordure de filigrane.

Cercle : Ajoute une bordure circulaire autour du filigrane.

Rectangle simple : Ajoute une bordure rectangulaire autour du filigrane.

Rectangle double : Ajoute une bordure rectangulaire double autour du filigrane.

Les paramètres de la bordure du filigrane s'affichent dans la zone d'aperçu à droite de la fenêtre.


Position (filigrane)

Permet de définir l'emplacement d'impression du filigrane.

Vous pouvez également définir l'emplacement d'impression du filigrane en précisant des valeurs comprises entre -1000 et +1000 pour X et Y.

Les valeurs d'abscisses positives se trouvent à droite de l'origine et les valeurs d'ordonnées positives au-dessus de l'origine. Les valeurs d'abscisses négatives se trouvent à gauche de l'origine et les valeurs d'ordonnées négatives en dessous de l'origine. La position par défaut de l'origine du filigrane est centrée sur la page.

L'emplacement d'impression du filigrane est visible dans la zone d'aperçu.


Supprimer

Supprime définitivement le filigrane sélectionné dans la liste.


Première page uniquement

Par défaut, le filigrane est imprimé sur chaque page du document. Toutefois, si vous sélectionnez l'option Première page uniquement, vous pouvez imprimer le filigrane sur la première page de chaque exemplaire du document.


Avancé

Les paramètres Avancés permettent de résoudre les problèmes d'impression.

Réduire la taille du fichier d'attente

Toujours créer un toner 100 % noir (K)

Exécuter un cycle d'entretien avant l'impression

File d'attente des travaux.

Optimisation de l'impression

Mode d'impression

OK

Annuler

Par défaut


Onglet Couleur

Couleur

Les options affichées dans l'onglet Couleur dépendent du mode couleur (Automatique, Niveaux de gris) choisi. Pour plus de détails, reportez-vous aux rubriques ci-dessous :

Mode couleur

Couleur auto

Nuances de gris

Economie de toner

Par défaut

OK

Annuler

Appliquer


Couleur auto

Si vous sélectionnez Couleur auto, le pilote de l'imprimante choisit automatiquement les paramètres d'impression couleur les plus appropriés. Option recommandée pour la plupart des documents.

Par défaut


Nuances de gris

Si vous sélectionnez l'option Nuances de gris, l'imprimante convertit les couleurs en niveaux de gris et utilise uniquement la cartouche d'encre noire pour l'impression.

L'aperçu de l'image montre les effets de la modification des paramètres.

Par défaut


Economie de toner

Si l'option Economie de toner est activée, l'imprimante utilise moins d'encre. Par conséquent l'intensité de l'impression est bien plus claire et elle est donc mieux adaptée à l'impression de documents de texte de qualité brouillon.

Si vous imprimez des graphiques, cette option n'est pas recommandée parce que l'impression est considérablement plus claire.


Options du périphérique

Dans la boîte de dialogue Options installées, vous devez sélectionner les options matérielles qui ont été ajoutées à votre imprimante. En outre, la version du pilote d'imprimante et les informations de copyright sont affichées.

Options installées

Obtenir les paramètres de l'imprimante

Informations de configuration

Remarque : les boîtes Obtenir les paramètres de l'imprimante et Informations de configuration ne sont disponibles que si vous avez installé les extensions réseau (Network Extensions). Celles-ci sont automatiquement installées par le programme de configuration figurant sur le CD-ROM, mais ne sont pas installées si vous avez procédé à l'installation via l'Assistant Ajout d'imprimante.

A propos de

Par défaut

OK

Annuler

Appliquer


Options installées

Dans Options installées, vous devez sélectionner toutes les options matérielles que vous avez ajoutées à l'imprimante, comme une unité d'impression recto-verso (Duplex) ou un disque dur d'imprimante.


Obtenir les paramètres de l'imprimante

Si vous cliquez sur le bouton Obtenir les paramètres de l'imprimante, le système interroge l'imprimante au sujet des options matérielles installées (unité Duplex, disque dur, etc.). Le pilote d'imprimante est automatiquement mis à jour pour refléter les changements.

Remarque : cette option ne fonctionne que sur un connexion TCP/IP (port LPR).


Informations de configuration

Si vous cliquez sur le bouton Obtenir les paramètres de l'imprimante, la boîte Informations de configuration présente des informations comme le type de papier installé dans les bacs, la mémoire de l'imprimante, les niveaux d'encre, etc. Les informations affichées dépendent du modèle de l'imprimante.


Appliquer

Enregistre les modifications et maintient la boîte de dialogue ouverte.


Annuler

Ferme la boîte de dialogue sans enregistrer les modifications apportées.


Avancés

Les paramètres Avancés permettent de résoudre certains problèmes d'impression.


Finition noire

Contrôle la façon dont le noir est imprimé dans les documents couleur.

Auto :

Sélectionne automatiquement le mode optimal de finition noire.

Noir composite (CMJN) :

Utilise les cartouches d'encre cyan, magenta, jaune et noire (CMJN) pour représenter le noir.

Recommandé pour les photographies en couleur.

Noir véritable (N) :

Utilise à 100 % la cartouche d'encre noire pour représenter le noir.

Recommandé pour du texte et des graphiques professionnels.


Ignorer les pages blanches

Si les données contiennent des pages vierges, cette option permet de définir si elles doivent être ou non imprimées.


Brochure

Cette fonction permet de créer un document constitué de plusieurs pages avec deux images de page imprimées de chaque côté de la feuille de papier. Les feuilles sont ensuite pliées en deux pour créer un livret ou une série de livrets qui seront regroupés pour constituer un livre.

Une unité d'impression recto-verso (Duplex) doit être installée et activée sur votre imprimante pour pouvoir utiliser cette fonction.

Signature :

Indique le nombre de pages imprimées contenues dans chaque brochure (n'oubliez pas que chaque page imprimée comportera quatre images par page, soit deux au recto et deux au verso).

Si l'option 2 pages est cochée, le nombre de pages imprimées dans chaque brochure est multiplié par deux. Ces valeurs sont indiquées en rouge foncé ci-dessous.

Aucune : Crée un livret en pliant toutes les pages imprimées ensemble.

4 (8) : Chaque page imprimée est pliée en deux pour créer un livret. Plusieurs livrets peuvent ensuite être reliés pour créer un livre.

8 (16) :Des ensembles de deux pages imprimées sont pliés pour créer un livret. Plusieurs livrets peuvent ensuite être reliés pour créer un livre.

12 (24) :Des ensembles de trois pages imprimées sont pliés pour créer un livret. Plusieurs livrets peuvent ensuite être reliés pour créer un livre.

16 (32) :Des ensembles de quatre pages imprimées sont pliés pour créer un livret. Plusieurs livrets peuvent ensuite être reliés pour créer un livre.

2 pages : Impression de brochure comportant deux pages par feuille.

De droite à gauche : L'impression et le pliage sont réalisés de façon à ce que le livret s'ouvre à droite. Cette fonction est utile pour les langues du Moyen-Orient qui s'écrivent de droite à gauche.

Marge de reliure : Ajoute une marge qui prévoit un espace supplémentaire sur un côté de la feuille de papier pour pouvoir relier le document (ou le perforer par exemple).


Surimprimer du noir

Cette option permet de contrôler la superposition du texte 100 % noir sur un fond en couleur.

Désactivée :

La forme du texte est « découpée » dans l'arrière-plan en couleur, l'imprimante remplit ensuite la zone vierge avec le texte noir. Cette fonction peut cependant entraîner un décadrage, laissant apparaître des espaces entre l'arrière-plan et le texte.

La désactivation de l'option Surimprimer du noir est recommandée si la couleur d'arrière-plan est très foncée ou de forte densité, évitant ainsi le gonflement du texte.

Activée :

Le texte est imprimé sur l'arrière-plan sans « découpe ». Ceci permet d'éviter les problèmes de décadrage, laissant apparaître des espaces entre la couleur d'arrière-plan et le texte.


Couleur

Les options affichées dans l'onglet Couleur sont fonction du mode Couleur choisi (Réglage automatique, Réglage manuel, Niveaux de gris). Pour plus de précisions, consultez les rubriques ci-dessous :


IDH_COLOR_PREVIEW

Affiche un aperçu des paramètres de couleurs sélectionnées, y compris la luminosité et le contraste.


Réglage avancé des couleurs

La sélection de l'option Réglage avancé des couleurs vous permet de choisir le mode de colorimétrie de l'imprimante.

Moniteur (6500k) Perceptual
Fait correspondre vaguement les couleurs des moniteurs à une température de couleur de 6500K, tout en produisant un dégradé des couleurs, ce qui est parfait pour les images naturelles telles que les photographies.

Moniteur (6500k) Vivid
Fait correspondre étroitement les couleurs des moniteurs à une température de couleur de 6500K, tout en produisant des couleurs lumineuses, parfaites pour le texte et les graphiques professionnels.

Moniteur (9300k)
Fait correspondre étroitement les couleurs des moniteurs à une température de couleur de 9300K, tout en produisant un dégradé lisse des couleurs, ce qui est parfait pour les images naturelles telles que les photographies.

Appareil-photo numérique
Produit des images photographiques plus légères. Convient aux photographies numériques. Pour certaines photographies, les autres options de rendu peuvent être plus performantes, en fonction des sujets et des conditions dans lesquelles ils ont été pris en photo.

sRGB
Conserve les couleurs de la palette de couleurs de l'imprimante et ne remplace que les couleurs qui ne sont pas dans la palette par des couleurs similaires sur le bord de la palette. Utile pour faire concorder des couleurs spécifiques.

Remarques :
- Les couleurs affichées sur votre moniteur ne concordent pas avec précision avec les couleurs affichées à l'écran. L'obtention d'une concordance précise des couleurs est fonction de différents facteurs, y compris les paramètres de votre moniteur.


Imprimer le nuancier de couleurs

Lance l'utilitaire Colour Swatch s'il est installé.

Cet utilitaire imprime des pages d'échantillons de couleurs RVB. Sous chaque couleur figure sa valeur RVB. Ceci s'avère utile pour la sélection des couleurs à utiliser dans votre document.


Contraste

Le contraste fait référence au degré de différence entre les zones claires et foncées d'une image.

La diminution du contraste aboutit à une impression moins intense et plus grisâtre.

En revanche, l'augmentation du contraste aboutit à une impression plus intense, avec des différences plus marquées entre le noir et le blanc.


Impression de la couverture

L'option Utiliser une source différente pour la première page permet de choisir un autre type de papier pour la première page du document.

Par exemple, cette option s'avère utile si vous imprimez un rapport, avec une couverture d'un type de papier spécial.


Impression de la couverture

Si vous souhaitez utiliser un type de papier différent pour la première page du document, sélectionnez le bac à papier et le grammage de ce dernier.


Luminosité

Ajuste la luminosité de l'impression. Plus la luminosité est élevée, plus la sortie d'impression est claire.

De même, si la luminosité est réduite, l'impression obtenue est plus foncée.


Ajuster les lignes ultrafines

Il arrive parfois que les lignes très minces ne s'impriment pas correctement car elles sont trop minces. Lorsque cette option est activée, les lignes fines sont légèrement plus épaisses à l'impression pour les rendre plus visibles.

Par défaut, cette option est activée.

Astuce : si vous imprimez des codes-barres à l'aide de polices, il peut arriver que certains lecteurs de codes-barres lisent difficilement les lignes parce qu'elles ont été imprimées légèrement plus épaisses. Dans ce cas, vous devez désactiver l'option Ajuster les lignes ultrafines.


Toujours créer un toner 100 % noir (K)

Cette option indique à l'imprimante de n'utiliser que l'encre noire uniquement lorsque l'impression est en noir intégral (RGB = 0, 0, 0).


Donner la priorité à l'application lors de l'assemblage

Si l'option Assembler est activée dans votre programme d'application et dans le pilote d'imprimante, la priorité est donnée au programme d'application. Elle peut faciliter la résolution de problèmes liés au mauvais assemblage de documents.

Remarque : il se peut que cette fonction ne s'exécute pas correctement avec tous les programmes d'application.


Exécuter un cycle d'entretien avant l'impression

Exécuter le cycle d'entretien avant l'impression peut permettre d'obtenir la meilleure qualité d'impression possible. Toutefois, cette fonction exploite fortement les consommables de l'imprimante (tambours photoconducteurs et courroie de transfert) et réduit donc leur durée de vie si vous l'utilisez souvent.


Optimiser l'impression

Optimisation de l'impression

Les fonctions d'optimisation de l'impression, telles que la numérisation de document pour les règles horizontales et verticales, sont activées. Toutefois, sachez que vous pourrez obtenir des résultats d'impression différents si votre document contient du texte et des images qui se chevauchent. Si ces résultats ne sont pas satisfaisants, désactivez ce paramètre.


Ajuster les couleurs qui se chevauchent

Si vous imprimez un document contenant des zones en couleur qui se chevauchent et que le document ne s'imprime pas correctement, l'activation de ce paramètre peut aider à résoudre le problème.

La vitesse risquant d'être ralentie, il est donc préférable d'utiliser cette option uniquement si vous rencontrez le problème en question.


Réduire la taille du fichier d'attente

La sélection de EMF (Métafichiers améliorés) comme format de fichier d'attente réduit le temps requis par l'imprimante pour renvoyer le traitement à l'application après le démarrage de l'impression. Pour certaines applications, la taille du fichier d'attente devient relativement importante si EMF est sélectionné comme format de fichier d'attente. Dans ce cas, sélectionnez ce paramètre.

Il se peut que vous ne puissiez pas sélectionner ce paramètre si l'attente EMF est désactivée. Ce cas peut se présenter si :

- L'option Imprimer directement sur imprimante est sélectionnée dans l'onglet Avancé des propriétés du pilote.

- L'option Toujours mettre en attentele type de données RAW est sélectionnée dans l'onglet Avancé des propriétés du pilote.

- Vous imprimez depuis un client vers un serveur d'impression sur un réseau.


Par défaut

Réinitialise les paramètres du pilote d'imprimante à leurs valeurs par défaut pour cet écran seulement. Les modifications apportées à d'autres paramètres du pilote d'imprimante ne sont pas affectées.


Commentaire

Affiche le message d'avertissement évalué en fonction du paramètre Contenu des impressions.


Contenu des impressions

Définit le niveau d'avertissement qui affiche des messages d'erreur.

Document général : Sélectionné pour l'impression à partir de MS Office, etc.

Le niveau d'avertissement est plus faible.

PAO : Sélectionné pour l'impression à partir d'applications graphiques, telles que PhotoShop et CorelDraw.

Le niveau d'avertissement est plus élevé.

Afficher un message : Si l'environnement PC est contrôlé lors de l'impression, lorsqu'une erreur se produit, un message s'affiche.


IDH_ENVIRONMENT_BUTTON

Ouvre la boîte de dialogue Environnement.


Show Message BOX

When check a Message Box will be displayed if a PC Environment.


Ajuster

Agrandit ou réduit le document afin qu'il tienne sur un format de papier différent. Cette option est utile lorsque le format de page de votre document est différent de celui du papier placé dans l'imprimante.

Par exemple, si votre document est formaté pour le format US Letter, vous pouvez l'agrandir afin de le faire tenir sur un papier A4 placé dans le bac de l'imprimante.

Astuce : si vous utilisez cette option et vous apercevez que le nombre de caractères par ligne ou le nombre de lignes par page a changé, essayez d'activer l'option Conserver la mise en page lors du redimensionnement du document dans les paramètres Avancés du pilote.


IDH_HELP_BUTTON_HELP

Cliquez sur ce bouton pour afficher une présentation de cette boîte de dialogue.


Quality

The Quality tab contains settings for Resolution, Black Finishing in photo printing and Monochrome dithering.

Quality

Toner saving

Default

OK

Cancel

Apply


Options

Affiche des options supplémentaires pour chacun des modes de finition (Standard, Brochure, Poster, n pages par feuille).


Mode de finition

Contrôle la mise en page du document sur le papier et propose également des options pour les mises en page spécialisées, comme les brochures ou les posters.

Standard Impression normale de la plupart des documents.

2 pages par feuille Imprime deux pages sur une seule feuille de papier.

4 pages par feuille Imprime quatre pages sur une seule feuille de papier.

6 pages par feuille Imprime six pages sur une seule feuille de papier.

8 pages par feuille Imprime huit pages sur une seule feuille de papier.

9 pages par feuille Imprime neuf pages sur une seule feuille de papier.

16 pages par feuille Imprime seize pages sur une seule feuille de papier.


Aperçu du format

Prévisualise les paramètres du pilote d'imprimante, tels que Pages par feuille et Marge de reliure.


IDH_LOGO_BMP

Affiche le logo.


Réglage avancé des couleurs

Finition noire


Environnement

L'onglet Environnement permet de confirmer l'environnement PC et de définir le contenu des impressions, etc.

Environnement PC

Contenu des impressions

Commentaire

Par défaut

OK

Annuler


Couleur

Cochez cette case si votre imprimante est une imprimante couleur.

Lorsque cette case est cochée, les options Réglage automatique des couleurs et Economie de toner deviennent disponibles sous Mode couleur dans l'onglet Couleur.


Unité Duplex

Sélectionnez cet élément lorsque l'unité d'impression Duplex a été ajoutée à l'imprimante. Si cet élément est sélectionné, les options Impression recto-verso (Duplex) et Brochure sont disponibles dans l'onglet Mise en page.


Unité de finition

Finisseuse

Cochez cette case lorsque le finisseur est raccordé.

Avec ces paramètres, le papier peut être éjecté vers le Finisseuse (face vers le haut) en piles de 100 feuilles ou vers le Finisseuse (face vers le bas) en piles de 1000 feuilles.

Les fonctions Agrafage et Perforation sont également disponibles.


Disque dur/SD

Cochez cette case si votre imprimante est configurée avec un disque dur / une carte mémoire SD.

Lorsque cette case est cochée, les options d'impression Enregistrer sur l'imprimante et Impression sécurisée deviennent disponibles sous Paramètres relatifs au travail dans l'onglet Option de travail.


File d'attente des travaux

Lorsque vous la cochez durant l'impression, la mise en attente du travail s'effectue toujours sur le disque dur / la carte mémoire SD de l'imprimante.

Le disque dur / la carte mémoire SD doivent être installés et activés (dans le pilote) pour pouvoir utiliser la mise en attente des travaux.


Chargeur multifonction

Cochez cette case lorsqu'un chargeur multifonction est installé dans votre imprimante.


IDH_OPTION_PRINTER_BMP

Affiche l'état courant de l'imprimante.


Informations sur l'imprimante

Ces options permettent d'activer tout matériel supplémentaire ajouté à l'imprimante (disque dur, unité d'impression recto-verso, par exemple).


Unité de perforation

Lorsque vous installez une unité de perforation dans une unité de finition, sélectionnez le type d'unité de perforation.

L'unité de perforation est également facultative.


Environnement PC

Indique l'espace libre sur le disque dur, la quantité de mémoire disponible et le fichier d'échange disponible.


Paramètres personnalisés de poster

Permet de définir le nombre de feuilles de papier sur lesquelles le document est imprimé.

X : Définit le nombre de feuilles en largeur.

Y : Définit le nombre de feuilles en hauteur.


Paramètre personnalisé

Contrôle l'impression du poster sur plusieurs feuilles de papier.

Orientation

Agrandissement horizontal/vertical


Orientation

Sélectionne l'orientation du poster sur les feuilles de papier.

Auto : Le pilote d'imprimante sélectionne automatiquement le format Portrait ou Paysage afin d'optimiser la taille du poster sur les feuilles.

Portrait : Imprime la totalité du poster sur les feuilles orientées dans le sens de la largeur du papier.

Paysage : Imprime la totalité du poster sur les feuilles orientées dans le sens de la longueur du papier.


Poster

La fonction Poster agrandit une page de document et l'arrange en mosaïque sur plusieurs pages. Elle permet de juxtaposer les pages (en utilisant du ruban adhésif par exemple) pour créer un grand poster.

Agrandir :

2 : Arrange le document en mosaïque sur 2 pages.

4 : Arrange le document en mosaïque sur 4 pages.

9 : Arrange le document en mosaïque sur 9 pages.

Personnaliser : Permet de définir le nombre de pages sur lesquelles le document est arrangé en mosaïque.

Ajouter des repères de surimpression :

Imprime des symboles aux 4 coins du document qui indiquent l'endroit de la découpe.

Vous pouvez choisir la couleur des repères de coupe en cliquant sur le bouton Couleur...

Ajouter un chevauchement :

Imprime les pages de façon à former un chevauchement entre feuilles adjacentes lors de leur juxtaposition. Cette fonction est utile si vous ne juxtaposez pas les pages du poster exactement à chaque bord. La largeur du chevauchement peut être comprise entre 0,1 et 20 mm.


Bouton Options d'alimentation du papier

Options d'alimentation du papier

Cliquez sur Options d'alimentation du papier… pour contrôler la façon dont le papier est alimenté dans l'imprimante.


Marge de reliure

Ajoute une marge qui prévoit un espace supplémentaire sur un côté de la feuille de papier, pour pouvoir relier le document (ou le perforer par exemple). La marge de reliure peut être comprise entre 0 et 30 mm.

Lorsqu'une marge de reliure est ajoutée, l'ensemble de la page est rétréci pour intégrer l'espace supplémentaire requis. Plus la marge est grande, plus le format du document est réduit.

(Aucune) : Pas de marge de reliure.

Gauche : Ajoute une marge à gauche de la feuille de papier.

Supérieure : Ajoute une marge en haut de la feuille de papier.

Droite : Ajoute une marge à droite de la feuille de papier.

Inférieure : Ajoute une marge en bas de la feuille de papier.

Lors de l'impression en mode recto-verso (Duplex), les options de marge de reliure sont restreintes :

Si Bord long est sélectionné, seules les options Gauche et Droite sont possibles.

Si Bord court est sélectionné, seules les options Supérieure et Inférieure sont possibles.

Astuce : la marge de reliure ne représente pas la distance totale de votre document au bord de la feuille de papier. La marge de reliure s'ajoute aux autres marges définies pour le document ou à celles prédéfinies pour votre format de papier.


Mode d'impression

Définit le format des données d'impression.

Vecteur :

Crée des données d'impression sous forme de métadonnées. Ce paramètre permet d'utiliser les polices de l'imprimante.

Trame :

Crée des données d'impression sous forme de données d'image.


Saturation

La saturation désigne la densité (ou pureté) des couleurs.

En diminuant la saturation, on peut obtenir des couleurs moins intenses, tandis qu'en l'augmentant, on obtient des couleurs plus intenses.

Astuce : si les couleurs imprimées sont trop intenses, vous pouvez les ajuster en réduisant la saturation et en augmentant la luminosité en conséquence. En règle générale, la saturation doit être diminuée d'autant que la luminosité a été augmentée.

Par exemple, si vous diminuez la saturation de 10, vous devez également augmenter la luminosité de 10. L'utilisation des réglages de luminosité et de saturation permet d'obtenir de meilleurs résultats.


Bacs à papier installés

Spécifie le nombre de bacs à papier installés dans l'imprimante (par défaut, un seul). Si vous ajoutez d'autres bacs à papier, veillez à augmenter ce nombre.

Remarque : le bac Multifonction n'est pas inclus dans le nombre mentionné ici.


Amélioration photo

Utilisez cette option pour améliorer la qualité d'image lors de l'impression de photographies.

Activé : Les images de l'impression sont analysées et traitées de manière à améliorer les détails et l'aspect général.

Désactivé : Aucun effet sur les données d'image


Format personnalisé (du papier)

Les formats de papier personnalisés que vous créez apparaissent dans le menu Format et peuvent être sélectionnés, de la même façon que les formats de papier existants.

Suivez la procédure ci-dessous pour définir un format de papier personnalisé :

1. Sélectionnez Fichier > Imprimer dans votre programme d'application.

2. Selon l'application, il se peut que vous deviez sélectionner le modèle d'imprimante, puis cliquer sur Propriétés. Les paramètres du pilote d'imprimante s'affichent alors.

3. Dans le pilote de l'imprimante, cliquez sur l'onglet Configuration, puis sur le bouton Options d'alimentation du papier...

4. Cliquez sur le bouton Format personnalisé. La boîte de dialogue Format personnalisé apparaît.

5. Dans la zone d'édition Nom, entrez un nom pour le format du papier que vous allez ajouter.

6. Sélectionnez les unités de mesure souhaitées, mm ou pouce, puis entrez la largeur et la longueur du papier dans les zones d'édition Largeur et Longueur.

7. Cliquez sur le bouton Ajouter>> pour ajouter le papier à la liste des formats de papier personnalisés. Le nom est ajouté à la zone de liste de la boîte de dialogue Format personnalisé et au menu Format.

8. Cliquez sur le bouton OK pour fermer la boîte de dialogue.

Les formats de papier personnalisés sont ajoutés à la fin du menu Format, sous l'option Personnalisé.

Le nombre maximum de formats de papier personnalisés pouvant être définis est de 32.


Nouveau

Crée un filigrane. Une fois créé, le filigrane peut être sélectionné dans la liste ci-dessus.


IDH_WATERMK_BUTTON

Ouvre les options de filigrane.


Editer

Modifie le filigrane sélectionné.


IDH_WATERMK_PREVIEW

Affiche un aperçu des paramètres du filigrane en cours.


OK

Enregistre les modifications et ferme la boîte de dialogue.