Πίνακας Περιεχομένων ΒΟΗΘΕΙΑΣ του Universal Driver

Πίνακας Περιεχομένων Βοηθείας του Universal Driver

Οι επιλογές του προγράμματος οδήγησης εκτυπωτή είναι ομαδοποιημένες σε 4 καρτέλες – Διαμόρφωση, Επιλογές εργασίας, Χρώμα και Επιλογές συσκευής. Για να μάθετε περισσότερα, επιλέξτε ένα από τα παρακάτω θέματα.

Ρύθμιση

Επιλογές χαρτιού, εκτύπωση διπλής όψης και άλλα.

Επιλογές εργασίας

Ποιότητα, Είδος εργασίας, προσανατολισμός και άλλα.

Χρώμα

Έγχρωμη λειτουργία.

Επιλογές συσκευής

Διαμόρφωση του εκτυπωτή για δίσκους χαρτιού και εξαρτήματα. Η πρόσβαση στην καρτέλα Επιλογές συσκευής μπορεί να γίνει μόνο μέσω του φακέλου Εκτυπωτές των Windows.


Ρύθμιση

Η καρτέλα Διαμόρφωσης περιέχει ρυθμίσεις σχετικές με το χαρτί, όπως μέγεθος, προέλευση / δίσκοι χαρτιού και βάρος χαρτιού, όπως και επιλογές τροφοδοσίας χαρτιού.

Μέγεθος

Πηγή

Βάρος

Ο διάλογος Επιλογές Τροφοδοσίας Χαρτιού περιλαμβάνει προηγμένες επιλογές.

Επιλογές τροφοδοσίας χαρτιού

Λειτουργία τελικής επεξεργασίας

Αμφίπλευρη Εκτύπωση (Duplex)

Ρυθμίσεις προγράμματος οδήγησης

Τι είναι

Προεπιλογή

ΟΚ

Άκυρο

Εφαρμογή


Μέγεθος

Επιλέγει το μέγεθος χαρτιού για το έγγραφό σας.

Συμβουλή: Μερικά προγράμματα επιτρέπουν τον καθορισμό του μεγέθους του χαρτιού και ενδέχεται να υπερισχύουν έναντι τυχόν ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή.


Πηγή

Εάν επιλέξετε έναν δίσκο χαρτιού (π.χ. Δίσκος 1), ο εκτυπωτής παίρνει χαρτί από αυτή την προέλευση για την εργασία εκτύπωσής σας.

Εάν επιλέξετε Αυτόματη , ο εκτυπωτής επιλέγει αυτόματα δίσκο στον εκτυπωτή που περιέχει το σωστό μέγεθος χαρτιού. Εάν επιλέξετε προέλευση χαρτιού χειροκίνητα, βεβαιωθείτε ότι ο δίσκος χαρτιού στον εκτυπωτή περιέχει χαρτί σωστού μεγέθους.

Συμβουλή: Εάν προσθέσετε νέο δίσκο χαρτιού, βεβαιωθείτε ότι αυξάνετε τον αριθμό εγκατεστημένων δίσκων στην καρτέλα Επιλογές συσκευής .


Βάρος

Επιλέγει το βάρος και το είδος χαρτιού που θέλετε να χρησιμοποιήσετε.

Ρύθμιση Εκτυπωτή Χρησιμοποιεί το βάρος και το είδος μέσου που ορίστηκε στον εκτυπωτή για τον επιλεγμένο δίσκο.

Ελαφρύ

Μεσαίο ελαφρύ

Μεσαίο

Βαρύ

Υπέρ βαρύ 1

Υπέρ βαρύ 2


Επιλογές τροφοδοσίας χαρτιού

Στις Επιλογές Τροφοδοσίας Χαρτιού περιλαμβάνονται θέματα σχετικά με το πως τροφοδοτείται το χαρτί από τον εκτυπωτή.

Επιλογές τροφοδοσίας χαρτιού

Αυτόματη αλλαγή δίσκου

Έλεγχος χαρτιού

Τροφοδότηση Μακριάς Άκρης

Ρυθμίσεις Δίσκου Πολλαπλών Χρήσεων

Χρήση δίσκου MP ως μη αυτόματη τροφοδοσία

Προεπιλογή

ΟΚ

Άκυρο


Αυτόματη αλλαγή δίσκου

Εάν τελειώσει το χαρτί στο δίσκο που χρησιμοποιεί ο εκτυπωτής, θα αλλάξει αυτόματα σε άλλο δίσκο που έχει το ίδιο είδος χαρτιού και θα συνεχίσει την εκτύπωση. Αυτή η επιλογή είναι ενεργοποιημένη ως προεπιλογή.


Έλεγχος χαρτιού

Όταν ενεργοποιηθεί αυτή η επιλογή, ο εκτυπωτής ελέγχει εάν το τοποθετημένο μέγεθος χαρτιού στον εκτυπωτή ταιριάζει με το τρέχον έγγραφο. Εάν το χαρτί στον εκτυπωτή δεν ταιριάζει με το έγγραφο που προσπαθείτε να εκτυπώσετε, στον Πίνακα χειριστή του εκτυπωτή εμφανίζεται ένα προειδοποιητικό μήνυμα. Η εκτύπωση αρχίζει πάλι όταν τοποθετήσετε χαρτί σύμφωνα με τις οδηγίες και πατήσετε το κουμπί ONLINE.

Όταν αυτή η επιλογή είναι απενεργοποιημένη, ο εκτυπωτής χρησιμοποιεί το χαρτί που είναι τοποθετημένο στον επιλεγμένο δίσκο, ανεξάρτητα από το είδος ή το μέγεθος που ζητήθηκε.

Σημειωτέον ότι ο εκτυπωτής μπορεί να ελέγξει μόνο τα τυπικά μεγέθη χαρτιού.

Συμβουλή: Συνιστάται να παραμένει ενεργοποιημένη αυτή η επιλογή.


Τροφοδότηση Μακριάς Άκρης

Η ρύθμιση αυτή πρέπει να συμφωνεί με τον προσανατολισμό του χαρτιού στον δίσκο του εκτυπωτή.

- Αν το χαρτί είναι προσανατολισμένο κατά την μακριά άκρη (κατά μήκος), θα πρέπει να ενεργοποιηθεί το πλαίσιο ελέγχου 'Τροφοδότηση Μακριάς Άκρης'.

- Αν το χαρτί είναι προσανατολισμένο κατά την στενή άκρη, θα πρέπει να απενεργοποιηθεί το πλαίσιο ελέγχου 'Τροφοδότηση Μακριάς Άκρης'.

Αν η ρύθμιση του οδηγού δεν συμφωνεί με τον προσανατολισμό, ο εκτυπωτής εμφανίζει ένα μήνυμα σφάλματος σχετικά την ασυμφωνία που παρουσιάστηκε.


Χρήση δίσκου MP ως μη αυτόματη τροφοδοσία

Χρήση δίσκου MP για χειροκίνητη τροφοδότηση

Όταν έχει επιλεγεί η ρύθμιση αυτή, ο εκτυπωτής αναμένει έως ότου πατηθεί το κουμπί "Online" προτού τροφοδοτηθεί με χαρτί από τον Δίσκο πολλαπλών χρήσεων (Multipurpose Tray - MP). Αυτή η ρύθμιση μπορεί να φανεί χρήσιμη στην εκτύπωση επιστολόχαρτων όπως οι φάκελοι.

Σημείωση: Εάν εξαντληθεί το χρονικό διάστημα αναμονής μη αυτόματης τροφοδοσίας, η εργασία θα απορριφθεί και ο εκτυπωτής θα επανέλθει στην κατάσταση ONLINE.


Λειτουργία τελικής επεξεργασίας

Ελέγχει τη διάταξη του εγγράφου σας στο χαρτί. Για περισσότερες πληροφορίες, δείτε τα ακόλουθα θέματα:

Τυπική / N-επάνω

Στοιχεία στο μενού λειτουργίας τελικής επεξεργασίας:

ΤυπικήΚανονική εκτύπωση για τα περισσότερα έγγραφα.

2-επάνω: Εκτυπώνει 2 σελίδες σε μια σελίδα χαρτιού.

4-επάνω: Εκτυπώνει 4 σελίδες σε μια σελίδα χαρτιού.

6-επάνω: Εκτυπώνει 6 σελίδες σε μια σελίδα χαρτιού.

9-επάνω: Εκτυπώνει 9 σελίδες σε μια σελίδα χαρτιού.

16-επάνω: Εκτυπώνει 16 σελίδες σε μια σελίδα χαρτιού.


Τυπική / N-επάνω

Η επιλογή N-επάνω, σας επιτρέπει να εκτυπώσετε πολλαπλές σελίδες σε μια σελίδα, με κάθε σελίδα μειωμένη σε μέγεθος.

Σελίδες ανά φύλλο:

Αυτό μειώνει το μέγεθος κάθε σελίδας, έτσι ώστε ο επιθυμητός αριθμός σελίδων να χωρέσει σε ένα μόνο φύλλο.

2:Εκτυπώνει 2 σελίδες σε μια σελίδα χαρτιού.

4:Εκτυπώνει 4 σελίδες σε μια σελίδα χαρτιού.

6:Εκτυπώνει 6 σελίδες σε μια σελίδα χαρτιού.

9:Εκτυπώνει 9 σελίδες σε μια σελίδα χαρτιού.

16:Εκτυπώνει 16 σελίδες σε μια σελίδα χαρτιού.

Περίγραμμα:

Για επιλογές N-επάνω διαφορετικές από 1, μπορείτε να επιλέξετε το μέγεθος περιγράμματος για κάθε εικόνα σελίδας που θα εκτυπωθεί σε ένα μονό φύλλο χαρτιού.


Αμφίπλευρη Εκτύπωση (Duplex)

Το κουμπί αυτό σας επιτρέπει να καθορίσετε εκτύπωση και από τις δύο πλευρές.

(Κανένα):

Ο εκτυπωτής δεν εκτυπώνει και στις δύο πλευρές του χαρτιού.

Μακριά Άκρη:

Οι σελίδες δένονται στην μακριά άκρη (κατά μήκος). Για τον κατακόρυφο προσανατολισμό, η πίσω όψη του χαρτιού εκτυπώνεται στην ίδια κατεύθυνση με την πρόσθια όψη. Με τον τρόπο αυτό διασφαλίζεται ένα αποτέλεσμα εκτύπωσης που διευκολύνει την ανάγνωση όταν το έγγραφο δένεται στην αριστερή ή δεξιά πλευρά. Για τον οριζόντιο προσανατολισμό, η πίσω όψη της σελίδας εκτυπώνεται στην αντίθετη κατεύθυνση από την πρόσθια όψη. Με τον τρόπο αυτό διασφαλίζεται ένα αποτέλεσμα εκτύπωσης που διευκολύνει την ανάγνωση όταν το έγγραφο δένεται στο επάνω ή στο κάτω μέρος.

Στενή Άκρη:

Οι σελίδες δένονται στην κοντή άκρη (κατά πλάτος). Για τον κατακόρυφο προσανατολισμό, η πίσω όψη των σελίδων εκτυπώνεται στην αντίθετη κατεύθυνση από την πρόσθια όψη. Με τον τρόπο αυτό διασφαλίζεται ένα αποτέλεσμα εκτύπωσης που διευκολύνει την ανάγνωση όταν το έγγραφο δένεται στο επάνω ή στο κάτω μέρος. Για τον οριζόντιο προσανατολισμό, η πίσω όψη των σελίδων εκτυπώνεται στην ίδια κατεύθυνση με την πρόσθια όψη. Με τον τρόπο αυτό διασφαλίζεται ένα αποτέλεσμα εκτύπωσης που διευκολύνει την ανάγνωση όταν το έγγραφο δένεται στην αριστερή ή δεξιά πλευρά.


Ρυθμίσεις προγράμματος οδήγησης

Αυτή η λειτουργία σας επιτρέπει να αποθηκεύσετε τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή και να τις χρησιμοποιήσετε πάλι αργότερα. Αυτή η λειτουργία είναι χρήσιμη εάν εκτυπώνετε συχνά διαφορετικούς τύπους εγγράφων που απαιτούν διαφορετικές ρυθμίσεις προγράμματος οδήγησης εκτυπωτή.

Η αναπτυσσόμενη λίστα εκθέτει όλες τις αποθηκευμένες ρυθμίσεις του οδηγού, μαζί με 2 άλλες καταχωρήσεις:

Προεπιλογή: Αυτή επαναφέρει όλες τις ρυθμίσεις του οδηγού εκτυπωτή στις προεπιλεγμένες εργοστασιακές ρυθμίσεις. Σημείωση: Δε θα διαγραφούν οι προκαθορισμένες ρυθμίσεις του οδηγού εκτυπωτή ή τα υδατόσημά σας.

Ανώνυμο: Εμφανίζεται εάν έχετε αλλάξει οποιεσδήποτε ρυθμίσεις, είτε από τις προεπιλογές του προγράμματος οδήγησης εκτυπωτή είτε κάποια από τις δικές σας.

Για να αποθηκεύσετε τις δικές σας ρυθμίσεις οδηγού εκτυπωτή:

1. Διαλέξτε τις ρυθμίσεις οδηγού εκτυπωτή που θέλετε να αποθηκεύσετε.

2. Κάντε κλικ στο κουμπί Αποθήκευση...

3. Εισάγετε ένα όνομα για τις αποθηκευμένες ρυθμίσεις του οδηγού και πιέστε ΟΚ. Τσεκάροντας το κουτί Συμπεριλαμβανομένων των Ρυθμίσεων Μέσων Εκτύπωσης, διασφαλίζετε πως ο οδηγός αποθηκεύει επίσης στοιχεία για το Μέγεθος, την Πηγή, και το Βάρος (όπου ισχύει) του χαρτιού.

Αυτό θα εμφανιστεί τώρα στην λίστα ρυθμίσεων του οδηγού.


Τι είναι

Εμφανίζει την έκδοση του προγράμματος οδήγησης εκτυπωτή και τις πληροφορίες πνευματικής ιδιοκτησίας.


Επιλογές εργασίας

Η καρτέλα Επιλογές εργασίας περιέχει ρυθμίσεις σχετικές με την ποιότητα εκτύπωσης, τον Τύπο Εργασίας, τον προσανατολισμό και άλλα.

Ποιότητα Εκτύπωσης

Ρυθμίσεις Εργασίας

PIN

Αντίτυπα

Συρραφή

Προσανατολισμός

Κασέτα εξόδου

Συρραφή

Θέση

Διάτρηση

Υδατόσημο

Για προχωρημένους

Προεπιλογή

ΟΚ

Άκυρο

Εφαρμογή


Ποιότητα Εκτύπωσης

Ελέγχει την ανάλυση της εκτύπωσης.

Λεπτή / Λεπτομέρεια:

Εκτυπώνει σε υψηλή ανάλυση.

Κανονική:

Εκτυπώνει σε κανονική ανάλυση.

Πρόχειρο:

Εκτυπώνει σε χαμηλή ανάλυση.


Ρυθμίσεις Εργασίας

Επιλέξτε ένα είδος εργασίας.

Κανονική:

Επιλέξτε το για κανονική εκτύπωση.

Ασφαλής εκτύπωση:

Η ασφαλής εκτύπωση (εκτύπωση με κωδικούς πρόσβασης) σας επιτρέπει να εκτυπώσετε εμπιστευτικά έγγραφα σε κοινόχρηστους υπολογιστές σε ένα περιβάλλον δικτύου.

Το έγγραφο δεν εκτυπώνεται, μέχρι να εισάγετε τον κωδικό PIN (Αριθμός Αναγνώρισης Εκτυπωτή - Printer Identification Number, που καθορίζεται ως μέρος της εργασίας εκτύπωσης) στον πίνακα ελέγχου του εκτυπωτή.

Αποθήκευση σε εκτυπωτή:

Η αποθήκευση σε εκτυπωτή (εκτύπωση εργασιών σε ουρά) επιτρέπει την προετοιμασία των εργασιών εκτύπωσης και την αποθήκευσή τους στο σκληρό δίσκο / σε κάρτα μνήμης SD για κατ' απαίτηση εκτύπωση. Αυτή η λειτουργία είναι χρήσιμη για φόρμες, γενικά υπομνήματα, επιστολόχαρτα, χαρτιά αλληλογραφίας, κλπ.

Για την εκτύπωση μιας αποθηκευμένης εργασίας, θα πρέπει να εισάγετε ένα PIN.

Σημείωση: Για να χρησιμοποιήσετε την Ασφαλή εκτύπωση και την Αποθήκευση σε εκτυπωτή, ένας άλλος εσωτερικός σκληρός δίσκος εκτυπωτή / μια κάρτα μνήμης SD πρέπει να έχει εγκατασταθεί, ενώ θα πρέπει να χρησιμοποιήσετε τα ΡΙΝ. Όταν εγκαταστήσετε ένα σκληρό δίσκο εκτυπωτή / μια μια κάρτα μνήμης SD, θα πρέπει να τα ενεργοποιήσετε στο πρόγραμμα οδήγησης εκτυπωτή. Για να το κάνετε αυτό, επιλέξτε HDD/SD στην καρτέλα Επιλογή συσκευής.


PIN

Όταν χρησιμοποιείτε λειτουργίες Ασφαλούς εκτύπωσης, εμφανίζεται ένα παράθυρο διαλόγου που σας ζητά την εισαγωγή ενός PIN Εργασίας.

Ορίστε το Όνομα Εργασίας και τον Κωδικό Εργασίας στο εμφανιζόμενο παράθυρο διαλόγου.

Όνομα Εργασίας:

Χρησιμοποιείται για την αναγνώριση της εκτυπωτικής εργασίας στον πίνακα χρήστη του εκτυπωτή. Εισαγάγετε ένα όνομα εργασίας, χρησιμοποιώντας το πολύ 16 αλφαριθμητικούς χαρακτήρες.

Κωδικός Εργασίας:

Αριθμός που απαιτείται για την πρόσβαση σε εργασία που υπάρχει αποθηκευμένη στον εκτυπωτή. Εισάγετε έναν τετραψήφιο αριθμό, χρησιμοποιώντας τα ψηφία 0-9, για τον Κωδικό Εργασίας.

Αυτό το Όνομα Εργασίας μπορεί να χρησιμοποιηθεί μόνον, εφόσον η ρύθμιση του Είδους Εργασίας έχει οριστεί σε Ασφαλή εκτύπωση ή Αποθήκευση σε εκτυπωτή.


Αντίτυπα

Εισάγετε τον αριθμό αντιτύπων που θα εκτυπωθούν, (1-999).

Συμβουλή: Ο αριθμός των αντιτύπων που ορίζετε στην εφαρμογή σας συνήθως υπερισχύει των ρυθμίσεων του προγράμματος οδήγησης εκτυπωτή.


Συρραφή

Όταν εκτυπώνονται πολλαπλά αντίτυπα ενός εγγράφου, εκτυπώνεται ολόκληρο αντίτυπο προτού αρχίσουν να εκτυπώνονται τα επόμενα αντίτυπα.

Για παράδειγμα, εάν εκτυπώνετε δύο αντίτυπα ενός τετρασέλιδου εγγράφου:

- Με ενεργοποιημένη την επιλογή Συρραφή, οι σελίδες εκτυπώνονται με την ακόλουθη σειρά [1,2,3,4] και κατόπιν [1,2,3,4].

- Με απενεργοποιημένη την επιλογή Συρραφή, οι σελίδες εκτυπώνονται με την ακόλουθη σειρά [1,1], κατόπιν [2,2], κατόπιν [3,3] και κατόπιν [4,4].

Συμβουλή: Εάν το πρόγραμμα εφαρμογής που χρησιμοποιείτε διαθέτει επίσης επιλογή "Συρραφή", αυτή θα πρέπει να απενεργοποιηθεί. Για να λειτουργήσει σωστά η συρραφή, θα πρέπει να ρυθμιστεί μόνον στο πρόγραμμα οδήγησης εκτυπωτή.


Προσανατολισμός

Επιλέγει τον προσανατολισμό του εγγράφου.

Κατακόρυφος: Εκτυπώνει το έγγραφο κατά πλάτος του χαρτιού.

Οριζόντιος: Εκτυπώνει το έγγραφο κατά μήκος του χαρτιού.

180: Περιστρέφει το έγγραφο κατά 180 μοίρες και το εκτυπώνει.

Συμβουλή: Η περιστροφή κατά 180 μοίρες εφαρμόζεται επίσης εάν επιλέξετε εκτύπωση N-επάνω.


Κλίμακα

Σας επιτρέπει να ρυθμίσετε τη μεγέθυνση ή σμίκρυνση της εκτυπωμένης σας εικόνας.

Το μέγεθος επιδέχεται προσαρμογή από 1%-400%.

Απενεργοποίηση: Το πλαίσιο ελέγχου είναι επιλεγμένο. Δεν υπάρχει προσαρμογή κλίμακας.

Σημείωση: Αν το έγγραφο δεν εκτυπωθεί όπως το θέλετε, ελέγξτε τις ρυθμίσεις στην εφαρμογή του λογισμικού σας. Οι ρυθμίσεις εφαρμογών παρακάμπτουν τις ρυθμίσεις οδηγού.


Κασέτα εξόδου

Αν εκτυπωτής σας υποστηρίζει προσδιορισμό κασέτας εξόδου, μπορείτε να καθορίσετε την κασέτα εξόδου που θα χρησιμοποιήσετε.

Εκτυπωτής Γυρισμένη προς τα Κάτω: Εξάγει την εκτυπωμένη εργασία στη μονάδα στοίβαξης με πρόσοψη κάτω του άνω τμήματος του εκτυπωτή.

Εκτυπωτής Γυρισμένη προς τα Πάνω: Εξάγει την εκτυπωμένη εργασία στη μονάδα στοίβαξης με πρόσοψη πάνω του άνω τμήματος του εκτυπωτή.

Σημείωση:Εάν η μονάδα στοίβαξης με πρόσοψη πάνω είναι κλειστή, τότε ο εκτυπωτής θα προβάλει μήνυμα ανοιχτού καπακιού της μονάδας στοίβαξης με πρόσοψη πάνω, στην οθόνη χειρισμού.

Αν επιλέξατε τη Μονάδα Τελικής Επεξεργασίας, μπορείτε να ορίσετε τις ακόλουθες κασέτες εξόδου:

Εκτυπωτής Γυρισμένη προς τα Κάτω: Το χαρτί εξέρχεται από την άνω πλευρά του εκτυπωτή.

Μονάδα Τελικής Επεξεργασίας Γυρισμένη προς τα Πάνω: Το χαρτί εξάγεται από την άνω μονάδα στοίβαξης της μονάδας τελικής επεξεργασίας με την όψη προς τα επάνω.

Μονάδα Τελικής Επεξεργασίας Γυρισμένη προς τα Κάτω: Το χαρτί εξάγεται από την άνω μονάδα στοίβαξης της μονάδας τελικής επεξεργασίας με την όψη προς τα κάτω, μέσω αναστροφέα.


Συρραφή

Μπορείτε να ορίσετε τον τρόπο συρραφής του εκτυπωμένου χαρτιού.

Κανένα: Δεν εκτελείται η συρραφή του χαρτιού.

1 συρραφή: Η συρραφή του χαρτιού εκτελείται σε μία θέση που ορίζεται στο Bind Position (Θέση σύνδεσης).

2 συρραφές: Η συρραφή του χαρτιού εκτελείται σε δύο θέσεις που ορίζονται στο Bind Position (Θέση σύνδεσης).

Σημείωση: Για τον ορισμό της Συρραφής (Staple), απαιτείται προαιρετική Μονάδα τελικής επεξεργασίας. Κατά την εγκατάστασή της, ανοίξτε το Printer Properties (Ιδιότητες Εκτυπωτή) από το Printer Folder (Φάκελος Εκτυπωτή) και επιλέξτε το πλαίσιο ελέγχου Finisher στην καρτέλα Επιλογή συσκευής.


Θέση

Μπορείτε να καθορίσετε θέση(εις) δεσίματος στο χαρτί όταν καθορίζετε "Συρραφή" ή "Διάτρηση".

Επάνω: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε δύο άνω θέσεις.

Επάνω αριστερά: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε μία άνω αριστερή θέση.

Επάνω δεξιά: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε μία άνω δεξιά θέση.

Αριστερά: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε δύο αριστερές θέσεις.

Δεξιά: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε δύο δεξιές θέσεις.

Σημείωση: Για τον ορισμό της Θέσης Σύνδεσης απαιτείται προαιρετική Μονάδα τελικής επεξεργασίας. Κατά την εγκατάστασή της, ανοίξτε το Printer Properties (Ιδιότητες Εκτυπωτή) από το Printer Folder (Φάκελος Εκτυπωτή) και επιλέξτε το πλαίσιο ελέγχου Finisher στην καρτέλα Επιλογή συσκευής.


Διάτρηση

Μπορείτε να ορίσετε οπές διάτρησης.

Απενεργοποίηση: Διάτρηση οπών απενεργοποιημένη.

2 οπές: Διάτρηση δύο οπών. (Εμφανίζεται ανάλογα με τον τύπο του διατρητή.)

3 οπές: Διάτρηση τριών οπών. (Εμφανίζεται ανάλογα με τον τύπο του διατρητή.)

4 οπές: Διάτρηση τεσσάρων οπών. (Εμφανίζεται ανάλογα με τον τύπο του διατρητή.)

Σημείωση: Για τον ορισμό της λειτουργίας Punch (Διάτρηση), απαιτείται προαιρετική Μονάδα τελικής επεξεργασίας. Κατά την εγκατάστασή της, ανοίξτε το Printer Properties (Ιδιότητες Εκτυπωτή) από το Printer Folder (Φάκελος Εκτυπωτή) και επιλέξτε το πλαίσιο ελέγχου Finisher στην καρτέλα Επιλογή συσκευής.


Υδατόσημο

Το υδατόσημο είναι τυπικά αμυδρό κείμενο που υπερτίθεται πάνω από ένα εκτυπωμένο έγγραφο. Αυτό μπορεί να χρησιμοποιηθεί για να υποδείξει ότι το έγγραφο είναι "Πρόχειρο" ή ίσως "Εμπιστευτικό".

Λίστα γδατόσημων

Νέο

Διαγραφή

Επεξεργασία

Μόνο στην πρώτη σελίδα

Προεπιλογή

OK

Άκυρο


Λίστα γδατόσημων

Η λίστα εμφανίζει όλα τα υδατόσημα που έχετε δημιουργήσει. Για να χρησιμοποιήσετε υδατόσημο στην εργασία εκτύπωσής σας, βεβαιωθείτε ότι είναι επισημασμένο και κάντε κλικ στο ΟΚ για να εξέλθετε από το παράθυρο διαλόγου Υδατόσημο.

Εάν έχει επιλεγεί το (Κανένα), δε θα εκτυπωθεί υδατόσημο.


Προσθήκη/Επεξεργασία υδατόσημου

Περιέχει επιλογές για μορφοποίηση υδατόσημων.

Κείμενο

Μέγεθος

Γωνία

Γραμματοσειρά

Χρώμα

Περίγραμμα

Θέση


Κείμενο ( Υδατόσημο )

Μπορείτε να χρησιμοποιήσετε έως 63 χαρακτήρες το πολύ για τη δημιουργία του υδατοσήμου σας.

Το πραγματικό μέγεθος κειμένου που θα προσαρμοστεί στη σελίδα σας εξαρτάται από το εάν χρησιμοποιείτε κεφαλαίους ή πεζούς χαρακτήρες, ποια γραμματοσειρά χρησιμοποιείτε, το μέγεθος κειμένου και τη γωνία. Συνήθως, χρησιμοποιώντας το προεπιλεγμένο μέγεθος γραμματοσειράς 72 στιγμών, έγγραφο Α4 και γωνία 45 μοιρών, θα χωρέσουν 20 έως 26 χαρακτήρες από την κάτω αριστερή γωνία του εγγράφου έως την άνω δεξιά γωνία.

Το κείμενο που έχετε εισαγάγει θα εμφανίζεται στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Μέγεθος (Υδατόσημο)

Το προεπιλεγμένο μέγεθος γραμματοσειράς για υδατόσημα είναι 72 στιγμές. Αυτό μπορεί να ρυθμιστεί από 1 έως 600 στιγμές.

Το μέγεθος του υδατόσημου θα παρουσιαστεί στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Γωνία (Υδατόσημο)

Τα υδατόσημα είναι δυνατό να περιστραφούν στη σελίδα. Από προεπιλογή, το υδατόσημο εκτυπώνεται στις 45 μοίρες, αλλά είναι δυνατό να ρυθμιστεί από -180 έως +180 μοίρες.

Η γωνία του υδατόσημου θα παρουσιαστεί στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Γραμματοσειρά (Υδατόσημο)

Αλλάζει τη γραμματοσειρά που χρησιμοποιείται για την εκτύπωση του υδατόσημου.

Οι ρυθμίσεις Γραμματοσειράς για το υδατόσημο θα παρουσιαστούν στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Χρώμα (Υδατόσημο)

Επιλέγει το χρώμα του υδατόσημου.

Το χρώμα του υδατόσημου θα παρουσιαστεί στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Περίγραμμα(Υδατόσημο)

Κανένα: Χωρίς περιθώριο υδατόσημου.
Κύκλος: Προσθέτει κυκλικό περιθώριο γύρω από το υδατόσημο.
Μονό πλαίσιο: Προσθέτει ορθογώνιο περιθώριο γύρω από το υδατόσημο.
Διπλό πλαίσιο: Προσθέτει διπλό ορθογώνιο περιθώριο γύρω από το υδατόσημο.

Οι ρυθμίσεις περιγράμματος του υδατόσημου θα παρουσιαστούν στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Θέση (Υδατόσημο)

Με την επιλογή αυτή μπορείτε να ρυθμίσετε τη θέση εκτύπωσης του υδατόσημου.

Μπορείτε επίσης να ρυθμίσετε τη θέση εκτύπωσης του υδατόσημου εισάγοντας αριθμούς από -1000 έως +1000 για τον οριζόντιο και τον κάθετο άξονα.

Οι θετικές τιμές στον οριζόντιο άξονα βρίσκονται στα δεξιά του σημείου προέλευσης και θετικές τιμές στον κάθετο άξονα βρίσκονται κάτω από το σημείο προέλευσης. Οι αρνητικές τιμές στον οριζόντιο άξονα βρίσκονται στα αριστερά του σημείου προέλευσης και οι αρνητικές τιμές στον κάθετο άξονα βρίσκονται πάνω από το σημείο προέλευσης. Η προεπιλεγμένη θέση για το σημείο προέλευσης του υδατόσημου είναι στο κέντρο της σελίδας.

Η θέση εκτύπωσης του υδατόσημου θα παρουσιάζεται στο χώρο προεπισκόπησης.


Διαγραφή

Διαγράφει οριστικά το τρέχον επιλεγμένο υδατόσημα, αφαιρώντας το από τη λίστα.


Μόνο στην πρώτη σελίδα

Από προεπιλογή, το Υδατόσημο εκτυπώνεται σε κάθε σελίδα του εγγράφου σας. Ωστόσο, εάν επιλέξετε την επιλογή Μόνο στην πρώτη σελίδα, το υδατόσημο εκτυπώνεται μόνο στην πρώτη σελίδα κάθε αντιτύπου του εγγράφου σας.


Για προχωρημένους

Οι ρυθμίσεις Για προχωρημένους χρησιμεύουν στην επίλυση ορισμένων προβλημάτων εκτύπωσης.

Μείωση μεγέθους αρχείου εκτύπωσης σε ουρά

Να γίνεται πάντα χρήση 100% του μαύρου γραφίτη (Κ)

Εκκίνηση κύκλου συντήρησης πριν από την εκτύπωση

Εκτύπωση εργασιών σε ουρά.

Βελτιστοποίηση εκτύπωσης

Λειτουργία εκτύπωσης

ΟΚ

Άκυρο

Προεπιλογή


Καρτέλα Έγχρωμης εκτύπωσης

Χρώμα

Οι επιλογές που εμφανίζονται στην καρτέλα Έγχρωμης εκτύπωσης εξαρτώνται από τη λειτουργία Έγχρωμης εκτύπωσης (Αυτόματη, Κλίμακα του γκρι) που έχει επιλεγεί. Για περισσότερες λεπτομέρειες, βλέπετε στα παρακάτω θέματα:

Έγχρωμη λειτουργία

Αυτόματη Έγχρωμη εκτύπωση

Αποχρώσεις του γκρι

Εξοικονόμηση γραφίτη

Προεπιλογή

ΟΚ

Άκυρο

Εφαρμογή


Αυτόματη Έγχρωμη Εκτύπωση

Αν διαλέξετε την Αυτόματη Έγχρωμη Εκτύπωση, ο οδηγός εκτυπωτή αυτόματα διαλέγει τις πλέον κατάλληλες ρυθμίσεις έγχρωμης εκτύπωσης. Συνίσταται για τα περισσότερα έγγραφα.

Προεπιλεγμένη


Αποχρώσεις του γκρι

Εάν επιλέξετε Αποχρώσεις του γκρι, ο εκτυπωτής μετατρέπει τα χρώματα σε αποχρώσεις του γκρι και εκτυπώνει χρησιμοποιώντας μόνο τον μαύρο γραφίτη.

Η εικόνα προεπισκόπησης προβάλει τις αλλαγές που πραγματοποιούνται κατά την αλλαγή των ρυθμίσεων.

Προεπιλογή


Εξοικονόμηση γραφίτη

Με τη λειτουργία Εξοικονόμησης γραφίτη ενεργοποιημένη, ο εκτυπωτής χρησιμοποιεί λιγότερο γραφίτη. Αυτό θα έχει ως αποτέλεσμα μια πολύ πιο ανοιχτόχρωμη εκτύπωση και επομένως ταιριάζει καλύτερα για την εκτύπωση προχείρων εγγράφων με κείμενα.

Η εξοικονόμηση γραφίτη δε συνιστάται για εκτύπωση γραφικών επειδή κάνει την εκτύπωση υπερβολικά ανοιχτόχρωμη.


Επιλογές συσκευής

Στις Εγκατεστημένες Δυνατότητες, θα πρέπει να ενεργοποιήσετε τις δυνατότητες υλικού που έχουν προστεθεί στον εκτυπωτή σας. Επιπλέον, εμφανίζονται η έκδοση του προγράμματος οδήγησης εκτυπωτή και πληροφορίες πνευματικών δικαιωμάτων.

Εγκατεστημένες επιλογές

Εξασφάλιση ρυθμίσεων εκτυπωτή

Πληροφορίες ρύθμισης

Σημείωση: Οι λειτουργίες Λήψης ρυθμίσεων εκτυπωτή και Πληροφοριών ρύθμισης θα είναι ορατές μόνον εάν έχετε εγκαταστήσει τις Προεκτάσεις δικτύου. Αυτό εγκαθίσταται αυτόματα από το πρόγραμμα εγκατάστασης της στο CD-ROM σας, αλλά δε θα εγκατασταθεί εάν εκτελέσετε εγκατάσταση με “Οδηγό προσθήκης εκτυπωτή”.

Τι είναι

Προεπιλογή

ΟΚ

Άκυρο

Εφαρμογή


Εγκατεστημένες επιλογές

Στις Εγκατεστημένες επιλογές, πρέπει να ενεργοποιήσετε τυχόν επιλογές υλικού που έχουν προστεθεί στον εκτυπωτή σας, όπως μονάδα Duplex ή Σκληρός δίσκος εκτυπωτή.


Εξασφάλιση ρυθμίσεων εκτυπωτή

Όταν πατήσετε το κουμπί Εξασφάλιση ρυθμίσεων εκτυπωτή, υποβάλλεται ερώτημα στον εκτυπωτή για το ποιες επιλογές υλικού είναι εγκατεστημένες. Το πρόγραμμα οδήγησης εκτυπωτή κατόπιν ενημερώνεται αυτόματα, έτσι ώστε να εφαρμοστούν οι αλλαγές αυτές.

Σημείωση: Η λειτουργία αυτή εκτελείται μόνο σε σύνδεση TCP/IP (θύρα LPR).


Πληροφορίες ρύθμισης

Όταν πατήσετε το κουμπί Εξασφάλιση ρυθμίσεων εκτυπωτή, το πλαίσιο διαλόγου Πληροφορίες ρύθμισης εμφανίζει πληροφορίες όπως ποιο χαρτί αντιστοιχείται στους δίσκους, μνήμη του εκτυπωτή, επίπεδα γραφίτη και άλλα. Οι πληροφορίες που εμφανίζονται ενδέχεται να εξαρτώνται από το μοντέλο του εκτυπωτή σας.


Εφαρμογή

Αποθηκεύει τις αλλαγές σας και διατηρεί ανοικτό το παράθυρο διαλόγου.


Άκυρο

Κλείνει το παράθυρο διαλόγου χωρίς αποθήκευση των αλλαγών σας.


Για προχωρημένους

Οι ρυθμίσεις Για προχωρημένους χρησιμεύουν στην επίλυση μερικών προβλημάτων εκτύπωσης.


Μαύρο φινίρισμα

Ελέγχει τον τρόπο εκτύπωσης του μαύρου χρώματος σε έγχρωμα έγγραφα.

Αυτόματος:

Επιλέγει αυτόματα τον καλύτερο δυνατό τρόπο τελικής επεξεργασίας μαύρου χρώματος.

Σύνθετο μαύρο ( CMY)

Χρησιμοποιεί γραφίτες Γαλάζιου, Ματζέντα, Κίτρινου και Μαύρου (Cyan, Magenta, Yellow, Black - CMYK) για την αναπαράσταση του μαύρου χρώματος.

Συνιστάται για έγχρωμες φωτογραφικές εικόνες.

Αληθινό μαύρο ( K):

Χρησιμοποιεί 100% μαύρο γραφίτη για την αναπαράσταση του μαύρου χρώματος.

Συνιστάται για κείμενο και επαγγελματικά γραφικά.


Παράλειψη κενών σελίδων

Ενεργοποιήστε την επιλογή αυτή για να αποτρέψετε την εκτύπωση κενών σελίδων


Φυλλάδιο

Με τη λειτουργία αυτή μπορείτε να δημιουργήσετε ένα έγγραφο που αποτελείται από πολλαπλές σελίδες με εικόνες δύο σελίδων εκτυπωμένες στην εμπρός και την πίσω πλευρά κάθε φύλλου χαρτιού. Οι εκτυπωμένες σελίδες κατόπιν διπλώνονται στη μέση δημιουργώντας φυλλάδιο ή σειρά φυλλαδίων που συνδυάζονται για τη δημιουργία ενός βιβλίου.

Για να χρησιμοποιήσετε αυτή τη λειτουργία, πρέπει να έχετε εγκατεστημένη και ενεργοποιημένη στον εκτυπωτή σας την προαιρετική μονάδα Duplex.

Υπογραφή:

Καθορίζει τον αριθμό των εκτυπωμένων σελίδων που συμπεριλαμβάνονται σε κάθε φυλλάδιο (έχετε υπόψη ότι κάθε εκτυπωμένη σελίδα θα περιέχει τέσσερις εικόνες σελίδας - δύο ανά πλευρά).

Εάν η επιλογή 2 σελίδες είναι ενεργοποιημένη, ο αριθμός των εκτυπωμένων σελίδων σε κάθε φυλλάδιο θα διπλασιαστεί - οι τιμές αυτές παρουσιάζονται σε σκούρο κόκκινο παρακάτω .

Καμία: Δημιουργεί ένα φυλλάδιο διπλώνοντας όλες τις εκτυπωμένες σελίδες μαζί.
4 (8) : Κάθε εκτυπωμένη σελίδα διπλώνεται στη μέση για τη δημιουργία ενός φυλλαδίου. Είναι δυνατό να συγκεντρωθούν διάφορα φυλλάδια για τη δημιουργία ενός βιβλίου.
8 (16) : Σύνολα 2 εκτυπωμένων σελίδων διπλώνονται για τη δημιουργία ενός φυλλαδίου. Είναι δυνατό να συγκεντρωθούν διάφορα φυλλάδια για τη δημιουργία ενός βιβλίου.
12 (24) : Σύνολα 3 εκτυπωμένων σελίδων διπλώνονται για τη δημιουργία ενός φυλλαδίου. Είναι δυνατό να συγκεντρωθούν διάφορα φυλλάδια για τη δημιουργία ενός βιβλίου.
16 (32) : Σύνολα 4 εκτυπωμένων σελίδων διπλώνονται για τη δημιουργία ενός φυλλαδίου. Είναι δυνατό να συγκεντρωθούν διάφορα φυλλάδια για τη δημιουργία ενός βιβλίου.

2 σελίδες: Εκτύπωση φυλλαδίου 2 επάνω.

Από δεξιά προς τα αριστερά Η εκτύπωση και το δίπλωμα γίνεται έτσι ώστε το φυλλάδιο να ανοίγει από τη δεξιά πλευρά. Αυτό είναι χρήσιμο για γλώσσες της Μέσης Ανατολής όπου το κείμενο γράφεται από τα δεξιά προς τα αριστερά.
Περιθώριο δεσίματος: Προσθέτει περιθώριο που αφήνει επιπλέον χώρο στη μία πλευρά του χαρτιού για το δέσιμο (ή το τρύπημα για παράδειγμα) του εγγράφου.


Υπέρθεση μαύρου

Η επιλογή αυτή ελέγχει τον τρόπο με τον οποίο 100% μαύρο κείμενο υπερτίθεται σε έγχρωμο φόντο.

Απενεργοποίηση:

Το σχήμα του κειμένου "κόβεται" από το έγχρωμο φόντο και κατόπιν ο εκτυπωτής γεμίζει την κενή περιοχή με το μαύρο κείμενο. Αυτό θα ήταν δυνατό να προκαλέσει λανθασμένη καταγραφή, με αποτέλεσμα να υπάρξουν κενά μεταξύ του φόντου και του κειμένου.

Η απενεργοποίηση της Υπέρθεσης μαύρου συνιστάται εάν το χρώμα του φόντου είναι πολύ σκούρο ή μεγάλης πυκνότητας και βοηθά στην αποφυγή "φουσκωμένου" κειμένου.

Ενεργοποίηση:

Το κείμενο εκτυπώνεται πάνω στο φόντο χωρίς να γίνει κάποιο "κόψιμο". Αυτό αποτρέπει προβλήματα εσφαλμένης καταγραφής, όπως κενά μεταξύ του έγχρωμου φόντου και του κειμένου.


Έγχρωμη Εκτύπωση

Οι δυνατότητες που εκτίθενται στην καρτέλα Έγχρωμης Εκτύπωσης εξαρτώνται από την Κατάσταση Έγχρωμης Εκτύπωσης (Αυτόματη, Μη-αυτόματη, Αποχρώσεις του γκρι) που έχει επιλεχθεί. Για περισσότερες λεπτομέρειες, βλέπετε στα παρακάτω θέματα


IDH_COLOR_PREVIEW

Εμφανίζει μια προεπισκόπηση των τρεχουσών επιλεγμένων ρυθμίσεων έγχρωμης εκτύπωσης, συμπεριλαμβανομένης της φωτεινότητας και της αντίθεσης.


Ταίριασμα Χρωμάτων

Επιλέγοντας την Ταίριασμα Χρωμάτων μπορείτε να διαλέξετε τον τρόπο που ο εκτυπωτής ταιριάζει τα χρώματα.

Οθόνη (6500k) Αισθητή
Ταιριάζει χρώματα στην οθόνη σε θερμοκρασία 6500Κ, παράγοντας ομαλή βαθμιαία μετάβαση μεταξύ των χρωμάτων, ιδανική για φυσικές εικόνες όπως οι φωτογραφίες.

Οθόνη (6500k) Ζωντανή
Ταιριάζει χρώματα στην οθόνη σε θερμοκρασία 6500Κ, παράγοντας φωτεινά χρώματα, ιδανικά για γραφικά και κείμενα επαγγελματικής φύσεως.

Οθόνη (9300k)
Ταιριάζει χρώματα σε οθόνες σε θερμοκρασία 9300Κ, παράγοντας ομαλή βαθμιαία μετάβαση μεταξύ των χρωμάτων, ιδανική για φυσικές εικόνες όπως οι φωτογραφίες

Ψηφιακή Εικόνα
Παράγει ανοιχτόχρωμες φωτογραφικές εικόνες. Ταιριάζει για ψηφιακές εικόνες. Για διαφορετικές φωτογραφίες, διαφορετικές επιλογές απόδοσης πιθανόν να είναι προτιμότερες ανάλογα με τα αντικείμενα και τις συνθήκες που φωτογραφήθηκαν.

sRGB
Αφήνει τα χρώματα που βρίσκονται εντός της κλίμακας χρωμάτων του εκτυπωτή όπως είναι και αντικατασταίνει τα χρώματα εκτός της κλίμακας με παρόμοια χρώματα στις άκρες της κλίμακας. Χρησιμεύει στο ταίριασμα συγκεκριμένων χρωμάτων.

Σημειώσεις:
- Τα χρώματα που εμφανίζονται στην οθόνη πιθανόν να μην ταιριάζουν πλήρως με τα εκτυπωμένα χρώματα. Η επίτευξη ορθού ταιριάσματος χρωμάτων εξαρτάται από πολλούς και διάφορους παράγοντες, συμπεριλαμβανομένων και των ρυθμίσεων της οθόνης σας.


Εκτύπωση χρωματολογίου

Ξεκινά το βοηθητικό πρόγραμμα Colour Swatch εάν έχει εγκατασταθεί.

Το βοηθητικό πρόγραμμα Colour Swatch εκτυπώνει σελίδες προσθηκών χρωμάτων RGB. Κάτω από κάθε προσθήκη χρώματος παρατίθενται οι τιμές RGB για το συγκεκριμένο χρώμα. Αυτό είναι χρήσιμο για την επιλογή χρωμάτων που θα χρησιμοποιηθούν στο έγγραφό σας.


Αντίθεση

Η αντίθεση αναφέρεται στο βαθμό διαφοράς μεταξύ των φωτεινών και σκοτεινών περιοχών μιας εικόνας.

Με μείωση της αντίθεσης παράγεται μια λιγότερο έντονη, πιο γκριζωπή εκτύπωση.

Με την αύξηση της αντίθεσης παράγεται μια πιο έντονη εκτύπωση, με εντονότερες διαφορές μεταξύ μαύρου και λευκού χρώματος.


Εκτύπωση συνοδευτικής σελίδας

Η δυνατότητα Χρήση διαφορετικής προέλευσης για την πρώτη σελίδα σας επιτρέπει να διαλέξετε διαφορετικό είδος χαρτιού για την πρώτη σελίδα του εγγράφου σας.

Για παράδειγμα, αυτό μπορεί να είναι χρήσιμο όταν εκτυπώνετε μια αναφορά και θέλετε η συνοδευτική σελίδα να είναι από ειδικό είδος χαρτιού.


Εκτύπωση συνοδευτικής σελίδας

Εάν επιθυμείτε να χρησιμοποιηθεί διαφορετικό είδος χαρτιού για την πρώτη σελίδα του εγγράφου σας, επιλέξτε το δίσκο χαρτιού και το βάρος χαρτιού.


Φωτεινότητα

Προσαρμόζει τη φωτεινότητα της εκτύπωσης. Όσο αυξάνεται η φωτεινότητα, τόσο ανοιχτόχρωμο γίνεται το αποτέλεσμα της εκτύπωσης.

Παρόμοια, μειώνοντας τη φωτεινότητα το εκτυπωμένο αποτέλεσμα είναι πιο σκούρο.


Προσαρμογή εξαιρετικά λεπτών γραμμών

Οι πολύ λεπτές γραμμές ενδέχεται μερικές φορές να μην εκτυπώνονται σωστά επειδή είναι πάρα πολύ στενές. Με αυτή την επιλογή ενεργοποιημένη, οι λεπτές γραμμές εκτυπώνονται ελαφρώς παχύτερες για να γίνουν περισσότερο ορατές.

Αυτή η επιλογή είναι ενεργοποιημένη ως προεπιλογή.

Συμβουλή: Αν εκτυπώνετε γραμμωτούς κωδικούς χρησιμοποιώντας γραμματοσειρές, ενδέχεται να διαπιστώσετε ότι μερικοί σαρωτές γραμμωτών κωδικών παρουσιάζουν δυσκολία στην αναγνώριση των γραμμών επειδή έχουν εκτυπωθεί ελαφρώς παχύτερες. Εάν συμβεί αυτό, θα πρέπει να απενεργοποιήσετε την ρύθμιση Προσαρμογή εξαιρετικά λεπτών γραμμών.


Να γίνεται πάντα χρήση 100% του μαύρου γραφίτη (Κ)

Αυτή η επιλογή δίνει εντολή στον εκτυπωτή να χρησιμοποιήσει μόνο τον μαύρο γραφίτη όταν εκτυπώνει σκέτο μαύρο (RGB = 0, 0, 0).


Να δίνεται προτεραιότητα στην εφαρμογή κατά τη συρραφή

Εάν ενεργοποιηθεί η επιλογή Συρραφή τόσο στο πρόγραμμα εφαρμογής σας όσο και στο πρόγραμμα οδήγησης εκτυπωτή, η προτεραιότητα δίνεται στο πρόγραμμα εφαρμογής. Αυτό ενδέχεται να βοηθήσει στην επίλυση προβλημάτων σε έγγραφα που δε συρράπτονται σωστά.

Σημείωση: Αυτή η λειτουργία ενδέχεται να μη λειτουργήσει με όλα τα προγράμματα εφαρμογής.


Εκκίνηση κύκλου συντήρησης πριν από την εκτύπωση

Η εκτέλεση του κύκλου συντήρησης πριν από την εκτύπωση μπορεί να εξασφαλίσει τη βέλτιστη δυνατή ποιότητα εκτύπωσης. Ωστόσο, αυτή η δυνατότητα χρησιμοποιεί τα αναλώσιμα του εκτυπωτή (μονάδες τύμπανου απεικόνισης και ιμάντα μεταφοράς) και θα μειώσει τη διάρκεια ζωής των αναλώσιμων, αν χρησιμοποιείται εκτεταμένα.


Βελτιστοποιήστε την εκτύπωση

Βελτιστοποίηση εκτύπωσης

Οι λειτουργίες βελτιστοποίησης εκτύπωσης, όπως η σάρωση εγγράφου για οριζόντιους και κάθετους κανόνες, επικυρώνονται. Ωστόσο, θα πρέπει να λάβετε υπόψη, πως είναι πιθανό να λάβετε διαφορετικό αποτέλεσμα εκτύπωσης αν το έγγραφό σας περιέχει αλληλεπικαλυπτόμενα κείμενα και γραφικά. Αν το αποτέλεσμα δεν είναι σωστό, απενεργοποιήστε τη ρύθμιση.


Προσαρμογή για επικαλυπτόμενα χρώματα

Εάν εκτυπώνετε ένα έγγραφο που περιέχει επικαλυπτόμενες έγχρωμες περιοχές και το έγγραφο δεν εκτυπώνεται σωστά, με την ενεργοποίηση της ρύθμισης αυτής ενδέχεται να επιλυθεί το πρόβλημα.

Αυτό ενδέχεται να έχει ως αποτέλεσμα μικρότερη ταχύτητα εκτύπωσης, επομένως συνιστάται να χρησιμοποιήσετε την επιλογή αυτή μόνον εάν παρουσιάσετε το πρόβλημα αυτό.


Μείωση μεγέθους αρχείου εκτύπωσης σε ουρά

Μείωση Mεγέθους Aρχείου Eκτύπωσης σε Oυρά

Επιλέγοντας EMF (Enhanced Metafiles, Εμπλουτισμένα μετα-αρχεία) ως μορφή του αρχείου εκτύπωσης σε ουρά μειώνεται ο χρόνος που χρειάζεται ο εκτυπωτής για να επιστρέψει την επεξεργασία στην εφαρμογή μετά την έναρξη της εκτύπωσης. Σε ορισμένες εφαρμογές, το μέγεθος του αρχείου εκτύπωσης σε ουρά διογκώνεται αρκετά όταν έχει επιλεγεί το EMF ως μορφή του αρχείου εκτύπωσης σε ουρά. Σε αυτήν την περίπτωση, επιλέξτε αυτή τη ρύθμιση.

Ίσως να μην είναι δυνατή η επιλογή αυτής της ρύθμισης όταν η ουρά EMF είναι απενεργοποιημένη. Αυτό μπορεί να συμβεί όταν:

- Στην καρτέλα Προηγμένων ρυθμίσεων του εκτυπωτή έχει επιλεγεί Εκτύπωση απευθείας στον εκτυπωτή

- Στην καρτέλα Προηγμένων ρυθμίσεων του εκτυπωτή έχει επιλεγεί Τοποθετήστε πάντα σε ουρά εκτύπωσηςδεδομένα τύπου RAW

- Εκτυπώνετε από την πλευρά πελάτη σε διακομιστή εκτύπωσης μέσω δικτύου


Προεπιλογή

Επαναφέρει τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή στις προεπιλεγμένες τιμές για αυτή την οθόνη μόνο. Δεν επηρεάζονται αλλαγές που έγιναν σε άλλες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή.


Σχόλια

Εμφανίζει ένα μήνυμα προειδοποίησης ανάλογα με τη ρύθμιση των Περιεχομένων εκτύπωσης.


Περιεχόμενα εκτύπωσης

Ρυθμίζει το επίπεδο προειδοποίησης που εμφανίζει μηνύματα σφάλματος.

Γενικό έγγραφο: Επιλέγεται στην εκτύπωση από το MS Office, κ.λπ.

Το επίπεδο προειδοποίησης είναι χαμηλότερο.

DTP: Επιλέγεται στην εκτύπωση από προγράμματα DTP όπως το PhotoShop και το CorelDraw.

Το επίπεδο προειδοποίησης είναι υψηλότερο .

Εμφάνιση ΠΛΑΙΣΙΟΥ μηνύματος: Εάν έχετε επιλέξει τη ρύθμιση Περιβάλλον Η/Υ κατά την εκτύπωση, όταν παρουσιαστεί ένα σφάλμα, τότε θα εμφανιστεί το ΠΛΑΙΣΙΟ μηνύματος.


Ανοίγει το παράθυρο διαλόγου Περιβάλλοντος.


Show Message BOX

When check a Message Box will be displayed if a PC Environment.


Προσαρμογή στη σελίδα

Μεγεθύνει ή μειώνει το έγγραφό σας για να προσαρμόζεται σε διαφορετικό μέγεθος χαρτιού. Αυτό είναι χρήσιμο όταν το μέγεθος χαρτιού του εγγράφου σας είναι διαφορετικό από αυτό που είναι εγκατεστημένο στον εκτυπωτή.

Για παράδειγμα, εάν έχετε έγγραφο μορφοποιημένο σε μέγεθος US Letter, αυτό θα μεγαλώσει για να προσαρμοστεί στο χαρτί Α4 που είναι εγκατεστημένο στον εκτυπωτή.

Συμβουλή: Εάν χρησιμοποιείτε αυτή την επιλογή και ανακαλύψετε ότι ο αριθμός χαρακτήρων ανά γραμμή ή ο αριθμός γραμμών ανά σελίδα έχει αλλάξει, προσπαθήστε να ενεργοποιήσετε την επιλογή Διατήρηση διάταξης σελίδας κατά την αλλαγή μεγέθους εγγράφου στις ρυθμίσεις Για προχωρημένους του προγράμματος οδήγησης.


IDH_HELP_BUTTON_HELP

Κάντε κλικ εδώ για να εμφανίσετε μια επισκόπηση αυτού του παραθύρου διαλόγου.


Quality

The Quality tab contains settings for Resolution, Black Finishing in photo printing and Monochrome dithering.

Quality

Toner saving

Default

OK

Cancel

Apply


Επιλογές

Εμφανίζει περισσότερες επιλογές για κάθε μία από τις λειτουργίες Τελικής επεξεργασίας (Τυπική, Φυλλάδιο, Εκτύπωση αφίσας, N-επάνω).


Λειτουργία τελικής επεξεργασίας

Ελέγχει την διάταξη του εγγράφου σας στο χαρτί και περιέχει επίσης επιλογές για εκτύπωση ειδικών διατάξεων σελίδας, όπως φυλλάδια ή αφίσες.

Τυπική Κανονική εκτύπωση για τα περισσότερα έγγραφα.
Φυλλάδιο Εκτυπώνει και από τις 2 πλευρές του χαρτιού με τρόπο

που όταν το διπλώνετε, δημιουργείται ένα φυλλάδιο.

Εκτύπωση αφίσας Μεγεθύνει ένα έγγραφο και το εκτυπώνει

σε μερικά φύλλα χαρτιού.

Χρήσιμο για την εκτύπωση αφισών ή πανώ.

2 επάνω Εκτυπώνει 2 σελίδες σε ένα φύλλο χαρτιού.
4 επάνω Εκτυπώνει 4 σελίδες σε ένα φύλλο χαρτιού.
6 επάνω Εκτυπώνει 6 σελίδες σε ένα φύλλο χαρτιού.
8 επάνω Εκτυπώνει 8 σελίδες σε ένα φύλλο χαρτιού.
9 επάνω Εκτυπώνει 9 σελίδες σε ένα φύλλο χαρτιού.
16 επάνω Εκτυπώνει 16 σελίδες σε ένα φύλλο χαρτιού.

Συμβουλή: Η εκτύπωση Φυλλαδίου απαιτεί εγκατάσταση της προαιρετικής μονάδας Duplex και ενεργοποίηση της στις Επιλογές συσκευής του προγράμματος οδήγησης εκτυπωτή.


Προεπισκόπηση διάταξης χαρτιού

Κάνει προεπισκόπηση των ρυθμίσεων του προγράμματος οδήγησης εκτυπωτή, όπως Σελίδες ανά Φύλλο.


IDH_LOGO_BMP

Εμφανίζει το λογότυπο.


Μη-αυτόματη Έγχρωμη Εκτύπωση

Μαύρο φινίρισμα


Περιβάλλον

Στην καρτέλα Περιβάλλον, επιβεβαιώνετε το Περιβάλλον Η/Υ και τη ρύθμιση των περιεχομένων εκτύπωσης, κ.λπ.

Περιβάλλον Η/Υ

Περιεχόμενα εκτύπωσης

Σχόλιο

Προεπιλογή

OK

Άκυρο


Χρώμα

Επιλέξτε αυτό το στοιχείο, εφόσον ο εκτυπωτής σας είναι έγχρωμος.

Όταν είναι επιλεγμένο, οι επιλογές Αυτόματη Έγχρωμη εκτύπωση και Εξοικονόμηση γραφίτη διατίθενται στη λειτουργία Έγχρωμης εκτύπωσης, στην καρτέλα Έγχρωμης εκτύπωσης.


Μονάδα αμφίπλευρης εκτύπωσης

Επιλέξτε το στοιχείο αυτό όταν έχει προστεθεί στον εκτυπωτή σας η μονάδα επιλογής Duplex. Όταν έχει επιλεγεί η ρύθμιση αυτή, οι επιλογές Εκτύπωση και από τις 2 πλευρές (Duplex) και Φυλλαδίου γίνονται διαθέσιμες στην καρτέλα Διαμόρφωση.


Μονάδα τελικής επεξεργασίας

Επιλέξτε αυτό το πλαίσιο ελέγχου όταν η μονάδα Τελικής Επεξεργασίας είναι συνδεδεμένη.

Με αυτές τις ρυθμίσεις, το χαρτί μπορεί να εξαχθεί είτε από τη στοίβα 100 φύλλων στη Μονάδα τελικής επεξεργασίας (Γυρισμένη προς τα Πάνω) είτε στη Μονάδα τελικής επεξεργασίας (Γυρισμένη προς τα Κάτω).

Η Συρραφή και η Διάτρηση είναι επίσης ενεργοποιημένες.


HDD/SD

Επιλέξτε αυτό το στοιχείο όταν ο εκτυπωτής σας είναι διαμορφωμένος με σκληρό δίσκο / κάρτα μνήμης SD.

Όταν έχει επιλεχθεί αυτό το στοιχείο, οι επιλογές Αποθήκευση σε εκτυπωτή και Ασφαλής Εκτύπωση είναι επίσης ενεργοποιημένες στις Ρυθμίσεις Εργασίας, στην καρτέλα Επιλογές εργασίας.


Εκτύπωση εργασιών σε ουρά

Όταν είναι επιλεγμένο στην εκτύπωση, η ουρά εκτύπωσης της εργασίας συνήθως διεξάγεται στο σκληρό δίσκο /στην κάρτα μνήμης SD ενός εκτυπωτή.

Ο σκληρός δίσκος / η κάρτα μνήμης SD θα πρέπει να εγκατασταθεί και να ενεργοποιηθεί (στο πρόγραμμα οδήγησης) για να χρησιμοποιηθεί η Εκτύπωση Εργασιών σε Ουρά.


Τροφοδότης Πολλαπλών

Επιλέξτε αυτό το στοιχείο, εφόσον ο εκτυπωτής σας έχει εγκατεστημένο Τροφοδότη Πολλαπλών Εγγράφων.


IDH_OPTION_PRINTER_BMP

Εμφανίζει την τρέχουσα κατάσταση του εκτυπωτή


Πληροφορίες για τον εκτυπωτή

Οι επιλογές αυτές χρησιμοποιούνται για την ενεργοποίηση τυχόν επιπλέον υλικού που έχει προστεθεί στον εκτυπωτή (π.χ. σκληρός δίσκος, μονάδα duplex).


Μονάδα διάτρησης

Όταν εγκαθιστάτε Μονάδα Διάτρησης σε προαιρετική μονάδα τελικής επεξεργασίας, επιλέξτε τον τύπο της Μονάδας Διάτρησης.

Η Μονάδα Διάτρησης είναι επίσης προαιρετική.


Περιβάλλον Η/Υ

Περιέχει Διαθέσιμο χώρο στη μονάδα σκληρού δίσκου, Διαθέσιμη μνήμη και Διαθέσιμο αρχείο σελίδων.


Προσαρμοσμένες ρυθμίσεις αφίσας

Ελέγχει τον αριθμό φύλλων χαρτιού στα οποία έχει εξαπλωθεί το έγγραφο.

X: Καθορίζει τον αριθμό φύλλων κατά πλάτος.

Y: Καθορίζει τον αριθμό φύλλων προς τα κάτω.


Προσαρμοσμένες ρυθμίσεις

Ελέγχει τον τρόπο εκτύπωσης της αφίσας σε διάφορα φύλλα χαρτιού.

Προσανατολισμός

Οριζ./Κάθ. μεγέθυνση


Προσανατολισμός

Επιλέγει τον προσανατολισμό της αφίσας κατά πλάτος των φύλλων χαρτιού.

Αυτόματος: Το πρόγραμμα οδήγησης του εκτυπωτή επιλέγει αυτόματα είτε τον κάθετο είτε τον οριζόντιο προσανατολισμό προκειμένου να μεγιστοποιηθεί το μέγεθος της αφίσας σε όλα τα φύλλα.
Κάθετος: Εκτυπώνει ολόκληρη την αφίσα σε διάφορα φύλλα προσανατολισμένα κατά πλάτος του χαρτιού.

Οριζόντιος: Εκτυπώνει ολόκληρη την αφίσα σε διάφορα φύλλα προσανατολισμένα κατά μήκος του χαρτιού.


Εκτύπωση αφίσας

Η λειτουργία Εκτύπωσης αφίσας μεγεθύνει ένα έγγραφο μονής σελίδας και το παραθέτει σε αρκετές σελίδες. Αυτό σας επιτρέπει να ενώσετε τις σελίδες μεταξύ τους (π.χ. με κολλητική ταινία) για να δημιουργηθεί μια μεγάλη αφίσα.

Μεγέθυνση:

2: Παραθέτει το έγγραφο σε 2 σελίδες.
4: Παραθέτει το έγγραφο σε 4 σελίδες.
9: Παραθέτει το έγγραφο σε 9 σελίδες.
Προσαρμογή: Επιτρέπει τον έλεγχο του αριθμού σελίδων που είναι σε παράθεση.

Προσθήκη σημειώσεων εγγραφής:

Εκτυπώνει σύμβολα στις 4 γωνίες του εγγράφου που υποδεικνύουν τη θέση όπου πρέπει να γίνει η κοπή.

Το χρώμα των σημάνσεων κοπής μπορεί να επιλεγεί κάνοντας κλικ στο κουμπί Χρώμα... .

Προσθήκη επικάλυψης:

Εκτυπώνει τις σελίδες με τέτοιο τρόπο έτσι ώστε όταν ενώνονται οι σελίδες μεταξύ τους, υπάρχει επικαλυπτόμενη περιοχή μεταξύ παρακείμενων φύλλων. Αυτό είναι χρήσιμο εάν δεν θα ενώσετε μεταξύ τους τις σελίδες της αφίσας ακριβώς σε κάθε άκρη. Η επικάλυψη μπορεί να είναι πλάτους 0,1-20,0 χιλιοστών (0,01-0,79 ιντσών ).


Επιλογής Τροφοδοσίας Χαρτιού

Πατήστε Επιλογές τροφοδοσίας χαρτιού… για να επιλέξετε τον τρόπο τροφοδοσίας του χαρτιού στον εκτυπωτή.


Περιθώριο δεσίματος

Προσθέτει περιθώριο που αφήνει επιπλέον χώρο στη μία πλευρά του χαρτιού για το δέσιμο (ή το τρύπημα για παράδειγμα) του εγγράφου. Το περιθώριο δεσίματος μπορεί να κυμαίνεται από 0 ως 30 χιλιοστά (0 έως 1,18 ίντσες).

Με την προσθήκη περιθωρίου δεσίματος, ολόκληρη η σελίδα συρρικνώνεται έτσι ώστε να παρέχεται ο απαιτούμενος επιπλέον χώρος. Όσο μεγαλύτερο το περιθώριο, τόσο πιο πολύ μειώνει το μέγεθος του εγγράφου.

(Κανένα): Χωρίς περιθώριο δεσίματος.
Αριστερά: Προσθέτει περιθώριο στην αριστερή πλευρά του χαρτιού.
Άνω: Προσθέτει περιθώριο στην άνω πλευρά του χαρτιού.
Δεξιά: Προσθέτει περιθώριο στην δεξιά πλευρά του χαρτιού.

Κάτω: Προσθέτει περιθώριο στην κάτω πλευρά του χαρτιού.

Στη λειτουργία εκτύπωσης και από τις 2 πλευρές (Duplex), οι επιλογές περιθωρίου δεσίματος είναι περιορισμένες:

Αν επιλεγεί η Μακριά άκρη, επιτρέπονται μόνον οι ρυθμίσεις Αριστερά και Δεξιά.

Αν επιλεγεί η Κοντή άκρη, επιτρέπονται μόνον οι ρυθμίσεις Άνω και Κάτω.

Συμβουλή: Το περιθώριο δεσίματος δεν αντιπροσωπεύει τη συνολική απόσταση ανάμεσα στο έγγραφό σας και την άκρη της σελίδας. Το Περιθώριο δεσίματος αποτελεί προσθήκη σε άλλα περιθώρια που έχουν ρυθμιστεί για το έγγραφό σας ή σε περιθώρια που έχουν προκαθοριστεί για το μέγεθος χαρτιού που χρησιμοποιείτε.


Λειτουργία εκτύπωσης

Ορίζει τη μορφή των δεδομένων εκτύπωσης.

Διάνυσμα:

Δημιουργεί τα δεδομένα εκτύπωσης ως μέτα-δεδομένα. Αυτή η ρύθμιση ενεργοποιεί τη γραμματοσειρά εκτύπωσης που θα χρησιμοποιηθεί.

Raster:

Δημιουργεί τα δεδομένα εκτύπωσης ως δεδομένα εικόνας.


Κορεσμός

Ο κορεσμός αναφέρεται στην ισχύ (ή την καθαρότητα) της έγχρωμης εκτύπωσης.

Η μείωση του κορεσμού έχει ως αποτέλεσμα λιγότερο έντονα χρώματα, ενώ η αύξηση του κορεσμού παράγει εντονότερα χρώματα.

Συμβουλή: Εάν τα εκτυπωμένα χρώματα είναι πάρα πολύ έντονα, μπορείτε να τα προσαρμόσετε μειώνοντας τον κορεσμό και αυξάνοντας τη φωτεινότητα ανάλογα. Ως γενικό κανόνα, ο κορεσμός θα πρέπει να μειωθεί κατά τον ίδιο αριθμό βαθμίδων αύξησης της φωτεινότητας.

Για παράδειγμα, εάν μειώσετε τον κορεσμό κατά 10, θα πρέπει επίσης να αυξήσετε την φωτεινότητα κατά ένα συντελεστή 10. Χρησιμοποιώντας τόσο τον έλεγχο της Φωτεινότητας όσο και του Κορεσμού είναι δυνατό να λάβετε καλύτερα αποτελέσματα.


Εγκατεστημένοι δίσκοι χαρτιού

Καθορίζει τον αριθμό των δίσκων χαρτιού που είναι εγκατεστημένοι στον εκτυπωτή (προεπιλογή 1). Εάν προσθέσετε επιπλέον δίσκους χαρτιού, φροντίστε να αυξήσετε αυτό τον αριθμό.

Σημείωση: Ο Δίσκος πολλαπλών χρήσεων δε συμπεριλαμβάνεται στον αριθμό που φαίνεται εδώ.


Λειτουργία φωτογραφίας

Χρησιμοποιήστε αυτήν την επιλογή, για να βελτιώσετε την ποιότητα εικόνας κατά την εκτύπωση φωτογραφικών εικόνων.

Ενεργοποίηση: Οι εικόνες στην εκτύπωσή σας θα αναλυθούν και θα υποβληθούν σε επεξεργασία για εμπλουτισμό των λεπτομερειών και βελτίωση της συνολικής εμφάνισης.

Απενεργοποίηση: Δεν υπάρχει καμία επίπτωση στα δεδομένα εικόνας.


Προσαρμοσμένο μέγεθος χαρτιού

Τα προσαρμοσμένα μεγέθη χαρτιού που μπορείτε να δημιουργήσετε εμφανίζονται στο μενού Μέγεθος και μπορούν να επιλεχθούν με τον ίδιο τρόπο που επιλέγονται τα υπάρχοντα μεγέθη χαρτιού.

Ακολουθήστε τα παρακάτω βήματα για να καθορίσετε ένα προσαρμοσμένο μέγεθος χαρτιού:

1. Επιλέξτε File > Print (Αρχείο>Εκτύπωση) μέσα από το πρόγραμμα της εφαρμογής σας.

2. Ανάλογα με την εφαρμογή, μπορεί να χρειαστεί να επιλέξετε το μοντέλο του εκτυπωτή σας και έπειτα να κάνετε κλικ στις "Ιδιότητες". Αυτό ανοίγει τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή.

3. Στο πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στην καρτέλα Διαμόρφωση και έπειτα στο κουμπί "Επιλογές τροφοδοσίας χαρτιού…".

4. Πατήστε το κουμπί Προσαρμοσμένο μέγεθος.... Θα εμφανιστεί το παράθυρο διαλόγου Προσαρμοσμένο μέγεθος.

5. Εισαγάγετε ένα όνομα για το μέγεθος χαρτιού που πρόκειται να προσθέσετε στο πλαίσιο επεξεργασίας Όνομα.

6. Επιλέξτε τις επιθυμητές Μονάδες διαστάσεων, χιλιοστά ή ίντσες και έπειτα το πλάτος και το μήκος του χαρτιού στα κουτιά επεξεργασίας Πλάτος και Μήκος.

7. Πατήστε το κουμπί Προσθήκη>> για να προσθέσετε αυτό το χαρτί στη λίστα προσαρμοσμένων μεγεθών χαρτιού. Το όνομα προστίθεται στο πλαίσιο λίστας στο παράθυρο διαλόγου Προσαρμοσμένο μέγεθος και στο μενού Μέγεθος.

8. Πατήστε το κουμπί OK για να κλείσετε το παράθυρο διαλόγου.

Τα προσαρμοσμένα μεγέθη χαρτιού προστίθενται στο τέλος του μενού Μέγεθος, κάτω από την καταχώρηση Μέγεθος καθορισμένο από το χρήστη.

Ο μέγιστος αριθμός προσαρμοσμένων μεγεθών χαρτιών που μπορείτε να ορίσετε είναι 32.


Νέο

Δημιουργεί νέο υδατόσημο. Αφού δημιουργηθεί, το υδατόσημο θα είναι διαθέσιμο για επιλογή από την παραπάνω λίστα.


Ανοίγει τις επιλογές υδατόσημου.


Επεξεργασία

Τροποποιεί το τρέχον επιλεγμένο υδατόσημο.


IDH_WATERMK_PREVIEW

Εμφανίζει μια προεπισκόπηση των τρεχουσών ρυθμίσεων Υδατόσημου.


ΟΚ

Αποθηκεύει τις αλλαγές σας και κλείνει το παράθυρο διαλόγου.