Obsah nápovědy univerzálního ovladače

Volby ovladače tiskárny jsou seskupeny do 4 karet - Nastavení, Možnosti úlohy, Barva a Možnosti zařízení. Chcete-li se dozvědět více, vyberte si prosím jedno z níže uvedených témat.

Nastavení

Volby papíru, oboustranný tisk, a další.

Volby úlohy

Kvalita, typ úlohy, orientace a další.

Barva

Barevný režim

Volby zařízení

Konfigurace tiskárny pro zásobníky papíru a příslušenství. Ke kartě "Volby zařízení" lze získat přístup pouze přes složku Tiskárny Windows.


Nastavení

Karta Nastavení obsahuje nastavení týkající se papíru, jako např. jeho formát, zdroj papíru / zásobníky a hmotnost papíru a volby podávání papíru.

Rozměr

Zdroj

Hmotnost

Dialogové okno volby podávání papíru obsahuje pokročilé možnosti.

Volby podávání papíru

Dokončovací režim

Oboustranný tisk

Nastavení ovladače

O aplikaci

Výchozí

OK

Zrušit

Použít


Rozměr

Volí velikost papíru pro Váš dokument.

Rada: Některé programy umožňují nastavení velikosti papíru, což může mít přednost před jakýmikoli nastaveními nacházejícími se v ovladači tiskárny.


Zdroj

Pokud zvolíte zásobník papíru (např. Zásobník 1), tiskárna bude používat pro vaší tiskovou úlohu papír z tohoto zdroje.

Pokud zvolíte Auto, tiskárna automaticky vybere zásobník, který obsahuje správný formát papíru. Jestliže zvolíte zdroj papíru manuálně, ověřte si, že vybraný zásobník v tiskárně obsahuje papír správného formátu..

Tip: Jestliže přidáváte nový zásobník papíru, nezapomeňte zvětšit počet instalovaných zásobníků v kartě Volby zařízení Volby zařízení .


Hmotnost

Volí hmotnost a typ papíru, který si přejete použít.

Nastavování tiskámy Používá hmotnost a typ média nastaveného v tiskárně pro daný zásobník.

Lehký

Středně lehký

Střední

Silný

Ultra těžký 1

Ultra těžký 2


Volby podávání papíru

Olby podávání papíru obsahují položky týkající se toho, jak je papír podáván z tiskárny.

Volby podávání papíru

Automatická změna zásobníku

Kontrola papíru

Podávání dlouhou stranou

Nastavení víceúčelového zásobníku

Použijte MP zásobník jako manuální podávání

Výchozí

OK

Zrušit


Automatická změna zásobníku

Pokud v aktuálním zásobníku tiskárny dojde papír, podávání papíru se automaticky přepne na zásobník , který obsahuje stejný typ papíru a tisk pokračuje. Tato volba je zapnuta ve výchozím nastavení.


Kontrola papíru

Když je tato volba zapnuta, tiskárna kontroluje, zda se formáty papíru vloženého do tiskárny shodují s formáty dokumentu. Jestliže se rozměry papíru v tiskárně a rozměry dokumentu který chcete tisknout neshodují, na Panelu operátora tiskárny se zobrazí varovné hlášení. Tisk se obnoví po tom, když založíte papír podle pokynů a stisknete ONLINE.

Když je tato volba vypnuta, tiskárna použije papír vložený do vybraného zásobníku bez ohledu na požadovaný typ nebo formát.

Je třeba upozornit, že tiskárna může kontrolovat pouze standardní rozměry papíru.

Tip: Doporučuje se tuto volbu zapínat.


Podávání dlouhou hranou

Toto nastavení se musí shodovat s orientací papíru v zásobníku papíru tiskárny.

- Je-li papír orientován na podávání dlouhou hranou, musí být zaškrtnuté políčko Podávání dlouhou hranou.

- Je-li papír orientován na podávání krátkou hranou, musí být zaškrtnuté políčko Podávání dlouhou hranou.

Pokud se nastavení ovladače neshoduje s orientací papíru, tiskárna zobrazí chybové hlášení o tom, že došlo k neshodě.


Použijte MP zásobník jako manuální podávání

Když je tato volba potvrzena, tiskárna čeká se zavedením papíru z Víceúčelového zásobníku (MP) dokud nestisknete tlačítko "Online". To může být užitečné při tisku na kancelářské materiály, jako jsou obálky.

Poznámka: Jestliže se překročí časová prodleva pro manuální podávání papíru, bude tisková úloha odložena a tiskárna přejde zpět do režimu ONLINE.


Dokončovací režim

Umožňuje nastavit rozvržení dokumentu na papíru. Podrobnější informace, viz další témata:

Standardní / více stránek na jeden list

Položky v menu Dokončovací režim:

Standard Normální tisk pro většinu dokumentů.

až 2: Vytiskne 2 stránky na jeden list papíru.

až 4: Vytiskne 4 stránky na jeden list papíru.

až 6: Vytiskne 6 stránek na jeden list papíru.

až 9: Vytiskne 9 stránek na jeden list papíru.

až 16: Vytiskne 16 stránek na jeden list papíru.


Standardní / více stránek na jeden list

Tisk více stránek na listu umožňuje vytisknout více stránek na jeden list s tím, že rozměr každé stránky je zmenšen.

Počet stránek na jeden list:

Toto snižuje velikost každé stránky tak, aby se požadovaný počet stránek vešel na jediný list.

2:Vytiskne 2 stránky na jeden list papíru.

4:Vytiskne 4 stránky na jeden list papíru.

6:Vytiskne 6 stránek na jeden list papíru.

9:Vytiskne 9 stránek na jeden list papíru.

16:Vytiskne 16 stránek na jeden list papíru.

Ohraničení:

Pro volby většího počtu stránek (více než 1) na jeden list můžete vybrat hranici stránky obklopující obrázek každé jednotlivé stránky.


Oboustranný tisk

Toto tlačítko vám umožňuje specifikovat oboustranný tisk.

(Žádný):

Tiskárna netiskne na obě strany papíru.

Dlouhá hrana:

Stránky se svazují na dlouhé hraně papíru (po délce). Při orientaci na výšku se stránka na zadní straně listu papíru tiskne ve stejném směru jako na přední straně. To dává takový výsledek tisku, který se dobře čte, když je dokument svázán po levé nebo pravé straně. Při orientaci na šířku se stránka na zadní straně listu papíru tiskne v opačném směru než stránka na přední straně. To dává takový výsledek tisku, který se dobře čte, když je dokument svázán nahoře nebo dole.

Krátká hrana :

Stránky se budou vázat na krátké hraně (po šířce). Při orientaci na výšku se stránka na zadní straně listu papíru tiskne v opačném směru než stránka na přední straně. To dává takový výsledek tisku, který se dobře čte, když je dokument svázán nahoře nebo dole. Při orientaci na šířku se stránka na zadní straně listu papíru tiskne ve stejném směru jako stránka na přední straně. To dává takový výsledek tisku, který se dobře čte, když je dokument svázán po levé nebo pravé straně.


Nastavování ovladače

Tato funkce dovoluje uložení nastavení ovladače tisku a jejich pozdější nové použití. Tato funkce je užitečná tehdy, pokud často tisknete různé typy dokumentů vyžadující různá nastavení ovladače tiskárny.

Rozbalovací seznam zobrazí všechna Vaše uložená nastavení ovladače a další dvě položky:

Výchozí: Tímto se všechna nastavení tiskárny obnovují na výchozí nastavení z továrny. Uvědomte si, že tím nevymažete svá předběžná nastavení ovladače tiskárny ani své vodotisky.

Bez názvu: Toto se zobrazí, pokud jste změnili některá nastavení z výchozích nastavení ovladače tiskárny nebo některá z Vašich vlastních.

Uložit svá vlastní nastavení ovladače tisku:

1. Vyberte nastavení ovladače tiskárny, která chcete uložit.

2. Klikněte na tlačítko Uložit…

3. Zadejte název svých uložených nastavení ovladače a klikněte na OK. Zaškrtnutím okénka "Včetně nastavení média" zajistíte, aby ovládač ukládal také informace o Velikosti, Zdroji a Váze (je-li k dispozici).

Toto se teď objeví na seznamu nastavení ovladače.


O aplikaci...

Zobrazí verzi ovladače tiskárny a informaci o copyrightu.


Volby úlohy

Karta "Volby úlohy" obsahuje nastavení týkající se kvality tisku, typu úlohy, orientace, a dalšího.

Kvalita

Nastavení úlohy

PIN

Kopie

Snášení

Orientace

Odkládací přihrádka

Sešívat

Poloha

Děrování

Vodotisk

Pokročilé

Výchozí

OK

Zrušit

Použít


Jakost tisku

Řídí rozlišení tisku.

Jemné / detaily:

Tiskne při vysokém rozlišení.

Normální:

Tiskne při normálním rozlišení

Koncept:

Tiskne při nízkém rozlišení.


Nastavování úlohy

Vyberte typ úlohy.

Normální:

Toto vyberte pro normální tisk.

Zabezpečený tisk:

Zabezpečený tisk (tisk s hesly) Vám umožňuje tisknout důvěrné dokumenty na tiskárnách, které sdílíte s ostatními uživateli v síťovém prostředí.

Tento dokument nebude vytištěn dokud nezadáte PIN (identifikační číslo tiskárny definované v rámci tiskové úlohy) na ovládacím panelu tiskárny.

Uložit na tiskárnu:

Ukládání na tiskárnu (tisk úloh na pozadí) umožňuje přípravu a uložení tiskových úloh na pevném disku / na paměťové kartě SD pro tisk dle potřeby. To je dobré pro formuláře, všeobecné poznámky, hlavičky dopisů, dokumenty, atd.

Chcete-li vytisknout uloženou úlohu, musíte zadat PIN.

Poznámka: Chcete-li používat zabezpečený tisk a Ukládání na tiskárnu, je třeba mít instalován vnitřní pevný disk / paměťovou kartu SD tiskárny, a musíte používat PIN. Až vnitřní pevný disk / paměťovou kartu SD tiskárny nainstalujete, musíte jej/ji povolit v ovladači tiskárny. Chcete-li to provést, zkontrolujte HDD/SD na kartě Volby zařízení .


PIN

Při použití funkce zabezpečeného tisku se zobrazí dialog vyžadující zadání PIN úlohy.

V dialogovém okně, které se objeví, nastavte Název úlohy a Heslo úlohy.

Název úlohy:

Používá se k identifikaci tiskové úlohy na ovládacím panelu tiskárny. Zadejte název úlohy sestávající nanejvýše z 16 jednobytových alfanumerických znaků.

Heslo úlohy:

Číslo potřebné k přístupu k úloze uložené v tiskárně. Pomocí kláves 0-9 zadejte čtyřmístné číslo jako Heslo úlohy.

Tento název úlohy lze použít pouze, je-li nastaven Typ úlohy Zabezpečený tisk nebo Uložit na tiskárnu.


Kopie

Zadejte počet kopií, které se mají vytisknout (1-999).

Tip: Počet kopií, který jste nastavili ve vaší aplikaci zpravidla potlačí nastavení ovladače tiskárny


Snášení

Při tisku více kopií dokumentu se nejprve vytiskne kompletní kopie dokumentu a potom se teprve tiskne další kompletní kopie.

Například, jestliže tisknete dvě kopie 4-stránkového dokumentu:

- Se zapnutou volbou Snášení (nastaveno ON) se nejprve vytisknou stránky [1,2,3,4] a potom [1,2,3,4].

- S vypnutou volbou Snášení (nastaveno VYPNUTO) se vytisknou nejprve stránky [1,1] potom [2,2] potom [3,3] a nakonec [4,4].

Tip: Jestliže váš aplikační program má též volbu "Snášení", měla by tato volba být vypnuta. Aby snášení správně fungovalo, mělo by být nastaveno pouze v ovladači tiskárny.


Orientace

Vybírá orientaci dokumentu.

Na výšku: Tiskne dokument na papír postavený na výšku.

Na šířku: Tiskne dokument na papír postavený na šířku

180: Otočí dokument o 180 stupňů a tiskne jej.

Tip: Otáčení o 180 stupňů je též použitelné, když vyberete Tisk více stránek na listu papíru.


Měřítko

Toto Vám umožňuje zvětšovat nebo zmenšovat Váš tištěný obraz.

Měřítko lze nastavovat v rozsahu od 1% do 400%.

Zakázáno: Políčko je zaškrtnuto. Škálování není provedeno.

Poznámka: Pokud Váš dokument netiskne tak, jak byste si přáli, zkontrolujte nastavení ve Vaší softwarové aplikaci. Nastavení aplikace mají přednost před nastaveními ovladače.


Odkládací přihrádka

Jestliže tiskárna podporuje volbu odkládací přihrádky, můžete si vybrat, kterou odkládací přihrádku použijete.

Tiskárna (lícem dolů): Vysune vytištěnou úlohu do Stohovače (lícem dolů) nahoře na tiskárně.

Tiskárna (lícem nahoru): Vysune vytištěnou úlohu do Stohovače (lícem nahoru) na straně tiskárny.

Poznámka: Pokud je Stohovač (lícem nahoru) zavřený, na ovládacím panelu tiskárny se zobrazí varovné hlášení Stohovače (lícem nahoru).

Když zaškrtnete políčko Finišer, můžete specifikovat následující odkládací přihrádky:

Tiskárna (lícem dolů): Papír se vysune nahoru do tiskárny.

Finišer (lícem nahoru): Papír se vysune lícem nahoru do horního stohovače finišeru.

Finišer (lícem dolů): Papír se vysune lícem dolů do horního stohovače finišeru přes obraceč.


Sešívat

Můžete specifikovat jak sešívat potištěný papír.

Žádný: Papír se nesešívá.

1 Sponka: Papír se sešívá v jediné poloze určené v Poloze sešívání.

2 Sponky: Papír se sešívá ve dvou polohách určených v Poloze sešívání.

Poznámka: Chcete-li specifikovat Sponku, budete potřebovat přídavnou Jednotku Finišeru. Až ji nainstalujete, otevřete Vlastnosti tiskárny ve složce Tiskárna a zkontrolujte zaškrtávací políčko Finišer na kartě Volby zařízení.


Poloha

Vyberete-li možnost "Sešívat" nebo "Děrovat", můžete určit pozici nebo pozice sešívání na papíru.

Nahoře: Sešívá nebo děruje tak, že je papír spojený na dvou horních pozicích.

Vlevo nahoře: Sešívá nebo děruje tak, že je papír spojený v jedné pravé horní pozici.

Vpravo nahoře: Sešívá nebo děruje tak, že je papír spojený v jedné pravé horních pozici.

Vlevo: Sešívá nebo děruje tak, že je papír spojený ve dvou levých pozicích.

Vpravo: Sešívá nebo děruje tak, že je papír spojený ve dvou pravých pozicích.

Poznámka: Chcete-li specifikovat Pozici sešívání, budete potřebovat přídavnou Jednotku Finišeru. Až ji nainstalujete, otevřete Vlastnosti tiskárny ve složce Tiskárna a zkontrolujte zaškrtávací políčko Finišer na kartě Volby zařízení.


Děrování

Můžete určit díry děrovačem.

Vypnuto: Nedělá díry.

2 díry: Udělá dvě díry. (Jejich vzhled závisí na typu děrovače.)

3 díry: Udělá tři díry. (Jejich vzhled závisí na typu děrovače.)

4 díry: Udělá čtyři díry. (Jejich vzhled závisí na typu děrovače.)

Poznámka: Chcete-li specifikovat Děrovač, budete potřebovat přídavnou Jednotku Finišeru. Až ji nainstalujete, otevřete Vlastnosti tiskárny ve složce Tiskárna a zkontrolujte zaškrtávací políčko Finišer na kartě Volby zařízení.


Vodotisky

Vodotisk je typicky nevýrazný text, který se přetiskne na tiskový dokument. Může se použít k označení, že dokument je "Draft (koncept)" nebo "Důvěrný".

Seznam vodotisků

Nový

Vymazat

Editovat

Pouze první stránka

Výchozí

OK

Zrušit


Seznam vodoznaků

Seznam zobrazí všechny vodotisky, které jste vytvořili. Když chcete použít vodotisk ve své tiskové úloze, ověřte si, že je zvýrazněn a klepnutím na OK vystoupíte do dialogu Vodotisk.

Když se vybere (Žádný), nebude se tisknout žádný vodotisk.


Nový/Editovat vodotisk

Obsahuje možnosti formátování vodotisků.

Text

Rozměr

Úhel

Písmo

Barva

Ořezání

Pozice


Text (Vodoznak)

Vodotisků můžete vytvořit maximálně z 63 znaků.

Skutečné množství textu, které se vejde na stránku závisí na tom, zda používáte malá nebo velká písmena, které písmo používáte, na velikosti textu a úhlu. Typicky, při používání výchozí velikosti písem 72 bodů, formátu dokumentu A4 a úhlu 45 stupňů, se rozloží ze spodního levého rohu do horního pravého rohu dokumentu 20 až 26 znaků.

Text, který zadáte, se zobrazí v náhledu vpravo.


Rozměr (Vodoznak)

Výchozí velikost pro vodoznaky je 72 bodů. To může být upraveno na 1 až 600 bodů.

Rozměr vodoznaku bude zobrazen v náhledu vpravo.


Úhel (Vodoznak)

Vodoznaky lze na stránce otáčet. Ve výchozím nastavení je vodoznak vytištěn v úhlu 45 stupňů, ale lze jej upravit od -180 do +180 stupňů.

Úhel vodoznaku bude zobrazen v náhledu vpravo.


Písmo (Vodoznak)

Mění písmo použitý pro tisk vodoznaku.

Nastavení Písmo vodoznaku bude zobrazeno v náhledu vpravo.


Barva (Vodoznak)

Nastavuje barvu vodotisku.

Barva vodoznaku bude zobrazena v náhledu vpravo.


Ořezání

Žádný: Žádné ohraničení vodotisku.

Kruh: Přidá kruhové ohraničení kolem vodotisku.

Jednoduchý rám: Přidá obdélníkové ohraničení kolem vodotisku.

Dvojitý rám: Přidá dvojité obdélníkové ohraničení kolem vodotisku.

Nastavení ořezání vodoznaku budou zobrazena v náhledu vpravo.


Pozice (Vodoznak)

Umožňuje nastavit pozici tisku vodoznaku.

Pozici tisku vodoznaku můžete také nastavit zadáním čísel od -1000 do +1000 pro X a Y.

Kladné hodnoty X znamenají posun doprava od počátku a kladné hodnoty Y znamenají posun pod počátek. Záporné hodnoty X znamenají posun doleva od počátku a záporné hodnoty Y posun nahoru nad počátek. Výchozí poloha vodotisku je ve středu stránky.

Pozice tisku vodoznaku bude zobrazena v náhledu vpravo.


Vymazat

Trvale vymaže aktuálně vybraný vodotisk tím, že jej odstraní ze seznamu.


Pouze první stránka

Při výchozím nastavení se bude vodotisk tisknout na všechny stránky vašeho dokumentu. Když však vyberete volbu Pouze první stránka, bude se vodotisk tisknout pouze na první stránku každé kopie vašeho dokumentu.


Pokročilé

Pokročilá nastavení jsou vhodná k řešení některých problémů s tiskem.

Snížit velikost souboru pro tisk na pozadí

Vždy vytvořit 100% černý(K) toner

Před tiskem provést cyklus údržby

Spůl úlohy

Tisk Optimalizace

Režim tisku

OK

Zrušit

Výchozí


Karta barvy

Barva

Volby zobrazené na kartě Barva závisejí na tom, který barevný režim (Auto, Odstíny šedi) byl vybrán. Pro více podrobností, viz níže uvedená témata:

Barevný režim

Barva automaticky

Odstíny šedi

Úspora toneru

Výchozí

OK

Zrušit

Použít


Barva automaticky

Když vyberete Barva automaticky, ovladač tiskárny automaticky vybere nejvhodnější nastavení barev. Doporučuje se pro většinu dokumentů.

Výchozí


Odstíny šedi

Vyberete-li Odstíny šedi, pak tiskárna přemění barvy na odstíny šedi a bude tisknout pouze pomocí černého toneru.

Předběžný náhled na obraz zobrazí vliv změny nastavení.

Výchozí


Úspora toneru

Při aktivaci Úspora toneru spotřebuje tiskárna méně toneru. Výsledkem je světlejší výtisk a tento způsob se proto nejlépe hodí k tisku konceptu dokumentů (draft).

Úspora toneru se nedoporučuje při tisku grafiky, protože to podstatně zesvětluje tisk.


Volby zařízení

V "Instalovaných volbách" byste měli povolit volby hardware, které byly přidány do Vaší tiskárny. Navíc bude zobrazena verze tiskárny a informace o autorských právech.

Instalované volby

Získat nastavení tiskárny

Informace o nastavení

Poznámka: Možnosti Zobrazit nastavení tiskárny a Informace o nastavení budou viditelné pouze tehdy, pokud jste nainstalovali Rozšíření sítě. Toto rozšíření je automaticky nainstalováno instalačním programem na disku CD-ROM, ale nebude nainstalováno, pokud provedete instalaci pomocí "Průvodce přidáním tiskárny".

O aplikaci

Výchozí

OK

Zrušit

Použít


Instalované volby

V části Instalované volby je třeba povolit nebo zakázat veškeré hardwarové možnosti, které byly k tiskárně přidány, jako například duplexní jednotku nebo pevný disk tiskárny.


Zobrazit nastavování tiskárny

Když se stiskne tlačítko Zobrazit nastavení tiskárny, tiskárna je dotazována na volby zařízení, která jsou instalována (duplexní jednotka, pevný disk, atd.). Ovladač tiskárny je potom automaticky zaktualizován tak, aby tyto změny reflektoval.

Poznámka: Tato funkce funguje pouze prostřednictvím připojení TCP/IP (port LPR).


Informace o nastavení

Když se stiskne tlačítko Zobrazit nastavení tiskárny, v poli Informace o nastavení jsou zobrazeny informace například o tom, jaký papír je přiřazen zásobníkům, o paměti tiskárny, o stavu toneru atd. Zobrazené informace se mohou lišit podle modelu tiskárny.


Použít

Uloží provedené změny a ponechá dialogové okno otevřené.


Zrušit

Zavře dialogové okno bez uložení provedených změn.


Pokročilý

Nastavování Pokročilé je užitečné při řešení některých problémů s tiskem.


Konečná úprava černé

Určuje způsob jak se bude v barevném dokumentu tisknout černá barva.

Auto:

Automaticky vybírá nejlepší režim tisku černé barvy v barevném dokumentu.

Složená černá (CMYK):

Tato možnost používá k reprodukci černé barvy v grafikách azurový, purpurový, žlutý a černý barevný toner.

Doporučeno pro barevné fotografické obrazy.

Opravdová černá (K):

K reprezentaci černé barvy používá 100% černý toner.

Doporučeno pro text a obchodní grafiku.


Přeskočit prázdné stránky

Tuto volbu povolte, chcete-li zamezit tisku prázdných stránek.


Brožura

Tato funkce umožňuje vytvořit dokument, který se skládá z více stránek se dvěma obrazy stránek vytištěnými na přední a zadní straně každého listu papíru. Vytištěné stránky se pak složí napůl a vytvoří brožuru nebo řadu brožur ze které se pak sestaví kniha.

Tuto funkci můžete používat, když máte instalovanou a aktivovanou ve vaší tiskárně volitelnou duplexovou jednotku.

Signatura:

Určuje počet vytištěných stránek obsažených v každé brožuře (pamatujte, že každá vytištěná stránka bude obsahovat čtyři stránky dokumentu - dvě na každé straně.

Je-li zaškrtnutá volba 2 strany, bude počet vytištěných stránek v každé brožuře dvojnásobný - tyto hodnoty jsou zobrazeny níže tmavě červeně.

Žádné : Vytvoří se brožura přeložením všech potištěných listů papíru dohromady.
4 (8) : Brožura se vytvoří přeložením každého vytištěného listu papíru; spojením několika brožur lze vytvořit knihu.
8 (16) : Brožura se vytvoří přeložením sady každých čtyř listů vytištěného listu papíru; spojením několika brožur lze vytvořit knihu.
12 (24) : Brožura se vytvoří přeložením sady každých tří listů vytištěného listu papíru; spojením několika brožur lze vytvořit knihu.
16 (32) : Brožura se vytvoří přeložením sady každých čtyř listů vytištěného listu papíru; spojením několika brožur lze vytvořit knihu.
2 strany: Brožura tisk až 2 stránek.
Zprava doleva Tisk a překládání se udělá tak, že se brožura otevírá na pravé straně. Toto uspořádání je užitečné pro jazyky národů Středního východu, kde se text píše zprava doleva.
Okraj pro vazbu: Přidává okraj aby vznikl dostatečný prostor na jedné straně papíru pro vazbu dokumentu (nebo například pro děrování).


Přetisknout černě

Tato volba určuje jak 100% černý text překrývá barevné pozadí.

Vypnuto:

Obrys tisku je 'vyříznut' z barevného pozadí a potom tiskárna vyplní prázdné oblasti černým textem. To by mohlo eventuálně vést k chybnému tisku jako jsou mezery mezi textem a barevným pozadím.

Zablokování Přetisknout černě se doporučuje tehdy, když barevné pozadí je příliš tmavé nebo má vysokou hustotu; pomáhá to zabránit "zduřenému" textu.

Zapnuto:

Text se tiskne přes pozadí a neprovádí se žádné 'vyříznutí'. To zabrání chybnému tisku jako jsou mezery mezi textem a barevným pozadím.


Barva

Volby zobrazené na kartě Barva závisí na tom, který Režim barvy (Automatický, Manuální, Monochromatický) byl vybrán. Další informace naleznete v následujících tématech:


IDH_COLOR_PREVIEW

Zobrazí náhled aktuálně vybraných nastavení barvy, včetně jasu a kontrastu.


Rozšířené barvy

Výběr volby Rozšířené barvy umožňuje zvolit, jak bude tiskárna přizpůsobovat barvy.

Monitor (6500k) Perceptual
Tiskárna věrně přizpůsobuje barvy barvám na monitoru s barevnou teplotou 6500K a při tom produkuje hladkou gradaci barev, ideální pro přirozené obrazy jako jsou fotografie.

Monitor (6500k) Vivid
Tiskárna věrně přizpůsobuje barvy barvám na monitoru s barevnou teplotou 6500K a při tom produkuje jasné barvy, ideální pro kancelářskou grafiku a text.

Monitor (9300k)
Tiskárna věrně přizpůsobuje barvy barvám na monitoru s barevnou teplotou 9300K a při tom produkuje jasné barvy, ideální pro kancelářskou grafiku a text.

Digitální kamera
Vytváří světlejší fotografické obrazy. Vhodná pro digitální fotografie. Pro některé fotografie mohou být lepší jiné rendrovací volby, závisí to na předmětu fotografie a na podmínkách při kterých byly snímány.

sRGB
Ponechává barvy nezměněné v rozsahu barev (gamut) tiskárny a pouze nahrazuje barvy mimo tento rozsah barev podobnými barvami na hranici tohoto barevného rozsahu. Je to užitečné pro přizpůsobování specifických barev.

Poznámky:
- Barvy zobrazené na obrazovce vašeho monitoru se nemusí přesně shodovat s vytištěnými barvami. Dosažení přesné shody závisí na mnoha rozdílných faktorech, včetně nastavení vašeho monitoru.


Tisk vzorníku barev

Spustí nástroj Vzorník barev (je-li nainstalován).

Nástroj vzorníku vytiskne stránky se vzorky barev RGB. Pod každým vzorkem jsou uvedeny hodnoty RGB pro danou barvu. To je vhodné pro výběr barev, které mají být v dokumentu použity.


Kontrast

Kontrast označuje míru rozdílu mezi světlými a tmavými plochami obrazu.

Snížením kontrastu docílíte méně výrazného a více šedého tisku.

Zvýšením kontrastu dosáhnete intenzivnějšího tisku s výraznými rozdíly mezi černou a bílou.


Tisk první stránky

Volba Používání jiného zdroje pro první stránku umožňuje vybrat pro tisk první stránky vašeho dokumentu jiný typ papíru.

To by mohlo být například užitečné při tisku zprávy, kdy chcete, aby byla obálka vytištěna na jiném typu papíru.


Tisk první stránky

Chcete-li pro první stránku dokumentu použít odlišný typ papíru, vyberte zásobník a hmotnost papíru.


Jas

Upravuje jas tisku. Zvětšením jasu dostaneme světlejší výsledky tisku.

Podobně, snížení jasu vede ke tmavším tiskům.


Upravit ultrajemné čáry

Velmi tenké čáry nemusí být občas správně vytištěny, protože jsou příliš úzké. Když aktivujete tuto volbu, budou tenké čáry tištěny trochu silněji, aby byly viditelnější.

Tato volba je aktivována jako výchozí.

Tip: Když tisknete proužkové kódy, je možné, že některé skenery budou mít problém se čtením těchto čar, protože byly vytištěny trochu silnější. Pokud to nastane, měli byste zablokovat nastavení Upravit ultrajemné čáry.


Vždy vytvořit 100% černý(K) toner

Tato možnost dává tiskárně pokyn používat černý toner pouze pokud se tiskne čistá čerň (RGB = 0, 0, 0).


Aplikace má při snášení přednost

Když je současně zapnuta volba Snášení ve vašem aplikačním programu i v ovladači tiskárny, má aplikační program prioritu. To by mohlo pomoci řešit problémy, když není dokument správně snášen.

Poznámka: Toto pravidlo nemusí fungovat u všech aplikačních programů.


Před tiskem spusťte údržbový cyklus

Spuštení údržbového cyklu pred tiskem pomuže zajistit nejvyšší možnou kvalitu tisku. Tato funkce ovšem používá spotrební materiál (jednotky obrazových válcu a pás unašece) a pokud je používána casto, snižuje jejich životnost.


Tisk Optimalizace

Jsou ověřeny funkce optimalizace tisku, jako např. skenování dokumentu, zda obsahuje vodorovné a svislé čáry. Avšak mějte na paměti, že pokud Váš dokument bude obsahovat překrývající se text a grafiku, můžete mít jiný výsledek tisku. Není-i výsledek tisku správný, zakažte toto nastavení.


Upravte pro překrývající barvy

Když tisknete dokument, který obsahuje překrývání barevných oblastí a dokument není správně vytištěn, aktivování tohoto nastavení by mohlo vyřešit tento problém.

Výsledkem by mohl být pomalejší tisk a proto se tato volba doporučuje pouze tehdy, když se vyskytnou takové problémy.


Snížit velikost souboru pro tisk na pozadí

Volbou EMF (Vylepšených metasouborů, Enhanced Metafiles) jako formátu souboru pro tisk na pozadí snížíte dobu, kterou tiskárna potřebuje k předání řízení aplikaci poté, co začne tisknout. U některých aplikací začne být velikost souboru pro tisk na pozadí celkem velká, je-li jako formát souboru pro tisk na pozadí vybráno EMF. V tom případě vyberte toto nastavení.

Bude-li zakázán tisk na pozadí EMF, pak možná nebudete moci toto nastavení změnit. To může nastat tehdy, jestliže:

- Na kartě Pokročilé vlastností ovladače je vybráno Tisknout přímo na tiskárnu

- Na kartě Pokročilé vlastností ovladače je vybráno Vždy tisknout na pozadí data typu RAW

- Tisknete po síti přímo z klienta na tiskový server


Výchozí

Vrátí nastavení tiskárny na výchozí hodnoty pouze pro tisk této obrazovky. Nezmění se tím nastavení ovladače tiskárny.


Poznámka

Zobrazí výstrahu podle nastavení v části Tištěný obsah.


Tištěný obsah

Slouží k nastavení stupně výstrah, při kterém se zobrazují chybové zprávy.

Obecný dokument: Vybráno při tisku například z aplikace MS Office.

Stupeň výstrah je nižší.

DTP: Vybráno pro tisk z aplikací pro DTP, například PhotoShop a CorelDraw.

Stupeň výstrah je vyšší.

Zobrazit POLE se zprávou: Pokud při tisku zaškrtněte možnost Prostředí PC, v případě chyby se zobrazí POLE se zprávou.


Otevře dialog Prostředí.


Show Message BOX

When check a Message Box will be displayed if a PC Environment.


Přizpůsobit na stránku

Zvětšuje nebo zmenšuje váš dokument aby se vešel na stránku. To je užitečné tehdy, když je formát stránky vašeho dokumentu jiný než formát papíru vloženého do tiskárny.

Například , jestliže máte dokument formátu US Letter, může být zvětšen aby se vešel na papír A4 vložený do tiskárny.

Tip: Jestliže používáte tuto volbu a zjistíte, že se změnil počet znaků na řádku nebo počet řádků na stránce, pokuste se aktivovat volbu Zachovejte rozložení stránky při změně formátu dokumentu v nastavení ovladače Pokročilý.


IDH_HELP_BUTTON_HELP

Klepnutím zobrazíte přehled tohoto dialogového okénka.


Quality

The Quality tab contains settings for Resolution, Black Finishing in photo printing and Monochrome dithering.

Quality

Toner saving

Default

OK

Cancel

Apply


Volby

Zobrazí další možnosti pro každý Dokončovací režim (Standardní, Brožura, Tisk plakátu, Tisk více stránek na listu papíru).


Dokončovací režim

Překontroluje rozložení vašeho dokumentu na papíru a obsahuje též volbu pro specifická rozložení na papíru, jako jsou brožury a plakáty.

Standard Normální tisk pro většinu dokumentů

Brožura Tiskne po obou stranách papíru tak,

aby po přeložení papíru vznikla brožura

Tisk plakátu Zvětší dokument a tiskne jej přes

několik listů papíru

Užitečné pro tisk plakátů a transparentů.

až 2 Tiskne 2 stránky na jeden list papíru.

až 4 Tiskne 4 stránky na jeden list papíru.

až 6 Tiskne 6 stránek na jeden list papíru.

až 8 Tiskne 8 stránek na jeden list papíru.

až 9 Tiskne 9 stránek na jeden list papíru.

až 16 Tiskne 16 stránek na jeden list papíru.

Tip: Tisk brožur vyžaduje, aby byla volitelná duplexová jednotka instalována a aktivována ve Volby zařízení ovladače tiskárny.


Náhled rozvržení na papíru

Nahlíží na taková nastavení ovladače tiskárny, jako je Stránky na listu...


IDH_LOGO_BMP

Zobrazí logo.


Rozšířené barvy

Konečná úprava černé


Prostředí

Na kartě Prostředí potvrďte Prostředí PC a nastavení Tištěný obsah, atd.

Prostředí PC

Tištěný obsah

Poznámka

Výchozí

OK

Zrušit


Barva

Tuto položku zkontrolujte, je-li tiskárna barevnou tiskárnou.

Je-li toto zaškrtnuto, pak budou v Barevném režimu na kartě Barva k dispozici volby Automatická barva a Uložení toneru.


Volitelná duplexní jednotka

Tuto položku vyberte, byla-li do Vaší tiskárny přidána duplexní jednotka. Je-li povolena, pak je na kartě Nastavení k dispozici volba oboustranného tisku (Duplex).


Finišer

Toto políčko zaškrtněte, je-li připojen Finišer.

Při těchto nastaveních může být papír vysouván buďto do 100-listového stohovatelného Finišeru (lícem nahoru) nebo do 1000-listového stohovatelného Finišeru (lícem dolů).

Sešívání a děrování jsou povoleny také.


HDD/SD

Tuto položku zaškrtněte, pokud je Vaše tiskárna nakonfigurována s pevným diskem / paměťovou kartou SD.

Je-li tato volba zaškrtnuta, pak jsou v Nastaveních úlohy na kartě Volby úlohy k dispozici také volby Uložit do tiskárny a Zabezpečený tisk.


Spůl úlohy

Je-li při tisku povolen, je tisk úlohy na pozadí obyčejně přenesen na pevný disk / paměťovou kartu SD tiskárny.

K používání tisku úlohy na pozadí musejí být (v ovladači) instalovány a povoleny pevný disk a/nebo paměťová karta SD.


Víceúčelový podavač

Tuto položku zkontrolujte, je-li ve Vaší tiskárně instalován Víceúčelový podavač


IDH_OPTION_PRINTER_BMP

Zobrazí aktuální status tiskárny


Informace o tiskárně

Tyto volby se používají k povolení dodatečného hardwaru, který byl přidán k tiskárně (například pevný disk nebo duplexní jednotka).


Děrovací jednotka

Až budete do volitelné jednotky Finišeru instalovat Děrovací jednotku, vyberte typ děrovací jednotky.

Děrovací jednotka je také volitelná.


PC prostředí

Obsahuje položky Volný prostor na HDD, Dostupná pamě ť a Dostupný stránkovací soubor.


Vlastní nastavení plakátu

Slouží k nastavení počtu listů papíru, které dokument pokrývá.

X: Určuje počet listů podél.
Y: Určuje počet listů svisle.


Nastavování vlastní velikosti

Určuje, jak bude plakát vytištěn přes několik listů papíru.

Orientace

Vodorovné/svislé zvětšení


Orientace

Vybírá orientaci plakátu přes listy papíru.

Auto: Ovladač tiskárny automaticky vybere orientaci na výšku nebo na šířku tak, aby bylo dosaženo maximální velikosti plakátu přes listy papíru.
Na výšku: Vytiskne celý plakát na listy papíru orientované podél šířky papíru.
Na šířku: Vytiskne celý plakát na listy papíru orientované podél výšky papíru.


Tisk plakátu

Funkce Tisk plakátu zvětší stránku jediného dokumentu a překryje jí přes několik stránek papíru. To umožní spojit několik stránek papíru dohromady (např. lepící páskou) a vytvořit velký plakát.

Zvětšení:

2: Dokument pokryje 2 stránky.
4: Dokument pokryje 4 stránky.
9: Dokument pokryje 9 stránky.
Uživatelský: Povoluje určení počtu stránek, které dokument pokryje.

Přidat registrační značky:

Ve čtyřech rozích dokumentu vytiskne značky, které vyznačují, kde by se měl dokument oříznout.

Barvu značek oříznutí lze vybrat klepnutím na tlačítko Barva... .

Přidat přesah:

Tiskne stránky takovým způsobem, aby při spojování stránek dohromady vznikla oblast, kde se sousední stránky překrývají. To je užitečné, když se stránky při vytváření plakátu nespojují přímo na hranách. Přesah může být široký 0.1- 20.0 mm (0.01- 0.79 palců).


Tlačítko Volby podávání papíru

Volby podávání papíru

Chcete-li nastavit, jak má být podáván papír z tiskárny, pak klikněte na Volby podávání papíru….


Okraj na vazbu

Přidává okraj aby vznikl dostatečný prostor na jedné straně papíru pro vazbu dokumentu (nebo například pro děrování). Okraj pro vazbu může být od 0 do 30 mm (0 až 1.18 palců)

Když se přidá Okraj pro vazbu, celá stránka se smrští, aby poskytnula požadované místo navíc; čím větší je okraj, tím větší je zmenšení dokumentu.

(Žádný): Žádný okraj pro vazbu.
Levý: Přidává okraj na levé straně papíru.
Horní: Přidává okraj na horní straně papíru.
Pravý: Přidává okraj na pravé straně papíru.
Spodní Přidává okraj na spodní straně papíru.

Při režimu oboustranného tisku (Duplex), jsou volby okraje pro vazbu omezeny:

Při výběru Dlouhá hrana, je dovoleno pouze Levý a Pravý

Při výběru Krátká hrana, je dovoleno pouze Horní a Spodní.

Tip: Okraj pro vazbu nepředstavuje celkovou vzdálenost vašeho dokumentu od hrany papíru. Okraj pro vazbu se přidává ke všem ostatním okrajům nastaveným pro váš dokument nebo k okrajům, které jsou předdefinovány pro váš formát papíru.


Režim tisku

Nastavuje formát tiskových dat.

Vektor:

Vytváří tisková data jako metadata. Toto nastavení umožňuje využití fontu tiskárny.

Rastr:

Vytváří tisková data jako obrazová data.


Sytost

Sytost se týká intenzity (nebo čistoty) barvy.

Snížení sytosti vede k méně intenzivním barvám, kdežto zvýšení sytosti vede k intenzivnějším barvám.

Tip: Jestliže vytištěné barvy jsou příliš intenzivní, můžete je upravit odpovídajícím snížením sytosti a zvýšením jasu. Jako obecné pravidlo platí, že sytost by měla být snížena o stejný počet kroků úrovně o kolik kroků byla zvýšena světlost.

Například, jestliže snížíte sytost 10krát, měli byste také zvýšit jas 10krát. Současnou regulací jasu a sytosti dosáhnete nejlepších výsledků.


Instalované zásobníky papíru

Specifikuje počet zásobníků papíru instalovaných v tiskárně (výchozí 1). Když přidáte další zásobník papíru, nezapomeňte zvětšit toto číslo.

Poznámka: Víceúčelový zásobník není v tomto počtu zahrnut.


Vylepšení fotografií

Použijte tuto možnost k vylepšení kvality tištěných fotografií.

Zapnuto: Tištěné fotografie budou analyzovány a zpracovány tak, aby se vylepšil tisk detailů i celkový vzhled fotografie.
Vypnuto: Nemá vliv na obrazová data.


Formát uživatelského papíru

Formát uživatelského papíru, který zadáváte se objeví v nabídce Formát a může být vybrán stejně jako vybíráte existující rozměry papíru.

Následujícími kroky definujete formát uživatelského papíru:

1. Ve vašem aplikačním programu vyberte Soubor > Tisk.

2. V závislosti na aplikaci bude možná třeba vybrat model tiskárny a potom klepnout na "Vlastnosti". Tím se otevře nastavování ovladače tiskárny.

3. V ovladači tiskárny klepnout na kartu Nastavení a potom na tlačítko "Volby podávání papíru…" .

4. Stisknout tlačítko Uživatelský formát... Objeví se dialog Uživatelský formát.

5. Zadat jméno pro formát papíru, který chcete přidat v editovacím okénku Jméno.

6. Vybrat požadované rozměrové Jednotky, buď mm nebo palec, potom zadat šířku a délku papíru do editovacích okének Šířka a Délka.

7. Stisknout tlačítko Přidat>> a přidat tím formát papíru do seznamu formát uživatelského papíru. Jméno se přidá do okénka seznamu dialogem Uživatelský formát a do menu Formát.

8. Stisknout tlačítko OK a uzavřít dialog.

Formát uživatelského papíru se zadá na konec menu Formát pod zadání Uživatelem definovaný formát.

Maximální počet rozměrů uživatelského papíru, které mohou být definovány je 32.


Nový

Vytvoří nový vodotisk. Jakmile je jednou vytvořen, vodotisk bude možno vybírat ze seznamu nahoře.


Otevře volby vodoznaku.


Editovat

Modifikuje aktuálně vybraný vodotisk.


IDH_WATERMK_PREVIEW

Zobrazí náhled aktuálních nastavení vodoznaku.


OK

Uloží provedené změny a zavře dialogové okno.