Taula de contingut de l'ajuda del controlador universal

Les opcions del controlador de la impressora s'agrupen en 4 pestanyes: Configuració, Opcions de treball, Color i Opcions del dispositiu. Per obtenir-ne més informació, seleccioneu un dels temes següents.

Configuració

Opcions de paper, impressió a dues cares, entre d'altres.

Opcions de treball

Qualitat, Tipus de treball, Orientació, entre d'altres.

Color

Mode de color.

Opcions del dispositiu

Configuració de la impressora per a les safates de paper i els accessoris. Només es pot accedir a la pestanya Opcions del dispositiu a través de la carpeta Impressores de Windows.


Configuració

La pestanya Configuració conté paràmetres relacionats amb el paper, com ara les opcions de mida, origen/safata del paper, pes del paper i les opcions d'alimentació de paper.

Mida

Origen

Pes

El quadre de diàleg de les Opcions d'alimentació de paper conté opcions avançades.

Opcions d'alimentació de paper

Mode d’acabat

Impressió a dues cares

Paràmetres del controlador

Quant a

Valor per defecte

D'acord

Cancel·la

Aplica-ho


Mida

Seleccioneu la mida del paper per al document.

Consell: Alguns programes permeten definir la mida del paper i això podria substituir qualsevol paràmetre del controlador de la impressora.


Origen

Si seleccioneu una safata de paper (per exemple, la safata 1), la impressora agafarà el paper d'aquest origen per imprimir el treball.

Si escolliu Automàtic, la impressora seleccionarà automàticament una safata que contingui la mida de paper correcta. Si escolliu un origen de paper manualment, comproveu que la safata de paper de la impressora contingui la mida de paper correcta.

Consell: Si afegiu una nova safata de paper, assegureu-vos d'augmentar el nombre de safates instal·lades a la pestanya Opcions del dispositiu.


Pes

Selecciona el pes i el tipus de paper que voleu fer servir.

Paràmetre d'impressora fa servir el gruix i el tipus de paper definits a la impressora per a la safata seleccionada.

Lleuger

Mitjà lleuger

Mitjà

Pesant

Ultrapesant 1

Ultrapesant 2


Opcions d'alimentació de paper

Les Opcions d'alimentació de paper conté temes relacionats amb l'alimentació de paper de la impressora.

Opcions d'alimentació de paper

Canvi automàtic de safata

Comprovació del paper

Alimentador de marge llarg

Configuració de la safata multiusos

Utilitzeu la safata multiusos com a alimentador manual

Valor per defecte

D'acord

Cancel·la


Canvi automàtic de safata

Si la impressora es queda sense paper a la safata actual, aquesta opció canvia automàticament a una safata que tingui el mateix tipus de paper, i continua imprimint. Aquesta opció està activada per defecte.


Comprovació del paper

Quan aquesta opció està habilitada, la impressora comprova que la mida del paper carregat a la impressora coincideixi amb el document que esteu provant d'imprimir. Si no coincideix, apareixerà un missatge d'advertència al tauler de control de la impressora. La impressió es reprèn tan bon punt es carrega el paper seguint les instruccions i es prem EN LÍNIA.

Si no està marcada, la impressora fa servir el paper carregat a la safata seleccionada, sense tenir en compte la mida o el tipus sol·licitats.

Tingueu en compte que la impressora només pot comprovar mides de paper estàndard.

Consell: és recomanable tenir activada aquesta opció.


Alimentador de marge llarg

Aquest paràmetre ha de coincidir amb l'orientació del paper a la safata de la impressora.

- Si el paper està orientat pel marge llarg, s'haurà de seleccionar la casella de verificació Alimentador de marge llarg.

- Si el paper està orientat pel marge curt, s'haurà d'anul·lar la selecció de la casella de verificació Alimentador de marge llarg.

Si el paràmetre del controlador no coincideix amb l'orientació del paper, la impressora mostrarà un missatge d'error que indica que hi ha un problema de concordança.


Utilitza la safata multiusos com a alimentador manual

Quan es marca aquesta opció, la impressora espera fins que es prem el botó "En línia" abans d'alimentar el paper des de la safata multiusos. Pot ser útil quan s'imprimeix damunt de mitjans com ara els sobres.

Nota: Si se supera el temps d'espera de l'alimentació manual, la impressora descarta el treball i torna a posar-se EN LÍNIA.


Mode d’acabat

Controla el format del document en el paper. Per obtenir més informació detallada, vegeu els següents temes:

Estàndard / Fins a (nombre)

Elements del menú Mode d'acabat:

Estàndard: impressió normal per a la majoria dels documents.

Fins a 2: Imprimeix dues pàgines en un mateix full de paper.

Fins a 4: Imprimeix quatre pàgines en un mateix full de paper.

Fins a 6: Imprimeix sis pàgines en un mateix full de paper.

Fins a 9: Imprimeix nou pàgines en un mateix full de paper.

Fins a 16: Imprimeix setze pàgines en un mateix full de paper.


Estàndard / Fins a (nombre)

Fins a (nombre) us permet imprimir diverses pàgines en un mateix full, reduint la mida de cada pàgina.

Pàgines per full:

Així es redueix la mida de cada pàgina perquè el nombre de pàgines càpiga dins un mateix full.

2: Imprimeix 2 pàgines en un mateix full de paper.

4: Imprimeix 4 pàgines en un mateix full de paper.

6: Imprimeix 6 pàgines en un mateix full de paper.

9: Imprimeix 9 pàgines en un mateix full de paper.

16: Imprimeix 16 pàgines en un mateix full de paper.

Vora:

En el cas de seleccions de Fins a (nombre) diferents d'1, podeu seleccionar una vora de pàgina que envolti cada imatge de pàgina individual.


Impressió a dues cares

Aquest botó us permet seleccionar la impressió a dues cares.

(Cap):

La impressora no imprimeix a ambdues cares del paper.

Marge llarg:

Les pàgines s'enquadernen pel marge llarg (llargària). Per a l'orientació vertical, el revers de la pàgina s'imprimeix en la mateixa direcció que l'anvers. El resultat imprès és fàcil de llegir quan el document està enquadernat pel cantó esquerre o el cantó dret. Per a l'orientació horitzontal, el revers de la pàgina s'imprimeix en la direcció oposada a l'anvers. El resultat imprès serà fàcil de llegir quan el document està enquadernat per dalt o per baix.

Marge curt:

Les pàgines s'enquadernen pel marge curt (amplària). Per a l'orientació vertical, el revers de la pàgina s'imprimeix en la direcció oposada a l'anvers. El resultat imprès serà fàcil de llegir quan el document està enquadernat per dalt o per baix. Per a l'orientació horitzontal, el revers de la pàgina s'imprimeix en la mateixa direcció que l'anvers. El resultat imprès serà fàcil de llegir quan el document està enquadernat pel cantó esquerre o el cantó dret.


Paràmetres del controlador

Aquesta característica us permet desar els paràmetres del controlador de la impressora i reutilitzar-los més endavant. Aquesta funció és útil si imprimiu amb freqüència tipus de documents diferents que requereixin paràmetres de controlador d'impressora diferents.

La llista desplegable mostra tots els paràmetres del controlador que heu desat juntament amb dues altres entrades:

Valor per defecte: Restaura tots els paràmetres predeterminats del controlador de la impressora. Teniu en compte que això no esborrarà els valors predefinits ni les filigranes.

Sense títol: Apareix si heu canviat qualsevol paràmetre dels predeterminats o un de vostre del controlador de la impressora.

Per desar els vostres propis paràmetres de controlador de la impressora:

1. Escolliu els paràmetres de controlador de la impressora que vulgueu desar.

2. Feu clic al botó Desa...

3. Introduïu un nom per als paràmetres de controlador de la impressora i feu clic a D'acord. Si marqueu la casella Inclou mitjans us assegureu que el controlador també desi la informació de Mida, Origen i Gruix de paper (si s'escau).

Ara, apareixerà a la llista de paràmetres del controlador.


Quant a

Mostra la versió i la informació de Copyright del controlador de la impressora.


Opcions de treball

La pestanya Opcions de treball conté paràmetres relacionats amb la Qualitat d'impressió, el Tipus de treball, l'Orientació, entre d'altres.

Qualitat

Tipus de treball

PIN

Còpies

Intercala

Orientació

Safata de sortida

Grapa

Posició

Perforat

Filigrana

Avançat

Valor per defecte

D'acord

Cancel·la

Aplica-ho


Qualitat d'impressió

Controla la resolució d'impressió.

Precisa / Detall:

Imprimeix a resolució alta.

Normal:

Imprimeix a resolució normal.

Esborrany:

Imprimeix a resolució baixa.


Configuració del treball

Seleccioneu un tipus de treball.

Normal:

Seleccioneu-lo per a una impressió normal.

Impressió segura:

La impressió segura (imprimir amb contrasenyes) us permet imprimir documents confidencials en impressores compartides amb altres usuaris d'un entorn de xarxa.

El document no imprimirà fins que introduïu el PIN (número d'identificació de la impressora, definit com a part del treball d'impressió) al tauler de control de la impressora.

Desar-ho a la impressora:

Desar-ho a la impressora (cua de treballs) us permet preparar i desar treballs en el disc dur / targeta de memòria SD per imprimir-los quan desitgeu. És útil per a formularis, circulars genèriques, capçaleres, plantilles, etc.

Per imprimir un treball desat, heu d'introduir un PIN.

Nota:Per fer servir la Impressió segura i Desa a la impressora, s’ha d’instal·lar un disc dur de la impressora / targeta de memòria SD interna i heu de fer servir els PIN. En instal·lar un disc dur / targeta de memòria SD l’heu d'activar al controlador de la impressora. Per a això, comproveu el disc dur / targeta de memòria SD a la pestanya Opcions del dispositiu.


PIN

Quan feu servir les funcions d'Impressió segura, apareixerà un quadre de diàleg perquè introduïu un PIN del treball.

Escriviu el Nom del treball i la Contrasenya del treball en el quadre de diàleg.

Nom del treball:

Es fa servir per identificar el treball d'impressió al tauler de control de la impressora. Introduïu el nom del treball, fent servir un màxim de 16 caràcters alfanumèrics d'un sol byte.

Contrasenya del treball:

Un número necessari per accedir al treball desat a la impressora. Introduïu un número de 4 dígits fent servir els números del 0 al 9, per a la Contrasenya del treball.

Aquest Nom de treball només es pot fer servir quan el Tipus de treball està configurat com a Impressió segura o com a Desa-ho a la impressora.


Còpies

Introduïu el nombre de còpies que voleu imprimir (1-999).

Consell: El nombre de còpies que heu establert a l'aplicació substitueix normalment els paràmetres del controlador de la impressora.


Intercala

Quan s'imprimeixen diverses còpies d'un document, s'imprimirà una còpia completa abans d'iniciar les còpies següents.

Per exemple, si imprimiu dues còpies d'un document de 4 pàgines:

- Amb l'opció Intercala activada, les pàgines s'imprimiran com a [1,2,3,4] i posteriorment, com a [1,2,3,4].

- Amb l'opció Intercala desactivada, les pàgines s'imprimiran com a [1,1] i posteriorment, [2,2], [3,3] i [4,4].

Consell: si la vostra aplicació també inclou una opció "Intercala", l'haureu de desactivar. Perquè l'intercalat funcioni correctament només s'ha de seleccionar al controlador de la impressora.


Orientació

Selecciona l'orientació del document.

Vertical: Imprimeix el document transversalment a l'amplada del paper.

Horitzontal: Imprimeix el document transversalment a la llargada del paper.

180: Gira el document 180 graus i l'imprimeix.

Consell: El gir de 180 graus també s'aplica si seleccioneu la impressió Fins a (nombre).


Escala

Us permet ampliar o reduir la imatge impresa.

La mida es pot ajustar des de l'1% fins al 400%.

Deshabilitada: El quadre està validat. No es modifica la mida.

Nota: Si el document no s'imprimeix com desitgeu, comproveu la configuració de l'aplicació del software. La configuració de l'aplicació substitueix la configuració del controlador.


Safata de sortida

Si la vostra impressora admet una designació de safata de sortida, podreu especificar quina voleu fer servir.

Impressora cara avall: Expulsa el treball imprès cap a l'apiladora cara avall de la part superior de la impressora.

Impressora cara amunt: Expulsa el treball imprès cap a l'apiladora cara amunt de la part lateral de la impressora.

Nota: si l'apiladora cara amunt està tancada, la impressora mostrarà un missatge al tauler de control que adverteix que la coberta de l'apiladora cara amunt està oberta.

Si comproveu el quadre de la Unitat d'acabat, podeu especificar les safates de sortida següents:

Impressora cara avall: el paper s'expulsarà cap a la part superior de la impressora.

Unitat d'acabat cara amunt: el paper s'expulsarà cap a l'apiladora superior de la Unitat d'acabat cara amunt.

Unitat d'acabat cara avall: el paper s'expulsarà cap a l'apiladora superior de la Unitat d'acabat cara avall a través de l'inversor.


Grapa

Podeu especificar com grapar el paper imprès.

Cap: El paper no es graparà.

1 grapa: El paper es grapa en una posició especificada a Posició del marge.

2 grapes: El paper es grapa en dues posicions especificades a Posició del marge.

Nota: Per especificar la Grapa, necessiteu una Unitat d'acabat opcional. Quan l'instal·leu, obriu les Propietats de la impressora a la Carpeta de la impressora i comproveu la Casella de verificació de la Unitat d'acabat a la pestanya Opcions del dispositiu.


Posició

Podeu especificar les posicions d'enquadernació sobre el paper quan especifiqueu "Grapa" o "Perforació".

Part superior: grapa o perfora de manera que el paper queda enquadernat sobre dues posicions superiors.

Part superior esquerra: grapa o perfora de manera que el paper queda enquadernat sobre una posició superior esquerra.

Part superior dreta: grapa o perfora de manera que el paper queda enquadernat sobre una posició superior dreta.

Esquerra: grapa o perfora de manera que el paper queda enquadernat sobre dues posicions esquerres.

Dreta: grapa o perfora de manera que el paper queda enquadernat sobre dues posicions dretes.

Nota: Per especificar la Posició del marge, necessiteu una Unitat d'acabat opcional. Quan l'instal·leu, obriu les Propietats de la impressora a la Carpeta de la impressora i comproveu la Casella de verificació de la Unitat d'acabat a la pestanya Opcions del dispositiu.


Perforat

Podeu especificar forats de perforació.

Desactivat: No es perforarà cap forat.

2 forats: Es perforaran dos forats. (Apareix en funció del tipus de perforadora.)

3 forats: Es perforaran tres forats. (Apareix en funció del tipus de perforadora.)

4 forats: Es perforaran quatr forats. (Apareix en funció del tipus de perforadora.)

Nota: Per especificar la Perforació, necessiteu una Unitat d'acabat opcional. Quan l'instal·leu, obriu les Propietats de la impressora a la Carpeta de la impressora i comproveu la Casella de verificació de la Unitat d'acabat a la pestanya Opcions del dispositiu.


Filigrana

Una filigrana acostuma a ser un text atenuat que se superposa damunt d'un document imprès. Pot fer-se servir per indicar que el document és un “Esborrany” o, per exemple, que és “Confidencial”.

Llista de filigranes

Nova

Suprimeix

Edita

Només a la primera pàgina

Valor per defecte

D'acord

Cancel·la


Llista de filigranes

A la llista es mostren totes les filigranes que heu creat. Per fer servir una filigrana al vostre treball d'impressió, comproveu que estigui seleccionada, i feu clic a D'acord per sortir del quadre de diàleg.

Si s'ha seleccionat (Cap), no pot imprimir-se cap filigrana.


Afegeix/edita una filigrana

Conté opcions per donar format a les filigranes.

Text

Mida

Angle

Tipus de lletra

Color

Rivet

Posició


Text (filigrana)

Podeu fer servir un màxim de 63 caràcters per crear la filigrana.

La quantitat real de text que cap a la pàgina depèn de si esteu fent servir caràcters en majúscules o minúscules, del tipus de lletra emprat, de la mida del text i de l'angle. Normalment, si feu servir la mida de tipus de lletra predeterminada de 72 punts, un document A4 i un angle de 45 graus, hi caben entre 20 i 26 caràcters des de l'angle inferior esquerre del document fins a l'angle superior dret.

El Text que hagueu introduït es podrà veure a l'àrea de vista preliminar de la dreta.


Mida (filigrana)

La mida predeterminada del tipus de lletra per a les filigranes és de 72 punts. Aquest valor pot ajustar-se en valors d'entre 1 i 600 punts.

La mida de la filigrana es podrà veure a l'àrea de visualització prèvia de la dreta.


Angle (filigrana)

Les filigranes es poden girar a la pàgina. Per defecte, la filigrana s'imprimeix a 45 graus, però es pot ajustar entre -180 i +180 graus.

L'angle de la filigrana es pot veure a l'àrea de visualització prèvia de la dreta.


Tipus de lletra (Filigrana)

Canvia el tipus de lletra utilitzada per imprimir la filigrana.

La configuració del Tipus de lletra per a la filigrana es podrà veure a l'àrea de vista preliminar de la dreta.


Color (filigrana)

Selecciona el color de la filigrana.

El color de la filigrana es pot veure a l'àrea de visualització prèvia de la dreta.


Rivet de filigrana

Cap: No afegeix cap vora a la filigrana.

Cercle: Hi afegeix una vora circular al voltant.

Marc senzill: Hi afegeix una vora rectangular al voltant.

Marc doble: Hi afegeix una vora rectangular doble al voltant.

La posició d'impressió del rivet de la filigrana es pot veure a l'àrea de visualització prèvia de la dreta.


Posició (Filigrana)

Aquesta opció permet seleccionar la posició d'impressió de la filigrana.

També podeu seleccionar la posició d'impressió de la filigrana introduint nombres entre -1000 i +1000 per a X i Y.

Els valors x positius són a la dreta de l'origen, i els valors y positius queden sota l'origen. Els valors x negatius són a la dreta de l'origen, i els valors y negatius queden sota l'origen. La posició predeterminada per a l'origen de la filigrana és centrada a la pàgina.

La posició d'impressió de la filigrana es pot veure a l'àrea de visualització prèvia.


Suprimeix

Suprimeix permanentment la filigrana seleccionada en aquell moment, esborrant-la de la llista.


Només a la primera pàgina

Per defecte, la filigrana s'imprimeix a cada pàgina del document. No obstant això, si seleccioneu l'opció Només a la primera pàgina, la filigrana s'imprimeix a la primera pàgina de cada còpia del document.


Avançat

Els paràmetres de la secció Opcions avançades són útils per solucionar certs problemes d'impressió.

Redueix la mida del fitxer de la cua

Crea sempre tòner 100% negre (K)

Executa el cicle de manteniment abans d'imprimir

Cua de treballs

Optimització de la impressió

Mode d'impressió

D'acord

Cancel·la

Valor per defecte


Pestanya Color

Color

Les opcions mostrades a la pestanya Color dependran del Mode de color (Automàtic, Escala de grisos) escollit. Per obtenir més informació, vegeu els següents temes:

Mode de color

Color automàtic

Escala de grisos

Estalvi de tòner

Valor per defecte

D'acord

Cancel·la

Aplica-ho


Color automàtic

Si seleccioneu Color automàtic, el controlador de la impressora escull automàticament els paràmetres d'impressió en color més adequats. Recomanat per a la majoria de documents.

Valor per defecte


Escala de grisos

Si seleccioneu Escala de grisos, la impressora converteix els colors a l'escala de grisos i imprimeix fent servir només tòner negre.

La imatge prèvia mostra els efectes de la modificació de configuració.

Valor per defecte


Estalvi de tòner

Quan l'estalvi de tòner està habilitat, la impressora fa servir una quantitat de tòner menor. El resultat és una impressió molt més clara, que la fa adient per imprimir esborranys de documents de text.

L'estalvi de tòner no es recomana per a la impressió de gràfics, ja que aquesta queda considerablement clara.


Opcions del dispositiu

A Opcions instal·lades heu d'habilitar les opcions del hardware que hagueu afegit a la vostra impressora. A més, es mostrarà la versió del controlador de la impressora i la informació de Copyright.

Opcions instal·lades

Recull la configuració de la impressora

Informació de paràmetre

Nota: Les opcions Obtingues la configuració de la impressora i Informació de paràmetre només seran visibles si heu instal·lat les extensions de xarxa. Aquestes s'instal·laran automàticament amb el programa d'instal·lació del CD-ROM, però no s'instal·laran si executeu la instal·lació amb un auxiliar per a la connexió d'impressores.

Quant a

Valor per defecte

D'acord

Cancel·la

Aplica-ho


Opcions instal·lades

A les opcions instal·lades hi haureu d'habilitar les opcions de hardware que hagueu afegit a la impressora, com ara una unitat dúplex o el disc dur de la impressora.


Recull la configuració de la impressora

Quan es prem el botó Obtingues la configuració de la impressora, es consulta a la impressora quines opcions de hardware estan instal·lades. El controlador de la impressora s'actualitzarà automàticament per reflectir aquests canvis.

Nota: aquesta funció només funciona amb una connexió TCP/IP (port LPR).


Informació de paràmetre

Quan es prem el botó Obtingues la configuració de la impressora, el quadre Informació del paràmetre mostrarà opcions com ara el paper assignat a les safates, la memòria de la impressora, els nivells de tòner, etc. La informació mostrada pot variar segons el model d'impressora.


Aplica-ho

Desa els canvis i manté obert el quadre de diàleg.


Cancel·la

Tanca el quadre de diàleg sense desar els canvis.


Avançat

Els paràmetres de la secció Opcions avançades són útils per solucionar alguns problemes d'impressió.


Acabat en negre

Controla com s'imprimeix el negre en els documents de color.

Automàtic:

selecciona automàticament el millor acabat en negre.

Negre compost (CMYK):

Fa servir tòners cian, magenta, groc i negre (CMYK, en anglès) per representar el negre. Recomanat per a imatges fotogràfiques de color.

Negre autèntic (K):

Fa servir tòner 100% negre per representar el negre. Recomanat per a text i gràfics empresarials.


Omet les pàgines en blanc

Habiliteu aquesta opció per evitar que s'imprimeixin pàgines en blanc.


Fullet

Aquesta funció permet crear un document format per diverses pàgines, amb contingut imprès a ambdues cares de cada full de paper. Les pàgines creades es pleguen per la meitat per crear un fullet, una sèrie de fullets, que es combinaran per crear un llibre.

Per fer servir aquesta funció, haureu de tenir la unitat dúplex instal·lada i activada a la vostra impressora.

Signatura:

Especifica el nombre de pàgines impreses que contindrà cada fullet (recordeu que cada pàgina impresa contindrà quatre imatges per pàgina, dues per cada cara).

Si l'opció 2 pàgines està seleccionada, el nombre de pàgines de cada fullet es duplicarà. Aquests valors es mostren a continuació de color vermell fosc.

Cap : crea un fullet plegant totes les pàgines juntes.
4 (8) : cada pàgina impresa es plega per la meitat per crear un fullet; es poden consolidar diversos fullets per crear un llibre.
8 (16) : es pleguen conjunts de dues pàgines impreses per crear un fullet; es poden consolidar diversos fullets per crear un llibre.
12 (24) : es pleguen conjunts de tres pàgines impreses per crear un fullet; es poden consolidar diversos fullets per crear un llibre.
16 (32) : es pleguen conjunts de quatre pàgines impreses per crear un fullet; es poden consolidar diversos fullets per crear un llibre.

2 pàgines: Impressió Fins a 2 d'un fullet.
De dreta a esquerra La impressió i el plegat es fan de tal manera que el fullet s'obri pel cantó dret. Aquesta opció és útil per als idiomes de l'Orient Mitjà, en els quals el text s'escriu de dreta a esquerra.
Marge d’enquadernació: Afegeix un marge que deixa espai addicional en un costat del paper per a l'enquadernació del document (o la perforació, per exemple).


Sobreimprimeix en negre

Aquesta opció controla com se superposa el text 100% negre sobre un fons de color.

Desactivat:

La forma del text es "retalla" del fons de color, i tot seguit la impressora emplena l'àrea en blanc amb el text negre. Això podria generar un error de registre, i que apareguessin per exemple espais entre el fons i el text.

Es recomana inhabilitar l'opció Sobreimprimeix en negre si el color de fons és molt fosc o d'alta densitat; d'aquesta manera s'evitarà que el text augmenti de mida.

Activat:

El text s'imprimeix sobre el fons sense cap "retall". D'aquesta manera s'eviten problemes d'errors al registre com ara espais entre el color de fons i el text.


Mode de color

Les opcions mostrades a la pestanya Color dependran del mode de color (Automàtic, Avançat, Escala de grisos) escollit. Per obtenir més informació, vegeu els següents temes:

Color automàtic
Color avançat

La imatge de la pestanya Color mostra una visualització prèvia de les opcions de color seleccionades en aquell moment.


IDH_COLOR_PREVIEW

Mostra una visualització prèvia dels paràmetres de color seleccionats en aquell moment, incloent la brillantor i el contrast.


Coincidència de color

Si seleccioneu l'opció Color avançat podreu escollir com la impressora fa coincidir el color.

Automàtic Selecciona automàticament el millor mode
de coincidència de color.
Manual Fa coincidir els colors de la impressió amb els colors
reproduïts al vostre monitor

Monitor (6.500 k) Perceptual
optimitzat per imprimir fotografies. Els colors s'imprimeixen fent èmfasi en la saturació.

Monitor (6.500 k) Vius
Optimitzat per imprimir fotografies, però amb fins i tot més colors saturats que el paràmetre Monitor (6.500 k) Perceptual.

Monitor (9300k)
Optimitzat per imprimir gràfics des d'aplicacions com ara Microsoft Office. Els colors s'imprimeixen fent èmfasi en la lluminositat.

Càmera digital
Optimitzat per imprimir fotografies fetes amb una càmera digital.
Els resultats variaran segons l'objecte de la fotografia i les condicions en què es va fer.

sRGB
La impressora provarà de reproduir l'espai de color sRGB. Això pot ser útil si la coincidència de color prové d'un dispositiu d'entrada sRGB com ara un escàner o una càmera digital.

Inhabilitat Inhabilita la coincidència de color de la impressora

Nota:
podeu crear els vostres valors predefinits fent servir la utilitat Color Correct.


Imprimeix mostra de colors

Inicia la utilitat Color Swatch Utility si està instal·lada.

La utilitat d'impressió de mostres imprimeix pàgines de pedaços de color RGB. Sota cada pedaç de color es mostren els valors RGB per a l'esmentat color. Aquesta opció és útil per seleccionar colors que fareu servir en el vostre document.


Mostra de colors

Inicia la utilitat Color Swatch Utility si està instal·lada.

La utilitat d'impressió de mostres imprimeix pàgines de pedaços de color RGB. Sota cada pedaç de color es mostren els valors RGB per a l'esmentat color. Aquesta opció és útil per seleccionar colors que fareu servir en el vostre document.

Un exemple d'ús de la funció Imprimeix mostra de colors:
Imaginem que voleu imprimir un logotip amb una ombra concreta de vermell. Vet aquí els passos que seguiríeu:

1. Imprimir una mostra de colors i seleccionar l'ombra de vermell que més s'adeqüi a les vostres necessitats.
2. Prendre nota del valor RGB sota l'ombra concreta que us ha agradat.
3. Fent servir el selector de color del vostre programa, introduir aquests mateixos valors RGB (des del pas 2) i canviar el color del logotip.

Consell: El color RGB reproduït al vostre monitor pot no coincidir necessàriament amb el que s'ha imprès a la mostra de colors. En aquest cas, no us preocupeu; es probable que sigui a causa de la diferència entre el vostre monitor i el color de reproducció de la impressora.


Contrast

El contrast fa referència al grau de diferència entre les àrees clares i fosques d'una imatge.

La disminució del contrast dóna lloc a una impressió menys intensa, més gris.

L’augment del contrast aconsegueix una impressió més intensa, amb majors diferències entre blanc i negre.


Impressió de coberta

L'opció Fes servir un origen diferent per a la primera pàgina permet escollir un tipus de paper diferent per a la primera pàgina del vostre document.

Per exemple, aquesta opció podria ser útil si s'imprimeix un informe i voleu que la coberta sigui d'un tipus de paper especial.


Impressió de coberta

Si voleu que la primera pàgina del vostre document faci servir un tipus de paper diferent, seleccioneu la safata de paper i el pes del paper.


Brillantor

Ajusta la brillantor de la impressió. Com més brillantor, més clar és el resultat imprès.

De manera semblant, si es redueix la brillantor s'obté una impressió més fosca.


Ajusta les línies ultrafines

És possible que de vegades les línies molt fines no s'imprimeixin correctament perquè són massa estretes. Si habiliteu aquesta opció, les línies fines s'imprimiran una mica més gruixudes per fer-les més visibles.

Aquesta opció està activada per defecte.

Consell: Si imprimiu codis de barres fent servir fonts, és possible que alguns escàners de codis de barres no puguin llegir correctament les línies perquè s'han imprès amb una mica més gruix. En aquest cas, heu d'inhabilitar el paràmetre Ajusta les línies ultrafines.


Crea sempre tòner 100% negre (K)

Aquesta opció ordena a la impressora que només faci servir tòner negre quan imprimeixi negre pur (RGB = 0, 0, 0).


Dóna prioritat a l'aplicació en intercalar

Si l'opció Intercala està activada tant a la vostra aplicació com al controlador de la impressora, aquesta opció donarà prioritat a l'aplicació. Això pot ajudar a resoldre problemes amb documents que no s'intercalen correctament.

Nota: és possible que aquesta funció no funcioni amb tots els programes.


Executa el cicle de manteniment abans d'imprimir

Segons els hàbits i els patrons d'ús de la impressió, si executeu el cicle de manteniment abans d'imprimir es pot garantir la millor qualitat d'impressió possible. De tota manera, aquesta funció fa ús dels consumibles de la impressora (unitats del tambor d'imatge i cinta de transferència) i en reduirà la vida útil si es fa servir sovint.


Optimitzar la impressió

Optimització de la impressió

Les funcions d'optimització de la impressió, com ara escanejar línies verticals i horitzontals, estan activades. No obstant això, tingueu present que el resultat d'impressió pot ser diferent si el document conté text i gràfics que se superposen. Si el resultat d'impressió no és correcte, desactiveu aquesta funció.


Ajusta la superposició de colors

Si esteu imprimint un document que conté àrees de color que se superposen, i el document no s'imprimeix correctament, si habiliteu aquest paràmetre podríeu resoldre el problema.

Això pot alentir la velocitat d'impressió, i per tant, només es recomana fer servir aquesta opció si experimenta aquest problema.


Redueix la mida del fitxer de la cua

En seleccionar EMF (metafitxers millorats) com a format de fitxer de la cua, el temps que la impressora necessita per retornar el processament a l'aplicació es redueix després d'haver començat a imprimir. En algunes aplicacions, la mida del fitxer de la cua arriba a ser inmens quan se selecciona EMF com a format de fitxer de la cua. Si és el cas, seleccioneu aquest paràmetre.

No podeu seleccionar aquest paràmetre si el format de la cua EMF no està activat. Això pot succeir si:

- Està seleccionat Imprimeix directament a la impressora en la pestanya Avançat de les propietats del controlador

- Està seleccionat Fes servir sempre cues de dades en format RAW en la pestanya Avançat de les propietats del controlador

- Quan imprimiu des del client a un servidor d'impressió en una xarxa


Valor per defecte

Restableix els paràmetres predeterminats del controlador de la impressora només per a aquesta pantalla. Els canvis aplicats a la configuració d'altres controladors d'impressora no es veuen afectats.


Comentari

Mostra una advertència provocada per la configuració del contingut de la impressió.


Contingut d'impressió

Configura el nivell d'advertència que mostren els missatges d'error.

Document general: se selecciona per a la impressió des de MS Office, etc.

El nivell d'advertència és més baix.

DTP: se selecciona per a la impressió des de DTP com ara PhotoShop i CorelDraw.

El nivell d'advertència és més alt.

Mostra un QUADRE de missatge: Si es comprova l'entorn del PC en la impressió, quan es produeixi un error es mostrarà el QUADRE de missatge.


Obre el quadre de diàleg Entorn.


Mostra un QUADRE de missatge

Si aquesta opció està seleccionada, es mostrarà un quadre de missatge en un entorn de PC.


Encaixa-ho en la pàgina

Amplia o redueix el document per encaixar-lo en un paper de mida diferent. Això resulta útil quan la mida de la pàgina del vostre document és diferent del paper instal·lat a la impressora.

Per exemple, si teniu un document formatejat per a una mida de Carta US, es pot ampliar per adaptar-lo a un paper A4 instal·lat a la impressora.

Consell: Si feu servir aquesta opció i descobriu que el nombre de caràcters per línia o el nombre de línies per pàgina ha canviat, proveu d'habilitar l'opció Mantingues el format de pàgina en canviar la mida del document als paràmetres Avançats.


IDH_HELP_BUTTON_HELP

Feu clic en aquesta opció per veure informació general en aquest quadre de diàleg.


Qualitat

La pestanya de Qualitat conté paràmetres de Resolució i l'Acabat en negre en la impressió de fotografies i el difuminat monocrom.

Qualitat

Estalvi de tòner

Valor per defecte

D'acord

Cancel·la

Aplica-ho


Opcions

Mostra més opcions per a cadascun dels modes d'acabat (Estàndard, Fullet, Impressió de pòster, Fins a [nombre]).


Mode d’acabat

Controla el format del document sobre el paper, i també conté opcions per a formats de pàgina especials com ara Fullets o Pòsters.

Estàndard: Impressió normal per a la majoria dels documents.

Fullet: s'imprimeix a ambdues cares del paper de manera que

quan es plega, es crea un fullet.

Impressió de pòster Amplia un document i l'imprimeix sobre

diversos fulls de paper.

És útil per imprimir pòsters o pancartes.

Fins a 2: Imprimeix 2 pàgines en un mateix full de paper.

Fins a 4: Imprimeix 4 pàgines en un mateix full de paper.

Fins a 6: Imprimeix 6 pàgines en un mateix full de paper.

Fins a 8: Imprimeix 8 pàgines en un mateix full de paper.

Fins a 9: Imprimeix 9 pàgines en un mateix full de paper.

Fins a 16: Imprimeix 16 pàgines en un mateix full de paper.

Consell: Per imprimir fullets cal haver instal·lat i habilitat la unitat dúplex opcional a les opcions del dispositiu del controlador d'impressora.


Visualització prèvia del format del paper

Aquesta visualització prèvia mostra els paràmetres del controlador de la impressora, com ara Pàgines per full.


IDH_LOGO_BMP

Mostra el logotip.


Color avançat

Acabat en negre


Entorn

A la pestanya Entorn podeu confirmar l'entorn del PC i definir continguts d'impressió, etc.

Entorn del PC

Contingut d'impressió

Comentari

Valor per defecte

D'acord

Cancel·la


Color

Comproveu aquesta opció quan la impressora sigui de color.

Quan se selecciona, s'habiliten les opcions Color automàtic i Estalvi de tòner en el Mode de color de la pestanya Color.


Unitat dúplex opcional

Seleccioneu aquesta opció si heu afegit una Unitat dúplex opcional a la impressora. Quan aquesta opció està habilitada, la opció Impressió a dues cares (dúplex) passa a estar disponible a la pestanya Configuració.


Unitat d'acabat

Comproveu el quadre quan la Unitat d'acabat està connectada.

Amb aquests paràmetres, el paper es pot expulsar cap a la unitat d'acabat apilable de 100 fulls (cara amunt) o cap a la unitat d'acabat apilable de 1000 fulls (cara avall).

També estan activades les opcions de Grapa i Perforació


disc dur/SD

Comproveu aquesta opció quan la impressora estigui configurada amb un disc dur o una targeta de memòria SD.

Quan aquesta opció està habilitada, les opcions Emmagatzema-ho a la impressora i Impressió segura també estan habilitades al Tipus de treball de la pestanya Opcions de treball.


Cua de treballs

Quan se seleciona en imprimir, la cua del treball s'envia al disc dur / targeta de memòria SD d'una impressora.

El disc dur / targeta de memòria SD s’ha d'instal·lar i habilitar (al controlador) per fer servir la Cua de treballs.


Alimentador multiusos

Comproveu aquesta funció quan s'hagi instal·lat un Alimentador multiusos a la vostra impressora.


IDH_OPTION_PRINTER_BMP

Mostra l'estat actual de la impressora.


Informació de la impressora

Aquestes opcions es fan servir per habilitar qualsevol hardware addicional que s'hagi afegit a la impressora (per exemple, disc dur, unitat dúplex).


Unitat de perforació

Quan instal·leu la Unitat de perforació en una Unitat d'acabat opcional, seleccioneu el tipus d'Unitat de perforació.

La Unitat de perforació també és opcional.


Entorn del PC

Conté l'espai lliure al disc dur, la memòria disponible i el fitxer de paginació.


Configuració de pòster personalitzada

Controla el nombre de fulls de paper a través dels quals s'estén el document.

X: especifica el nombre de fulls que ocupa el document.
Y: especifica el nombre de fulls cap avall.


Configuració personalitzada

Controla com s'imprimeix el pòster sobre diferents fulls de paper.

Orientació

Ampliació hor./ver.


Orientació

Selecciona l'orientació del pòster a través dels fulls de paper.

Automàtica: el controlador de la impressora selecciona automàticament l'orientació horitzontal o vertical per maximitzar la mida del pòster en tots els fulls.
Vertical: imprimeix tot el pòster d'una banda a l'altra dels fulls orientat transversalment a l'amplària del paper.
Horitzontal: imprimeix tot el pòster d'una banda a l'altra dels fulls orientat transversalment a la llargària del paper.


Impressió de pòster

La funció Impressió de pòster augmenta una sola pàgina del document i la col·loca en forma de mosaic sobre diverses pàgines. Això us permet unir les pàgines (per exemple, fent servir cinta adhesiva) per crear un pòster més gran.

Amplia:

2: col·loca el document en un mosaic damunt de dues pàgines.
4: col·loca el document en un mosaic damunt de quatre pàgines.
9: col·loca el document en un mosaic damunt de nou pàgines.
Personalitzat: permet controlar el nombre de pàgines que es col·loquen en mosaic.

Afegeix marques de registre:

Imprimeix símbols als 4 angles del document que indiquen on es crearà un rivet. El color de les marques d'escapçament es pot escollir fent clic al botó Color... .

Afegeix una superposició:

Imprimeix les pàgines de tal manera que quan s'uneixen, queda una àrea de superposició entre els fulls adjacents. Això resulta útil si no heu d'unir les pàgines del pòster exactament a cada marge. La superposició pot ser de 0,1- 20,0 mm (0,01- 0,79 polzades) d'amplada.


Botó d'Opcions d'alimentació de paper

Opcions d'alimentació de paper

Feu clic a les Opcions d'alimentació de paper... per a controlar l'alimentació de paper de la impressora.


Marge d’enquadernació

Afegeix un marge que deixa espai addicional en un costat del paper per a l'enquadernació del document (o la perforació, per exemple). El marge d'enquadernació pot comprendre entre 0 i 30 mm (entre 0 i 1,18 polzades)

Quan s'afegeix un marge d'enquadernació, es redueix tota la pàgina per adaptar-la a l'espai addicional necessari, de manera que com més gran sigui el marge, més petita és la mida del document.

(Cap): Sense marge d'enquadernació.
Esquerra: Afegeix un marge a la part esquerra del paper.
Superior: Afegeix un marge a la part superior del paper.
Dreta: Afegeix un marge a la part dreta del paper.
Inferior: Afegeix un marge a la part inferior del paper.

En imprimir en mode d'impressió a dues cares (dúplex), les possibilitats de marge d'enquadernació es restringeixen:

Si se selecciona Marge llarg, només es permetran els marges d'Esquerra i Dreta.

Si se selecciona Marge curt, només es permetran els marges Superior i Inferior.

Consell: El marge d'enquadernació no representa la distància total des del document fins al límit del paper. És un marge addicional sumat a altres marges definits per al document o predefinits per a la mida de paper.


Mode d'impressió

Defineix la forma de les dades d'impressió.

Vector:

Crea les dades d'impressió com a metadades. Aquesta configuració permet usar el tipus de lletra de la impressora.

Trama:

Crea les dades d'impressió com a dades d'imatge.


Saturació

Per saturació entenem la intensitat (o puresa) d'un color.

Si es redueix la saturació obtindrem colors menys intensos, mentre que si l'augmentem n'obtindrem de més intensos.

Consell: Si els colors impresos són massa intensos, podeu ajustar-los reduint la saturació i augmentant la brillantor. Com a norma general, la saturació s'haurà de reduir tants passos com s'hagi augmentat el nivell de brillantor.

Per exemple, si reduïu la saturació en 10 passos, també haureu d'augmentar la brillantor en un factor de 10. Si feu servir els controls de Brillantor i Saturació junts obtindreu millors resultats.


Safates de paper instal·lades

Especifica el nombre de Safates de paper instal·lades a la impressora (de forma predeterminada 1). Si afegiu més safates de paper, assegureu-vos d'augmentar aquest nombre.

Nota: La safata multiusos no s'inclou en el nombre que es mostra en aquesta opció.


Millora de foto

Feu servir aquesta opció per millorar la qualitat d'imatge quan imprimiu imatges fotogràfiques.

Activat: Les imatges de la impressió s'analitzaran i es processaran per millorar-ne els detalls i l'aspecte general.
Desactivat: Les dades de la imatge no es veuran afectades.


Mida de paper personalitzada

Les mides de paper personalitzades que creeu apareixen al menú Mida i poden seleccionar-se de la mateixa manera que les mides de paper existents.

Seguiu els passos següents per definir una mida de paper personalitzada:

1. Seleccioneu Fitxer > Imprimeix a l'aplicació.

2. Segons l'aplicació que feu servir, és possible que hagueu de seleccionar el model d'impressora Oki i, tot seguit, fer clic a “Propietats”. Així s'obre la configuració del controlador de la impressora.

3. Al controlador de la impressora, feu clic a la pestanya Configuració i, a continuació, al botó “Opcions d'alimentació de paper…”.

4. Premeu el botó Mida personalitzada.... Apareixerà el quadre de diàleg Mida personalitzada.

5. Introduïu un nom per a la mida de paper que vulgueu afegir al quadre d'edició Nom.

6. Seleccioneu les Unitats de mesura que vulgueu (mm o polzades) i, a continuació, introduïu l'amplària i la llargària del paper als quadres d'edició Amplària i Llargària.

7. Premeu el botó Afegeix>> per afegir aquest paper a la llista de mides de paper personalitzades. El nom s'afegeix al quadre de llista del quadre de diàleg Mida personalitzada i al menú Mida.

8. Premeu el botó D'acord per tancar el quadre de diàleg.

Les mides de paper personalitzades s'afegeixen al final del menú Mida, sota l'entrada Mida definida per l'usuari.

El nombre màxim de mides de paper personalitzades que poden definir-se és de 32.


Nova

Crea una nova filigrana. Quan s'hagi creat, la filigrana es podrà seleccionar a la llista anterior.


Obre les opcions de filigrana.


Edita

Modifica la filigrana seleccionada en aquell moment.


IDH_WATERMK_PREVIEW

Mostra una visualització prèvia dels paràmetres actuals de la filigrana.


D'acord

Desa els canvis i tanca el quadre de diàleg.