Resumo

Este aplicativo pode atualizar o software do dispositivo.

  • Esta aplicação é compatível com USB e conexões de rede.
  • Os privilégios de administrador do SO são necessários para executar o aplicativo.


Atualizar a tela de especificação de método

Especifica o método de atualização do dispositivo.

[A versão mais recente do firmware é baixada do servidor e atualizada automaticamente]

As atualizações de firmware de execução podm ser especificadas em um ambiente conectado à internet.

O firmware é baixado e atualizado automaticamente através da comunicação com o servidor, de modo que este é recomendado.

[Especifica e atualiza o firmware baixado]

Especifique o firmware que foi baixado anteriormente do servidor, e atualize o dispositivo. Para executar uma verificação de dados do firmware especificado, ligue "Executar verificações de dados", e digite o valor de hash MD5, e em seguida, clique no botão "Avançar".


Janela de pesquisa do dispositivo

A partir desta janela, selecione o dispositivo a ser atualizado utilizando o seguinte procedimento.

(1) Pesquisa pelo dispositivo.
(2) Selecione o dispositivo a ser atualizado a partir dos dispositivos que foram detectados.

Use os seguintes itens para pesquisar pelos dispositivos.

[Ponto de acesso]

Selecione o ponto de acesso ao dispositivo.

[Iniciar pesquisa]

Clique para reiniciar a pesquisa do dispositivo. Quando a pesquisa iniciar, clique no botão novamente para interromper a pesquisa.

[Configuração do ambiente]

Clique para exibir a caixa de diálogo das comunicações do dispositivo e configurações, etc.

[Lista do nome do dispositivo]

A lista é exibida na parte superior da janela. Os nomes dos dispositivos detectados são exibidos. Selecione um nome de dispositivo e as informações para o dispositivo que realmente foram detectadas foram exibidas no "Resultados de pesquisa".

Um tipo de nome do dispositivo pode ser selecionado.

Os detalhes exibidos na coluna "Firmware mais recente" da lista têm os seguintes significados.

  • Firmware encontrado: Firmware atualizável pode ser obtido.
  • Firmware não encontrado: Não é possível adquirir informações de atualização.
  • Não pode conectar ao servidor: Falha na conexão com o servidor. Verifique sua conexão à internet.

[Resultados da pesquisa]

A lista é exibida na parte inferior da janela. A informação para os dispositivos que foi realmente detectada é exibida. Ative a caixa de seleção para o dispositivo a ser atualizado, e clique no botão "Avançar".

Os detalhes exibidos na coluna "Atualizar" da lista têm os seguintes significados.

  • Aplicável: Atualização para o firmware mais recente é possível. Os dispositivos marcados com um asterisco (*) significa que os valores estabelecidos serão restaurados para seus padrões durante a atualização.
  • Este é o firmware mais recente: Este é o mais recente firmware para o dispositivo que está sendo utilizado.
  • Não é o firmware mais recente do que o firmware específicado: O firmware especificado é obsoleto e por isso não pode ser usado.
  • Esta é a mesma versão do firmware especificado: A versão do firmware do dispositivo que está sendo utilizada é a mesma que a do firmware especificado.
  • Não é possível adquirir a versão de firmware: Verifique o ambiente de conexão com o dispositivo em utilização.

[Selecionar dispositivo]

Selecione o dispositivo a ser atualizado.

  • "Selecionar tudo": Selecione todos os dispositivos exibidos nos "Resultados de pesquisa".
  • "Selecionar todos os atualizáveis": Selecione todos os dispositivos que podem ser atualizados entre os dispositivos exibidos nos "Resultados de pesquisa".
  • "Cancelar todas as seleções": Selecione todos os dispositivos exibidos nos "Resultados de pesquisa".


Tela de especificação do parâmetro

[Senha do Administrador]

Apresenta a senha de administrador para o dispositivo a ser atualizado. A senha pode ser usada para todos os dispositivos selecionados para atualização. Os dispositivos para os quais a senha de administrador não conseguiu ser autenticada não podem ser atualizados.

[Configuração do ambiente]

Clique para exibir a caixa de diálogo das comunicações do dispositivo e configurações, etc.

[Iniciar atualização]

Inicia a atualização.


Atualize a tela implementação

Exibe o fluxo de atualização geral.

[Progresso geral]

Exibe o status de progresso geral de atualização do firmware. Quando todas as atualizações do dispositivo terminarem, você pode avançar para a próxima etapa.

[Progresso individual]

Exibe o status do andamento do dispositivo a ser atualizado. Se vários dispositivos são selecionados, o status do andamento dos dispositivos selecionados são exibidos em ordem.

Veja aqui os detalhes do erro exibidos na coluna "Estado" da lista.


Atualize a tela de exibição dos resultados

Os resultados atualizados estão exibidos em uma tabela.

Quaisquer dispositivos que a atualização falhou são apresentados na tabela, na parte inferior da tela. Ative a caixa de seleção para selecionar um dispositivo, e então clique no botão "Tentar novamente" para reiniciar a atualização.

Veja aqui os detalhes do erro exibidos na coluna "Estado" da lista.


Caixa de diálogo de configurações de ambiente

Defina o dispositivo e as comunicações do servidor, etc.

As configurações da guia "Comunicações entre dispositivos" estão descritas abaixo.

[Limite(s) de tempo(s) do dispositivo] | Especifique o período de limite de tempo para a pesquisas por dispositivo no intervalo de 10 a 60 seg. O padrão é 30 seg.
[Limite(s) de tempo(s) de comunicações] | Especifica o período de limite de tempo de comunicações com o dispositivo conectado através de uma rede ou USB no intervalo de 1 a 60 seg. O padrão é 10 seg.
[Atualizar limite(min) de tempo(min)] | Especifica o período de limite de tempo ao aguardar uma resposta do dispositivo durante uma atualização de firmware na faixa de 1 a 60 min. O padrão é 30 min.
[Intervalo de pesquisa de rede] | Especifica o intervalo da busca de um aparelho conectado à rede.
[Nome da comunidade SNMP] | Especifica o nome da comunidade SNMP de um dispositivo conectado à rede.

As configurações da guia "Comunicações do servidor" são descritas abaixo.

[Limite(s) de tempo(s) de comunicações] | Especifique o período de limite de tempo de comunicações com o servidor no intervalo de 1 a 60 seg. O padrão é 10 seg.
[Qte.de tentativas de comunicação] | Especifica a quantidade de tentativas de aquisição, quando a aquisição de dados a partir do servidor falhou no intervalo de 0 a 5 tentativas. O padrão é de 1 tentativa.
[Intervalo(s) de repetição de comunicações] | Especifica o intervalo de tentativas de aquisição, quando a aquisição de dados a partir do servidor falhou no intervalo de 0 a 5 seg. O padrão é 3 seg.

As configurações da guia "Erro" são descritas abaixo.

[Ativar atualizar limite de tempo de comunicações de erro]

Ativando esta caixa fechará automaticamente a caixa de diálogo de erro exibida quando um erro de atualização ocorrer.

"Limite(s) de tempo(s)" especifica o tempo até que a caixa de diálogo de erro feche automaticamente no intervalo de 0 a 60 seg. (O padrão é 10 seg.)

"Operações durante limite de tempo" seleciona as operações após a caixa de diálogo de erro ter sido fechada automaticamente.

  • "Cancelar": Cancela a atualização para o dispositivo atual, e prossegue com a atualização para o dispositivo seguinte.
  • "Cancelar todos": Cancela as atualizações para todos os dispositivos.
  • "Tentar novamente": Tenta a atualização para o dispositivo atual. "Qte. de tentativas" especifica a quantidade de tentativas no invtervalo de 0 a 10. (O padrão é de 3 tentativas.)


Ocorreu um erro durante a atualização.

Os seguintes erros podem ter ocorrido durante uma atualização. Verifique o erro que ocorreu e implemente as medidas descritas em Solução de problemas.

Erros ao baixar o firmware

Resumo de erro

O download do firmware falhou.

Causas e Solução de problemas

Causa | Solução de problemas
Falha na conexão com o servidor. | Verifique o seu ambiente de conexão à internet.

Erro na conexão com o dispositivo

Resumo de erro

Falha na conexão com o dispositivo.

Causas e Solução de problemas

Causa | Solução de problemas
A energia está DESLIGADA. | Verifique se o status do dispositivo não está descrito à esquerda, e depois implemente a atualização novamente.
O dispositivo não está conectado.
O dispositivo está em uso. (Imprimindo, copiando,etc.)
Ocorreu um erro no dispositivo. (Sem toner, papel atolado,etc.)

Erro na autenticação da senha do administrador

Resumo de erro

A senha de administrador digitada é incorreta.

Causas e Solução de problemas

Causa | Solução de problemas
A senha de administrador digitada é incorreta. | Verifique a senha de administrador.

Erro ao enviar o firmware

Resumo de erro

O firmware começou a ser enviado para o dispositivo, mas ocorreu um erro antes que o envio fosse concluído.

Causas e Solução de problemas

Causa | Solução de problemas
A energia está DESLIGADA. | Verifique se o status do dispositivo não está descrito à esquerda, e depois implemente a atualização novamente. Se "Executando manutenção" for exibido no painel, espere até que o dispositivo entre em modo de espera antes de tentar novamente.
O dispositivo não está conectado.
O dispositivo está em uso. (Imprimindo, copiando,etc.)
Ocorreu um erro no dispositivo. (Sem toner, papel atolado,etc.)

Atualizar limite de tempo

Resumo de erro

Um limite de tempo ocorreu durante a atualização do firmware.

Causas e Solução de problemas

Causa | Solução de problemas
A energia está DESLIGADA. | Verifique se o status do dispositivo não está descrito à esquerda, e depois implemente a atualização novamente.
O dispositivo não está conectado.
Um problema nas conexões ocorreu, e o aplicativo não pode verificar o status do dispositivo. | Se "Executando manutenção" for exibido no painel, a atualização do firmware está em andamento. Depois de reiniciar o dispositivo, reconecte o aplicativo e verifique se a atualização do firmware terminou normalmente. Se "Erro na atualização do formware" for exibido no painel, iniciar a atualização do firmware sem DESLIGAR a fonte de alimentação do dispositivo. Se a atualização do firmware falhar novamente, não DESLIGUE a fonte de alimentação do dispositivo.

Atualizar erro 1

Resumo de erro

O dispositivo não está em um estado que pode implementar atualizações de firmware.

Causas e Solução de problemas

Causa | Solução de problemas
O dispositivo está em uso. (Imprimindo, copiando,etc.) | Verifique se o status do dispositivo não está descrito à esquerda, e depois implemente a atualização novamente. Se "Executando manutenção" for exibido no painel, espere até que o dispositivo entre em modo de espera antes de tentar novamente.
Ocorreu um erro no dispositivo. (Sem toner, papel atolado,etc.)
Um cabo de fax está ligado ao dispositivo (com Multifuncionais). | Desconecte o cabo de fax a partir do dispositivo e implemente a atualização novamente.
O firmware especificado está incorreto. | Verifique se o dispositivo conectado e firmware específico estão corretos.
O firmware especificado está corrompido. | Implementar a atualização novamente, e LIGAR "Executar verificações de dados". Verifique se o firmware especificado não está corrompido.

Atualizar erro 2

Resumo de erro

Ocorreu um erro durante a atualização do firmware.

Causas e Solução de problemas

Causa | Solução de problemas
Os dados foram perdidos devido a um mau funcionamento das conexões. | Se "Erro na atualização do formware" for exibido no painel, iniciar a atualização do firmware sem DESLIGAR a fonte de alimentação do dispositivo. Se a atualização do firmware falhar novamente, não DESLIGUE a fonte de alimentação do dispositivo.
Um erro de hardware ocorreu no dispositivo.
O firmware especificado está corrompido. | Se "Erro na atualização do formware" for exibido no painel, iniciar a atualização do firmware sem DESLIGAR a fonte de alimentação do dispositivo. Ao implementar a atualização novamente, LIGUE "Executar verificações de dados", e verifique se o firmware especificado não está corrompido.