概要

本アプリケーションは、装置のファームウェアをアップデートすることができます。

  • 本アプリケーションは、USB 接続またはネットワーク接続に対応しています。
  • 本アプリケーションの実行には OS の管理者権限が必要です。


アップデート方法指定画面

装置のアップデート方法を指定します。

[ファームウェアの最新版をサーバーから自動でダウンロードしてアップデートする]

インターネットに接続されている環境で、ファームウェアのアップデートを実行する場合に指定できます。

サーバーと通信して、ファームウェアのダウンロード、アップデートを自動で実行するので、おすすめです。

[ダウンロードしたファームウェアを指定してアップデートする]

あらかじめサーバーからダウンロードしてあるファームウェアを指定し、装置をアップデートします。指定したファームウェアのデータチェックを行なう場合は、[データチェックを行なう] をオンにし、MD5 ハッシュ値を入力して [次へ] をクリックしてください。


装置検索画面

このウィンドウでは、次の手順でアップデート対象の装置を選択します。

(1) 装置を検索する
(2) 検索された装置の中から、アップデート対象の装置を選択する

装置の検索は、以下の項目を操作して行ないます。

[接続先]

装置の接続先を選択します。

[検索開始]

クリックすると、装置の検索を開始します。検索を開始した後に、再びクリックすると検索を中止できます。

[環境設定]

クリックすると、装置通信やサーバー通信などの設定をするためのダイアログを表示します。

[装置名リスト]

画面の上側に表示されるリストです。検索された装置名が表示されます。装置名を選択すると、実際に検索された装置の情報が [検索結果] に表示されます。

選択できる装置名は１種類です。

リストの [最新ファームウェア] カラムに表示される内容は、次の意味を示します。

  • ファームウェアが見つかりました .... アップデートできるファームウェアが入手可能な状態です。
  • ファームウェアが見つかりません ..... アップデート情報を取得できませんでした。
  • サーバーに接続できません .... サーバーとの接続に失敗しました。インターネット接続環境をご確認ください。

[検索結果]

画面の下側に表示されるリストです。実際に検索された装置の情報が表示されます。アップデートする装置をチェックすると次へ進むことができます。

リストの [アップデート] カラムに表示される内容は、次の意味を示します。

  • 適用できます .... 最新のファームウェアにアップデートすることができます。(*) がついている装置は、アップデートを実行すると設定値が初期化されることを示します。
  • 最新のファームウェアです .... ご使用の装置のファームウェアは最新状態です。
  • 指定したファームウェアより新しいファームウェアです .... 指定したファームウェアは古いため適用できません。
  • 指定したファームウェアと同じバージョンです .... ご使用の装置のファームウェアは指定したファームウェアと同じバージョンです。
  • ファームウェアのバージョンを取得できませんでした .... ご使用の装置との接続環境をご確認ください。

[装置を選択]

アップデートする装置を選択します。

  • [全てを選択] .... [検索結果] に表示されている装置を全て選択します。
  • [アップデート可能な全てを選択] .... [検索結果] に表示されている装置のうち、アップデート可能な装置を全て選択します。
  • [全てを選択解除] .... [検索結果] に表示されている装置を全て選択解除します


パラメーター指定画面

[管理者パスワード]

アップデートを行なう装置の管理者パスワードを指定します。アップデート対象に選択されているすべての装置に共通に使用されます。管理者パスワード認証に失敗した装置のアップデートは行なわれません。

[環境設定]

クリックすると、装置通信やサーバー通信などの設定をするためのダイアログを表示します。

[アップデート開始]

アップデートを開始します。


アップデート実行画面

アップデートの全体の流れを表示します。

[全体進捗]

ファームウェアのアップデート全体の進捗状況を示します。すべての装置のアップデートが完了すると次へ進むことができます。

[個別進捗]

アップデートする装置の進捗状況を示します。複数の装置を選択した場合は、選択した装置の進捗状況が順番に示されます。

リストの [状態] カラムに表示されるエラーの詳細は、こちら を参照してください。


アップデート結果表示画面

アップデートの結果を一覧表示します。

アップデートに失敗している装置がある場合は、画面の下部に一覧表示されます。装置をチェックして選択し、[再実行] をクリックすると、アップデートを再実行できます。

リストの [状態] カラムに表示されるエラーの詳細は、こちら を参照してください。


環境設定ダイアログ

装置通信やサーバー通信などの設定をします。

[装置通信] タブの設定項目は以下の通りです。

[装置検索タイムアウト（秒）] | 装置を検索するタイムアウト時間を、10～60秒の範囲で指定します。デフォルトは30秒です。
[通信タイムアウト（秒）] | ネットワークまたは USB 接続された装置との通信タイムアウト時間を、1～60秒の範囲で指定します。デフォルトは10秒です。
[更新タイムアウト（分）] | ファームウェアのアップデート中に、装置からのレスポンスを待つタイムアウト時間を、1～60分の範囲で指定します。デフォルトは30分です。
[ネットワーク検索範囲] | ネットワークに接続する装置の検索範囲を指定します。
[SNMP コミュニティー名] | ネットワークに接続する装置の SNMP コミュニティー名を指定します。

[サーバー通信] タブの設定項目は以下の通りです。

[通信タイムアウト（秒）] | サーバーとの通信タイムアウト時間を、1～60秒の範囲で指定します。デフォルトは10秒です。
[通信リトライ回数] | サーバーからのデータ取得に失敗した場合に取得を再実行する回数を、0～5回の範囲で指定します。デフォルトは1回です。
[通信リトライ間隔（秒）] | サーバーからのデータ取得に失敗した場合に取得を再実行する間隔を、0～5秒の範囲で指定します。デフォルトは3秒です。

[エラー] タブの設定項目は以下の通りです。

[アップデートエラー通知のタイムアウトを有効にする]

チェックすると、アップデートエラーが発生した場合に表示されるエラーダイアログを自動的に閉じます。

[タイムアウト（秒）] では、エラーダイアログが自動的に閉じるまでの時間を 0～60 秒の範囲で指定します（デフォルトは10秒です）。

[タイムアウト時の動作] では、エラーダイアログが自動的に閉じた後の動作を選択します。

  • "キャンセル" .... 現在の対象装置のアップデートをキャンセルし、次の対象装置のアップデートに進みます。
  • "すべてキャンセル" .... すべての対象装置のアップデートをキャンセルします。
  • "再実行" .... 現在の対象装置のアップデートを再実行します。[再実行回数] で実行回数を0～10回の範囲で指定します（デフォルトは3回です）。


アップデート中に発生したエラー

アップデート中、次のエラーが発生する場合があります。発生したエラーを確認して対処方法に書かれている処置を行なってください。

ファームウェアダウンロードエラー

エラーの概要

ファームウェアのダウンロードに失敗しました。

原因と対処方法

原因 | 対処方法
サーバーとの接続に失敗している。 | インターネット接続環境をご確認ください。

装置接続エラー

エラーの概要

装置との接続に失敗しました。

原因と対処方法

原因 | 対処方法
装置の電源がオフになっている。 | 装置が左記の状態ではないことを確認して、再度アップデートを実行してください。
装置が接続されていない。
装置が使用中である（印刷中、コピー中、など）。
装置にエラーが発生している(トナーなし、紙詰まり、など）。

管理者パスワード認証エラー

エラーの概要

入力された管理者パスワードが一致していません。

原因と対処方法

原因 | 対処方法
入力した管理者パスワードが間違っている。 | 管理者パスワードをご確認ください。

ファームウェア送信エラー

エラーの概要

装置へのファームウェア送信を開始しましたが、送信が完了する前にエラーが発生しました。

原因と対処方法

原因 | 対処方法
装置の電源がオフになっている。 | 装置が左記の状態ではないことを確認して、再度アップデートを実行してください。操作パネルに 「メンテナンス中です」が表示されている場合は、装置が待機状態になってから再実行してください。
装置が接続されていない。
装置が使用中である（印刷中、コピー中、など）。
装置にエラーが発生している(トナーなし、紙詰まり、など）。

アップデートタイムアウト

エラーの概要

ファームウェアのアップデート中にタイムアウトが発生しました。

原因と対処方法

原因 | 対処方法
装置の電源がオフになっている。 | 装置が左記の状態ではないことを確認して、再度アップデートを実行してください。
装置が接続されていない。
通信障害が発生し、本アプリケーションが装置の状態を確認できない。 | 操作パネルに 「メンテナンス中です」が表示されている場合は、ファームウェアのアップデートを継続中です。装置が再起動した後に、本アプリケーションを再接続し、ファームウェアのアップデートが正常に完了していることを確認してください。操作パネルに「ファームウェアアップデートエラー」が表示されている場合は、装置の電源を切らずに、ファームウェアのアップデートを実行してください。再度ファームウェアのアップデートに失敗した場合は、装置の電源を切らずに、お客様相談センターにお問い合わせください。

アップデートエラー1

エラーの概要

装置がファームウェアのアップデートを実行できる状態ではありません。

原因と対処方法

原因 | 対処方法
装置が使用中である（印刷中、コピー中、など）。 | 装置が左記の状態ではないことを確認して、再度アップデートを実行してください。操作パネルに 「メンテナンス中です」が表示されている場合は、装置が待機状態になってから再実行してください。
装置にエラーが発生している（トナーなし、紙詰まり、など）。
装置にファクスケーブルが接続されている（複合機の場合）。 | 装置からファクスケーブルを外して、再度アップデートを実行してください。
指定したファームウェアが間違っている。 | 接続先の装置または指定したファームウェアが正しいか確認してください。
指定したファームウェアが破損している。 | 再度アップデートを実行し、[データチェックを行なう] をオンにして、指定したファームウェアが壊れていないか確認してください。

アップデートエラー2

エラーの概要

ファームウェアのアップデート中にエラーが発生しました。

原因と対処方法

原因 | 対処方法
通信障害によるデータの欠落。 | 操作パネルに「ファームウェアアップデートエラー」が表示されている場合は、装置の電源を切らずに、ファームウェアアップデートを実行してください。再度ファームウェアアップデートに失敗する場合は、装置の電源を切らずに、お客様相談センターにお問い合わせください。
装置にハードウェア障害が発生している。
指定したファームウェアが破損している。 | 操作パネルに「ファームウェアアップデートエラー」が表示されている場合は、装置の電源を切らずに、ファームウェアアップデートを実行してください。再度アップデートを実行するときに、[データチェックを行なう] をオンにして、指定したファームウェアが壊れていないか確認してください。