Riepilogo

Con questa applicazione è possibile aggiornare il software del dispositivo in uso.

  • L'applicazione è compatibile con collegamenti USB e di rete.
  • Per eseguire l'applicazione sono necessari privilegi dell'amministratore del sistema operativo.


Finestra di specificazione del metodo di aggiornamento

Specifica il metodo di aggiornamento del dispositivo.

[La versione più recente del firmware verrà scaricata dal server e aggiornata automaticamente]

L'implementazione degli aggiornamenti del firmware può essere eseguita da un PC connesso a Internet.

Il firmware è scaricato e aggiornato automaticamente comunicando con un server Internet (scelta consigliata).

[Specifica e aggiorna il firmware scaricato]

Specificare il firmware scaricato in precedenza dal server e aggiornare il dispositivo. Per implementare il controllo dei dati del firmware specificato, impostare su ON "Implementare i controlli di dati" e immettere il valore hash MD5; quindi fare clic sul pulsante "Avanti".


Finestra di ricerca dispositivo

In questa finestra selezionare il dispositivo da aggiornare seguendo la seguente procedura.

(1) Cercare il dispositivo.
(2) Selezionare il dispositivo da aggiornare tra i dispositivi rilevati.

Utilizzare i seguenti elementi per cercare i dispositivi.

[Punto di accesso]

Selezionare il punto di accesso del dispositivo.

[Avvia ricerca]

Fare clic per avviare la ricerca dei dispositivi. Dopo l'avvio della ricerca, fare di nuovo clic sul pulsante per arrestare la ricerca.

[Impostazione ambiente]

Fare clic sulla visualizzazione della casella di dialogo per le impostazioni di comunicazione del dispositivo e del server, ecc.

[Elenco nomi dispositivo]

L'elenco può essere visualizzato nella parte superiore della finestra. Vengono visualizzati i nomi dei dispositivi rilevati. Selezionare il nome del dispositivo; le informazioni del dispositivo effettivamente rilevato verranno visualizzate in "Risultati della ricerca".

Può essere selezionato un tipo di nome del dispositivo.

I dettagli mostrati nella colonna "Firmware più recente" dell'elenco hanno i seguenti significati.

  • Firmware trovato: è possibile ottenere un firmware aggiornabile
  • Firmware non trovato: impossibile acquisire le informazioni dell'aggiornamento
  • Impossibile connettersi al server: connessione al server non riuscita. Controllare la connessione Internet.

[Risultati della ricerca]

L'elenco viene visualizzato nella parte inferiore della finestra. Vengono visualizzate le informazioni dei dispositivi effettivamente rilevati. Abilitare la casella di controllo del dispositivo da aggiornare e fare clic sul pulsante "Avanti".

I dettagli mostrati nella colonna "Aggiorna" dell'elenco hanno i seguenti significati.

  • Applicabile: l'aggiornamento al firmware più recente è possibile. Durante l'aggiornamento i dispositivi segnati con un asterisco (*) subiranno un ripristino dei valori di riferimento a valori di default.
  • Firmware più recente: si tratta del firmware più recente da utilizzare per il dispositivo.
  • Sono presenti firmware più recenti di quello specificato: il firmware specificato è obsoleto e quindi non può essere utilizzato.
  • Questa è la stessa versione del firmware specificato. La versione del firmware del dispositivo in uso è la stessa del firmware specificato.
  • Impossibile acquisire versione firmware: controllare l'ambiente di connessione nel dispositivo in uso.

[Seleziona dispositivo]

Selezionare il dispositivo da aggiornare.

  • "Seleziona tutto": consente di selezionare tutti i dispositivi visualizzati nei "Risultati della ricerca".
  • "Seleziona tutti gli aggiornabili": consente di selezionare tutti i dispositivi che possono essere aggiornati tra i dispositivi visualizzati nei "Risultati della ricerca".
  • "Annulla tutte le selezioni": consente di annullare la selezione di tutti i dispositivi visualizzati nei "Risultati della ricerca".


Finestra delle specifiche dei parametri

[Password amministratore]

Richiede la password amministratore per il dispositivo da aggiornare. La stessa password può essere utilizzata per tutti i dispositivi selezionati per l'aggiornamento. Non è possibile aggiornare i dispositivi la cui richiesta di password amministratore non sia riuscita.

[Impostazione ambiente]

Fare clic sulla visualizzazione della casella di dialogo per le impostazioni di comunicazione del dispositivo e del server, ecc.

[Avvia aggiornamento]

Consente di avviare l'aggiornamento.


Finestra di implementazione aggiornamento

Mostra lo stato generale dell'aggiornamento.

[Stato generale]

Mostra lo stato generale dell'aggiornamento del firmware. Quando tutti gli aggiornamenti dei dispositivi sono completati, è possibile procedere al passaggio successivo.

[Stato individuale]

Mostra lo stato del dispositivo da aggiornare. Se sono selezionati più dispositivi, lo stato dei dispositivi selezionati viene mostrato in ordine.

Qui verranno mostrati i dettagli dell'errore della colonna "Stato" dell'elenco.


Finestra di visualizzazione risultati aggiornamento

I risultati dell'aggiornamento sono mostrati in una tabella.

Qualsiasi dispositivo di cui non è riuscito l'aggiornamento viene mostrato nella tabella nella parte inferiore della finestra. Abilitare la casella di controllo per selezionare un dispositivo; quindi fare clic sul pulsante "Riprovare" per riavviare l'aggiornamento.

Qui verranno mostrati i dettagli dell'errore della colonna "Stato" dell'elenco.


Casella di dialogo delle impostazioni dell'ambiente

Imposta le comunicazioni del dispositivo e del server, ecc.

Le impostazioni della scheda "Comunicazioni dispositivi" sono descritte qui di seguito.

[Timeout ricerca dispositivi (s)] | Specifica il periodo di timeout per le ricerche di dispositivi nell'intervallo da 10 a 60 secondi. L'impostazione di default è 30 secondi.
[Timeout comunicazioni (s)] | Specifica il periodo del timeout delle comunicazioni con il dispositivo connesso utilizzando una rete o USB nell'intervallo da 1 a 60 secondi. L'impostazione di default è 10 secondi.
[Timeout aggiornamento (min)] | Specifica il periodo di timeout quando si è in attesa di una risposta dal dispositivo durante un aggiornamento del firmware nell'intervallo da 1 a 60 minuti. L'impostazione di default è 30 minuti.
[Intervallo ricerca di rete] | Specifica l'intervallo di ricerca di un dispositivo collegato alla rete.
[Nome community SNMP] | Specifica il nome della community SNMP di un dispositivo connesso alla rete.

Le impostazioni della scheda "Comunicazioni del server" sono descritte qui sotto.

[Timeout comunicazioni (s)] | Specifica il periodo di timeout delle comunicazioni con il server nell'intervallo da 1 a 60 secondi. L'impostazione di default è 10 secondi.
[N. di tentativi di comunicazione] | Specifica il numero di tentativi di acquisizione quando l'acquisizione dei dati dal server non riesce tra 1 e 5 tentativi. L'impostazione di default è di 1 tentativo.
[Intervallo tentativi di comunicazione (s)] | Specifica l'intervallo dei tentativi di acquisizione quando l'acquisizione dei dati dal server non riesce tra 0 e 5 secondi. L'impostazione di default è 3 secondi.

Le impostazioni della scheda "Errore" sono descritte qui sotto.

[Abilita timeout comunicazioni errore di aggiornamento]

Abilitando questa casella, la casella di dialogo dell'errore viene automaticamente chiusa quando si verifica un errore di aggiornamento.

"Timeout (s)" specifica il periodo fino a quando la casella di dialogo si chiude in un intervallo da 0 a 60 secondi (l'impostazione di default è 10 secondi).

"Operazioni durante il timeout" seleziona le operazioni dopo che la casella di dialogo si è chiusa automaticamente.

  • "Annulla": annulla l'aggiornamento per il dispositivo corrente e procede all'aggiornamento del dispositivo successivo.
  • "Annulla tutto": annulla gli aggiornamenti di tutti i dispositivi.
  • "Riprovare": riprova l'aggiornamento per il dispositivo corrente. "N. di tentativi" specifica il numero di tentativi nell'intervallo da 0 a 10 (l'impostazione di default è di 3 volte).


Si è verificato un errore durante l'aggiornamento

I seguenti errori possono verificarsi durante un aggiornamento. Controllare l'errore che si è verificato e implementare le misure descritte in Risoluzione problemi.

Errori download del firmware

Riepilogo errore

Download del firmware non riuscito.

Cause e risoluzione problemi

Causa | Risoluzione problemi
Connessione al server non riuscita. | Controllare l'ambiente della connessione Internet.

Errori connessioni del dispositivo

Riepilogo errore

Connessione del dispositivo non riuscita.

Cause e risoluzione problemi

Causa | Risoluzione problemi
Il dispositivo è spento. | Controllare che lo stato del dispositivo non sia tra quelli descritti a sinistra e quindi implementare nuovamente l'aggiornamento.
La periferica non è collegata.
Dispositivo in uso (stampa, copia, ecc.)。
Si è verificato un errore nel dispositivo (nessun toner, inceppamento carta, ecc.)

Errore autenticazione password dell'amministratore

Riepilogo errore

La password amministratore immessa è sbagliata.

Cause e risoluzione problemi

Causa | Risoluzione problemi
La password amministratore immessa è sbagliata. | Controllare la password amministratore.

Errore invio firmware

Riepilogo errore

Si è cominciato a inviare il firmware al dispositivo ma si è verificato un errore prima del completamento dell'invio.

Cause e risoluzione problemi

Causa | Risoluzione problemi
Il dispositivo è spento. | Controllare che lo stato del dispositivo non sia tra quelli descritti a sinistra e quindi implementare nuovamente l'aggiornamento. Se nel pannello di controllo viene visualizzato "Manutenzione in corso", attendere finché il dispositivo non sia in standby e quindi riprovare.
La periferica non è collegata.
Dispositivo in uso (stampa, copia, ecc.)。
Si è verificato un errore nel dispositivo (nessun toner, inceppamento carta, ecc.)

Timeout aggiornamento

Riepilogo errore

Timeout verificatosi durante l'aggiornamento del firmware.

Cause e risoluzione problemi

Causa | Risoluzione problemi
Il dispositivo è spento. | Controllare che lo stato del dispositivo non sia tra quelli descritti a sinistra e quindi implementare nuovamente l'aggiornamento.
La periferica non è collegata.
Si è verificato un problema di comunicazione e l'applicazione non può controllare lo stato del dispositivo. | Se nel pannello di controllo viene visualizzato "Manutenzione in corso", l'aggiornamento del firmware sta continuando. Dopo il riavvio del dispositivo, ricollegare l'applicazione e controllare che l'aggiornamento del firmware è stato completato normalmente. Se nel pannello di controllo viene visualizzato "Errore aggiornamento firmware", avviare l'aggiornamento del firmware senza spegnere il dispositivo. Se l'aggiornamento firmware fallisce di nuovo, non spegnere né scollegare il cavo di alimentazione del dispositivo.

Errore aggiornamento 1

Riepilogo errore

Il dispositivo non si trova in uno stato in grado di implementare gli aggiornamenti del firmware.

Cause e risoluzione problemi

Causa | Risoluzione problemi
Dispositivo in uso (stampa, copia, ecc.) | Controllare che lo stato del dispositivo non sia tra quelli descritti a sinistra e quindi implementare nuovamente l'aggiornamento. Se nel pannello di controllo viene visualizzato "Manutenzione in corso", attendere finché il dispositivo non sia in standby e quindi riprovare.
Si è verificato un errore nel dispositivo (nessun toner, inceppamento carta, ecc.)
Un cavo fax è collegato al dispositivo (con Multifunzione). | Scollegare il cavo del fax dal dispositivo e implementare nuovamente l'aggiornamento.
Il firmware specificato non è corretto. | Controllare che il dispositivo connesso e il firmware specificato siano corretti.
Il firmware specificato è danneggiato. | Implementare nuovamente l'aggiornamento e impostare su ON "Implementare i controlli di dati". Controllare che il firmware specificato non sia danneggiato.

Errore aggiornamento 2

Riepilogo errore

Si è verificato un errore durante l'aggiornamento del firmware.

Cause e risoluzione problemi

Causa | Risoluzione problemi
Dati persi a causa di un malfunzionamento delle comunicazioni. | Se nel pannello di controllo viene visualizzato "Errore aggiornamento firmware", avviare l'aggiornamento del firmware senza spegnere il dispositivo. Se l'aggiornamento firmware fallisce di nuovo, non spegnere né scollegare il cavo di alimentazione del dispositivo.
Errore dell'hardware verificatosi nel dispositivo.
Il firmware specificato è danneggiato. | Se nel pannello di controllo viene visualizzato "Errore aggiornamento firmware", avviare l'aggiornamento del firmware senza spegnere il dispositivo. Quando si implementa nuovamente l'aggiornamento, impostare su ON "Implementare i controlli di dati" e controllare che il firmware specificato non sia danneggiato.