Récapitulatif

Cette application peut mettre à jour le logiciel de votre appareil.

  • Cette application est compatible avec les connexions USB et réseau.
  • Les privilèges d'administrateur SE sont obligatoires pour exécuter l'application.


Mise à jour de la fenêtre de spécification de méthode

Spécifie la méthode de mise à jour de l'appareil.

[La dernière version du micrologiciel sera téléchargée à partir du serveur et mise à jour automatiquement]

La mise en œuvre des mises à jour du micrologiciel peut être réalisée à partir d'un ordinateur connecté à Internet.

Le micrologiciel est téléchargé et mis à jour automatiquement en communiquant avec un serveur Internet, c'est ce qui est recommandé.

[Spécifie et met à jour le micrologiciel téléchargé]

Spécifiez le micrologiciel qui a été préalablement téléchargé depuis le serveur, et mettez à jour l'appareil. Pour mettre en œuvre une vérification des données du microlociel spécifié, mettez sur MARCHE(ON) « Mettez en œuvre des vérifications de données », et entrez la valeur de hachage MD5, puis cliquez sur le bouton « Suivant »


Fenêtre de recherche d'appareil

Dans cette fenêtre, sélectionnez l'appareil à mettre à jour en utilisant la procédure suivante.

(1) Recherche d'appareil.
(2) Sélectionnez l'appareil à mettre à jour parmi ceux qui ont été détectés.

Utilisez les éléments suivants pour rechercher des appareils.

[Point d'accès]

Sélectionnez le point d'accès à l'appareil.

[Démarrer la recherche]

Cliquez pour commencer la recherche d'appareil. Une fois la recherche lancée, recliquez sur le bouton pour arrêter la recherche.

[Réglage de l'environnement]

Cliquez pour afficher la boîte de dialogue pour paramétrer les paramètres de communications de l'appareil et du serveur, etc.

[Liste des noms d'appareils]

La liste est affichée dans la partie supérieure de la fenêtre. Les noms des appareils détectés s'affiche. Sélectionnez un nom d'appareil et les informations de l'appareil qui a été effectivement détecté s'affiche dans Résultats de la recherche.

Un type du nom d'appareil peut être sélectionné.

Les détails affichés dans la colonne de la liste « Micrologiciel le plus récent » ont les significations suivantes.

  • Micrologiciel trouvé : le micrologiciel actualisable est disponible.
  • Micrologiciel pas trouvé : impossible d'obtenir des informations à jour.
  • Impossible de se connecter au serveur: La connexion au serveur a échoué. Vérifiez votre connexion Internet.

[Résultats de recherche]

La liste est affichée au bas de la fenêtre. Les informations pour les appareils qui ont été effectivement détectés s'affiche. Activez la case à cocher pour que l'appareil soit mis à jour, puis cliquez sur le bouton Suivant.

Les détails affichés dans la colonne de la liste « Mettre à jour » ont les significations suivantes.

  • Applicable : la mise à jour vers la dernière version du micrologiciel est possible. Les appareils marqués d'un astérisque (*) signifie que leurs valeurs de réglage sont restaurés à leurs valeurs par défaut durant la mise à jour.
  • Il s'agit de la dernière version du micrologiciel : c'est la dernière version du micrologiciel de l'appareil utilisé.
  • Il y a un micrologiciel plus récent que le micrologiciel spécifié : le micrologiciel spécifié est obsolète ne peut donc pas être utilisé.
  • Il s'agit de la même version que le firmware spécifié : la version firmware de votre appareil est identique au firmware spécifié.
  • Impossible d'acquérir la version du micrologiciel : vérifiez l'environnement de la connexion à l'appareil en cours d'utilisation.

[Sélectionnez Appareil]

Sélectionnez l'appareil à mettre à jour.

  • « Sélectionner Tout »: Permet de sélectionner tous les appareils affichés dans « Résultats de recherche ».
  • « Sélectionner tous ceux qui doivent etre mis à jour » : Sélectionne tous les appareils qui peuvent être mis à jour parmi les appareils affichés dans « Résultats de recherche ».
  • « Annuler toutes les sélections » : annule la sélection de tous les appareils affichés dans « Résultats de recherche ».


Fenêtre de spécification des paramètres

[Mot de passe administrateur]

Invite au mot de passe administrateur pour que l'appareil soit mis à jour. Le même mot de passe peut être utilisé pour tous les appareils sélectionnés pour la mise à jour. Les appareils pour lesquels le mot de passe administrateur n'a pas réussi à les authentifier ne pourront pas être mis à jour.

[Réglage de l'environnement]

Cliquez pour afficher la boîte de dialogue pour paramétrer les paramètres de communications de l'appareil et du serveur, etc.

[Démarrer la mise à jour]

Démarre la mise à jour.


Fenêtre de mise en œuvre de la mise à jour

Affiche le flux de la mise à jour générale.

[Avancement général]

Affiche l'état d'avancement de la mise à jour générale du micrologiciel. Lorsque toutes les mises à jour des appareils sont terminés, vous pouvez passer à l'étape suivante.

[Avancement individuel]

Affiche l'état d'avancement de la mise à jour de l'appareil. Si plusieurs appareils sont sélectionnés, l'état d'avancement des appareils sélectionnés sont affichés dans l'ordre.

Se reporter ici en ce qui concerne les détails d'erreur affichés dans la colonne de la liste « État » .


Fenêtre d'affichage des résultats de la mise à jour

Les résultats de la mise à jour sont affichés dans un tableau.

Les appareils pour lesquels la mise à jour a échoué sont affichés dans le tableau au bas de la fenêtre. Activez la case à cocher pour sélectionner un apparei puis cliquez sur le bouton « Réessayer » pour redémarrer la mise à jour.

Se reporter ici en ce qui concerne les détails d'erreur affichés dans la colonne de la liste « État » .


Boîte de dialogue des paramètres d'environnement

Définit les communications de l'appareil et du serveur, etc.

Les paramètres de l'onglet « Communications d'appareils » sont décrits ci-dessous.

[Délai(s) d'attente pour la recherche d'appareils] | Spécifie le délai d'attente des recherches d'appareil dans la plage de 10 à 60. La valeur par défaut est de 30 s.
[Délai(s) d'attente des communications] | Spécifie le délai d'attente de communication avec l'appareil raccordé en utilisant un réseau ou un USB, dans la plage de 1 à 60. La valeur par défaut est de 10 s.
[Délai(min) d'attente des mises à jour] | Spécifie le délai d'attente lors d'une réponse de l'appareil pour la mise à jour du micrologiciel, dans la plage de 1 à 60. La valeur par défaut est 30.
[Plage de recherche de réseau] | Spécifie la plage de recherche d'un appareil connecté au réseau.
[Nom de communauté SNMP] | Spécifie la plage de recherche d'un appareil connecté au réseau.

Les paramètres de l'onglet « Communications avec le serveur » sont décrits ci-dessous.

[Délai(s) d'attente des communications] | Spécifie le délai d'attente de communication avec le serveur dans la plage de 1 à 60. La valeur par défaut est de 10 s.
[Nombre d'essais de communication] | Indique le nombre d'essais lorsque l'acquisition de données à partir du serveur a échoué, dans la plage de 0 à 5 tentatives. La valeur par défaut est de 1 essai.
[Intervalle des essais de communications] | Spécifie l'acquisition intervalle de relance lors d'acquisition de données à partir du serveur a échoué dans la gamme de 0 à 5 ans. La valeur par défaut est 3 secondes.

Les paramètres de l'onglet « Erreur » sont décrits ci-dessous.

[Activer le délai d'attente de mise à jour des erreurs de communication]

L'activation de cette boîte fermera automatiquement la boîte de dialogue Erreur affichée lorsqu'une erreur de mise à jour s'est produite.

« Délai(s) d'attente » indique le temps pris pour que la boîte de dialogue Erreur se ferme automatiquement, dans la plage 0 à 60 ans. (La valeur par défaut est de 10 s.)

« Opérations pendant le délai d'attente » sélectionne les opérations après que la boîte de dialogue Erreur se soit automatiquement fermée.

  • « Annuler » : annule la mise à jour pour l'appareil actuel, et procède à la mise à jour pour l'appareil suivant.
  • « Annuler Tout » : annule les mises à jour pour tous les appareils.
  • « Réessayer » : réessaie la mise à jour pour l'appareil actuel. « Nombre d'essais » spécifie le nombre d'essais dans la plage de 0 à 10. (La valeur par défaut est 3 fois.)


Une erreur s'est produite lors de la mise à jour

Les erreurs suivantes ont pu se produire au cours d'une mise à jour. Vérifiez l'erreur qui s'est produite et mettez en œuvre les mesures décrites dans Dépannage.

Erreurs de téléchargement du micrologiciel

Récapitulatif des erreurs

Erreur lors du téléchargement du micrologiciel.

Causes et Dépannage

Cause | Dépannage
Erreur de connexion au serveur. | Vérifiez votre environnement de connexion Internet.

Erreurs de connexion d'appareils

Récapitulatif des erreurs

Erreur de connexion à l'appareil.

Causes et Dépannage

Cause | Dépannage
L'alimentation de l'appareil est HORS TENSION. | Vérifiez que l'état de l'appareil n'est pas celui qui est décrit sur ​​la gauche, puis remettez en œuvre la mise à jour.
L'appareil n'est pas connecté.
L'appareil est en cours d'utilisation. (Impression, copie, etc)
Une erreur s'est produite dans l'appareil. (Pas de toner, bourrage papier, etc.)

Erreur d'authentification du mot de passe administrateur

Récapitulatif des erreurs

Le mot de passe administrateur qui a été saisi est incorrect.

Causes et Dépannage

Cause | Dépannage
Le mot de passe administrateur qui a été saisi est incorrect. | Vérifier le mot de passe administrateur.

Erreur d'envoi du micrologiciel

Récapitulatif des erreurs

Le micrologiciel a commencé à être envoyé à l'appareil, mais une erreur s'est produite avant que l'envoi ne soit terminé.

Causes et Dépannage

Cause | Dépannage
L'alimentation de l'appareil est HORS TENSION. | Vérifiez que l'état de l'appareil n'est pas celui qui est décrit sur ​​la gauche, puis remettez en œuvre la mise à jour. Si «Maintenance démarrée» s'affiche dans le panneau de configuration, attendez que l'appareil passe en mode veille avant de réessayer.
L'appareil n'est pas connecté.
L'appareil est en cours d'utilisation. (Impression, copie, etc)
Une erreur s'est produite dans l'appareil. (Pas de toner, bourrage papier, etc.)

Délai d'attente de la Mise à jour

Récapitulatif des erreurs

Un délai d'attente a été dépassé durant la mise à jour du micrologiciel.

Causes et Dépannage

Cause | Dépannage
L'alimentation de l'appareil est HORS TENSION. | Vérifiez que l'état de l'appareil n'est pas celui qui est décrit sur ​​la gauche, puis remettez en œuvre la mise à jour.
L'appareil n'est pas connecté.
Un problème de communication s'est produit, et l'application ne peut pas vérifier l'état de l'appareil. | Si « Maintenance démarrée » s'affiche dans le panneau de configuration, la mise à jour du micrologiciel est en cours. Après le redémarrage de l'appareil, rebranchez l'application, et vérifiez que la mise à jour du micrologiciel est terminé normalement. Si « Erreur de mise à jour du micrologiciel » s'affiche dans le panneau de configuration, démarrez la mise à jour du micrologiciel sans mettre l'appareil hors tension. Si la mise à jour du micrologiciel échoue à nouveau, n'éteignez pas l'alimentation de l'appareil.

Erreur de Mise à jour 1

Récapitulatif des erreurs

L'appareil n'est pas dans un état qui peut permettre la mise en œuvre des mises à jour du micrologiciel.

Causes et Dépannage

Cause | Dépannage
L'appareil est en cours d'utilisation. (Impression, copie, etc) | Vérifiez que l'état de l'appareil n'est pas celui qui est décrit sur ​​la gauche, puis remettez en œuvre la mise à jour. Si «Maintenance démarrée» s'affiche dans le panneau de configuration, attendez que l'appareil passe en mode veille avant de réessayer.
Une erreur s'est produite dans l'appareil. (Pas de toner, bourrage papier, etc.)
Un câble de télécopieur (Fax) est relié à l'appareil (avec multifonctions). | Débranchez le câble du télécopieur de l'appareil, et réappliquer la mise à jour.
Le micrologiciel spécifié est incorrect. | Vérifiez que l'appareil connecté et le micrologiciel spécifié sont corrects.
Le micrologiciel spécifié est corrompu. | Refaites la mise à jour, et activez « Mettez en œuvre des vérifications de données ». Vérifiez que le micrologiciel spécifié n'est pas corrompu.

Erreur de Mise à jour 2

Récapitulatif des erreurs

Une erreur s'est produite lors de mise à jour du micrologiciel.

Causes et Dépannage

Cause | Dépannage
Les données ont été perdues en raison d'un dysfonctionnement des communications. | Si « Erreur de mise à jour du micrologiciel » s'affiche dans le panneau de configuration, démarrez la mise à jour du micrologiciel sans mettre l'appareil hors tension. Si la mise à jour du micrologiciel échoue à nouveau, n'éteignez pas l'alimentation de l'appareil.
Une erreur de matériel s'est produite dans l'appareil.
Le micrologiciel spécifié est corrompu. | Si « Erreur de mise à jour du micrologiciel » s'affiche dans le panneau de configuration, démarrez la mise à jour du micrologiciel sans mettre l'appareil hors tension. Lors de la mise en oeuvre à nouveau de la mise à jour, activez « Mettez en œuvre des vérifications de données », et vérifiez que le firmware spécifié n'est pas corrompu.