Resumen

Esta aplicación puede actualizar el software de su dispositivo.

  • Esta aplicación es compatible con USB y conexiones de red.
  • Los privilegios de administrador OS son necesarios para ejecutar la aplicación.


Ventana de especificación de método de actualización

Especifica el método de actualización del dispositivo.

[La última versión del firmware se descargará del servidor y se actualizará automáticamente]

La implementación de las actualizaciones del firmware se puede realizar desde un PC conectado a Internet.

El firmware se descarga y actualiza automáticamente comunicándose con un servidor de Internet, esta opción es la recomendada.

[Especifica y actualiza el firmware descargado]

Especifique el firmware que se descargó anteriormente desde el servidor y actualice el dispositivo. Para implementar una comprobación de datos del firmware especificado, ENCIENDA "Implementar comprobaciones de datos" e introduzca el valor hash MD5 y, a continuación, haga clic en el botón "Siguiente".


Ventana de búsqueda de dispositivo

Desde esta ventana, seleccione el dispositivo que desee actualizar usando el siguiente procedimiento.

(1) Busque el dispositivo
(2) Seleccione el dispositivo que desee actualizar de los dispositivos detectados

Utilice los siguientes elementos para buscar dispositivos.

[Punto de Acceso]

Seleccione el punto de acceso de dispositivo.

[Iniciar búsqueda]

Haga clic para iniciar la búsqueda de dispositivos. Una vez iniciada una búsqueda, haga clic en el botón nuevamente para parar la búsqueda.

[Configuración de entorno]

Haga clic para mostrar el cuadro de diálogo para configurar el dispositivo, las comunicaciones de servidor, etc.

[Lista de nombre del dispositivo]

La lista se muestra en la parte superior de la ventana. Se muestran los nombres de los dispositivos detectados. Seleccione un nombre de dispositivo y la información para el dispositivo que se ha detectado, se muestra en "Resultados de búsqueda".

Se puede seleccionar un tipo de nombre de dispositivo.

Los detalles mostrados en la columna "Último firmware" de la lista, tienen los siguientes significados.

  • Firmware encontrado: Se puede obtener firmware actualizable.
  • Firmware no encontrado: No se pudo obtener información de actualización
  • Imposible conectar con el servidor: Error en la conexión del servidor. Compruebe su conexión de Internet.

[Resultados de búsqueda]

La lista se muestra en la parte inferior de la ventana. Se muestra la información de los dispositivos detectados. Habilite la casilla de verificación para que se actualice el dispositivo y haga clic en el botón "Siguiente".

Los detalles mostrados en la columna "Actualización" de la lista, tienen los siguientes significados.

  • Aplicable: Es posible actualizar con el último firmware. Los dispositivos marcados con un asterisco (*) significa que sus valores de configuración serán restaurados a los valores predeterminados durante la actualización.
  • Éste es el último firmware: Éste es el último firmware usado para el dispositivo.
  • Éste es un firmware más reciente que el firmware especificado: El firmware especificado está obsoleto y no se puede usar.
  • Esta es la misma versión que el firmware especificado: La versión del firmware del dispositivo que se utiliza es el mismo que el firmware especificado.
  • No se puede adquirir la versión de firmware: Compruebe el entorno de la conexión del dispositivo en uso.

[Seleccionar Dispositivo]

Seleccione el archivo que desee actualizar.

  • "Seleccionar todo": Selecciona todos los dispositivos mostrados en los "Resultados de búsqueda".
  • "Seleccionar todos los objetos actualizables": Selecciona todos los dispositivos que se puedan actualizar de entre los dispositivos mostrados en los "Resultados de búsqueda".
  • "Cancelar todas las selecciones": Cancela la selección de todos los dispositivos mostrados en los "Resultados de búsqueda".


Ventana de especificación de parámetros

[Contraseña del administrador]

Pregunta por la contraseña de administrador para el dispositivo que se desea actualizar. Se puede utilizar la misma contraseña para todos los dispositivos seleccionados para ser actualizados. Los dispositivos en los que la contraseña de administrador haya dado error al autenticarla, no se pueden actualizar.

[Configuración de entorno]

Haga clic para mostrar el cuadro de diálogo para configurar el dispositivo, las comunicaciones de servidor, etc.

[Iniciar actualización]

Inicia la actualización.


Ventana de implementación de actualización

Muestra el flujo general de actualización.

[Progreso general]

Muestra el estado general del progreso de la actualización del firmware. Cuando hayan terminado todas las actualizaciones, podrá continuar al siguiente paso.

[Progreso individual]

Muestra el estado del progreso del dispositivo que se está actualizando. Si se seleccionan varios dispositivos, el estado del progreso de los dispositivos seleccionados se muestra en orden.

Vea aquí los detalles de los errores mostrados en la columna "Estado" de la lista.


Ventana de visualización de resultados de actualización

Los resultados de actualización se muestran en una tabla.

Cualquier dispositivo en el que la actualización haya fallado, se muestra en la tabla en la parte inferior de la ventana. Habilite la casilla de verificación para seleccionar un dispositivo y, a continuación, haga clic en el botón "Reintentar" para reiniciar la actualización.

Vea aquí los detalles de los errores mostrados en la columna "Estado" de la lista.


Cuadro de diálogo de configuración de entorno

Configura las comunicaciones del dispositivo y el servidor, etc.

La configuración de la ficha "Comunicaciones de dispositivo" se describe a continuación.

[Agotado tiempo de búsqueda de dispositivo] | Especifica un periodo de tiempo de espera para las búsquedas de dispositivos en el rango de 10 a 60 segundos. El valor predeterminado es 30 segundos.
[Agotado tiempo de comunicaciones] | Especifica el periodo de tiempo de espera de comunicaciones con el dispositivo conectado usando una red o USB en un rango de 1 a 60 segundos. El valor predeterminado es 10 segundos.
[Agotado tiempo de actualización] | Especifica el periodo de tiempo de espera cuando se espera una respuesta de un dispositivo durante la actualización de firmware en un rango de 1 a 60 minutos. El valor predeterminado es 30 minutos.
[Rango de búsqueda de red] | Especifica el rango de búsqueda de un dispositivo conectado a la red.
[Nombre de comunidad SNMP] | Especifica el nombre de comunidad SNMP de un dispositivo conectado a la red.

La configuración de la ficha "Comunicaciones de servidor" se describe a continuación.

[Agotado tiempo de comunicaciones] | Especifica el periodo de tiempo de espera de las comunicaciones con el servidor en el rango de 1 a 60 segundos. El valor predeterminado es 10 segundos.
[Nº de reintentos de comunicación] | Especifica el número de reintentos de adquisición cuando ha fallado la adquisición de datos del servidor en un rango de 0 a 5 reintentos. El predeterminado es 1 reintento.
[Intervalo de reintentos de comunicaciones] | Especifica el intervalo de reintentos de adquisición cuando ha fallado la adquisición de datos del servidor en un rango de 0 a 5 reintentos. El valor predeterminado es 3 segundos.

La configuración de la ficha "Error" se describe a continuación.

[Agotado tiempo de habilitación de error en la actualización de comunicaciones]

Habilitar esta casilla cerrará automáticamente el cuadro de diálogo de error mostrado cuando se produce un error en la actualización.

"Agotado tiempo" especifica el tiempo que pasa hasta que el cuadro de diálogo de error se cierra automáticamente en un rango de 0 a 60 segundos. (El valor predeterminado es 10 segundos.)

"Operaciones durante el tiempo de espera" selecciona las operaciones después de que se cierre automáticamente el cuadro de diálogo de error.

  • "Cancelar": cancela la actualización para el dispositivo actual y procede con la actualización para el siguiente dispositivo.
  • "Cancelar todo": cancela las actualizaciones para todos los dispositivos.
  • "Reintentar": reintenta la actualización para el dispositivo actual. "Nº de reintentos" especifica el número de reintentos en un rango de 0 a 10. (El predeterminado es 3 veces.)


Se ha producido un error durante la actualización

Los siguientes errores se pueden haber producido durante la actualización. Compruebe el error que se ha producido e implemente las medidas descritas en Solución de problemas.

Errores en la descarga del firmware

Resumen de errores

Error en la descarga del firmware.

Causas y solución de problemas

Causa | Solución de problemas
Error en la conexión del servidor. | Compruebe su entorno de conexión de Internet.

Errores en la conexión del dispositivo

Resumen de errores

Error en la conexión del dispositivo.

Causas y solución de problemas

Causa | Solución de problemas
La alimentación del dispositivo está DESACTIVADA. | Compruebe que el estado del dispositivo no es ninguno de los descritos a la izquierda y, a continuación, implemente de nuevo la actualización.
El dispositivo no está conectado.
El dispositivo está en uso. (Impresión, copia, etc.)
Ha ocurrido un error en el dispositivo. (Sin tóner, atasco de papel, etc.)

Error en la autenticación de la contraseña del administrador.

Resumen de errores

La contraseña de administrador introducida es incorrecta.

Causas y solución de problemas

Causa | Solución de problemas
La contraseña de administrador introducida es incorrecta. | Compruebe la contraseña de administrador.

Error en el envío del firmware

Resumen de errores

Se inició el envío del firmware al dispositivo pero se produjo un error antes de que el envío fuera completado.

Causas y solución de problemas

Causa | Solución de problemas
La alimentación del dispositivo está DESACTIVADA. | Compruebe que el estado del dispositivo no es ninguno de los descritos a la izquierda y, a continuación, implemente de nuevo la actualización. Si se muestra "Ejecutando mantenim." en el panel de control, espere hasta que el dispositivo entre en estado de espera antes de volver a intentarlo.
El dispositivo no está conectado.
El dispositivo está en uso. (Impresión, copia, etc.)
Ha ocurrido un error en el dispositivo. (Sin tóner, atasco de papel, etc.)

Agotado tiempo de espera de la actualización

Resumen de errores

Se superó el tiempo de espera durante la actualización del firmware.

Causas y solución de problemas

Causa | Solución de problemas
La alimentación del dispositivo está DESACTIVADA. | Compruebe que el estado del dispositivo no es ninguno de los descritos a la izquierda y, a continuación, implemente de nuevo la actualización.
El dispositivo no está conectado.
Se produjo un problema de comunicación y la aplicación no puede comprobar el estado del dispositivo. | Si se muestra "Ejecutando mantenim." en el panel de control, la actualización del firmware continúa. Después de reiniciar el dispositivo, vuelva a conectar la aplicación y compruebe que la actualización del firmware ha terminado con normalidad. Si se muestra "Error de actualización del firmware" en el panel de control, inicie la actualización del firmware sin APAGAR la fuente de alimentación del dispositivo. Si la actualización del firmware vuelve a dar error, no APAGUE el dispositivo o desconecte el cable de alimentación.

Error en la actualización 1

Resumen de errores

El dispositivo no está en un estado que pueda implementar actualizaciones de firmware.

Causas y solución de problemas

Causa | Solución de problemas
El dispositivo está en uso. (Impresión, copia, etc.) | Compruebe que el estado del dispositivo no es ninguno de los descritos a la izquierda y, a continuación, implemente de nuevo la actualización. Si se muestra "Ejecutando mantenim." en el panel de control, espere hasta que el dispositivo entre en estado de espera antes de volver a intentarlo.
Ha ocurrido un error en el dispositivo. (Sin tóner, atasco de papel, etc.)
Un cable de fax está conectado al dispositivo (con equipos multifunción). | Desconecte el cable de fax del dispositivo e implemente la actualización de nuevo.
El firmware especificado es incorrecto. | Compruebe que el dispositivo conectado y el firmware especificado son correctos.
El firmware especificado está corrupto. | Implemente la actualización de nuevo y ENCIENDA "Implementar comprobaciones de datos". Compruebe que el firmware especificado no está corrompido.

Error en la actualización 2

Resumen de errores

Se ha producido un error durante la actualización del firmware.

Causas y solución de problemas

Causa | Solución de problemas
Se han perdido datos debido a un mal funcionamiento de las comunicaciones. | Si se muestra "Error de actualización del firmware" en el panel de control, inicie la actualización del firmware sin APAGAR la fuente de alimentación del dispositivo. Si la actualización del firmware vuelve a dar error, no APAGUE el dispositivo o desconecte el cable de alimentación.
Se ha producido un error de hardware en el dispositivo.
El firmware especificado está corrupto. | Si se muestra "Error de actualización del firmware" en el panel de control, inicie la actualización del firmware sin APAGAR la fuente de alimentación del dispositivo. Cuando vuelva a implementar la actualización, ENCIENDA "Implementar comprobaciones de datos" y compruebe que el firmware especificado no está corrompido.