Übersicht

Diese Anwendung kann Ihre Gerätesoftware aktualisieren.

  • Diese Anwendung ist mit USB- und Netzwerkverbindungen kompatibel.
  • OS Administratorrechte sind erforderlich, um die Anwendung auszuführen.


Fenster zur Spezifikation der Update-Methode

Bestimmt die Geräte-Update-Methode.

[Die neueste Version der Firmware wird vom Server heruntergeladen und automatisch aktualisiert]

Implementieren von Firmware-Updates kann von einem PC mit Internetverbindung durchgeführt werden.

Firmware wird durch Kommunikation mit einem Internet-Server automatisch heruntergeladen und aktualisiert. Empfohlen.

[Spezifiziert und aktualisiert die heruntergeladene Firmware]

Geben Sie die Firmware an, die zuvor vom Server heruntergeladen wurde, und aktualisieren Sie das Gerät. Zur Implementierung einer Datenprüfung der angegebenen Firmware, "Datenprüfungen implementieren" EINSCHALTEN und den MD5-Hash-Wert eingeben, und dann auf die Schaltfläche "Weiter" klicken.


Fenster zur Gerätesuche

Von diesem Fenster aus, wählen Sie das zu aktualisierende Gerät mithilfe des folgenden Verfahrens.

(1) Suchen Sie nach dem Gerät.
(2) Wählen Sie das zu aktualisierende Gerät aus den Geräten, die erkannt wurden.

Verwenden Sie folgende Elemente, um nach Geräten zu suchen.

[Zugriffspunkt]

Wählen Sie den Zugriffspunkt des Geräts.

[Suche starten]

Klicken Sie, um die Suche nach dem Gerät zu starten. Sobald die Suche gestartet wurde, klicken Sie erneut auf die Taste, um die Suche zu beenden.

[Umgebungseinstellung]

Klicken Sie, um das Dialogfeld für die Geräte- und Server-Kommunikationseinstellungen, usw. anzuzeigen.

[Liste der Gerätenamen]

Die Liste wird im oberen Teil des Fensters angezeigt. Die Namen der erkannten Geräte werden angezeigt. Wählen Sie einen Gerätenamen, und es werden die Informationen für das Gerät, das tatsächlich erkannt wurde, in "Suchergebnisse" angezeigt.

Es kann ein Gerätenamentyp ausgewählt werden.

Die Angaben in der Spalte "Neueste Firmware" der Liste haben folgende Bedeutungen.

  • Firmware gefunden: Aktualisierbare Firmware ist erhältlich.
  • Firmware nicht gefunden: Keine Update-Informationen erhältlich.
  • Verbindung zum Server nicht möglich: Server-Verbindung fehlgeschlagen. Überprüfen Sie Ihre Internetverbindung.

[Suchergebnisse]

Die Liste wird im unteren Teil des Fensters angezeigt. Es werden die Informationen zu den tatsächlich erkannten Geräten angezeigt. Aktivieren Sie das Kontrollkästchen für das zu aktualisierende Gerät, und klicken Sie auf die Schaltfläche "Weiter".

Die Angaben in der Spalte "Aktualisieren" der Liste haben folgende Bedeutungen.

  • Anwendbar: Aktualisierung auf die neueste Firmware ist möglich. Mit einem Stern (*) markierte Geräte bedeuten, dass ihre Sollwerte beim Aktualisieren auf die Standardwerte zurückgesetzt werden.
  • Das ist die neueste Firmware: Dies ist die neueste Firmware für das verwendete Gerät.
  • Es gibt neuere Firmware als die angegebene Firmware: Die angegebene Firmware ist überholt, kann also nicht verwendet werden.
  • Dies ist die gleiche Version wie die angegebene Firmware: Das Gerät verwendet bereits die gleiche Version wie die angegebene Firmware.
  • Firmware-Version kann nicht erfasst werden: Überprüfen Sie die Verbindungsumgebung zum Gerät, das in Betrieb ist.

[Gerät auswählen]

Wählen Sie das zu aktualisierende Gerät.

  • "Alles auswählen": Wählt alle in "Suchergebnisse" angezeigten Geräte aus.
  • "Alle aktualisierbaren auswählen": Wählt alle in "Suchergebnisse" angezeigten Geräte aus, die aktualisiert werden können.
  • "Auswahl aufheben": Löscht die Auswahl aller in "Suchergebnisse" angezeigten Geräte.


Fenster zur Parameterangabe

[Administrator-Kennwort]

Fordert zur Eingabe des Administrator-Kennworts für das zu aktualisierende Gerät auf. Es kann das gleiche Kennwort für alle zur Aktualisierung ausgewählten Geräte verwendet werden. Geräte, für die das Administrator-Kennwort nicht authentifiziert werden konnte, können nicht aktualisiert werden.

[Umgebungseinstellung]

Klicken Sie, um das Dialogfeld für die Geräte- und Server-Kommunikationseinstellungen, usw. anzuzeigen.

[Update starten]

Startet das Update.


Fenster zur Update-Implementierung

Zeigt den gesamten Update-Ablauf an.

[Gesamtfortschritt]

Zeigt den gesamten Update-Fortschrittsstatus der Firmware an. Wenn alle Geräte-Updates abgeschlossen sind, können Sie mit dem nächsten Schritt fortfahren.

[Individueller Fortschritt]

Zeigt den Fortschrittsstatus des Geräts, das aktualisiert wird. Wenn mehrere Geräte ausgewählt sind, wird der Fortschrittsstatus der ausgewählten Geräte der Reihe nach angezeigt.

Sehen Sie hier für die angezeigten Fehlerdetails in der "Status"-Spalte der Liste.


Anzeigefenster der Update-Ergebnisse

Die Update-Ergebnisse werden in einer Tabelle angezeigt.

Alle Geräte, für welche die Aktualisierung fehlgeschlagen ist, werden in der Tabelle im unteren Bereich des Fensters angezeigt. Aktivieren Sie das Kontrollkästchen, um ein Gerät auszuwählen, und klicken Sie dann auf die Schaltfläche "Wiederholen", um das Update erneut zu starten.

Sehen Sie hier für die angezeigten Fehlerdetails in der "Status"-Spalte der Liste.


Dialogfeld Umgebungseinstellungen

Einstellung der Geräte- und Server-Kommunikation, usw.

Die Einstellungen der Registerkarte "Geräte-Kommunikation" werden im Folgenden beschrieben.

[Timeout(s) bei Gerätesuche] | Gibt das Zeitlimit für Gerätesuchen im Bereich von 10 bis 60 Sekunden vor. Der Standardwert ist 30 Sekunden.
[Timeout(s) bei der Kommunikation] | Gibt die Kommunikations-Zeitlimite mit dem über ein Netzwerk oder USB verbundenem Gerät im Bereich von 1 bis 60 Sekunden vor. Der Standardwert ist 10 Sekunden.
[Timeout(min) beim Aktualisieren] | Gibt das Zeitlimit beim Warten auf eine Antwort vom Gerät während eines Firmware-Updates im Bereich von 1 bis 60 Minuten vor. Der Standardwert ist 30 Minuten.
[Netzwerk-Suchbereich] | Gibt den Suchbereich eines mit dem Netzwerk verbundenen Gerätes vor.
[SNMP-Communityname] | Gibt den SNMP-Community-Namen eines mit dem Netzwerk verbundenen Gerätes vor.

Die Einstellungen der Registerkarte "Server-Kommunikation" werden im Folgenden beschrieben.

[Timeout(s) bei der Kommunikation] | Gibt die Kommunikations-Zeitlimite mit dem Server im Bereich von 1 bis 60 Sekunden vor. Der Standardwert ist 10 Sekunden.
[Anzahl Kommunikations-Wiederholungen] | Gibt die Anzahl der Erfassungswiederholungen, wenn die Datenerfassung aus dem Server fehlgeschlagen ist, im Bereich von 0 bis 5 Wiederholungen vor. Der Standardwert ist 1 Wiederholung.
[Kommunikationswiederholungsintervall(e)] | Gibt den Erfassungswiederholungsintervall, wenn die Datenerfassung aus dem Server fehlgeschlagen ist, im Bereich von 0 bis 5 Sekunden vor. Der Standardwert ist 3 Sekunden.

Die Einstellungen der Registerkarte "Fehler" werden im Folgenden beschrieben.

[Update-Fehler Kommunikations-Timeout aktivieren]

Bei Aktivierung dieses Kontrollkästchens, schließt sich automatisch das bei Auftreten eines Update-Fehlers angezeigte Fehler-Dialogfeld.

"Timeout(s)" gibt die Zeit, bis das Fehler-Dialogfeld automatisch schließt, im Bereich von 0 bis 60 Sekunden vor. (Der Standardwert ist 10 Sekunden.)

"Bedienvorgänge während Timeout" selektiert die Vorgänge, nachdem das Fehler-Dialogfeld automatisch geschlossen wurde.

  • "Abbrechen": Bricht das Update für das aktuelle Gerät ab, und fährt mit dem Update für das nächste Gerät fort.
  • "Alle abbrechen": Bricht die Updates für alle Geräte ab.
  • "Wiederholen": Versucht erneut das Update für das aktuelle Gerät. "Anz. Wiederholungen" gibt die Anzahl der Wiederholungen im Bereich von 0 bis 10 vor. (Der Standardwert ist 3-mal.)


Während der Aktualisierung ist ein Fehler aufgetreten.

Es können folgende Fehler während einer Aktualisierung aufgetreten sein. Überprüfen Sie den aufgetretenen Fehler und leiten Sie die in Fehlerbehebung beschriebenen Maßnahmen ein.

Firmware Download-Fehler

Fehler-Zusammenfassung

Firmware-Download fehlgeschlagen.

Ursachen und Fehlerbehebung

Ursache | Fehlerbeseitigung
Server-Verbindung fehlgeschlagen. | Überprüfen Sie Ihre Internetverbindungsumgebung.

Geräteanschlussfehler

Fehler-Zusammenfassung

Geräteanschluss fehlgeschlagen.

Ursachen und Fehlerbehebung

Ursache | Fehlerbeseitigung
Die Stromversorgung des Geräts ist AUS-geschaltet. | Stellen Sie sicher, dass der Status des Gerätes hierbei auf der linken Seite nicht beschrieben ist, bevor Sie mit der Durchführung des Updates erneut anfangen.
Das Gerät ist nicht angeschlossen.
Das Gerät befindet sich in Benutzung (Drucken, Kopieren, usw.)
Ein Fehler ist im Gerät aufgetreten. (z. B. geringer Toner oder fehlendes/gestautes Papier)

Administrator-Kennwort-Authentifizierung fehlgeschlagen

Fehler-Zusammenfassung

Das angegebene Administrator-Kennwort ist falsch.

Ursachen und Fehlerbehebung

Ursache | Fehlerbeseitigung
Das angegebene Administrator-Kennwort is falsch. | Überprüfen Sie das Administrator-Kennwort.

Firmware Sendefehler

Fehler-Zusammenfassung

Übertragung der Firmware zum Gerät wurde gestartet, aber ein Fehler ist augetreten, bevor die Sendung beendet wurde.

Ursachen und Fehlerbehebung

Ursache | Fehlerbeseitigung
Die Stromversorgung des Geräts ist AUS-geschaltet. | Stellen Sie sicher, dass der Status des Gerätes hierbei auf der linken Seite nicht beschrieben ist, bevor Sie mit der Durchführung des Updates erneut anfangen. Wenn "Wartung wird ausgeführt" in der Systemsteuerung angezeigt wird, dann müssen Sie vor Ihrem nächsten Versuch zuerst warten, bis das Gerät in den Standbymodus gelangt ist.
Das Gerät ist nicht angeschlossen.
Das Gerät befindet sich in Benutzung (Drucken, Kopieren, usw.)
Ein Fehler ist im Gerät aufgetreten. (z. B. geringer Toner oder fehlendes/gestautes Papier)

Update-Timeout

Fehler-Zusammenfassung

Während des Firmwareupdates ist ein Timeout aufgetreten.

Ursachen und Fehlerbehebung

Ursache | Fehlerbeseitigung
Die Stromversorgung des Geräts ist AUS-geschaltet. | Stellen Sie sicher, dass der Status des Gerätes hierbei auf der linken Seite nicht beschrieben ist, bevor Sie mit der Durchführung des Updates erneut anfangen.
Das Gerät ist nicht angeschlossen.
Kommunikationsproblem ist aufgetreten, und die Anwendung kann den Gerätestatus nicht überprüfen. | Bei der Anzeige "Wartung wird ausgeführt" in der Systemsteuerung wird das Firmware-Update weiter ausgeführt. Nach dem Neustart des Gerätes verbinden Sie die Anwendung neu und überprüfen Sie, ob das Firmware-Update normal beendet wird. Wenn "Firmware-Aktualisierungsfehler" in der Systemsteuerung angezeigt wird, starten Sie das Firmware-Update, ohne Ausschalten der Stromversorgung des Geräts. Wenn das Firmware-Update erneut fehlschlägt, schalten Sie das Gerät nicht AUS.

Update-Fehler 1

Fehler-Zusammenfassung

Das Gerät befindet sich in einem Zustand, in dem keine Durchführung des Firmware-Updates möglich ist.

Ursachen und Fehlerbehebung

Ursache | Fehlerbeseitigung
Das Gerät befindet sich in Benutzung (Drucken, Kopieren, usw.) | Stellen Sie sicher, dass der Status des Gerätes hierbei auf der linken Seite nicht beschrieben ist, bevor Sie mit der Durchführung des Updates erneut anfangen. Wenn "Wartung wird ausgeführt" in der Systemsteuerung angezeigt wird, dann müssen Sie vor Ihrem nächsten Versuch zuerst warten, bis das Gerät in den Standbymodus gelangt ist.
Ein Fehler ist im Gerät aufgetreten. (z. B. geringer Toner oder fehlendes/gestautes Papier)
Das Faxkabel ist an das Gerät angeschlossen (bzgl. Multifunktionsdrucker/-MFP). | Trennen Sie das Fax-Kabel von dem Gerät und führen Sie das Update erneut durch.
Die angegebene Firmware ist ungültig. | Prüfen Sie, ob das angeschlossene Gerät und die gewählte Firmware korrekt sind.
Die angegebene Firmware ist beschädigt. | Setzen Sie das Update erneut um, daraufhin schalten Sie "Datenprüfungen implementieren" AN. Stellen Sie sicher, dass die gewählte Firmware nicht beschädigt ist.

Update-Fehler 2

Fehler-Zusammenfassung

Während des Firmwareupdates ist ein Fehler aufgetreten.

Ursachen und Fehlerbehebung

Ursache | Fehlerbeseitigung
Daten wurden verloren aufgrund einer Fehlfunktion der Kommunikation. | Wenn "Firmware-Aktualisierungsfehler" in der Systemsteuerung angezeigt wird, starten Sie das Firmware-Update, ohne Ausschalten der Stromversorgung des Geräts. Wenn das Firmware-Update erneut fehlschlägt, schalten Sie das Gerät nicht AUS.
Ein Hardware-Fehler ist im Gerät aufgetreten.
Die angegebene Firmware ist beschädigt. | Wenn "Firmware-Aktualisierungsfehler" in der Systemsteuerung angezeigt wird, starten Sie das Firmware-Update, ohne Ausschalten der Stromversorgung des Geräts. Bei der erneuten Umsetzung des Updates schalten Sie "Datenprüfungen implementieren" AN. Stellen Sie sicher, dass die gewählte Firmware nicht beschädigt ist.